HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Problèmes avec EL Capitan HD avec GA H97N

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problèmes avec EL Capitan HD avec GA H97N

Message par JF_Cyr le Sam 5 Mar - 17:29

Rappel du premier message :

Bonjour
Je viens de compléter le montage de mon premier Hackintosh (voir signature) et tout semble bien fonctionner.
J'ai utilisé El Capitan HD pour créer un DD bootable. Là encore ça va.
Je suis branché sur ma carte graphique en DVI (EVGA GTX 750 Ti 2 Mb) . J'ai un signal et la résolution m'a l'air correcte.
J'ai modifié mon BIOS comme suit:

Mettre les Paramètres optimaux =F7
[M.I.T]:
Extreme Memory Profil  (X.M.P) = Profile1 pour fixer la mémoire à 1600 Mhz
BIOS FEATURES]
Boot Option [Vous devez être inscrit et connecté pour voir ce lien] = UEFI : .... qui correspond au disque de démarrage
Intel Virtualization Technology = Disabled
VT-d = Disabled
Windows 8 Features = Other OS pour forcer le démarrage autre que UEFI Windows
Boot Mode Selection : UEFI Only
Storage Boot Option Control : UEFI Only
Other PCI Device Rom Priority = UEFI OpRom
[PERIPHERALS]
Initial Dispaly Output = PCIe 1
XHCI Mode = Disabled
XHCI Hand-off = Disabled
EHCI Hand-off = Disabled
SATA Mode Selection  = AHCI
Power Management]
Wake on LAN = Disabled

En suivant les discussions sur le forum j'ai mis les paramètres Clover suivants:
kext-dev-mode=1 rootless=0 nv_disable=1 dart=0

Et je tombe systématiquement sur un écran (image jointe):
panic(cpu caller 0x....."Unable to find drivers for this platform....

Qu'et-ce que j'ai oublié ?

JF_Cyr

Messages : 33
Date d'inscription : 26/10/2015
Localisation : Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Problèmes avec EL Capitan HD avec GA H97N

Message par chris1111 le Dim 6 Mar - 16:45

Pourquoi quelle serait reconnue nvmExpress?


chris1111
Admin
Admin

Messages : 18186
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problèmes avec EL Capitan HD avec GA H97N

Message par JF_Cyr le Dim 6 Mar - 16:57

Le pdf qui explique la procédure (sur GitHub) mentionne ça à la page 6. Peut-être que c'est seulement pour une vraie carte PCI mise dans la fente PCI Express.
Où est-ce quelle apparaitrait autrement ? De toute façon, il y a rien dans Bluetooth dans les informations système/Matériel

JF_Cyr

Messages : 33
Date d'inscription : 26/10/2015
Localisation : Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problèmes avec EL Capitan HD avec GA H97N

Message par chris1111 le Dim 6 Mar - 17:01

quelle kext tu a installer

chris1111
Admin
Admin

Messages : 18186
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problèmes avec EL Capitan HD avec GA H97N

Message par JF_Cyr le Dim 6 Mar - 17:08

BCM4352.ktex
Ça semble correspondre
Ma carte est une AzureWave AW-CE123H avec une Broadcom BCM94352HMB.
Fichiers joints
bcm4352.kext.zip Vous n'avez pas la permission de télécharger les fichiers joints.(3 Ko) Téléchargé 2 fois

JF_Cyr

Messages : 33
Date d'inscription : 26/10/2015
Localisation : Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problèmes avec EL Capitan HD avec GA H97N

Message par chris1111 le Dim 6 Mar - 17:35

Dans les préférence bluthoot , si tu branche un appareil bluthoot est ce quelle est reconnue

chris1111
Admin
Admin

Messages : 18186
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problèmes avec EL Capitan HD avec GA H97N

Message par JF_Cyr le Dim 6 Mar - 18:31

J'ai pas de préférence Bluetooth.
Elle sont généralement entre Réseau et Partage...
Fichiers joints
Bluetooth.png Vous n'avez pas la permission de télécharger les fichiers joints.(126 Ko) Téléchargé 0 fois

JF_Cyr

Messages : 33
Date d'inscription : 26/10/2015
Localisation : Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problèmes avec EL Capitan HD avec GA H97N

Message par chris1111 le Dim 6 Mar - 20:56

Toleda wifi .command ta tu faite sauter la prefpan Bluthoot Shocked blowup


C'est la corrida de toleda!! whistle+ whistle+

Vérifie et  Reparre les permission avec ces  command  dans le terminal
1 er  command

sudo /usr/libexec/repair_packages --verify --standard-pkgs /
 

2 iem command

sudo /usr/libexec/repair_packages --repair --standard-pkgs --volume /




et Reboot

chris1111
Admin
Admin

Messages : 18186
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problèmes avec EL Capitan HD avec GA H97N

Message par JF_Cyr le Lun 7 Mar - 7:22

La corrida de Toleda, elle est bien bonne.
J'ai rentré les deux commandes telles quelle sans résultat, j'ai toujours pas de préférences BT ha3
Question, doit-on rentrer les commandes telles quelle ou, dans la 2eme est-ce que "--volume" doit être changé par le "nom du volume" ?
Si oui, qu'est-ce qu'on utilise ?

JF_Cyr

Messages : 33
Date d'inscription : 26/10/2015
Localisation : Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problèmes avec EL Capitan HD avec GA H97N

Message par chris1111 le Lun 7 Mar - 7:48

Non les commande tu fait un copier coller Smile

Vas dans System /Bibliotheque /PreferancePanes

et vois si tu a ceci


chris1111
Admin
Admin

Messages : 18186
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problèmes avec EL Capitan HD avec GA H97N

Message par JF_Cyr le Lun 7 Mar - 7:53

Le BT est bien là. Mais quand on double-clique l'icône dans le répertoire/ Système/Bibliotheque/PreferencePane, on a ça:
Fichiers joints
BT_pref.png Vous n'avez pas la permission de télécharger les fichiers joints.(74 Ko) Téléchargé 0 fois

JF_Cyr

Messages : 33
Date d'inscription : 26/10/2015
Localisation : Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problèmes avec EL Capitan HD avec GA H97N

Message par chris1111 le Lun 7 Mar - 8:29

Ok connecte un Dungle Bluthoot ou tout autre appareil

chris1111
Admin
Admin

Messages : 18186
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problèmes avec EL Capitan HD avec GA H97N

Message par JF_Cyr le Lun 7 Mar - 8:52

J'ai connecté mon iPhone, j'ai tenté de configurer le partage de connexion BT, mais ça coince encore.
Par contre, j'ai l'icône BT dans la barre des menus.
J'ai aussi un rapport de diagnostique BT (est-ce que ça peut-être utile ?)
Fichiers joints
BT_pref_2.png Vous n'avez pas la permission de télécharger les fichiers joints.(262 Ko) Téléchargé 0 fois

JF_Cyr

Messages : 33
Date d'inscription : 26/10/2015
Localisation : Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problèmes avec EL Capitan HD avec GA H97N

Message par chris1111 le Lun 7 Mar - 9:46

le panel est il present maintenant

chris1111
Admin
Admin

Messages : 18186
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problèmes avec EL Capitan HD avec GA H97N

Message par JF_Cyr le Lun 7 Mar - 9:55

Non... pas de Pref BT.
Par ailleurs, l'icone BT dans la barre menu indique "Bluetooth: non disponible"

JF_Cyr

Messages : 33
Date d'inscription : 26/10/2015
Localisation : Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problèmes avec EL Capitan HD avec GA H97N

Message par chris1111 le Lun 7 Mar - 10:27

Bon la corrida a bousiller ton Panel Razz

chris1111
Admin
Admin

Messages : 18186
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problèmes avec EL Capitan HD avec GA H97N

Message par JF_Cyr le Lun 7 Mar - 10:30

Des solutions ?
Transplanter à partir d'un autre mac ??

JF_Cyr

Messages : 33
Date d'inscription : 26/10/2015
Localisation : Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problèmes avec EL Capitan HD avec GA H97N

Message par chris1111 le Lun 7 Mar - 10:34

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Des solutions ?
Transplanter à partir d'un autre mac ??

Essai le sinon Moi je réinstallerait au propre

chris1111
Admin
Admin

Messages : 18186
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problèmes avec EL Capitan HD avec GA H97N

Message par arcade33 le Lun 7 Mar - 11:22

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Des solutions ?
Transplanter à partir d'un autre mac ??

Essai le sinon Moi je réinstallerait au propre
ET PAS DE CORRIDA ha24 ha24
Y AVAIT LONGTEMPS

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5608
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problèmes avec EL Capitan HD avec GA H97N

Message par JF_Cyr le Lun 7 Mar - 11:31

Ok
Je recommence mon install ce soir. J'aimerai la trouver aussi drôle que vous !! 2323165117  clin d'oeil
Est-ce un bug connu pour que vous bidonniez tant ??

Merci à tous. Je vous donne des nouvelles bientôt.

JF_Cyr

Messages : 33
Date d'inscription : 26/10/2015
Localisation : Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problèmes avec EL Capitan HD avec GA H97N

Message par chris1111 le Lun 7 Mar - 11:39

Jamais vue ça tu est le premier a qui sa arrive et en plus le premier a utiliser le script WIFI  Bluthoot de toléda sur ce forum

chris1111
Admin
Admin

Messages : 18186
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problèmes avec EL Capitan HD avec GA H97N

Message par JF_Cyr le Lun 7 Mar - 11:55

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Jamais vue ça tu est le premier a qui sa arrive et en plus le premier a utiliser le script WIFI  Bluthoot de toléda sur ce forum

Ben le kext "Toleda" c'est toi qui me l'as suggéré... "Pour le WIFI tu peut essayer ceci [Vous devez être inscrit et connecté pour voir ce lien]
Je recommence avec ElCap HD, me conseilles-tu de prendre  ton fichier de config ?

JF_Cyr

Messages : 33
Date d'inscription : 26/10/2015
Localisation : Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problèmes avec EL Capitan HD avec GA H97N

Message par chris1111 le Lun 7 Mar - 12:28

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Jamais vue ça tu est le premier a qui sa arrive et en plus le premier a utiliser le script WIFI  Bluthoot de toléda sur ce forum

Ben le kext "Toleda" c'est toi qui me l'as suggéré... "Pour le WIFI tu peut essayer ceci [Vous devez être inscrit et connecté pour voir ce lien]
Je recommence avec ElCap HD, me conseilles-tu de prendre  ton fichier de config ?

Oui c'est moi qui te la suggérer, Ont dirait que tu cherche un coupable ha3
Utilise pas Toleda et et c'est tout, trouver comment faire fonctionner ton WIFI d'un autre façon

chris1111
Admin
Admin

Messages : 18186
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problèmes avec EL Capitan HD avec GA H97N

Message par Contenu sponsorisé Aujourd'hui à 12:19


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum