HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


(résolu)Installation sur MSI x99a sli plus

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

(résolu)Installation sur MSI x99a sli plus

Message par roudoudou le Sam 2 Avr - 11:33

Bonjour
En changeant de matériel je n' ai pas pris une configuration special hackintosh mais bon.....j'ai donc essayé à partir de windows 10  de créer la clé d'installation osx el capitan.... La clé est bien créer avec image writer... Mais alors après c'est le flou total quand il s'agit de  lancer l'installation sachant qu'il n'y a pas de carte graphique intégrée

Merci
La configuration actuelle est dans mon profil


Dernière édition par roudoudou le Mer 13 Avr - 13:38, édité 2 fois
avatar
roudoudou
Top usr
Top usr

Messages : 86
Date d'inscription : 29/04/2015
Age : 46
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (résolu)Installation sur MSI x99a sli plus

Message par fotograf59 le Sam 2 Avr - 12:11

Pourquoi tu n'essayes pas de faire directement une cle usb bootable  avec clover el capitan V7  et en telechargeant ELcapitan sur l'applestore
avatar
fotograf59
Top usr
Top usr

Messages : 176
Date d'inscription : 22/04/2013
Age : 54
Localisation : LILLE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (résolu)Installation sur MSI x99a sli plus

Message par roudoudou le Sam 2 Avr - 15:08

En fait la clé est bien créer mais après c'est plutôt les options de boot pour pouvoir faire l'installation... Et c'est là que çà coince
Que me suggère tu pour les options ?
avatar
roudoudou
Top usr
Top usr

Messages : 86
Date d'inscription : 29/04/2015
Age : 46
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (résolu)Installation sur MSI x99a sli plus

Message par emax31 le Sam 2 Avr - 15:45

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:En fait la clé est bien créer mais après c'est plutôt les options de boot pour pouvoir faire l'installation... Et c'est là que çà coince
Que me suggère tu pour les options ?
Tu as fait la clé avec quel installer ?
-v npci=0x2000 kext-dev-mode=1 rootless=0 nv_disable=1 dart=0

_________________
Clover X:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1605
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (résolu)Installation sur MSI x99a sli plus

Message par roudoudou le Sam 2 Avr - 16:19

effectivement et c'est là que j'ai un peu "cafoullié" : je vais reprendre de A à Z la création de la clé:
concernant la clé en elle même : y a t'il des kexts à rajouter ou modifier?
avatar
roudoudou
Top usr
Top usr

Messages : 86
Date d'inscription : 29/04/2015
Age : 46
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (résolu)Installation sur MSI x99a sli plus

Message par roudoudou le Dim 3 Avr - 3:31



J'ai refais la clé avec clover el capitan V7, la clé est bien faite.
Après, impossible de lancer l'installation: apparemment il y a un souci avec la carte graphique qu'il ne doit pas détecter car écran noir après avoir sélectionner osx.
(En réappuyant sur une touche on se retrouve sur clover)
avatar
roudoudou
Top usr
Top usr

Messages : 86
Date d'inscription : 29/04/2015
Age : 46
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (résolu)Installation sur MSI x99a sli plus

Message par fotograf59 le Dim 3 Avr - 5:07

je pense que tu dois mettre au démarrage dans les paramètres de clover ,la ligne boot arg rajoute cette commande nv_disable=1

avatar
fotograf59
Top usr
Top usr

Messages : 176
Date d'inscription : 22/04/2013
Age : 54
Localisation : LILLE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (résolu)Installation sur MSI x99a sli plus

Message par roudoudou le Dim 3 Avr - 6:41

je te remercie pour ton aide

je viens juste de tester: ça ne fait rien de plus
avatar
roudoudou
Top usr
Top usr

Messages : 86
Date d'inscription : 29/04/2015
Age : 46
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (résolu)Installation sur MSI x99a sli plus

Message par emax31 le Dim 3 Avr - 7:03

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:je te remercie pour ton aide

je viens juste de tester: ça ne fait rien de plus
Dis nous ce qui se trouve au boot args au bootloader pour cela tu vas à options

_________________
Clover X:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1605
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (résolu)Installation sur MSI x99a sli plus

Message par roudoudou le Dim 3 Avr - 8:34

Alors j'ai:
-v kext-dev-mode=1 rootless=1 nv_disable=1 dart=0
avatar
roudoudou
Top usr
Top usr

Messages : 86
Date d'inscription : 29/04/2015
Age : 46
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (résolu)Installation sur MSI x99a sli plus

Message par chris1111 le Dim 3 Avr - 8:48

Peut être que
rootless=0
vas aller mieux?
avatar
chris1111
Admin
Admin

Messages : 19558
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: (résolu)Installation sur MSI x99a sli plus

Message par roudoudou le Dim 3 Avr - 8:56

Idem ça ne change rien.....
avatar
roudoudou
Top usr
Top usr

Messages : 86
Date d'inscription : 29/04/2015
Age : 46
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (résolu)Installation sur MSI x99a sli plus

Message par emax31 le Dim 3 Avr - 9:12

et cette commande indiqué à 9 posts précédent
[Vous devez être inscrit et connecté pour voir ce lien]
-v npci=0x2000 kext-dev-mode=1 rootless=0 nv_disable=1 dart=0

_________________
Clover X:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1605
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (résolu)Installation sur MSI x99a sli plus

Message par roudoudou le Dim 3 Avr - 9:24

J'ai déjà essayé aussi.
avatar
roudoudou
Top usr
Top usr

Messages : 86
Date d'inscription : 29/04/2015
Age : 46
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (résolu)Installation sur MSI x99a sli plus

Message par chris1111 le Dim 3 Avr - 9:31

change le dossier EFI par celui ci

[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 19558
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: (résolu)Installation sur MSI x99a sli plus

Message par roudoudou le Dim 3 Avr - 9:42

Alors ça avance mais pas beaucoup
Alors il m'affiche osxaptiofixdrv: allocaterelocblock(): allocaterelocblock relocation block (0x1815b pages below 0x10000000000) : note found
avatar
roudoudou
Top usr
Top usr

Messages : 86
Date d'inscription : 29/04/2015
Age : 46
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (résolu)Installation sur MSI x99a sli plus

Message par chris1111 le Dim 3 Avr - 9:45

delete OsxAptioFixDrv-64.efi
dans Drivers64UEFI et met

celui ci
Fichiers joints
OsxAptioFix2Drv-64.efi.zip Vous n'avez pas la permission de télécharger les fichiers joints.(8 Ko) Téléchargé 4 fois
avatar
chris1111
Admin
Admin

Messages : 19558
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: (résolu)Installation sur MSI x99a sli plus

Message par roudoudou le Dim 3 Avr - 9:58

J'ai l'erreur suivante cette fois ci :
Error allocating 0x4703 pages at0x00000001fa67000 type 2
Error loading kernel cache (0x9)
Boot failed,sleeping for 10 secondes before exiting...
avatar
roudoudou
Top usr
Top usr

Messages : 86
Date d'inscription : 29/04/2015
Age : 46
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (résolu)Installation sur MSI x99a sli plus

Message par chris1111 le Dim 3 Avr - 10:03

Remet lie premier et enleve ca du config.plist

<key>FakeCPUID</key>
<string>0x0306E4</string>


avatar
chris1111
Admin
Admin

Messages : 19558
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: (résolu)Installation sur MSI x99a sli plus

Message par roudoudou le Dim 3 Avr - 10:20

je en comprends pas : que faut -il remettre?
pour le reste ça n'y est déjà pas
avatar
roudoudou
Top usr
Top usr

Messages : 86
Date d'inscription : 29/04/2015
Age : 46
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (résolu)Installation sur MSI x99a sli plus

Message par roudoudou le Dim 3 Avr - 10:37

le config.plist en question: [Vous devez être inscrit et connecté pour voir ce lien]
avatar
roudoudou
Top usr
Top usr

Messages : 86
Date d'inscription : 29/04/2015
Age : 46
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (résolu)Installation sur MSI x99a sli plus

Message par arcade33 le Dim 3 Avr - 11:17

c'est quoi cette config.plist
si t'as changé ton dossier EFI par celui de CHRIS
c'est pas possible que tu ais ça
ou alors j'ai pas suivi

_________________
mes configs:

« CONFIGURATIONS  »:

« S'il existe au moins deux façons de faire quelque chose et qu'au moins l'une de ces façons peut entraîner une catastrophe
il se trouvera forcément quelqu'un quelque part , pour emprunter cette voie.
» Loi de Murphy === . Applicable au Hackintosh
ici vous avez 6 choix pour installer un hackintosh donc forcément , il y'en a 1 de HMF qui va fonctionner hammer
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6089
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (résolu)Installation sur MSI x99a sli plus

Message par roudoudou le Dim 3 Avr - 11:32

je me suis trompé dans le fichier (j'en ai un peu de partout!!) je met le bon config cette fois (désolé):
[Vous devez être inscrit et connecté pour voir ce lien]
avatar
roudoudou
Top usr
Top usr

Messages : 86
Date d'inscription : 29/04/2015
Age : 46
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (résolu)Installation sur MSI x99a sli plus

Message par arcade33 le Dim 3 Avr - 11:35

à refaire ha24 ha24
j'ai pas la CLEF ha39

_________________
mes configs:

« CONFIGURATIONS  »:

« S'il existe au moins deux façons de faire quelque chose et qu'au moins l'une de ces façons peut entraîner une catastrophe
il se trouvera forcément quelqu'un quelque part , pour emprunter cette voie.
» Loi de Murphy === . Applicable au Hackintosh
ici vous avez 6 choix pour installer un hackintosh donc forcément , il y'en a 1 de HMF qui va fonctionner hammer
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6089
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (résolu)Installation sur MSI x99a sli plus

Message par roudoudou le Dim 3 Avr - 11:37

décidement: je fais tout de travers::
[Vous devez être inscrit et connecté pour voir ce lien]

j'ai donc enlevé ce qu'a dit chris un peu plus haut (les lignes)
par contre que faut'il rajouter ??
avatar
roudoudou
Top usr
Top usr

Messages : 86
Date d'inscription : 29/04/2015
Age : 46
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (résolu)Installation sur MSI x99a sli plus

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum