HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Pb installation avec el capitain HD installer

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Pb installation avec el capitain HD installer

Message par alexdenis59 le Mar 10 Mai - 10:13

Bonjour à tous,

J'ai choisi d'installé mon hackintosh à l'aide l'installeur El Capitan HD sur un SSD.
J'ai suivi à la lettre tout le tuto l'installation, tout s'est bien déroulé.

Je mets ensuite mon ssd dans mon PC neuf, il ne boot pas, je débranche le disque dur mécanique qui était branché sur le sata 2,
cette fois ci le pc boot bien sur le ssd, j'atteins Clover tente de booter sur mac os x, et la Kernel Panic :
[Vous devez être inscrit et connecté pour voir ce lien]
en gros impossible de trouver un driver pour la platform ACPI.

Petite précision, j'ai laissé mes 2 barrettes de RAM ainsi que ma carte graphique GTX 750 TI OC 2 ( en cochant carte graphique basse dans les options de clover ).
Ma carte mère est une msi z97 PC mate.

Merci d'avance si quelqu'un peux m'aider.

alexdenis59

Messages : 33
Date d'inscription : 10/03/2016
Age : 32
Localisation : Lille-Nord-France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par chris1111 le Mar 10 Mai - 10:57

Pour la GTX 750 faut booter avec flag nv_disable=1

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par arcade33 le Mar 10 Mai - 11:26

bonsoir
sur quoi tu l'as fait ton EL CAPITAN HD ?????

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5613
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par alexdenis59 le Mer 11 Mai - 1:24

Arcade33: j ai fait l install depuis un iMac sous le capitan, sur un SSD Samsung evo 850
Chris: si j ai bien compris en cherchant sur le forum, cette commande désactive la carte graphique,
ensuite j installe les web driver, et apres je mets le flag nvda_drv=1 , vu comme cela ça a l air simple Smile

J essaye cela tout a l heure, merci a vous 2!

alexdenis59

Messages : 33
Date d'inscription : 10/03/2016
Age : 32
Localisation : Lille-Nord-France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par arcade33 le Mer 11 Mai - 2:18

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Arcade33: j ai fait l install depuis un iMac sous le capitan, sur un SSD Samsung evo 850
Chris: si j ai bien compris en cherchant sur le forum, cette commande désactive la carte graphique,
ensuite j installe les web driver, et apres je mets le flag nvda_drv=1 , vu comme cela ça a l air simple Smile

J essaye cela tout a l heure, merci a vous 2!
oui c'est ça !!!

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5613
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par alexdenis59 le Mer 11 Mai - 5:23

Bon j ai entré le bootflag cela ne change rien, j ai toujours le même kernel panic.

J essaye d enlever une barrette de RAM et ma carte graphique ? Et je réessaye ?

Ou alors j essaye de me procurer un fichier configuration.plist de quelques un ayant une configuration proche de la mienne ?


alexdenis59

Messages : 33
Date d'inscription : 10/03/2016
Age : 32
Localisation : Lille-Nord-France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par arcade33 le Mer 11 Mai - 5:35

tu mets ta carte graphique
et essaye cette config.plist
ci-joint
Fichiers joints
config.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(2 Ko) Téléchargé 6 fois

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5613
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par alexdenis59 le Mer 11 Mai - 6:37

Merci beaucoup !!
J essaye ça !

alexdenis59

Messages : 33
Date d'inscription : 10/03/2016
Age : 32
Localisation : Lille-Nord-France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par arcade33 le Mer 11 Mai - 7:58

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Merci beaucoup !!
J essaye ça !
il faut régler ton bios
Disable CFG Lock
Disable VT-d
cette carte mère est conseillé par un site de merde
et apparement y 'a pas mal de problème

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5613
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par lafayen 33 le Mer 11 Mai - 14:53

Pour tes web-drivers regarde le super tuto d'emax31 +1 +1  dans la section Tutoriaux installation intel  et je crois que tu vas devoir installer cuda aussi avec cette carte mais attend peu être une autre confirmation ha1
Carte pas terrible du tout pour un hackintosh ha24

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par alexdenis59 le Jeu 12 Mai - 3:06

Oui en effet je souhaitais une autre z97 à la base mais n'étais pas dispo sur le site sur lequel j'ai commandé mes pièces, je me suis rabattu sur la PC MATE qui figurait dans la liste compatible de tonymac ( je ne connaissais pas encore la méthode clover et ce merveilleux site ha1 ).

Pour le bios j'avais bien désactivé ces paramètres ( qui reviennent constament dans les dizainnes de tutos et forum que j'ai parcouru avant de me lancer avec crainte je l'avoue ! ) mais je ne veux absolument pas retourner sur windaube, j'ai trop d'automatisme dans mac os, mais pas les moyens de racheter du apple ..

Chose étrange je remonte mon ssd sur mon imac pour y mettre ton fichier config, la partition EFI ne monte plus, j'ai unique la partition Mackintosh HD.

Je vai refaire l'installation.


alexdenis59

Messages : 33
Date d'inscription : 10/03/2016
Age : 32
Localisation : Lille-Nord-France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par alexdenis59 le Jeu 12 Mai - 3:32

J'ai refait une installation.
Est ce normal que j'éjecte mon ssd avec les 2 partitions je le reconnecte au mac la partition EFI n'apparait plus ? ha4

alexdenis59

Messages : 33
Date d'inscription : 10/03/2016
Age : 32
Localisation : Lille-Nord-France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par emax31 le Jeu 12 Mai - 3:44

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J'ai refait une installation.
Est ce normal que  j'éjecte mon ssd avec les 2 partitions je le reconnecte au mac la partition EFI n'apparait plus ? ha4
Sous mac terminal
diskutil list
repérer la partition EFI
puis
mountDisk device

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1428
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par alexdenis59 le Jeu 12 Mai - 3:49

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J'ai refait une installation.
Est ce normal que  j'éjecte mon ssd avec les 2 partitions je le reconnecte au mac la partition EFI n'apparait plus ? ha4
Sous mac terminal
diskutil list
repérer la partition EFI
puis
mountDisk device

Merci Smile

alexdenis59

Messages : 33
Date d'inscription : 10/03/2016
Age : 32
Localisation : Lille-Nord-France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par alexdenis59 le Jeu 12 Mai - 6:08

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:tu mets ta carte graphique
et essaye cette config.plist
ci-joint

Aprés en avoir chié comme un russe ( mon ssd n'est plus bootable en sata mais en usb3 désormais, j'ai remplacé le fichier config
par celui que tu m'as généré, toujours le même kernel panic.

En allant dans les bootflag je vois qu'il y en a des nouveaux, je suppose que c'est en lien avec ton fichier config ?

je suis un peu dépité :/

alexdenis59

Messages : 33
Date d'inscription : 10/03/2016
Age : 32
Localisation : Lille-Nord-France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par emax31 le Jeu 12 Mai - 7:02

Essaye alors celui-ci
Fichiers joints
config.plist2.zip Vous n'avez pas la permission de télécharger les fichiers joints.(2 Ko) Téléchargé 4 fois

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1428
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par alexdenis59 le Jeu 12 Mai - 7:44

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Essaye alors celui-ci
Merci Emax31 .

C'est un peu mieux, j'ai le temps de voir 2 lignes de texte, une sorte de barre de hargement avec des +, et au bout de 2 secondes un nouveau kernel panic :

[Vous devez être inscrit et connecté pour voir ce lien]

alexdenis59

Messages : 33
Date d'inscription : 10/03/2016
Age : 32
Localisation : Lille-Nord-France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par chris1111 le Jeu 12 Mai - 8:09

Moi je pensse que cela a bien plus rapport à ton bios que autre choses

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par arcade33 le Jeu 12 Mai - 8:19

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Moi je pensse que cela a bien plus rapport à ton bios que autre choses
oui c'est le merdier les bios de ces cartes
évidemment en UEFI et AHCI
plus ce que j'ai dit plus haut ( 2 réglages )
et sur le net y ' a des KP partout avec cette carte ( merci Tmachin ) ha3 ha3

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5613
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par alexdenis59 le Jeu 12 Mai - 11:12

Je confirme, c'est une vrai usine à gaz ce BIOS, j'ai désactivé les fast boot , les virtualisation , CFG Lock , rien n'y fait ..

alexdenis59

Messages : 33
Date d'inscription : 10/03/2016
Age : 32
Localisation : Lille-Nord-France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par lafayen 33 le Jeu 12 Mai - 13:02

Certains avec la msi z 97 rencontrés des kp a cause des fixs  qui se trouvent  dans le config.plist ha3 ha26 a voir

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par alexdenis59 le Jeu 12 Mai - 13:33

Merci pour l info, donc il faudrait que j essaye de désactiver des fixs dans cliver configurateur ?

alexdenis59

Messages : 33
Date d'inscription : 10/03/2016
Age : 32
Localisation : Lille-Nord-France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par lafayen 33 le Jeu 12 Mai - 14:47

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Merci pour l info, donc il faudrait que j essaye de désactiver des fixs dans cliver configurateur ?
Sauvegarde ton plist avant de faire des modifs et tu peux essayer pour voir Very Happy

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par alexdenis59 le Ven 13 Mai - 11:17

Je ne sais plus quoi faire , j ai cherché les gens ayant la même carte mère que moi sur les forums , je n ai rien trouvé qui m aidait réellement ...

alexdenis59

Messages : 33
Date d'inscription : 10/03/2016
Age : 32
Localisation : Lille-Nord-France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par alexdenis59 le Sam 14 Mai - 12:13

J'ai essayé en uefi, en esp, avec carte graphique, sans carte graphique , avec une seule barrette de ram.
mon bios est bien en UEFI, AHCI, j'ai desactivé les secure boot, fast boot, CFG lock, vt-d , j'ai essayé différent config.plist trouvé sur le net, différents bootflags... je suis totalement perdu
J'aurais voulu également tester yosemite mais impossible de le télécharger sur l'app. store

Je suis prêt à racheter une carte mère si il le faut,( et que je suis sure que tout se passe comme sur des roulettes ) mais je ne peux travailler
sur windows Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad

alexdenis59

Messages : 33
Date d'inscription : 10/03/2016
Age : 32
Localisation : Lille-Nord-France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par Contenu sponsorisé Aujourd'hui à 19:50


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum