HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

Pb installation avec el capitain HD installer

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Pb installation avec el capitain HD installer

Message par alexdenis59 le Mar 10 Mai - 10:13

Rappel du premier message :

Bonjour à tous,

J'ai choisi d'installé mon hackintosh à l'aide l'installeur El Capitan HD sur un SSD.
J'ai suivi à la lettre tout le tuto l'installation, tout s'est bien déroulé.

Je mets ensuite mon ssd dans mon PC neuf, il ne boot pas, je débranche le disque dur mécanique qui était branché sur le sata 2,
cette fois ci le pc boot bien sur le ssd, j'atteins Clover tente de booter sur mac os x, et la Kernel Panic :
[Vous devez être inscrit et connecté pour voir ce lien]
en gros impossible de trouver un driver pour la platform ACPI.

Petite précision, j'ai laissé mes 2 barrettes de RAM ainsi que ma carte graphique GTX 750 TI OC 2 ( en cochant carte graphique basse dans les options de clover ).
Ma carte mère est une msi z97 PC mate.

Merci d'avance si quelqu'un peux m'aider.

alexdenis59

Messages : 33
Date d'inscription : 10/03/2016
Age : 32
Localisation : Lille-Nord-France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Pb installation avec el capitain HD installer

Message par lafayen 33 le Sam 14 Mai - 14:48

Voila ce que j'ai pu trouver sur le net pour ton réglage bios

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par alexdenis59 le Sam 14 Mai - 17:06


Merci pour ton retour, j ai bien ces paramètres dans mon BIOS , je n arrive juste pas à désactiver Intel graphics je peux juste switcher entre igd
Et peg. Par contre j ai trouvé quelques un qui avait le même kernel panic et qui a réussi a boiter en supprimant tous les dix, j essaye ça demain !

alexdenis59

Messages : 33
Date d'inscription : 10/03/2016
Age : 32
Localisation : Lille-Nord-France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par alexdenis59 le Dim 15 Mai - 9:10

Allelujah, en supprimant les différents FIX avant de booter, je n'ai pas eu de Kernel Panic, j'ai donc pu installer MAC OS X EL CAPITAN ha6 ha6 ha6 ha6

J'ai également réussi à installer mac gtx 750 ti oc et donc pu modifié ma résolution en 1280 p tireur tireur

Il me reste à régler le son, il suffiti juste de mettre le kext realtek alc dans son bon repertoire de la partition EFI? ou faut il également modifier le code du fichier config.plist ?

Ensuite ma carte wifi, le usb 3, et la mise en veille ( j'ai vu que les gens désactivaient simplement celle ci, il n'y a pas d'autres possibilités ? )

Encore merci à Chris sans qui cela ne m'aurait été possible, et également Arcade 33, Lafayen 33 , et Emax 31

alexdenis59

Messages : 33
Date d'inscription : 10/03/2016
Age : 32
Localisation : Lille-Nord-France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par arcade33 le Dim 15 Mai - 9:51

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Allelujah, en supprimant les différents FIX avant de booter, je n'ai pas eu de Kernel Panic, j'ai donc pu installer MAC OS X EL CAPITAN ha6 ha6 ha6 ha6

J'ai également réussi à installer mac gtx 750 ti oc et donc pu modifié ma résolution en 1280 p tireur tireur

Il me reste à régler le son, il suffiti juste de mettre le kext realtek alc dans son bon repertoire  de la partition EFI? ou faut il également modifier le code du fichier config.plist ?

Ensuite ma carte wifi, le usb 3, et la mise en veille ( j'ai vu que les gens désactivaient simplement celle ci, il n'y a pas d'autres possibilités ? )

Encore merci à Chris sans qui cela ne m'aurait été possible, et également Arcade 33, Lafayen 33 , et Emax 31
son : [Vous devez être inscrit et connecté pour voir ce lien]
usb3 :http://www.insanelymac.com/forum/topic/306777-guide-usb-fix-el-capitan-1011/
le wifi c'est quoi ton chipset ???
veille oublie , tu désactive

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5610
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par alexdenis59 le Dim 15 Mai - 10:12

Merci une fois de plus !
Pour le wifi, la carte est une tp link PCI EXPRESS, et le chipset réseau de ma carte mére Realtek RTL 8111G, j'ai vu que t'avais fait un pack de 4 mais pas avec le chipstet que j'ai .

J'oubliais aussi le bluetooth pour ma souris, est ce mieux d'acheter un dongle bluetooth compatible mac pour pas être embeter ?

alexdenis59

Messages : 33
Date d'inscription : 10/03/2016
Age : 32
Localisation : Lille-Nord-France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par arcade33 le Dim 15 Mai - 10:38

tp link PCI EXPRESS : ça me dit pas le chipset !!!!
Realtek RTL 8111G : c'est Realtek 81xxGB ETHERNET dans les post installer

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5610
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par alexdenis59 le Dim 15 Mai - 11:03

je connais rien sur mon wifi a part que c'est une carte AR9287 wireless de la marque Athéros

alexdenis59

Messages : 33
Date d'inscription : 10/03/2016
Age : 32
Localisation : Lille-Nord-France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par emax31 le Dim 15 Mai - 11:07

Pour  connaitre ton matériel efi el capitan box
[Vous devez être inscrit et connecté pour voir ce lien]
dcpi manager--> PCIlist

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1425
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par alexdenis59 le Dim 15 Mai - 14:28

j'ai installé le kext, j'ai bien le logo wifi qui apparait la haut, mais il ne trouve aucun accés wifi, en lançant l'assistant, rien non plus !

sinon j'ai réussi à installer mon port ethernet, et également de régler le retour de mise en veille ( darwake=1 en bootflag ), il me manquera donc ce foutu wifi, et le bluetooth pour ma mouse.
et je pourrais installer la suite adobe et reprendre ma petite popotte ha1 ha1 Youhou

alexdenis59

Messages : 33
Date d'inscription : 10/03/2016
Age : 32
Localisation : Lille-Nord-France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par lafayen 33 le Dim 15 Mai - 15:36

Félicitation , par contre pour les fix je te l'avais dit dans mes précédents message clin d'oeil

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par chris1111 le Dim 15 Mai - 15:48

cest laquelle ta carte WIFI ?

chris1111
Admin
Admin

Messages : 18203
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par alexdenis59 le Dim 15 Mai - 15:55

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Félicitation , par contre pour les fix je te l'avais dit dans mes précédents message  clin d'oeil
Oui c est en parti grâce a toi que j y suis arrivé, +1

alexdenis59

Messages : 33
Date d'inscription : 10/03/2016
Age : 32
Localisation : Lille-Nord-France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par alexdenis59 le Dim 15 Mai - 15:58

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:cest laquelle ta carte WIFI ?
Atheros AR9287 , chef

alexdenis59

Messages : 33
Date d'inscription : 10/03/2016
Age : 32
Localisation : Lille-Nord-France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par chris1111 le Dim 15 Mai - 16:07

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:cest laquelle ta carte WIFI ?
Atheros AR9287 , chef
envois les info du device ID avec DCPI Manager dans PCI LIst

chris1111
Admin
Admin

Messages : 18203
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par alexdenis59 le Lun 16 Mai - 3:34

voici



J'ai cliqué sur la loupe qui m'a proposé le kext AirPortAtheros40.kext que j'ai installé.

Cependant j'avais déja trouvé un autre kext sur osx86.net que j'avais installé avant. Il y a peut être un coflit entre les 2.
Je l'ai supprimé de mon dossier de kexts et refait un rafraichissement avec kext wizard mais je ne sais pas si c'est suffisant.

alexdenis59

Messages : 33
Date d'inscription : 10/03/2016
Age : 32
Localisation : Lille-Nord-France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par chris1111 le Lun 16 Mai - 4:23

Tu utilise bien une mini PCI e card ? ou un TP Link?

chris1111
Admin
Admin

Messages : 18203
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par alexdenis59 le Lun 16 Mai - 4:47

un TP link

alexdenis59

Messages : 33
Date d'inscription : 10/03/2016
Age : 32
Localisation : Lille-Nord-France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par chris1111 le Lun 16 Mai - 4:49

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:un TP link
Allor un TP LINK c'est un TP Link avec un model , pourquoi tu dit jai une Atheros ......
Dit simplement le mdrel du TP Link

chris1111
Admin
Admin

Messages : 18203
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par alexdenis59 le Lun 16 Mai - 4:57

je ne sais pas, j'ai monté un TP link :

celui ci

Mais DCPI manager m'affiche bien une atheros AR9387, d'ou ca vient ?
de la carte mère? il y a donc un doublon?

alexdenis59

Messages : 33
Date d'inscription : 10/03/2016
Age : 32
Localisation : Lille-Nord-France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par chris1111 le Lun 16 Mai - 5:09

Remet tes kext originaux et essai ca dans Clover /kexts /10.11

Reboot
Fichiers joints
WifiInjector.kext.zip Vous n'avez pas la permission de télécharger les fichiers joints.(2 Ko) Téléchargé 1 fois

chris1111
Admin
Admin

Messages : 18203
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par alexdenis59 le Lun 16 Mai - 5:21

y a quand même 1 trucs qui me chagrine :

- lorsque j'ouvre efi mounter j'ai 2 partitions efi diskos1 avec clover etc ..
et l'autre disk1s1 avec rien dedans, c'et normal ?

sinon j'ai viré tous mes kexts de sons ( j'ai un souffle désagréable dans les enceintes de mon 2.1 ) et de wifi dans Clover/Kext/10.11 , je rafraichis le S/L/E avec kext wizard, je reboot plusieurs fois et j'ai toujours le logo wifi et le son la haut.

alexdenis59

Messages : 33
Date d'inscription : 10/03/2016
Age : 32
Localisation : Lille-Nord-France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par chris1111 le Lun 16 Mai - 5:26

Si ta deux efi  cest que tu a deux periferique de brancher soi interne ou externe
dosk0 et disk1 sont deux Disk differant


Dernière édition par chris1111 le Lun 16 Mai - 5:31, édité 1 fois

chris1111
Admin
Admin

Messages : 18203
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par alexdenis59 le Lun 16 Mai - 5:29

D'accord merci Chris.

J'ai viré les kexts que j'avais installé, malgrés que j'avais tours le logo wifi et son j'ai installé le tien, ca ne change rien.

alexdenis59

Messages : 33
Date d'inscription : 10/03/2016
Age : 32
Localisation : Lille-Nord-France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation avec el capitain HD installer

Message par Contenu sponsorisé Aujourd'hui à 8:16


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum