HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[résolu]plus de port USB fonctionnel au démarrage.

Voir le sujet précédent Voir le sujet suivant Aller en bas

[résolu]plus de port USB fonctionnel au démarrage.

Message par danielrbx le Mar 17 Sep - 12:24

Bonsoir a tous


Voila j'avais un petit souci vis à vis des usb 3
et en voulant installer un installer pour L’USB au démarrage de l'os je n'ai plus aucun port USB qui fonctionne !!
parfois j'ai le temps de taper mon mot de passe mais, en trois seconde max paff plus rien de fonctionnel.

Ce qui me fait peur c'est que j'ai fait un gros gros gros travail sur final cut pro pour mon association
et j'ai mes fichiers compte ect... à jour rien qu'a penser que je devrais reformaté j'en suis malade lol

ps: Quand je démarre sur la clé bootable 10.8.5 de chris pareil j'ai le choix de langue qui est affiché mais pas de
souris et clavier opérationnel

mille mercis au futur génie pour ce problème

_________________
Daniel LENGLART

un Windob 7  64Bits
mac os 10.9.2  cheers  merci a Chris1111

Carte mere Gygabyte GA-Z77X-UD3H
Intel core I7 3770k 3.4Ghz
Memoire Corsair Vengeance 16Go(4x4go) PC12800
Video Gygabyte GTX770 2Go
Disque SSD Cosair GS 240Go
2 disque 1To 7200Tr WDigital
Boitier ATX Antec VSK4000
Alim corsair CX500 500W

danielrbx
Super usr
Super usr

Messages : 229
Date d'inscription : 19/02/2013
Age : 32
Localisation : Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]plus de port USB fonctionnel au démarrage.

Message par cabanon09 le Mar 17 Sep - 13:44

Qu'entends-tu par un installer pour l'usb ?
Tu as mis un kext pour l'usb ?
Tu l'as installé avec kext wizard, puis réparer les permissions ?
Et tu es passé en 10.8.5 ?

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]plus de port USB fonctionnel au démarrage.

Message par danielrbx le Mar 17 Sep - 13:50

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Qu'entends-tu par un installer pour l'usb ?
Tu as mis un kext pour l'usb ?
Tu l'as installé avec kext wizard, puis réparer les permissions ?
Et tu es passé en 10.8.5 ?
j'ai trouvé quelque chose mais cétait pas avec kextwizard ,ces un que j'ai trouvé sur le forum je ces plus mais ces ou tu fait comme manip
suivant suivant ect... et j'ai choisi le disque dur mac os comme destination je crois que ces ca qui a merdé
et oui je suis passé en meme temp sous 10.8.5 avant de faire la manip de l'usb Sad 

_________________
Daniel LENGLART

un Windob 7  64Bits
mac os 10.9.2  cheers  merci a Chris1111

Carte mere Gygabyte GA-Z77X-UD3H
Intel core I7 3770k 3.4Ghz
Memoire Corsair Vengeance 16Go(4x4go) PC12800
Video Gygabyte GTX770 2Go
Disque SSD Cosair GS 240Go
2 disque 1To 7200Tr WDigital
Boitier ATX Antec VSK4000
Alim corsair CX500 500W

danielrbx
Super usr
Super usr

Messages : 229
Date d'inscription : 19/02/2013
Age : 32
Localisation : Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]plus de port USB fonctionnel au démarrage.

Message par cabanon09 le Mar 17 Sep - 14:20

Tu as  pris celui de mikko ? il est pas pour 10.8.5 !!
Tu n'es pas le seul à avoir de soucis avec l'usb 3 depuis le passage à la nouvelle version de ML en 10.8.5
Essaie de voir avec celui-ci :
[Vous devez être inscrit et connecté pour voir ce lien]

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]plus de port USB fonctionnel au démarrage.

Message par danielrbx le Mar 17 Sep - 14:27

ok mais comment souhaite tu que j'installe cela sans clavier et souris
opérationnel sous mac os ??

_________________
Daniel LENGLART

un Windob 7  64Bits
mac os 10.9.2  cheers  merci a Chris1111

Carte mere Gygabyte GA-Z77X-UD3H
Intel core I7 3770k 3.4Ghz
Memoire Corsair Vengeance 16Go(4x4go) PC12800
Video Gygabyte GTX770 2Go
Disque SSD Cosair GS 240Go
2 disque 1To 7200Tr WDigital
Boitier ATX Antec VSK4000
Alim corsair CX500 500W

danielrbx
Super usr
Super usr

Messages : 229
Date d'inscription : 19/02/2013
Age : 32
Localisation : Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]plus de port USB fonctionnel au démarrage.

Message par cabanon09 le Mar 17 Sep - 14:29

Tu n'as pas des ports USB2 sur ta machine ?

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]plus de port USB fonctionnel au démarrage.

Message par danielrbx le Mar 17 Sep - 14:41

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Tu n'as pas des ports USB2 sur ta machine ?
si j'en et deux en facade mais malgré cela , ca ne marche pas sniffff

j'ai les boule

ps: si je crée un deuxième os sur un autre dd
qu'une fois dedans je rentre dans le disque dur de l'os qui ne marche pas et que je réstore avec mon timemachine
et vois si sa boot sans lag cette fois ci ??

quant pense tu ?

_________________
Daniel LENGLART

un Windob 7  64Bits
mac os 10.9.2  cheers  merci a Chris1111

Carte mere Gygabyte GA-Z77X-UD3H
Intel core I7 3770k 3.4Ghz
Memoire Corsair Vengeance 16Go(4x4go) PC12800
Video Gygabyte GTX770 2Go
Disque SSD Cosair GS 240Go
2 disque 1To 7200Tr WDigital
Boitier ATX Antec VSK4000
Alim corsair CX500 500W

danielrbx
Super usr
Super usr

Messages : 229
Date d'inscription : 19/02/2013
Age : 32
Localisation : Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]plus de port USB fonctionnel au démarrage.

Message par cabanon09 le Mar 17 Sep - 14:59

Bof .. moi et time on est un peu faché
Mais avec la machine que tu as ( en plus tu avais des gros travaux de faits dessus) tu aurais du cloner ton disque AVANT de faire une mise à jour système.
Cela va te servir de leçon je pense..
Toujours faire un clone quand on passe à une autre version, c'est pas la place qui te manque ni les disques apparemment. Au moins là tu aurais fait l'inverse et roulez jeunesse... mieux qu'un Time machine .
Tu vois moi j'ai conservé un raptor de 36 gigas, ou OSX est fonctionnel mais il n'est pas dans ma machine, je l'ai fait au cas ou...  
Il est dans un tiroir, mais si je suis embêté je le rebranche et je peux dépanner mes autres systèmes ..   cool pour un disque qui servait plus..Cool Cool
Sinon oui tu peux essayer ta proposition.. on verra ce qu'en pense Chris..

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]plus de port USB fonctionnel au démarrage.

Message par danielrbx le Mar 17 Sep - 15:22

La belle leçons du maître lol
Que je prend avec grand plaisir
Oui j'aurai du penser au clonage
Tu a tout a fait raison cela me serviras
Fortement de leçons.

Ces ce que je ferais sans aucune
Hésitation dans la semaine ;-)

Merci beaucoup de tes paroles tellement
Vraie... À ces jeunes alors mdr

_________________
Daniel LENGLART

un Windob 7  64Bits
mac os 10.9.2  cheers  merci a Chris1111

Carte mere Gygabyte GA-Z77X-UD3H
Intel core I7 3770k 3.4Ghz
Memoire Corsair Vengeance 16Go(4x4go) PC12800
Video Gygabyte GTX770 2Go
Disque SSD Cosair GS 240Go
2 disque 1To 7200Tr WDigital
Boitier ATX Antec VSK4000
Alim corsair CX500 500W

danielrbx
Super usr
Super usr

Messages : 229
Date d'inscription : 19/02/2013
Age : 32
Localisation : Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]plus de port USB fonctionnel au démarrage.

Message par cabanon09 le Mar 17 Sep - 15:45

Si tu veux je viens de mettre CCC complet (avec pub) ici :
[Vous devez être inscrit et connecté pour voir ce lien]
 

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]plus de port USB fonctionnel au démarrage.

Message par danielrbx le Jeu 19 Sep - 12:35

bonsoir a tout le monde
voila tout remarche a nouveaux sauf pour mon gros projet que je doit refaire
mais bon cela et de ma faute lol

il me manque plus qu'un bon kexts avec kext wizard pour l'usb 3
car du coup je n'ose meme plus en prendre un et que ca fait comme au début merci au futur lien de la futur personne pour l'usb 3

_________________
Daniel LENGLART

un Windob 7  64Bits
mac os 10.9.2  cheers  merci a Chris1111

Carte mere Gygabyte GA-Z77X-UD3H
Intel core I7 3770k 3.4Ghz
Memoire Corsair Vengeance 16Go(4x4go) PC12800
Video Gygabyte GTX770 2Go
Disque SSD Cosair GS 240Go
2 disque 1To 7200Tr WDigital
Boitier ATX Antec VSK4000
Alim corsair CX500 500W

danielrbx
Super usr
Super usr

Messages : 229
Date d'inscription : 19/02/2013
Age : 32
Localisation : Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]plus de port USB fonctionnel au démarrage.

Message par chris1111 le Jeu 19 Sep - 13:51

Ci c'est ML 10.8.5   et bien voici le kext  
genericusbxhci-kext/

tongue 
pirat

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]plus de port USB fonctionnel au démarrage.

Message par danielrbx le Jeu 19 Sep - 13:58

Merciiiiiiiii Chris
J'espère que ta pas mal à la tête avec moi lol
Bec du nord

_________________
Daniel LENGLART

un Windob 7  64Bits
mac os 10.9.2  cheers  merci a Chris1111

Carte mere Gygabyte GA-Z77X-UD3H
Intel core I7 3770k 3.4Ghz
Memoire Corsair Vengeance 16Go(4x4go) PC12800
Video Gygabyte GTX770 2Go
Disque SSD Cosair GS 240Go
2 disque 1To 7200Tr WDigital
Boitier ATX Antec VSK4000
Alim corsair CX500 500W

danielrbx
Super usr
Super usr

Messages : 229
Date d'inscription : 19/02/2013
Age : 32
Localisation : Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]plus de port USB fonctionnel au démarrage.

Message par chris1111 le Jeu 19 Sep - 14:02

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Merciiiiiiiii Chris
J'espère que t'a pas mal à la tête avec moi lol
Bec du nord
pas du tout LOL  Very Happy  Razz  tu es un bon gars   pirat 
Dis donc, comment tu as fait, est ce que tu as du réinstaller, et mon kext il marche ? Question

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]plus de port USB fonctionnel au démarrage.

Message par danielrbx le Ven 20 Sep - 0:01

Oui j'ai réinstallée directement et j'ai prier pour que je perde rien j'ai tout récupérer sauf mon gros montage final cut mais bon ...

Je test des que je rentre car hier soir dodo très tôt (malade) et ce matin travail snifff
A ce soir mais je suis sur qui marchera ;-)

_________________
Daniel LENGLART

un Windob 7  64Bits
mac os 10.9.2  cheers  merci a Chris1111

Carte mere Gygabyte GA-Z77X-UD3H
Intel core I7 3770k 3.4Ghz
Memoire Corsair Vengeance 16Go(4x4go) PC12800
Video Gygabyte GTX770 2Go
Disque SSD Cosair GS 240Go
2 disque 1To 7200Tr WDigital
Boitier ATX Antec VSK4000
Alim corsair CX500 500W

danielrbx
Super usr
Super usr

Messages : 229
Date d'inscription : 19/02/2013
Age : 32
Localisation : Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]plus de port USB fonctionnel au démarrage.

Message par chris1111 le Ven 20 Sep - 0:57

Dommage Embarassed silent Ca fait chier , c'était quoi les travaux Question Neutral

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]plus de port USB fonctionnel au démarrage.

Message par cabanon09 le Ven 20 Sep - 8:48

C'était un montage vidéo sur comment c'était déroulé son hackintosh et qu'il voulait mettre sur le forum   lol! 

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]plus de port USB fonctionnel au démarrage.

Message par danielrbx le Dim 22 Sep - 4:06

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:C'était un montage vidéo sur comment c'était déroulé son hackintosh et qu'il voulait mettre sur le forum   lol! 

comment tes méchant Evil or Very Mad Evil or Very Mad Evil or Very Mad 
mdrrr et non c'était un grand montage vidéo sur ( souvenir photo famille )

@chris : désoler de ne pas avoir fait le retour rapidement j'avait la grippe et cloué au lit
mais ces bon pour l'usb avec ton kexts tout remarche cette fois ci je touche plus a RIENNNNNNN Smile 

a bientot les amie

_________________
Daniel LENGLART

un Windob 7  64Bits
mac os 10.9.2  cheers  merci a Chris1111

Carte mere Gygabyte GA-Z77X-UD3H
Intel core I7 3770k 3.4Ghz
Memoire Corsair Vengeance 16Go(4x4go) PC12800
Video Gygabyte GTX770 2Go
Disque SSD Cosair GS 240Go
2 disque 1To 7200Tr WDigital
Boitier ATX Antec VSK4000
Alim corsair CX500 500W

danielrbx
Super usr
Super usr

Messages : 229
Date d'inscription : 19/02/2013
Age : 32
Localisation : Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]plus de port USB fonctionnel au démarrage.

Message par cabanon09 le Dim 22 Sep - 5:09

Nickel cheers 
Si tu as tout qui marche et si tu peux : --> FAIS UN CLONE DISQUE
Tu me remercieras plus tard
lol! 

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]plus de port USB fonctionnel au démarrage.

Message par danielrbx le Dim 22 Sep - 5:44

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Nickel cheers 
Si tu as tout qui marche et si tu peux : --> FAIS UN CLONE DISQUE
Tu me remercieras plus tard
lol! 
je suis justement en train de le faire actuellement avec carbon copy cloner Smile Smile

_________________
Daniel LENGLART

un Windob 7  64Bits
mac os 10.9.2  cheers  merci a Chris1111

Carte mere Gygabyte GA-Z77X-UD3H
Intel core I7 3770k 3.4Ghz
Memoire Corsair Vengeance 16Go(4x4go) PC12800
Video Gygabyte GTX770 2Go
Disque SSD Cosair GS 240Go
2 disque 1To 7200Tr WDigital
Boitier ATX Antec VSK4000
Alim corsair CX500 500W

danielrbx
Super usr
Super usr

Messages : 229
Date d'inscription : 19/02/2013
Age : 32
Localisation : Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]plus de port USB fonctionnel au démarrage.

Message par cabanon09 le Dim 22 Sep - 5:52

Je peux donc mettre le sujet en résolu ?
Laughing 

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]plus de port USB fonctionnel au démarrage.

Message par danielrbx le Dim 22 Sep - 6:02

oui RESOLU a merveille Razz

_________________
Daniel LENGLART

un Windob 7  64Bits
mac os 10.9.2  cheers  merci a Chris1111

Carte mere Gygabyte GA-Z77X-UD3H
Intel core I7 3770k 3.4Ghz
Memoire Corsair Vengeance 16Go(4x4go) PC12800
Video Gygabyte GTX770 2Go
Disque SSD Cosair GS 240Go
2 disque 1To 7200Tr WDigital
Boitier ATX Antec VSK4000
Alim corsair CX500 500W

danielrbx
Super usr
Super usr

Messages : 229
Date d'inscription : 19/02/2013
Age : 32
Localisation : Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]plus de port USB fonctionnel au démarrage.

Message par Contenu sponsorisé Aujourd'hui à 7:42


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum