HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Blocage au demarrage de la clé use El Capitan RESOLU

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Blocage au demarrage de la clé use El Capitan RESOLU

Message par Frapola1 le Dim 19 Juin - 4:13

Rappel du premier message :

Bonjour les amis,
J'ai crée une clé El Capitan, au lacement j'ai le message :
unable to find driver for this platforn (ACPI .... bla..bla..bla....

Que est ce que j'ai fait de travers?
GA-H97-HD3 15 4466

Merci


Dernière édition par Frapola1 le Jeu 23 Juin - 13:03, édité 1 fois

Frapola1

Messages : 12
Date d'inscription : 08/12/2013
Localisation : Strasbourg - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Blocage au demarrage de la clé use El Capitan RESOLU

Message par emax31 le Mar 21 Juin - 13:59

Tu rajoutes dans le config.plist
<key>CsrActiveConfig</key>
<string>0x67</string>
<key>BooterConfig</key>
<string>0x28</string>
kext_dev_mode=1 et rootless=0
et les kexts dans EFI/CLOVER/KEXTS/10/11
reboot

Ps Moi j'ai commencé l'informatique sur Sinclair ZX81,  llangue c'était mon premier ordinateur il y a 35 ans mais j'avais commencé avant sur un boulier  

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1424
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Blocage au demarrage de la clé use El Capitan RESOLU

Message par arcade33 le Mar 21 Juin - 16:11

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Tu rajoutes dans le config.plist
<key>CsrActiveConfig</key>
<string>0x67</string>
<key>BooterConfig</key>
<string>0x28</string>
kext_dev_mode=1 et rootless=0
et les kexts dans EFI/CLOVER/KEXTS/10/11
reboot

Ps Moi j'ai commencé l'informatique sur Sinclair ZX81,  llangue c'était mon premier ordinateur il y a 35 ans mais j'avais commencé avant sur un boulier  
si il a pas déjà ça dans sa config , il va falloir m'expliquer ha24

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5610
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Blocage au demarrage de la clé use El Capitan RESOLU

Message par chris1111 le Mar 21 Juin - 16:42

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Tu rajoutes dans le config.plist
<key>CsrActiveConfig</key>
<string>0x67</string>
<key>BooterConfig</key>
<string>0x28</string>
kext_dev_mode=1 et rootless=0
et les kexts dans EFI/CLOVER/KEXTS/10/11
reboot

Ps Moi j'ai commencé l'informatique sur Sinclair ZX81,  llangue c'était mon premier ordinateur il y a 35 ans mais j'avais commencé avant sur un boulier  
si il a pas déjà ça dans sa config , il va falloir m'expliquer ha24
Sa voudras dire qu'il n'as pas Utiliser un Outils du Forum et pas Skylake USB CAR IL Y EST!

chris1111
Admin
Admin

Messages : 18202
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Blocage au demarrage de la clé use El Capitan RESOLU

Message par arcade33 le Mer 22 Juin - 2:27

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Tu rajoutes dans le config.plist
<key>CsrActiveConfig</key>
<string>0x67</string>
<key>BooterConfig</key>
<string>0x28</string>
kext_dev_mode=1 et rootless=0
et les kexts dans EFI/CLOVER/KEXTS/10/11
reboot

Ps Moi j'ai commencé l'informatique sur Sinclair ZX81,  llangue c'était mon premier ordinateur il y a 35 ans mais j'avais commencé avant sur un boulier  
si il a pas déjà ça dans sa config , il va falloir m'expliquer ha24
Sa voudras dire qu'il n'as pas Utiliser un Outils du Forum et pas Skylake USB CAR IL Y EST!
pour son installe il s'est servi de : Clover OS X El Capitan-V7.app ce qui est normal !!!!
et c'est bien ce que je voulais dire , tout est déjà dans la config.plist  ha26  ha26
le skylake c'est sur un autre post avec une : MSI B150M BAZOOKA  de merde
et sur cette carte on part d'un prob de son pour finir sur un K.P.
ICI c'est prob ethernet

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5610
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Blocage au demarrage de la clé use El Capitan RESOLU

Message par Frapola1 le Jeu 23 Juin - 22:59

Désolé, j'ai du faire une mauvaise manip et ma fin de post n'est pas partie.
Le système ne voulait pas de mon 81xx.
Téléchargé puis réinstallé et ça fonctionne.

_________________
C'est dans l'expression de l’inutile que l'homme est grand (FPL)

Frapola1

Messages : 12
Date d'inscription : 08/12/2013
Localisation : Strasbourg - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Blocage au demarrage de la clé use El Capitan RESOLU

Message par Contenu sponsorisé Aujourd'hui à 1:53


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum