HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




Problème d'installation ML 10.8 - Toshiba satellite l555-135

Page 9 sur 10 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Ven 20 Sep - 11:00

Rappel du premier message :

Bonjour tout le monde,
Je m'appelle Yann, et je suis tout nouveau dans le hackintosh. Je suis possesseur d'un Imac 27 de 2013.
J'ai un problème avec l'installation de Mountain Lion sur
un portable toshiba satellite l555-135 - INTEL CORE I5 - 2.26GHZ - 4GO - 640GO - ATI mobility RADEON HD5165 1024 Mo.
J'utilise une carte SD de 16 Go pour les installations.
Je m'explique :

1  -  J'ai essayé ma premiere install à l'aide de "unitruc".
          L'install se passe très bien et je peux ensuite booter sur la
         carte SD pour finir l'installation. Jusque là, tout est ok.
         J'essaye de mettre les kext avec ULTIBEAST, mais je ne
         trouve pas les miens. J'ai quand meme acces a internet de
         base en réseau fil. J'ai réussi à installer un kext generique pour
         l'audio, mais pour la carte graphique, je n'ai rien trouvé.

 2  -  Après avoir vu une vidéo de chris sur le net, j'essaye de faire
        une carte SD bootable, mais je n'arrive pas a la lancer.
        Au démarrage, j'appuie sur f12, je clik sur ma carte SD,
        ca cherche, et puis au bout de 2 seconde ca revient au
        panneau de sélection de boot.

Je ne sais plus quoi faire et suis 'désespérer', merci de votre aide...
avatar
moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Lun 23 Sep - 15:39

Le clavier marche bien a part quelque touches qui ne sont pas a leur place, et pas a la place du clavier du mac.
Le pad marche mais pas le tapottement pour cliquer.
USB marche
avatar
moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 le Lun 23 Sep - 15:40

ok pour la carte video, regarde ici et recherche les  kexts de ta cartes  Hd4650  ML ,
fait les pages une par une et download les car il semble qu'il sont la   et envois les kext et le liens du download (page)  Very Happy 

[Vous devez être inscrit et connecté pour voir ce lien]

_________________

APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤[Vous devez être inscrit et connecté pour voir ce lien]
ICI POUR UN BUG FIX ➤[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 20257
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Lun 23 Sep - 16:06

[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
avatar
moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Lun 23 Sep - 16:11

Je sais bien que c'est la carte qui (hd4650) est marqué, mais ma carte est une hd5165 ...
avatar
moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 le Lun 23 Sep - 16:26

non ta carte est une hd 4650 car system info ca ne trompe pas et sa dois etre ton liens que tu nous a donner au depart qui nest pas bon, pour etre certain vas dans le bios et verifie les info Very Happy 

_________________

APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤[Vous devez être inscrit et connecté pour voir ce lien]
ICI POUR UN BUG FIX ➤[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 20257
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Lun 23 Sep - 16:42

je veux bien , mais il n'existe aucun toshiba satellite l555-135 PSLWSE-01401CFR avec une carte hd4650 dans le commerce ... ???!!
Et dans le description de chez toshiba c'est une HD5165
[Vous devez être inscrit et connecté pour voir ce lien]

Apres, je n'ai vraiment rien dans le bios a propos de la carte graphique.
avatar
moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Lun 23 Sep - 16:45

Apres les kext de la hd 4650 marche peut etre tres bien ..
avatar
moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 le Lun 23 Sep - 16:58

mais non si c'est pas celle la on est coincer Crying or Very sad 

_________________

APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤[Vous devez être inscrit et connecté pour voir ce lien]
ICI POUR UN BUG FIX ➤[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 20257
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Lun 23 Sep - 17:06

Alors pourquoi, system info nous la trouve ?
Est ce que ce n'est pas l'install qui la met de base si il trouve une ati ??

Parce que des kext pour la hd5165, j'en ai cherché, mais je n'en ai trouvé aucun ...
avatar
moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 le Lun 23 Sep - 17:16

OK essai juste d'ajouter ca dans le boot plist dans extra  et reboot -v

<key>AtiConfig</key>
<string>Hoolock</string>

_________________

APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤[Vous devez être inscrit et connecté pour voir ce lien]
ICI POUR UN BUG FIX ➤[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 20257
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Lun 23 Sep - 17:21

Ca c'est mon boot.plist :

Code:
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
   <key>Boot Graphics</key>
   <string>Yes</string>
   <key>EthernetBuiltIn</key>
   <string>Yes</string>
   <key>AtiConfig</key>
   <string>Duckweed</string>
   <key>AtiPorts</key>
   <string>1</string>
   <key>Graphics Mode</key>
   <string>1024x768x32</string>
   <key>GraphicsEnabler</key>
   <string>Yes</string>
   <key>Kernel</key>
   <string>mach_kernel</string>
   <key>Kernel Flags</key>
   <string>npci=0x3000 darkwake=0</string>
   <key>Timeout</key>
   <string>3</string>
   <key>UseKernelCache</key>
   <string>Yes</string>
</dict>
</plist>
J'ajoute ton code ou je remplace Duckweed par hoolock ?
avatar
moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 le Lun 23 Sep - 17:22

oui remplace par hoolook   mais enleve
<key>AtiPorts</key>
<string>1</string>
et met ce kext dans S/L/E et puis apres repoare les permission du disque   et reboot -v Smile

_________________

APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤[Vous devez être inscrit et connecté pour voir ce lien]
ICI POUR UN BUG FIX ➤[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 20257
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Lun 23 Sep - 17:40

Du coup plus de hd4650, mais plus rioen du tout...
avatar
moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 le Lun 23 Sep - 17:41

pas grave reboot Very Happy Razz 

npci=0x2000 -v -x
et  enleve le kext   et reboot -v

faut savoir si cest le kext ou bien le fait davoir enlever port=1


Dernière édition par chris1111 le Lun 23 Sep - 17:55, édité 1 fois

_________________

APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤[Vous devez être inscrit et connecté pour voir ce lien]
ICI POUR UN BUG FIX ➤[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 20257
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 le Lun 23 Sep - 17:44

jai edite mon post precedant

_________________

APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤[Vous devez être inscrit et connecté pour voir ce lien]
ICI POUR UN BUG FIX ➤[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 20257
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Lun 23 Sep - 18:01

je n'avais pas enlever atiports, je l'enleve et reboot -v
avatar
moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Lun 23 Sep - 18:10

ca n'a rien changer au niveau de la carte graphique ...


Ne crois tu pas que c'est le hoolock ??
avatar
moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 le Lun 23 Sep - 18:23

OK allor cest le kext qui faut enlever

_________________

APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤[Vous devez être inscrit et connecté pour voir ce lien]
ICI POUR UN BUG FIX ➤[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 20257
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Lun 23 Sep - 18:27

La derniere image que je t'ai envoyé, c'est le boot -v avec le ATY.init.kext d'enlever ...
avatar
moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 le Lun 23 Sep - 18:30

ok remet le duckweed Very Happy  et si duckweed marche au reboot , remet le kext car peut etre que tu as raison avec le hoolook Very Happy 

_________________

APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤[Vous devez être inscrit et connecté pour voir ce lien]
ICI POUR UN BUG FIX ➤[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 20257
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Lun 23 Sep - 18:48

Sans l'ajout du kext avec le duckweed , je n'y comprend plus rien.
Je comprenais deja pas grand chose mais maintenant encore moins ...

avatar
moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 le Lun 23 Sep - 18:50

ok reboot avec le flatg -v -x

et demarre kextwizzard / maintenance  et repare permission et reconstruit le cache   et apres reboot

_________________

APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤[Vous devez être inscrit et connecté pour voir ce lien]
ICI POUR UN BUG FIX ➤[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 20257
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 le Lun 23 Sep - 18:56

pourquoi tu as changer limage setais un ecran qui boot pas et la sest system info scratch 

_________________

APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤[Vous devez être inscrit et connecté pour voir ce lien]
ICI POUR UN BUG FIX ➤[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 20257
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Lun 23 Sep - 18:59

parce que ce n'etait pas la bonne image, en tout cas pas l'image que je voulais te montrer
avatar
moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 le Lun 23 Sep - 19:03

oui mais moi jai cru que tu ne rebootais plus la Shocked  allor quelle sont la derniere manipe que tu as fait pour que ce sois ok

_________________

APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤[Vous devez être inscrit et connecté pour voir ce lien]
ICI POUR UN BUG FIX ➤[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 20257
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 9 sur 10 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum