HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

Problème d'installation ML 10.8 - Toshiba satellite l555-135

Page 2 sur 10 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Ven 20 Sep - 11:00

Rappel du premier message :

Bonjour tout le monde,
Je m'appelle Yann, et je suis tout nouveau dans le hackintosh. Je suis possesseur d'un Imac 27 de 2013.
J'ai un problème avec l'installation de Mountain Lion sur
un portable toshiba satellite l555-135 - INTEL CORE I5 - 2.26GHZ - 4GO - 640GO - ATI mobility RADEON HD5165 1024 Mo.
J'utilise une carte SD de 16 Go pour les installations.
Je m'explique :

1  -  J'ai essayé ma premiere install à l'aide de "unitruc".
          L'install se passe très bien et je peux ensuite booter sur la
         carte SD pour finir l'installation. Jusque là, tout est ok.
         J'essaye de mettre les kext avec ULTIBEAST, mais je ne
         trouve pas les miens. J'ai quand meme acces a internet de
         base en réseau fil. J'ai réussi à installer un kext generique pour
         l'audio, mais pour la carte graphique, je n'ai rien trouvé.

 2  -  Après avoir vu une vidéo de chris sur le net, j'essaye de faire
        une carte SD bootable, mais je n'arrive pas a la lancer.
        Au démarrage, j'appuie sur f12, je clik sur ma carte SD,
        ca cherche, et puis au bout de 2 seconde ca revient au
        panneau de sélection de boot.

Je ne sais plus quoi faire et suis 'désespérer', merci de votre aide...

moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par cabanon09 le Sam 21 Sep - 4:41

Le clic sur le trackpad laisse tomber, ça marche pas sur hackintosh .
Essayes avec
PCIRootUID=0 -v
si rien ne change
PCIRootUID=0  npci=0x3000 -v

toujours avec photos Very Happy

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Sam 21 Sep - 5:03

Aucun changement...
C'est la photo du 2eme mode, la premiere etait flou.
mais si tu veux je peux recommencer ce mode.


moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par cabanon09 le Sam 21 Sep - 5:12

PCIRootUID=0 npci=0x2000 -v -f -x

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Sam 21 Sep - 5:23




moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par cabanon09 le Sam 21 Sep - 5:57

Pas terrible tout ça..
Essayes ça
PCIRootUID=0 npci=0x2000 GraphicsEnabler=No -v -f -x
Essaye de prendre une photo axée sur la gauche de l'écran  et de face car
c'est difficile à lire sur tes vues Cool 
C'est le dernier essai que je te fais faire Very Happy 
Au delà cela dépasse mes compétences.. jocolor 
Si marche pas, va falloir attendre le boss mais d'après ce que j'ai vu
c'est loin d'être gagné sur cette machine. Mais Chris aime bien relever les défis tu

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Sam 21 Sep - 6:10

Merci d'avoir pris le temps de regarder, espérons que le boss, me trouve une solution.



Mais est ce que tu crois que j'essaye avec une carte SD formater en GUID ou je laisse comme elle est en MBR ?


Dernière édition par moa13 le Sam 21 Sep - 6:47, édité 1 fois

moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par cabanon09 le Sam 21 Sep - 6:38

Franchement j'y vois rien sur tes images
tu es en quelle résolution ? Mets au moins du 1600 de large, on dirait des timbres poste tes vues Laughing 


_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Sam 21 Sep - 6:57

<a href="http://www.hostingpics.net/viewer.php?id=493154photo3.jpg"></a>


Dernière édition par moa13 le Sam 21 Sep - 7:40, édité 4 fois

moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par cabanon09 le Sam 21 Sep - 7:29

Pas en 1600 sur le forum   
Il faut te servir de ces 2 icones :
" />
Tu envoies d'abord la grosse image sur le serveur.
Et ensuite avec l'autre icone tu mets le lien vers cette dernière en affichant une miniature..
tu

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par cabanon09 le Sam 21 Sep - 7:50

T'es pas encore au point...lol! 
Allez va, lis ce petit tuto :
[Vous devez être inscrit et connecté pour voir ce lien]

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Sam 21 Sep - 8:02

Non, je suis pas un habitué des forums et des bb codes...

moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 le Sam 21 Sep - 8:55

tu perd ton temps, cest un optimus, et tu auras le hd3000 ou 4000 pas de carte video Sad 

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par cabanon09 le Sam 21 Sep - 8:59

Donc on laisse tomber... pour celui-là...No

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Sam 21 Sep - 9:06

c'est quoi un optimus ..??
ca ne peut pas marcher ?

moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 le Sam 21 Sep - 9:17

optimus c'est deux Graphics GPU  mais sa marche  mais pas la carte, c'est le IntelHD qui doit monter Very Happy


quelle est le modele du CPU exactement ?

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Sam 21 Sep - 9:35

je peux pas vraiment te dire precisement, mais regarde sur ce site, j'ai la fiche technique du produit.

[Vous devez être inscrit et connecté pour voir ce lien]

moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 le Sam 21 Sep - 9:56

regarde dans le bios, dans les info Very Happy 

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Sam 21 Sep - 10:03

Dans le bios, j'ai :
CPU Type : Intel(R) Core (TM) i5 CPU M430e, ca te suffit ?

moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 le Sam 21 Sep - 10:07

merde cest pas intel hd3000 cest le intel HD   tout court, cpu de 1re GEN allor regade ici  poour faire monter le Intelhd Very Happy 

[Vous devez être inscrit et connecté pour voir ce lien]


MAIS je crois que at carte pouras etre reconue car cest poas un optimus Very Happy 

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 le Sam 21 Sep - 10:13

Reessaye avec la v5 et ne prend pas ati config et apres il resteras a sois editer les kext ati ou bien juste modifier le boot plist Very Happy 

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Sam 21 Sep - 10:16

Je sélectionne la meme chose que toi dans la video ?

moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 le Sam 21 Sep - 10:29

ajoute ca dans ton org.chameleon.boot plist dans extra et reboot


<key>AtiConfig</key>
<string>Eulemur</string>

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Sam 21 Sep - 10:35

OK des que l'install est fini je mets ca et je te dis...

Merci.

moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par cabanon09 le Sam 21 Sep - 10:48

Je te l'avais dit : Jamais à cours d'idée ce Chris farao 
C'est le grand marabout du hackintosh, croyez-moi
flower

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Sam 21 Sep - 11:13

oui, j'espere que sa potion magique marchera ...

D'ailleurs, il est ou le dossier reboot ?

moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par Contenu sponsorisé Aujourd'hui à 2:25


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 10 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum