HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

Remplacement CM difficile

Voir le sujet précédent Voir le sujet suivant Aller en bas

Remplacement CM difficile

Message par romain001 le Mar 28 Juin - 16:22

Bonjour à tous
J’espère que je suis au bon endroit. Sinon ne m’en veuillez pas.

Ma carte mère Gigabyte Z87X-UD5H, a rendu l’âme et je n’ai pas retrouvé la même pour la remplacer. Je l’ai donc remplacée par une CM Gigabyte Z97X-UD5H (qui figure dans la liste du matériel compatible).
A partir d’un mac book pro, j’ai installé El Capitan avec sa partition EFI, sur un SSD 256 Go avec la dernière très bonne application de Chris « El Capitan HD.app »

Pour la nouvelle CM, j’ai installé comme Post Install Driver kext :
Audio = ALC1150 (j’en ai aussi essayé d’autres)
Network = Atheros Killer E2200 (la CM donne 2201)
Fake SMC - Plugin

Lorsque je connecte le SSD à la carte Mère du Hack, Clover est bien installé et reconnait bien Macintosh-HD, mais El Capitan ne démarre pas.
L’écran noir de transition avec une pomme blanche en son centre apparait bien, mais après un cercle barré indique que c’est fini.

Que puis-je faire ?
Merci pour votre aide

romain001

Messages : 39
Date d'inscription : 21/08/2014
Age : 67
Localisation : Paris

Voir le profil de l'utilisateur http://romain.gibert.free.fr/index.html

Revenir en haut Aller en bas

Re: Remplacement CM difficile

Message par chris1111 le Mar 28 Juin - 19:08

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour à tous
J’espère que je suis au bon endroit. Sinon ne m’en veuillez pas.

Ma carte mère Gigabyte Z87X-UD5H, a rendu l’âme et je n’ai pas retrouvé la même pour la remplacer. Je l’ai donc remplacée par une CM Gigabyte Z97X-UD5H (qui figure dans la liste du matériel compatible).
A partir d’un mac book pro, j’ai installé El Capitan avec sa partition EFI, sur un SSD 256 Go avec la dernière très bonne application de Chris « El Capitan HD.app »

Pour la nouvelle CM, j’ai installé comme Post Install Driver kext :
Audio = ALC1150 (j’en ai aussi essayé d’autres)
Network = Atheros Killer E2200 (la CM donne 2201)
Fake SMC - Plugin

Lorsque je connecte le SSD à la carte Mère du Hack, Clover est bien installé et reconnait bien Macintosh-HD, mais El Capitan ne démarre pas.
L’écran noir de transition avec une pomme blanche en son centre apparait bien, mais après un cercle barré indique que c’est fini.

Que puis-je faire ?
Merci pour votre aide

Fallait choisir que Clover et aucune autre options comme je le dit bien dans la video, les autres Options doivent ce faire a partir de ton nouveau Bureau ha26

N'install que Clover et laisse tomber le post Installer et je te dit la suite car tes kexts seront injecter par Clover uniquement

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Remplacement CM difficile

Message par romain001 le Mer 29 Juin - 19:47

Merci Chris, pour ta réponse, mais je ne m’en suis pas sorti. ha26

J’ai l’impression d’avoir essayé toutes les configurations possible, en plus de la tienne, bien sur, et le résultat est toujours le même. A la mise sous tension du hack auquel j’ai connecté le SSD en USB 3 :

- La carte mère s’affiche à l’écran
- Puis, Clover s’ouvre et me propose : « Boot Mac os X from Macintosh-HD » + « Boot recovery from recovery HD ». J’ai également un bouton me proposant mon ancien Yosemite, qui est installé sur un SSD interne, mais là, il ne se passe rien.

En double cliquant sur « Boot Mac os X from Macintosh-HD » la pomme blanche sur fond noir apparait, mais pas la bande de progression. Et au bout 1 minute, apparait un cercle blanc avec un trait en son diamètre.

CE QUE J’AI FAIT POUR INSTALLER EL CAPITAN
- Formatage et install du SSD à partir de « El Capitan HD.app »
- Ouverture de « Post-Installer.pkg »
- Installation du Bootloader sur le disque Macintosh-HD - Clover v2.3k r3320 UEFI (16Mo)
- Copie du « Post-Installer.pkg » dans utilitaires du SSD « Macintosh-HD »

La première fois, j’avais installé avec le « Post-Installer.pkg » qui se trouvait sur mon bureau.
Mais suivant tes explications, et si j’ai bien compris, j’ai redémarré sur le nouveau « Macintosh-HD » pour installer le « Post Install Driver kext ».
Et là, je pense avoir essayé toutes les combinaisons possibles. J’ai même essayé « Other-Miscelenious ».
J’ai même essayé, sans avoir installéle « Post Install Driver kext ».
Pour chaque tentative, j’ai tout repris depuis le début. C’est à dire, depuis le formatage…

Mais rien. c’est toujours la même chose.
Que dois-je faire ou ne pas faire.
Merci

romain001

Messages : 39
Date d'inscription : 21/08/2014
Age : 67
Localisation : Paris

Voir le profil de l'utilisateur http://romain.gibert.free.fr/index.html

Revenir en haut Aller en bas

Re: Remplacement CM difficile

Message par chris1111 le Mer 29 Juin - 21:09

Ta carte Geforce 780 Marche avec les web Drivers je crois

Allor tu vas dans Options sur Clover
Boot Args
tape ENTRER

Et tu ajoute ceci a la fin
nv_disable=1

tu tape ENTRER  et retourne au menue Clover Selectionne Macintosh HD
Tape espace et boot verbose clin d'oeil

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Remplacement CM difficile

Message par Contenu sponsorisé Aujourd'hui à 4:42


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum