HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


probléme de démarrage macOS sierra

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

probléme de démarrage macOS sierra

Message par alidzcom le Jeu 22 Sep - 13:17

Bonjour
aprés installation
lorsque je démarre mon hackintosh  ( nouvelle installation macOS sierra final ) ca donne ca


boot  Clover_v2.3k_r3763

pièces jointes  ( config.plist )

aidez-moi svp merci
Fichiers joints
config.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(5 Ko) Téléchargé 14 fois

alidzcom
Top usr
Top usr

Messages : 52
Date d'inscription : 04/10/2014
Age : 47
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par ScreenZ le Jeu 22 Sep - 14:06

Ta essayer d autre config ?

ScreenZ
Genie
Genie

Messages : 536
Date d'inscription : 06/01/2013
Localisation : Metz 

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par alidzcom le Jeu 22 Sep - 15:34

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ta essayer d autre config ?

Bonsoir

Non j'ai pas essayé d'autres config

Si vous avez d'autres propositions elle est la bienvenue

alidzcom
Top usr
Top usr

Messages : 52
Date d'inscription : 04/10/2014
Age : 47
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par chris1111 le Jeu 22 Sep - 15:41

Ta carte Graphics dois booter

nv_disable=1
Tape espace dans Clover et choisie cet option de boot

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par alidzcom le Jeu 22 Sep - 16:21

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ta carte Graphics dois booter

nv_disable=1
Tape espace dans Clover et choisie cet option de boot

J'ai essayé la commande nv_disable=1 mais ça na pas marcher toujours le même problème

alidzcom
Top usr
Top usr

Messages : 52
Date d'inscription : 04/10/2014
Age : 47
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par alidzcom le Ven 23 Sep - 12:50

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ta carte Graphics dois booter

nv_disable=1
Tape espace dans Clover et choisie cet option de boot

J'ai essayé la commande   nv_disable=1   mais ça na pas marcher toujours le même problème

Bonjour tout le monde

Bon J'ai réinstallé macOS sierra j'ai utilisé MacOS Sierra USB Installer de chris 1111 et son tuto

Dieu merci Y'a plus de problème a part ecran noir

J'ai utilisé la commande nv_disable=1 Et tout va bien j'ai configurer le son et le réseau Concernant la carte la carte graphique j'ai installé

WebDriver-367.15.10.05f01 Mais ça n'a rien donné je boot Toujours avec nv_disable=1

Est-ce que il y a une solution pour la carte graphique NVIDIA GTX 750 Ti - asus-

merci




alidzcom
Top usr
Top usr

Messages : 52
Date d'inscription : 04/10/2014
Age : 47
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par chris1111 le Ven 23 Sep - 14:52

Oui faut ajouter dans le config.plist /boot args
nvda_drv=1
<key>Boot</key>
<dict>
<key>Arguments</key>
<string>kext-dev-mode=1 rootless=0 nvda_drv=1</string>

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par alidzcom le Ven 23 Sep - 16:13

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Oui faut ajouter dans le config.plist /boot args
nvda_drv=1
<key>Boot</key>
<dict>
<key>Arguments</key>
<string>kext-dev-mode=1 rootless=0 nvda_drv=1</string>

J'ai rajouté cette commande nvda_drv=1 dans le config.plist Mais toujours le même problème  ecran noir


alidzcom
Top usr
Top usr

Messages : 52
Date d'inscription : 04/10/2014
Age : 47
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par chris1111 le Ven 23 Sep - 16:19

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Oui faut ajouter dans le config.plist /boot args
nvda_drv=1
<key>Boot</key>
<dict>
<key>Arguments</key>
<string>kext-dev-mode=1 rootless=0 nvda_drv=1</string>

J'ai rajouté cette commande nvda_drv=1 dans le config.plist Mais toujours le même problème  ecran noir

Et dans Graphics est ce bien. nvidia=false
<key>Graphics</key>
<dict>
<key>Inject</key>
<dict>
<key>ATI</key>
<true/>
<key>Intel</key>
<false/>
<key>NVidia</key>
<false/>
</dict>

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par alidzcom le Ven 23 Sep - 16:47

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Oui faut ajouter dans le config.plist /boot args
nvda_drv=1
<key>Boot</key>
<dict>
<key>Arguments</key>
<string>kext-dev-mode=1 rootless=0 nvda_drv=1</string>

J'ai rajouté cette commande nvda_drv=1 dans le config.plist Mais toujours le même problème  ecran noir

Et dans Graphics est ce bien. nvidia=false
<key>Graphics</key>
<dict>
<key>Inject</key>
<dict>
<key>ATI</key>
<true/>
<key>Intel</key>
<false/>
<key>NVidia</key>
<false/>
</dict>


même problème ecran noir


<key>Graphics</key>
<dict>
<key>Inject</key>
<dict>
<key>ATI</key>
<false/>
<key>Intel</key>
<true/>
<key>NVidia</key>
<false/>
</dict>
<key>PatchVBios</key>
<false/>
</dict>
<key>KernelAndKextPatches</key>
<dict>
<key>AppleRTC</key>
<true/>
<key>AsusAICPUPM</key>
<true/>
<key>Debug</key>
<false/>
<key>KernelCpu</key>
<false/>
<key>KextsToPatch</key>
<array>
<dict>

alidzcom
Top usr
Top usr

Messages : 52
Date d'inscription : 04/10/2014
Age : 47
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par chris1111 le Ven 23 Sep - 16:48

Regarde ton bios et désactive IntelGraphics CPU

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par alidzcom le Ven 23 Sep - 17:09

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Regarde ton bios et désactive IntelGraphics CPU

J'ai cherché mais j'ai pas trouvé je pense que je n'ai pas cette commande sur mon bios

alidzcom
Top usr
Top usr

Messages : 52
Date d'inscription : 04/10/2014
Age : 47
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par alidzcom le Sam 24 Sep - 5:00

Bonjour tout le monde
Mr chris1111
J'ai deux installations OS X EL Capitan et OS X Yosemite Qui marche sans aucun problème avec le Chameleon (2760)

Est-ce que je peux installer le Chameleon (2760) sur macOS sierra


alidzcom
Top usr
Top usr

Messages : 52
Date d'inscription : 04/10/2014
Age : 47
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par alidzcom le Sam 24 Sep - 12:37

Mr chris1111 Y at-il une solution à ce problème Se il vous plaît

alidzcom
Top usr
Top usr

Messages : 52
Date d'inscription : 04/10/2014
Age : 47
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par chris1111 le Sam 24 Sep - 12:58

il nt a pas de chameleon ici pour sierra

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par alidzcom le Sam 24 Sep - 13:34

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:il nt a pas de chameleon ici pour sierra

OK D'accord

Me Ma carte graphique n'est pas compatible

alidzcom
Top usr
Top usr

Messages : 52
Date d'inscription : 04/10/2014
Age : 47
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par emax31 le Sam 24 Sep - 14:28

Ta carte GTX 750 Ti est compatible avec les webdrivers
Ici

Terminal —> sudo nvram -c
Tu réinstalles les webdrivers voir lien précédent avec nv_disable=1
Tu rajoutes dans le config.plist
<key>SystemParameters</key>
    <dict>
        <key>InjectKexts</key>
        <string>YES</string>
        <key>InjectSystemID</key>
        <true/>
        <key>NvidiaWeb</key>
        <true/>
    </dict>

Pas besoin de nvda_drv=1
Reboot

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1439
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par fafa20 le Sam 24 Sep - 15:49

je confirme cette manip fonctionne j'ai fait la meme chose sur mon install de sierra Very Happy

_________________

                       

fafa20
Super usr
Super usr

Messages : 202
Date d'inscription : 20/09/2013
Age : 37
Localisation : rambouillet france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par alidzcom le Sam 24 Sep - 16:07

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ta carte GTX 750 Ti est compatible avec les webdrivers
Ici

Terminal —> sudo nvram -c
Tu réinstalles les webdrivers voir lien précédent avec nv_disable=1
Tu rajoutes dans le config.plist
<key>SystemParameters</key>
    <dict>
        <key>InjectKexts</key>
        <string>YES</string>
        <key>InjectSystemID</key>
        <true/>
        <key>NvidiaWeb</key>
        <true/>
    </dict>

Pas besoin de nvda_drv=1
Reboot

Merci pour ton aide

Je suis désolé ça n'a pas marché Je pense que j'ai un problème dans config.plist

config.plist

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>ACPI</key>
<dict>
<key>DSDT</key>
<dict>
<key>Debug</key>
<false/>
<key>Fixes</key>
<dict>
<key>AddDTGP_0001</key>
<true/>
<key>AddHDMI_8000000</key>
<true/>
<key>AddIMEI_80000</key>
<true/>
<key>AddMCHC_0008</key>
<false/>
<key>AddPNLF_1000000</key>
<true/>
<key>DeleteUnused_400000</key>
<true/>
<key>FIX_ACST_4000000</key>
<true/>
<key>FIX_ADP1_800000</key>
<true/>
<key>FIX_INTELGFX_100000</key>
<false/>
<key>FIX_RTC_20000</key>
<true/>
<key>FIX_S3D_2000000</key>
<true/>
<key>FIX_TMR_40000</key>
<true/>
<key>FIX_WAK_200000</key>
<true/>
<key>FakeLPC_0020</key>
<false/>
<key>FixAirport_4000</key>
<true/>
<key>FixDarwin_0002</key>
<false/>
<key>FixDisplay_0100</key>
<true/>
<key>FixFirewire_0800</key>
<true/>
<key>FixHDA_8000</key>
<true/>
<key>FixHPET_0010</key>
<true/>
<key>FixIDE_0200</key>
<false/>
<key>FixIPIC_0040</key>
<true/>
<key>FixLAN_2000</key>
<true/>
<key>FixRegions_10000000</key>
<true/>
<key>FixSATA_0400</key>
<false/>
<key>FixSBUS_0080</key>
<false/>
<key>FixShutdown_0004</key>
<true/>
<key>FixUSB_1000</key>
<false/>
<key>NewWay_80000000</key>
<true/>
</dict>
<key>Name</key>
<string>DSDT.aml</string>
</dict>
<key>DropTables</key>
<array>
<dict>
<key>Signature</key>
<string>DMAR</string>
</dict>
<dict>
<key>Signature</key>
<string>SSDT</string>
<key>TableId</key>
<string>CpuPm</string>
</dict>
<dict>
<key>Signature</key>
<string>SSDT</string>
<key>TableId</key>
<string>Cpu0Ist</string>
</dict>
</array>
<key>HaltEnabler</key>
<true/>
<key>SSDT</key>
<dict>
<key>EnableC2</key>
<false/>
<key>EnableC4</key>
<false/>
<key>EnableC6</key>
<true/>
<key>EnableC7</key>
<false/>
<key>Generate</key>
<dict>
<key>CStates</key>
<true/>
<key>PStates</key>
<true/>
</dict>
</dict>
</dict>
<key>Boot</key>
<dict>
<key>Arguments</key>
<string>kext-dev-mode=1 rootless=0 </string>
<key>CustomLogo</key>
<false/>
<key>DefaultVolume</key>
<string>MacHDD</string>
<key>Fast</key>
<false/>
<key>Legacy</key>
<string>PBR</string>
<key>Log</key>
<false/>
<key>Timeout</key>
<integer>8</integer>
<key>XMPDetection</key>
<string>-1</string>
</dict>
<key>Devices</key>
<dict>
<key>Audio</key>
<dict>
<key>Inject</key>
<string>No</string>
</dict>
<key>FakeID</key>
<dict>
<key>ATI</key>
<string>0x0</string>
<key>IMEI</key>
<string>0x0</string>
<key>IntelGFX</key>
<string>0x0</string>
<key>LAN</key>
<string>0x0</string>
<key>NVidia</key>
<string>0x0</string>
<key>SATA</key>
<string>0x0</string>
<key>WIFI</key>
<string>0x0</string>
<key>XHCI</key>
<string>0x0</string>
</dict>
<key>Inject</key>
<false/>
<key>USB</key>
<dict>
<key>AddClockID</key>
<true/>
<key>FixOwnership</key>
<true/>
<key>Inject</key>
<true/>
</dict>
</dict>
<key>DisableDrivers</key>
<array>
<string>Nothing</string>
</array>
<key>GUI</key>
<dict>
<key>Hide</key>
<array>
<string>Windows</string>
<string>BOOTX64.EFI</string>
</array>
<key>Language</key>
<string>en:0</string>
<key>Mouse</key>
<dict>
<key>Enabled</key>
<true/>
<key>Speed</key>
<integer>8</integer>
</dict>
<key>Scan</key>
<dict>
<key>Entries</key>
<true/>
<key>Legacy</key>
<true/>
<key>Tool</key>
<true/>
</dict>
<key>TextOnly</key>
<false/>
<key>Theme</key>
<string>gold_clover</string>
</dict>
<key>Graphics</key>
<dict>
<key>Inject</key>
<dict>
<key>ATI</key>
<false/>
<key>Intel</key>
<true/>
<key>NVidia</key>
<false/>
</dict>
<key>PatchVBios</key>
<false/>
</dict>
<key>KernelAndKextPatches</key>
<dict>
<key>AppleRTC</key>
<true/>
<key>AsusAICPUPM</key>
<true/>
<key>Debug</key>
<false/>
<key>KernelCpu</key>
<false/>
<key>KextsToPatch</key>
<array>
<dict>
<key>Comment</key>
<string>External icons patch</string>
<key>Find</key>
<data>
RXh0ZXJuYWw=
</data>
<key>Name</key>
<string>AppleAHCIPort</string>
<key>Replace</key>
<data>
SW50ZXJuYWw=
</data>
</dict>
</array>
</dict>
<key>RtVariables</key>
<dict>
<key>BooterConfig</key>
<string>0x28</string>
<key>CsrActiveConfig</key>
<string>0x67</string>
</dict>
<key>SystemParameters</key>
<dict>
<key>InjectKexts</key>
<string>Yes</string>
<key>InjectSystemID</key>
<true/>
</dict>
</dict>
</plist>

alidzcom
Top usr
Top usr

Messages : 52
Date d'inscription : 04/10/2014
Age : 47
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par fafa20 le Sam 24 Sep - 16:34

il faudrait deja suivre ce que l'on t'a marquer plus haut car la t'on config est pas regler comme indiquer

_________________

                       

fafa20
Super usr
Super usr

Messages : 202
Date d'inscription : 20/09/2013
Age : 37
Localisation : rambouillet france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par emax31 le Sam 24 Sep - 16:37

Ta carte GTX 750 Ti elle a combien de mémoire 2 ou 4 go?
Revérifie ton bios
Rajoute au boot args dart=0
As tu bien essayé avec ?
<key>NvidiaWeb</key>
 <true/>
et essaye ensuite à Graphics avec
<key>NVidia</key>
<false/>
puis
<key>NVidia</key>
<true/>

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1439
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par chris1111 le Sam 24 Sep - 16:50

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:il faudrait deja suivre ce que l'on t'a marquer plus haut car la t'on config est pas regler comme indiquer
Oui pas vraiment bien régler

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par alidzcom le Dim 25 Sep - 12:55

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:il faudrait deja suivre ce que l'on t'a marquer plus haut car la t'on config est pas regler comme indiquer

OK Merci beaucoup j'ai rectifié

alidzcom
Top usr
Top usr

Messages : 52
Date d'inscription : 04/10/2014
Age : 47
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par alidzcom le Dim 25 Sep - 13:26

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ta carte GTX 750 Ti elle a combien de mémoire 2 ou 4 go?
Revérifie ton bios
Rajoute au boot args dart=0
As tu bien essayé avec ?
<key>NvidiaWeb</key>
 <true/>
et essaye ensuite à Graphics avec
<key>NVidia</key>
<false/>
puis
<key>NVidia</key>
<true/>

Bonsoir tout le monde

Ma carte GTX 750 Ti elle a  2 go de mémoire
J'ai fait tout ce qui est indiqué là mais ça na rien donné je suis désolé Je ne sais pas où est le problème exactement
Fichiers joints config.plist.zip
Merci beaucoup pour votre aide
Fichiers joints
config.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(2 Ko) Téléchargé 3 fois

alidzcom
Top usr
Top usr

Messages : 52
Date d'inscription : 04/10/2014
Age : 47
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par alidzcom le Dim 25 Sep - 13:29

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:il faudrait deja suivre ce que l'on t'a marquer plus haut car la t'on config est pas regler comme indiquer
Oui pas vraiment bien régler

j'ai rectifié

Merci beaucoup pour votre aide chris1111

alidzcom
Top usr
Top usr

Messages : 52
Date d'inscription : 04/10/2014
Age : 47
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par Contenu sponsorisé Aujourd'hui à 7:42


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum