HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

[Resolu] Post Install Sierra.

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Resolu] Post Install Sierra.

Message par shiro60 le Sam 24 Sep 2016 - 8:42

Bonjour,
je suis en pleine install de Sierra et je viens vous soliciter pour la post install. Pour commencer je suis obliger pour demarrer d'ajouter la commande nv_disable=1 au boot flags ,et aussi d'enlever le fix audio  dans la liste des DSDT (sinon j'ai un beau kernel panic cpu0).Ensuite une fois sur le bureau il me manque l'ethernet.
Ma question est comment faire pour enlever les commandes du demarrage et recuperer l'ethernet ? Ya t'il un outil pour cela ?

D'avance merci a vous.


Dernière édition par shiro60 le Mar 4 Oct 2016 - 15:18, édité 1 fois

shiro60
Top usr
Top usr

Messages : 100
Date d'inscription : 23/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Resolu] Post Install Sierra.

Message par chris1111 le Sam 24 Sep 2016 - 8:45

Web driver pour Sierra ensuite tu met nvda_drv=1 dans ton config.plist avant de rebooter
L'ethernet c'est laquelle

chris1111
Admin
Admin

Messages : 18195
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Resolu] Post Install Sierra.

Message par shiro60 le Sam 24 Sep 2016 - 8:52

Ah merci d'avoir repondu si vite, pour l'ethernet apparament c'est un controlleur Intel I218-V.

Pour le web driver ca marche comment?


shiro60
Top usr
Top usr

Messages : 100
Date d'inscription : 23/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Resolu] Post Install Sierra.

Message par chris1111 le Sam 24 Sep 2016 - 8:55

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ah merci d'avoir repondu si vite, pour l'ethernet apparament c'est un controlleur Intel I218-V.

Pour le web driver ca marche comment?

Avec quelle programme tu a fait ton installation ?

chris1111
Admin
Admin

Messages : 18195
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Resolu] Post Install Sierra.

Message par shiro60 le Sam 24 Sep 2016 - 9:00

MACOS SIERRA USB INSTALLER et j'ai suivi ta video.

shiro60
Top usr
Top usr

Messages : 100
Date d'inscription : 23/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Resolu] Post Install Sierra.

Message par chris1111 le Sam 24 Sep 2016 - 9:05

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:MACOS SIERRA USB INSTALLER et j'ai suivi ta video.
Bon allor tu a ton ethernet dans le post Installer Intel GB Ethernet
ensuite tu reboot et download les dernier web Driver Nvidia pour MacOS Sierra
Installe les et ajoute le boot args nvda_drv=1 dans ton config.plist et reboot

chris1111
Admin
Admin

Messages : 18195
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Resolu] Post Install Sierra.

Message par shiro60 le Sam 24 Sep 2016 - 9:08

ok et pour le fix audio que je décoche avant de booter il est aussi dans le config.plist ?

shiro60
Top usr
Top usr

Messages : 100
Date d'inscription : 23/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Resolu] Post Install Sierra.

Message par chris1111 le Sam 24 Sep 2016 - 9:16

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:ok et pour le fix audio que je décoche avant de booter il est aussi dans le config.plist ?

Oui bien sur

chris1111
Admin
Admin

Messages : 18195
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Resolu] Post Install Sierra.

Message par shiro60 le Dim 25 Sep 2016 - 9:17

Bonjour Chris,
je cherche le fix sound dans le config.plist,mais je ne le trouve pas comment s'appel t'il stp ?

shiro60
Top usr
Top usr

Messages : 100
Date d'inscription : 23/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Resolu] Post Install Sierra.

Message par shiro60 le Dim 25 Sep 2016 - 10:54

Bon pour le fix c'est régler il me reste plus qu'un souci ma 560ti n'ai pas détecter et les webdrivers ni change rien la je sèche besoin d'aide svp, Smile

shiro60
Top usr
Top usr

Messages : 100
Date d'inscription : 23/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Resolu] Post Install Sierra.

Message par chris1111 le Dim 25 Sep 2016 - 11:16

Regarde ici
[Vous devez être inscrit et connecté pour voir ce lien]
De plus il semble que  le Flag nvda_drv=1 est plus de mise pour Sierra  après cette modif


Dernière édition par chris1111 le Dim 25 Sep 2016 - 14:21, édité 1 fois

chris1111
Admin
Admin

Messages : 18195
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Resolu] Post Install Sierra.

Message par shiro60 le Dim 25 Sep 2016 - 11:31

ok merci je vais suivre ça. Smile

shiro60
Top usr
Top usr

Messages : 100
Date d'inscription : 23/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Resolu] Post Install Sierra.

Message par fafa20 le Dim 25 Sep 2016 - 14:18

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Regarde ici
[Vous devez être inscrit et connecté pour voir ce lien]
De plus il semble que  le Flag nvda_drv=1 est plus de mise pour Sierra  après cette modif

je confirme plus besoin du flag avec sierra et le dernier clover

_________________

                       

fafa20
Super usr
Super usr

Messages : 202
Date d'inscription : 20/09/2013
Age : 37
Localisation : rambouillet france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Resolu] Post Install Sierra.

Message par arcade33 le Dim 25 Sep 2016 - 14:26

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Regarde ici
[Vous devez être inscrit et connecté pour voir ce lien]
De plus il semble que  le Flag nvda_drv=1 est plus de mise pour Sierra  après cette modif

je confirme plus besoin du flag avec sierra et le dernier clover
ET BRAVO FAFA T'AS 20  +1

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Resolu] Post Install Sierra.

Message par emax31 le Lun 26 Sep 2016 - 5:47

N'ouvre pas des posts de partout, continue ici --> [Vous devez être inscrit et connecté pour voir ce lien]
et supprime celui qui est dans Clover_v2.3k_Special Edition V3

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Pour ma part je n'arrive toujours pas a installer cette foutu 560 ti,J'ai refais une clef sierra avec le dernier Clover,l'installe ce passe comme la précédente,je rajoute -v nv_disable=1 et désactive le fix audio et en quelques minute je suis sur le bureau.
J'ai tenter la manip de fafa20 mais bizarrement je n'ai pas de fichier EmuVariableUefi a supprimer et avec la commande sudo au redemarrage mon pc était bloque sur l'écran pour entrer dans le bios.J'ai été obliger de débrancher mon SSD et de booter sur une clef.
A mon avis je dois faire une mauvaise manip pouvez vous m'expliquer plus en détail comment faire svp ?
Peu être que ma 560 n'est pas compatible qu'en pensez vous ?



_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1398
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Resolu] Post Install Sierra.

Message par emax31 le Lun 26 Sep 2016 - 6:18

Essaye avec SMBIOS iMac13,2

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1398
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Resolu] Post Install Sierra.

Message par ich0r le Lun 26 Sep 2016 - 12:28

Salut à tous j'ai le même soucis avec une 560Ti, je n'ai jamais eu à télécharger les drivers nvidia. La dernière version de Clover fonctionne avec El Capitan mais pas avec Sierra. Sans nv_disable=1 j'ai un écran noir.


Dernière édition par ich0r le Mar 27 Sep 2016 - 11:47, édité 1 fois (Raison : mauvaise emplacement)

ich0r

Messages : 6
Date d'inscription : 26/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Resolu] Post Install Sierra.

Message par emax31 le Lun 26 Sep 2016 - 15:48

dans vos config.plist
donnez moi la section graphics (ati, intel,nvidia)

[Vous devez être inscrit et connecté pour voir ce lien]  Tu ouvres un autre post tu recopies ton problème et tu réponds dans ce nouveau post, tu peux éditer celui-ci et l'effacer ensuite

[Vous devez être inscrit et connecté pour voir ce lien] Tu réponds dans ce post
Un peu de discipline sinon on a du mal à suivre et à résoudre les problèmes

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1398
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Resolu] Post Install Sierra.

Message par shiro60 le Lun 26 Sep 2016 - 19:02

Ah oui dsl d'avoir répondu autre part.Sinon ton idée était la bonne ma carte graphique est bien reconnu maintenant. Mais malheureusement il me reste encore 3 problèmes.

1: Pas de son sauf le casque (controleur audio Realtek ALC1150 Supreme Fx)
2: Le trim sur le SSD ne fonctionne pas
3:Ma partition windows n'ai pas reconnu a l'écran de boot Clover. (Dual boot sur un seul disque)

Voila merci.Excuser moi encore d'avoir poster n'importe ou.

shiro60
Top usr
Top usr

Messages : 100
Date d'inscription : 23/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Resolu] Post Install Sierra.

Message par emax31 le Mar 27 Sep 2016 - 3:27

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ah oui dsl d'avoir répondu autre part.Sinon ton idée était la bonne ma carte graphique est bien reconnu maintenant. Mais malheureusement il me reste encore 3 problèmes.

1: Pas de son sauf le casque (controleur audio Realtek ALC1150 Supreme Fx)
2: Le trim sur le SSD ne fonctionne pas
3:Ma partition windows n'ai pas reconnu a l'écran de boot Clover. (Dual boot sur un seul disque)

Voila merci.Excuser moi encore d'avoir poster n'importe ou.
L'idée c'était laquelle ?

Pour le son utilise VoodooHDA 2.8.9 (dans download) c'est ce que j'utilise, ainsi tu ne seras inquiété par les mises à jour.
Ensuite pour le réglage c'est preferences systeme/son/sortie /casque ou line out

Pour le trim
terminal : sudo trimforce enable
reboot
vérification
Pomme /a propos/rapport systeme/sata sata express/Prise en charge de TRIM : Oui

Pour windows --> config.plist --> section gui
Regarde le paramétrage à Hide volume et à scan entries

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1398
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Resolu] Post Install Sierra.

Message par shiro60 le Mar 27 Sep 2016 - 5:42

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Essaye avec SMBIOS iMac13,2

Pour la bonne idée c'était celle là.

Encore merci je test tout ca et je reviens donner des news. Smile

shiro60
Top usr
Top usr

Messages : 100
Date d'inscription : 23/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Resolu] Post Install Sierra.

Message par shiro60 le Ven 30 Sep 2016 - 17:49

Bonsoir,
comme promis je viens vous donner des nouvelles de mon hackintosh.
J'ai donc tout repris a zéro et je me suis fais un dualboot  EL Capitan/Windows 10 sur un seul disque.La ou j'ai le plus galéré c'est pour preparer le SSD pour acceullir les 2 OS.Mais bon ca vallais la peine car aujourd'hui tout fonctionne super bien et le matos est bien reconnu.
J'ai juste de temps en temps le clavier qui ne s'allume pas quand je fais un redémarrage mais ca reste occasionel.Voila que dire de plus ci ce n'ai un grand merci a vous qui m'avez bien aider.Vous êtes vraiment sympa ne changer rien.A bientôt oui

shiro60
Top usr
Top usr

Messages : 100
Date d'inscription : 23/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Resolu] Post Install Sierra.

Message par ich0r le Ven 30 Sep 2016 - 17:52

Trop cool si ça marche pour toi. Tu n'as pas de soucis avec ta nvidia 560ti, tu as installé les webdrivers ? Ça fait une semaine que je cherche une solution pour ne pas booter avec nv_disable=1

ich0r

Messages : 6
Date d'inscription : 26/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Resolu] Post Install Sierra.

Message par shiro60 le Ven 30 Sep 2016 - 17:52

Oui web drivers,j'ai cherché aussi pendant tres longtemps et puis je suis tomber sur une astuce en ecumant le net.Il te faut clover configurator et avec tu monte ta partition EFI puis tu laisse clover configurator ouvert et tu lance l'install des drivers.Et a la fin de l'install apres avoir cliquer sur redemarre clover va detecter automatiquement les drivers.Tu a juste a cocher dans l'onglet boot de clover nvda_drv=1.Mais c'est vrai que la manip est pas evidente. Essaye et  tiens nous au courant.


Dernière édition par shiro60 le Ven 30 Sep 2016 - 18:01, édité 2 fois

shiro60
Top usr
Top usr

Messages : 100
Date d'inscription : 23/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Resolu] Post Install Sierra.

Message par ich0r le Ven 30 Sep 2016 - 17:59

Pardon d'insister mais comment tu as fait ? Avant Sierra je n'avais pas besoin des webdrivers

Tu as mis SMBIOS iMac13,2 ?
Comment tu as installé les webdrivers ?
Et est ce que tu as fait ça d'un autre post :
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:alors j'ai supprimer leEmuVariableUefi le fichier dans /Volumes/EFI/EFI/CLOVER/drivers64UEFI puis après j'ai fait un nettoyage de la nvram avec "sudo nvram -c" et réinstaller les Nvidia web driver puit ajouter ça dans le config.plist
<key>SystemParameters</key>
<dict>
<key>NvidiaWeb</key>
<true/>
</dict>

Et tu as quoi comme flags ? Merci d'avance I love you

ich0r

Messages : 6
Date d'inscription : 26/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Resolu] Post Install Sierra.

Message par Contenu sponsorisé Aujourd'hui à 16:21


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum