HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

(RESOLU) SIERRA - PROBLEMES POST INSTALL

Voir le sujet précédent Voir le sujet suivant Aller en bas

(RESOLU) SIERRA - PROBLEMES POST INSTALL

Message par GUILLOTES le Mer 28 Sep - 10:49

Bonsoir,

Je n'arrive pas à faire la post install de mon SIERRA malgré le respect du tuto CLOVER VK3 V3 et la vision de la vidéo afférente. Mes problèmes :
- Le disque ne boot toujours pas  sans la clé malgré la post installe faite avec clover
- Je n'arrive pas à installer le réseau (ma CM est toujours la même).  J'ai essayé avec mes kexts habituels que j'ai placé dans le dossier EFI-clover-Kexts-10.12 - AppleIntelE1000e.kext et AtherosE2200Ethernet.kext -

J'ai remarqué que le dossier EFI était inclus dans le DD sans besoin de monter une partition. Est ce normal ?

Mes KEXTS ne doivent pas être compatible. Merci pour vos informations éventuelles.
Concernant le son vodooHDA a fonctionné
Bonne soirée


Dernière édition par GUILLOTES le Jeu 29 Sep - 5:02, édité 3 fois

GUILLOTES
Top usr
Top usr

Messages : 199
Date d'inscription : 17/01/2013
Age : 52

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (RESOLU) SIERRA - PROBLEMES POST INSTALL

Message par emax31 le Mer 28 Sep - 12:17

Monte ta partition EFI normalement et regarde ce qu'il y a dedans.
Tu dois installer en UEFI, là à mon avis tu t'es trompé

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1429
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (RESOLU) SIERRA - PROBLEMES POST INSTALL

Message par arcade33 le Mer 28 Sep - 12:24

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Monte ta partition EFI normalement et regarde ce qu'il y a dedans.
Tu dois installer en UEFI, là à mon avis tu t'es trompé
il aurrait pas fait en LEGACY ????
et ça c'est fait : " sudo spctl --assess --master-disable"   pour le SIP ????

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (RESOLU) SIERRA - PROBLEMES POST INSTALL

Message par GUILLOTES le Mer 28 Sep - 13:12

Non pas en legacy....quand même . J'ai rentré ton sudo et j'ai remis un coup de clover sur une nouvelle installation sur laquelle vodhoohda a fonctionne du premier coup. Toujours pas de boot et le dossier EFI sur DD SANS MONTAGE....

GUILLOTES
Top usr
Top usr

Messages : 199
Date d'inscription : 17/01/2013
Age : 52

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (RESOLU) SIERRA - PROBLEMES POST INSTALL

Message par emax31 le Mer 28 Sep - 13:18

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Non pas en legacy....quand même . J'ai rentré ton sudo et j'ai remis un coup de clover sur une nouvelle installation sur laquelle vodhoohda a fonctionne du premier coup.  Toujours pas de boot et le dossier EFI sur DD SANS MONTAGE....
Monte ton efi et dis moi ce qu'il y a dedans
terminal
diskutil list
diskutil mount /dev/diskxsx

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1429
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (RESOLU) SIERRA - PROBLEMES POST INSTALL

Message par GUILLOTES le Mer 28 Sep - 14:13

Le EFI ne se monte pas. Il est visible sur le DD/EFI à coté de applications système utilisateurs et autres...... Bizarre non ? Par contre il comporte tous les fichiers nécessaires. Il n'est pas sur une partition à part ??????

GUILLOTES
Top usr
Top usr

Messages : 199
Date d'inscription : 17/01/2013
Age : 52

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (RESOLU) SIERRA - PROBLEMES POST INSTALL

Message par chris1111 le Mer 28 Sep - 14:28

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Le EFI ne se monte pas. Il est visible sur le DD/EFI à coté de applications système utilisateurs et autres...... Bizarre non ? Par contre il comporte tous les fichiers nécessaires. Il n'est pas sur une partition à part ??????
Download Command Line EFI Mounter
Tu pourras monter EFI de tout les dique présent
De toute façon faut que tu Install Clover de la même façon que tu lavait Installer pour ton USB sauf que tu ne prend pas option Installer OS X Razz
Pour le dossier EFI Clover met un backup de EFI maitenant sur le disque EFI-Backup
Si tu a un dossier EFI sur le disque a ta première utilisation de Clover c'est que tu a installer en Legacy comme arcade33 a dit
Allor tu a du boulot pour corriger tout ça!

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: (RESOLU) SIERRA - PROBLEMES POST INSTALL

Message par GUILLOTES le Jeu 29 Sep - 2:24

Bonjour. Ca y est...... Une fois de plus le bug venait de moi. Les outils de Chris111 fonctionnent à merveille. Mes erreurs (si cela peut servir à quelqu'un) :
- Pour le problème EFI : Mauvais formatage du disque dur qui n'était pas en GUID
- Pour le problème du Boot et de l'internet : Mauvaise configuration du bios qui avait été réinitialisé il y a un moment de cela.
Voila Sierra 100 % fonctionnel (y compris App Store, FaceTime, iMessage).... Bonne journée.

GUILLOTES
Top usr
Top usr

Messages : 199
Date d'inscription : 17/01/2013
Age : 52

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (RESOLU) SIERRA - PROBLEMES POST INSTALL

Message par chris1111 le Jeu 29 Sep - 4:16

Oui c'est pour ça que sur la video je montre bien qu'il faut cliquer sur le Volume entier ( Pas sur la partition )


et choisie effacer, de cette façon c'est du Guid Laughing Dans l' installation c'est le même principe Cool
PS: A moin que le disque choisie sois en MBR ? La ont a qu'a changer pour GUID Smile
l'Utilitaire de disque a bien changer et pas pour le mieux ha3


Dernière édition par chris1111 le Jeu 29 Sep - 4:43, édité 1 fois

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: (RESOLU) SIERRA - PROBLEMES POST INSTALL

Message par GUILLOTES le Jeu 29 Sep - 4:37

tireur Il m'a bien eu ce nouvel utilitaire de disque.... C'est vrai qu'il est ha5
Merci pour tout

GUILLOTES
Top usr
Top usr

Messages : 199
Date d'inscription : 17/01/2013
Age : 52

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (RESOLU) SIERRA - PROBLEMES POST INSTALL

Message par chris1111 le Jeu 29 Sep - 4:42

Tu peut éditer ton premier post et mettre résolue clin d'oeil

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: (RESOLU) SIERRA - PROBLEMES POST INSTALL

Message par Contenu sponsorisé Aujourd'hui à 3:33


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum