HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Lenovo 700-15isk Skylake

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Lenovo 700-15isk Skylake

Message par bropert le Sam 1 Oct - 10:04

Bonjour à toutes et à tous,
Après Deux hackintosh réussis, un sous El capitan (pc fixe i5 haswell), et l'autre sous Sierra (intel nuc i5 haswell),
je souhaite faire de même avec mon nouveau PC Portable.
Lenvo 700-15isk
Config de base:
4GO Ram DDR4
Intel core i5 6300HQ skylake
HD530
Nvidia GTX 950M
Intel wifi
HDD 1To 5400tr SATA
J'ai donc commencé par créer une clef usb avec clover et sierra en utilisant MacOS Sierra USB Installer

J'ai paramétrer le bios du pc portable de façon à désactiver le sécure boot, la carte nvidia, boot en UEFI, ainsi que la carte wifi.Je boot sur clef usb.

Avec clover, j'utilise le patch skylake, nv disable, dart 0, rootless...etc etc

seulement je n'arrive pas à atteindre le démarrage de l'installation.

Une idée? des suggestions?
Merci d'avance.

bropert
Top usr
Top usr

Messages : 60
Date d'inscription : 25/03/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo 700-15isk Skylake

Message par bropert le Sam 1 Oct - 15:22

Après plusieurs essais, tous les paramètres cochés dans clover, le pc affiche la pomme, la barre de chargement va aux 3/4, puis j'obtiens le logo rond avec la barre dedans.....

Quelqu'un aurait-il un EFI de base pour ce type de machine?
Voici celui que j'utilise pour l'installation de El Capitan du coup, car il y a plus de documentation et de kexts disponible pour cet OS.
Fichiers joints
CLOVER.zip Vous n'avez pas la permission de télécharger les fichiers joints.(5 Mo) Téléchargé 2 fois


Dernière édition par bropert le Dim 2 Oct - 7:45, édité 2 fois

bropert
Top usr
Top usr

Messages : 60
Date d'inscription : 25/03/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo 700-15isk Skylake

Message par bropert le Dim 2 Oct - 7:29

Voici enfin le Rapport Hardware complet de ma machine.
Fichiers joints
Config.txt Vous n'avez pas la permission de télécharger les fichiers joints.(112 Ko) Téléchargé 8 fois

bropert
Top usr
Top usr

Messages : 60
Date d'inscription : 25/03/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo 700-15isk Skylake

Message par Fry le Dim 2 Oct - 7:48

Salut, tu dois démarrer en mode verbose pour identifier l'origine du kernel panic.

le config.plist mentionne l'injection Intel et Nvidia
Essaie avec celui là pour voir : https://github.com/RehabMan/OS-X-Clover-Laptop-Config/blob/master/config_HD520_530_540.plist (clic droit sur RAW / enregistrer sous)

Fry
Top usr
Top usr

Messages : 101
Date d'inscription : 02/11/2013
Localisation : Lille

Voir le profil de l'utilisateur http://trackr.fr

Revenir en haut Aller en bas

Re: Lenovo 700-15isk Skylake

Message par bropert le Dim 2 Oct - 8:01

Salut. Merci je vais tester, dès que ma sauvegarde du hdd d'origine sera fini.
Oui, c'est la dernière modification que j'ai essayé, avec intel et nvidia en même temps, j'ai oublié de l'enlever avant de poster.
Je boot avec le mode verbose, mais l'ordi bloque simplement, pas de kernel panic.
Il reste figé après bluetooth module missing.

bropert
Top usr
Top usr

Messages : 60
Date d'inscription : 25/03/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo 700-15isk Skylake

Message par Fry le Dim 2 Oct - 8:12

C'est pas plutôt "Missing bluetooth controller transport" ?
Il s'agit d'un échec de démarrage du système graphique.

Edit : Attention tu peux rencontrer des glitchs graphiques avec la HD530 sous Sierra

Fry
Top usr
Top usr

Messages : 101
Date d'inscription : 02/11/2013
Localisation : Lille

Voir le profil de l'utilisateur http://trackr.fr

Revenir en haut Aller en bas

Re: Lenovo 700-15isk Skylake

Message par rouletabosse le Dim 2 Oct - 8:58

Bonjour bropart, essaie ce config.plist, voir si tu démarres en - v ( verbose).
Si ça démarre tu mets le web driver
Ensuite tu redémarre le pc
Tu installes ton clover

rouletabosse
Top usr
Top usr

Messages : 84
Date d'inscription : 11/05/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo 700-15isk Skylake

Message par rouletabosse le Dim 2 Oct - 9:01

@rouletabosse a écrit:Bonjour bropart, essaie ce config.plist, voir si tu démarres en - v ( verbose).
Si ça démarre tu mets le web driver
Ensuite tu redémarre le pc
Tu installes ton clover

rouletabosse
Top usr
Top usr

Messages : 84
Date d'inscription : 11/05/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo 700-15isk Skylake

Message par Fry le Dim 2 Oct - 9:06

@rouletabosse a écrit:
Si ça démarre tu mets le web driver

Il s'agit d'un laptop, pas besoin des web drivers pour la HD530

Fry
Top usr
Top usr

Messages : 101
Date d'inscription : 02/11/2013
Localisation : Lille

Voir le profil de l'utilisateur http://trackr.fr

Revenir en haut Aller en bas

Re: Lenovo 700-15isk Skylake

Message par rouletabosse le Dim 2 Oct - 9:11

il a une carte graphique Nvidia GTX 950M
Si ça fonctionne, ut changes ton config.plist par celui la

rouletabosse
Top usr
Top usr

Messages : 84
Date d'inscription : 11/05/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo 700-15isk Skylake

Message par Fry le Dim 2 Oct - 9:48

@rouletabosse a écrit:il a une carte graphique Nvidia GTX 950M

Inutilisable sur un pc portable

Fry
Top usr
Top usr

Messages : 101
Date d'inscription : 02/11/2013
Localisation : Lille

Voir le profil de l'utilisateur http://trackr.fr

Revenir en haut Aller en bas

Re: Lenovo 700-15isk Skylake

Message par bropert le Dim 2 Oct - 10:24

Salut Fry, il y a du mieux avec ton config.plist, à condition que je coche drop all oem.
Je termine toutefois ma course sur un écran noir.
Je vai tenter le fake id 0x019120000 pour voir.

Oui effectivement, les gtx950M sur laptop ne foonctionnent pas.

bropert
Top usr
Top usr

Messages : 60
Date d'inscription : 25/03/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo 700-15isk Skylake

Message par bropert le Dim 2 Oct - 10:31

Sound assertion in AppleHDADriver at line 3685
Sound assertion in AppleHDADriver at line 1103

Puis le pc démarre le programme d'installation......

Lorsque j'arrive sur l'utilitaire de disque, celui ci ne montre que ma clef ub, et rien d'autre.

Je suppose donc que je dois utiliser un kext pour activer la détection du sata de ma carte mère.

bropert
Top usr
Top usr

Messages : 60
Date d'inscription : 25/03/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo 700-15isk Skylake

Message par Fry le Dim 2 Oct - 10:43

ig-platform-id déjà sur la valeur 0x19160000 dans le config.plist

Supprime : /EFI/CLOVER/drivers64UEFI/VBoxHfs-64.efi

Ajoute : /EFI/CLOVER/drivers64UEFI/HFSPlus.efi

Et tout rentrera dans l'ordre

Fry
Top usr
Top usr

Messages : 101
Date d'inscription : 02/11/2013
Localisation : Lille

Voir le profil de l'utilisateur http://trackr.fr

Revenir en haut Aller en bas

Re: Lenovo 700-15isk Skylake

Message par bropert le Dim 2 Oct - 10:54

@Fry a écrit:ig-platform-id déjà sur la valeur 0x19160000 dans le config.plist

Supprime : /EFI/CLOVER/drivers64UEFI/VBoxHfs-64.efi

Ajoute : /EFI/CLOVER/drivers64UEFI/HFSPlus.efi

Et tout rentrera dans l'ordre


Merci Fry, j'ai testé, mais toujours le même résultat, j'arrive sur le programme d'installation, seulement, toujours pas de vue sur mon SSD.
Ce dernier a un windows 10 installé, peut être ai-je loupé une étape.

bropert
Top usr
Top usr

Messages : 60
Date d'inscription : 25/03/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo 700-15isk Skylake

Message par Fry le Dim 2 Oct - 11:02

Ton SSD est visible dans l'utilitaire de disque ?

Tu dois d'abord le formater en macOS journalisé / GUID avant de lancer le programme d'installation.

Si tu veux garder windows et installer macOS sur le même disque tu dois passer par une étape de "préparation" des partitions.

Edit : Ton SSD est un M.2 NVMe ?

Fry
Top usr
Top usr

Messages : 101
Date d'inscription : 02/11/2013
Localisation : Lille

Voir le profil de l'utilisateur http://trackr.fr

Revenir en haut Aller en bas

Re: Lenovo 700-15isk Skylake

Message par bropert le Dim 2 Oct - 13:04

Merci Fry, je suis en train de faire la procédure de préparation du ssd.
C'est un ssd Sata 2,5".
Je testerai tout ça.

bropert
Top usr
Top usr

Messages : 60
Date d'inscription : 25/03/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo 700-15isk Skylake

Message par chris1111 le Dim 2 Oct - 13:07

Tu est bien en AHCI et fast Boot désactiver?

chris1111
Admin
Admin

Messages : 18167
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Lenovo 700-15isk Skylake

Message par bropert le Dim 2 Oct - 13:08

Salut Chris, ces deux options ne sont pas disponible dans le bios de mon laptop.

bropert
Top usr
Top usr

Messages : 60
Date d'inscription : 25/03/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo 700-15isk Skylake

Message par Fry le Dim 2 Oct - 13:27

L'option se trouve dans "Configuration" > "SATA Controller"
Tu peux mettre à jour ton bios dans la foulée si besoin.
Il est probable que sur ce type de machine l'AHCI soit activé par défaut.

Fry
Top usr
Top usr

Messages : 101
Date d'inscription : 02/11/2013
Localisation : Lille

Voir le profil de l'utilisateur http://trackr.fr

Revenir en haut Aller en bas

Re: Lenovo 700-15isk Skylake

Message par bropert le Dim 2 Oct - 13:33

C'est justement là que le bios du lenovo est formidable.... il n'y a rien concernant les périphériques.... pas d'option sata, ni virtualisation...etc juste l'ordre de boot des appareils. Même le bluetooth n'est pas désactivable dans le bios.
Coté support, ce n'est pas le top, pas de bios récent sur le site.
Mon vieux dell latitude d620 est plus fournis en option de ce coté là.

bropert
Top usr
Top usr

Messages : 60
Date d'inscription : 25/03/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo 700-15isk Skylake

Message par chris1111 le Dim 2 Oct - 13:36

@bropert a écrit:C'est justement là que le bios du lenovo est formidable.... il n'y a rien concernant les périphériques.... pas d'option sata, ni virtualisation...etc juste l'ordre de boot des appareils. Même le bluetooth n'est pas désactivable dans le bios.
Coté support, ce n'est pas le top, pas de bios récent sur le site.
Mon vieux dell latitude d620 est plus fournis en option de ce coté là.
Les PC sont mieux de ce coter, j'ai un Lenovo Think Centre m91 et le bios est pas mal du tout study

chris1111
Admin
Admin

Messages : 18167
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Lenovo 700-15isk Skylake

Message par chris1111 le Dim 2 Oct - 13:39

Regarde ici ça pourrait te donner plus d'info
http://www.insanelymac.com/forum/topic/285678-lenovo-thinkpad-t420-with-uefi-only/

chris1111
Admin
Admin

Messages : 18167
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Lenovo 700-15isk Skylake

Message par bropert le Dim 2 Oct - 14:12

Merci Chris, oui effectivement, les versions desktop sont plus fournies.
Je me penche sur le lien que tu m'as envoyé.
Mais ce portable est très récent, donc je ne désespère pas de voir arriver un jour un bios avec plus d'options, soit par le biais de lenovo, soit par quelqu'un qui lassé de ne rien pouvoir faire avec sa machine sortira un bios modded.

Encore merci à tous.

Après vérification avec HWinfo sous windows, le mode AHCI est actif par défaut.

bropert
Top usr
Top usr

Messages : 60
Date d'inscription : 25/03/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo 700-15isk Skylake

Message par bropert le Sam 15 Oct - 13:40

Bonsoir à tous, et toutes.
Alors voila.
Je suis parti sur une installation El capitan, sur support usb, clover, le config.plist un peu plus haut, quelques kext nécessaires.
Donc l'installeur boot, mais toujours le même problème, mon SSD sur port sata, et mon ssd en M.2, ne sont pas reconnus.
Par contre si je branche mon disque en USB, pas de soucis, je peux installer El capitan, sauf que à la fin, il me dit qu'il ne peut pas vérifier l'état
du disque et ne le rend pas bootable.
"l'outil de validation n'est pas en mesure de définir le disque de démarrage actif"
Il me manque donc quelque chose pour que l'installeur puisse reconnaitre mes ports sata.

Ci joint, le dossier EFI que j'utilise sur ma clef usb, elle fonctionne à chaque coup.
Fichiers joints
EFI.zip Vous n'avez pas la permission de télécharger les fichiers joints.(3.8 Mo) Téléchargé 8 fois

bropert
Top usr
Top usr

Messages : 60
Date d'inscription : 25/03/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo 700-15isk Skylake

Message par Contenu sponsorisé Aujourd'hui à 19:54


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum