HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Demarrage foireux avec Clover

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Demarrage foireux avec Clover

Message par hagratitude le Mar 4 Oct - 6:04

Bonjour, je ne parvient pas a booter OSX 10.10 avec la dernière version de Clover, ni les autres d'ailleurs...

D'abord je suis obliger de passé mes disques en SATA/IDE dans le bios car en AHCI ils ne sont pas détecté et donc impossible de booter dessus, est-ce normal ?

Ensuite Clover ne se lance pas si une USB 2.0 ou 3.0 est connecté aux ports, je reste sur un écran noir puis j'arrive sur l'écran de clover seulement si je retire l'USB (sauf clavier souris là ça marche sans que j'ai besoin de le retire)

Ensuite... Lorsque je tente de booter sur OSX 10.10 avec Clover j'ai le problème USBMSC identifier (non-unique) et l'ordi se fige, je ne peux pas aller plus loin.

Pouvez vous m'aidez svp ?

J'ai un PC avec un BIOS legacy donc forcément j'ai installer clover legacy.

Core2duo E7500 2,93Ghz
Nvidia gt430 1go (reconnu nativement sous os x)

hagratitude

Messages : 17
Date d'inscription : 18/04/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Demarrage foireux avec Clover

Message par chris1111 le Mar 4 Oct - 6:32

Premierement un PC legacy cest pas une signature de configuration
Ont fait quoi avec ca nous?

chris1111
Admin
Admin

Messages : 18208
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Demarrage foireux avec Clover

Message par hagratitude le Mar 4 Oct - 7:11

Pardon je m'y connais très peu ... J'ai juste toujours réussi a faire tourné OS X sur mes machines en suivant tes tutos très bien expliqués.

Que voudrais tu comme information ?

hagratitude

Messages : 17
Date d'inscription : 18/04/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Demarrage foireux avec Clover

Message par hagratitude le Mar 4 Oct - 7:13

Je veux dire par bios legacy, que mon bios n'est pas UEFI en faite chris.

hagratitude

Messages : 17
Date d'inscription : 18/04/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Demarrage foireux avec Clover

Message par arcade33 le Mar 4 Oct - 7:59

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Je veux dire par bios legacy, que mon bios n'est pas UEFI en faite chris.
DONNE NOUS TA CONFIGURATION COMPLÈTE DANS TON FROFIL
EN LEGACY ÇA BOOT TRÉS BIEN
SUFFIT DE FAIRE CLOVER EN LEGACY OU ESP

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Demarrage foireux avec Clover

Message par hagratitude le Mar 4 Oct - 8:26

Voilà j'ai mis a jour ma config, merci pour vos réponses.

Oui ça boot, mais je dois passé mes disques en SATA/IDE en AHCI ils ne sont pas detecté... Ensuite lors du boot je suis coincé sur USBMSC identifier ( non - unique), je ne peux rien faire l'ordi est freezé. Je souhaiterais remedié a ces deux problèmes svp.

hagratitude

Messages : 17
Date d'inscription : 18/04/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Demarrage foireux avec Clover

Message par arcade33 le Mar 4 Oct - 9:24

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Voilà j'ai mis a jour ma config, merci pour vos réponses.

Oui ça boot, mais je dois passé mes disques en SATA/IDE en AHCI ils ne sont  pas detecté... Ensuite lors du boot je suis coincé sur USBMSC identifier ( non - unique), je ne peux rien faire l'ordi est freezé. Je souhaiterais remedié a ces  deux problèmes svp.
c'est quoi ta machine un portable ou un pc fixe
envoie un lien

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Demarrage foireux avec Clover

Message par chris1111 le Mar 4 Oct - 9:54

Il y a pas une nouvelle option de boot dans Clover pour le cheepset nForce
??

chris1111
Admin
Admin

Messages : 18208
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Demarrage foireux avec Clover

Message par hagratitude le Mar 4 Oct - 9:56

Un PC fixe, c'est exactement celle-ci :

[Vous devez être inscrit et connecté pour voir ce lien]

Sauf que mon proc est un core2duo E7500.

Je précise qu'avec chaméléon ou chiméra je n'ai pas ces problèmes, je boot sans aucun soucis. Mais je souhaite passé sous clover pour installer El Capitan et Mac OS sierra, clover oblige.

hagratitude

Messages : 17
Date d'inscription : 18/04/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Demarrage foireux avec Clover

Message par arcade33 le Mar 4 Oct - 10:03

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Il y a pas une nouvelle option de boot dans Clover  pour le cheepset  nForce
??
je sais pas ha26
faut que je regarde

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Demarrage foireux avec Clover

Message par arcade33 le Mar 4 Oct - 10:05

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Voilà j'ai mis a jour ma config, merci pour vos réponses.

Oui ça boot, mais je dois passé mes disques en SATA/IDE en AHCI ils ne sont  pas detecté... Ensuite lors du boot je suis coincé sur USBMSC identifier ( non - unique), je ne peux rien faire l'ordi est freezé. Je souhaiterais remedié a ces  deux problèmes svp.
que tu sois obligé de passer les SATAS EN AHCI C'EST NORMAL

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Demarrage foireux avec Clover

Message par hagratitude le Mar 4 Oct - 10:09



Oui il a bien cette option mais pour MCP79 moi c'est MCP73 je crois en fin mon ethernet c'est ça

hagratitude

Messages : 17
Date d'inscription : 18/04/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Demarrage foireux avec Clover

Message par hagratitude le Mar 4 Oct - 10:10

Non je voulais dire l'inverse pardon, je dois passé mes disques AHCI en SATA/IDE sinon ils ne sont pas detecté...


hagratitude

Messages : 17
Date d'inscription : 18/04/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Demarrage foireux avec Clover

Message par arcade33 le Mar 4 Oct - 10:17

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Non je voulais dire l'inverse pardon, je dois passé mes disques AHCI en SATA/IDE sinon ils ne sont pas detecté...

avec quoi tu fais ta clef ???

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Demarrage foireux avec Clover

Message par hagratitude le Mar 4 Oct - 10:17

Petite précision avant d'installer clover sur mon DD j'ai formater la partition EFI au format FAT 32 en suivant ce tutoriel : [Vous devez être inscrit et connecté pour voir ce lien]

Vous me conseiller une réinstall de clover avec des options spécials ou quelque chose ?

hagratitude

Messages : 17
Date d'inscription : 18/04/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Demarrage foireux avec Clover

Message par hagratitude le Mar 4 Oct - 10:19

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Non je voulais dire l'inverse pardon, je dois passé mes disques AHCI en SATA/IDE sinon ils ne sont pas detecté...

avec quoi tu fais ta clef ???

Je ne fait pas de clé, j'installe simplement clover sur mon disque afin de m'en servir comme boot loader. Actuellement je vous écris depuis Yosemite démarrer avec chaméléon.

hagratitude

Messages : 17
Date d'inscription : 18/04/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Demarrage foireux avec Clover

Message par arcade33 le Mar 4 Oct - 10:22

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Non je voulais dire l'inverse pardon, je dois passé mes disques AHCI en SATA/IDE sinon ils ne sont pas detecté...

avec quoi tu fais ta clef ???

Je ne fait pas de clé, j'installe simplement clover sur mon disque afin de m'en servir comme boot loader. Actuellement je vous écris depuis Yosemite démarrer avec chaméléon.
ha ok , fais une clef capitan et on en reparle !!!!!
y a assez d'installer sur le forum
EDIT 1 : T'INSTALLE CLOVER SUR LE MÊME DISQUE OU T'AS CHAMELEON ???


Dernière édition par arcade33 le Mar 4 Oct - 10:23, édité 1 fois

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Demarrage foireux avec Clover

Message par hagratitude le Mar 4 Oct - 10:23

D'accord, je peux faire une clé mac OS sierra plutot ?

hagratitude

Messages : 17
Date d'inscription : 18/04/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Demarrage foireux avec Clover

Message par arcade33 le Mar 4 Oct - 10:25

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:D'accord, je peux faire une clé mac OS sierra plutot ?
SI TON PROC GERE LE SSE 4,1
regarde sur cpu world
et j'ai fait une edit au dessus

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Demarrage foireux avec Clover

Message par hagratitude le Mar 4 Oct - 10:29

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:D'accord, je peux faire une clé mac OS sierra plutot ?
SI TON PROC GERE LE SSE 4,1
regarde sur cpu world
et j'ai fait une edit au dessus

J'ai ça :

MMX instructions
SSE / Streaming SIMD Extensions
SSE2 / Streaming SIMD Extensions 2
SSE3 / Streaming SIMD Extensions 3
SSSE3 / Supplemental Streaming SIMD Extensions 3
SSE4.1 / Streaming SIMD Extensions 4.1
EM64T / Extended Memory 64 technology / Intel 64

ça veut dire qu'il le gère ?

hagratitude

Messages : 17
Date d'inscription : 18/04/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Demarrage foireux avec Clover

Message par hagratitude le Mar 4 Oct - 10:31

Au passage merci a tout les deux pour vos réponses et votre réactivité, merci beaucoup vraiment.

hagratitude

Messages : 17
Date d'inscription : 18/04/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Demarrage foireux avec Clover

Message par arcade33 le Mar 4 Oct - 10:47

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Au passage merci a tout les deux pour vos réponses et votre réactivité, merci beaucoup vraiment.
oui , mais sous sierra y ' a autre chose
les cartes graphique , je suis pas sur pour le tienne
c'est pour ça que j'avais dit capitan

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Demarrage foireux avec Clover

Message par chris1111 le Mar 4 Oct - 10:48

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Il y a pas une nouvelle option de boot dans Clover  pour le cheepset  nForce
??
je sais pas ha26
faut que je regarde
Vois en tapant espace me semble que Jai vue ca ??

chris1111
Admin
Admin

Messages : 18208
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Demarrage foireux avec Clover

Message par arcade33 le Mar 4 Oct - 11:04

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Il y a pas une nouvelle option de boot dans Clover  pour le cheepset  nForce
??
je sais pas ha26
faut que je regarde
Vois en tapant espace me semble que Jai  vue ca ??
j'ai fait en tapant espace
y'a des arguments de boot , mais je vois rien pour ça ha26
aprés c'est moi , je vois pas tout Rolling Eyes Rolling Eyes

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Demarrage foireux avec Clover

Message par hagratitude le Mar 4 Oct - 11:09

Une autre question pour clover je fais ESP ou Legacy ? Concernant el capitan ou sierra

hagratitude

Messages : 17
Date d'inscription : 18/04/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Demarrage foireux avec Clover

Message par Contenu sponsorisé Aujourd'hui à 17:08


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum