HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[résolu]Lecture Video en pixels multicolores

Voir le sujet précédent Voir le sujet suivant Aller en bas

[résolu]Lecture Video en pixels multicolores

Message par sjsteph13 le Mer 5 Oct - 15:10

Bonjour a tous,

Mon Macintosh fonctionne plutôt pas mal, mais j'ai quelques bug qui me pourrissent la vie.

Voilà mon problème, depuis que j'utilise Clovers avec El capitan et maintenant Sierra (installé aujourd'hui avec OS X Base System USB Installer,  merci Chris1111 tu est génial), quand je lance une vidéo que ce soit un fichier ou une vidéo sur Internet ex : YouTube, j'ai l'image qui est complètement pixellisé de toutes les couleurs (voir photo). En redémarrant la vidéo ou en actualisant la page Internet la vidéo est lu normalement.
Quelqu'un a-t-il déjà rencontré le problème ?
Avez-vous une solution pour résoudre cela ?

Merci d'avance pour vos réponses. help
Fichiers joints
Capture d’écran 2016-10-05 à 22.03.20.png en lecture l'image est comme sur cette iconeVous n'avez pas la permission de télécharger les fichiers joints.(62 Ko) Téléchargé 4 fois

sjsteph13

Messages : 11
Date d'inscription : 03/10/2015
Age : 46
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Lecture Video en pixels multicolores

Message par chris1111 le Mer 5 Oct - 16:28

Ta carte Graphics marche tel avec les web driver Nvidia ?

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Lecture Video en pixels multicolores

Message par sjsteph13 le Mer 5 Oct - 17:15

Désolé, mais c'est quoi les web driver Nvidia ?
Il n'y a pas de driver pour Mac sur le site Nvidia.
Elle fonctionne très bien en PC.

sjsteph13

Messages : 11
Date d'inscription : 03/10/2015
Age : 46
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Lecture Video en pixels multicolores

Message par chris1111 le Mer 5 Oct - 17:26

Ta carte est une Nvidia architecture Maxwell et fonctionne avec les web driver

Regarde ici mais faut chercher un peut pour arriver a un résultat
http://www.hackintosh-montreal.com/t5958-resolu-post-install-sierra

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Lecture Video en pixels multicolores

Message par emax31 le Jeu 6 Oct - 10:20

@sjsteph13 a écrit:Désolé, mais c'est quoi les web driver Nvidia ?
Tu n'as pas trop cherché
Sur le site HMF icône portail puis sur  la 4 ieme icône "rechercher"
Recherche par Mots-clés: --> webdriver
tu cliques d'abord sur rechercher en bas de page
si le résultat est insuffisant tu cliqueras sur rechercher sur google

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1420
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Lecture Video en pixels multicolores

Message par sjsteph13 le Jeu 6 Oct - 12:19

Merci emax31,

J'ai deja trouvé ton tuto pour les webdriver cet après midi.
Je viens d'arriver a la maison et j'ai telecharger les webdriver pour Sierra.
Sur le site de NVidia dans les produits supportés, la GTX 770 n'apparait pas, cela pose t il un probleme ?
Ensuite tu parle de modifier le config.plist, je suppose qu'il s'agit du fichier que je trouve dans ma partition EFI que j'ai reussi à monter avec "Command Line EFI Monteur".

Dans ce fichier je trouve cela :
<key>Arguments</key>
<string>kext-dev-mode=1 rootless=0</string>

Il faut que je le transforme comme ça ?
<key>Arguments</key>
<string>nv_disable=1 kext-dev-mode=1 rootless=0</string>

ou comme çà ?
<key>Arguments</key>
<string>-v dart=0 nv_disable=1 kext-dev-mode=1 rootless=0</string>

Par contre, avant de faire quoi que ce soit, ma carte graphique à l'air d'etre bien reconnu car quand je regarde dans "a propos de ce mac","rapport systeme", voila ce que je trouve (voir piece jointe)

Je suis désolé, je suis novice, tout ca est peu compréhensible pour moi et j'ai peur de faire une bétise.

Merci

sjsteph13

Messages : 11
Date d'inscription : 03/10/2015
Age : 46
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Lecture Video en pixels multicolores

Message par emax31 le Ven 7 Oct - 1:24

@sjsteph13 a écrit:Sur le site de NVidia dans les produits supportés, la GTX 770 n'apparait pas, cela pose t il un probleme ?
Par contre, avant de faire quoi que ce soit, ma carte graphique à l'air d'etre bien reconnu car quand je regarde dans "a propos de ce mac","rapport systeme", voila ce que je trouve (voir piece jointe)
Non beaucoup de carte ne sont pas indiqués mais ça ne pose pas de problème
Ce que tu as écris est correct pour installer les webdrivers l'important est de mettre nv_disable=1 , le v est pour le mode verbose, le dart=0 est pour désactiver la virtualisation vt-d par clover si cela n'a pas été fait par le bios
Une fois les webdrivers installé il faut remodifier le config.plist avant le reboot et enlever nv_disable=1 pour les os en dessous de Sierra on utilise nvda_drv=1, mais pour sierra il faut faire différemment et mettre à la place NvidiaWeb à la section SystemParameters je vais modifier le tuto en conséquence.
@sjsteph13 a écrit:Par contre, avant de faire quoi que ce soit, ma carte graphique à l'air d'etre bien reconnu car quand je regarde dans "a propos de ce mac","rapport systeme", voila ce que je trouve (voir piece jointe)
Si ta carte est reconnue avec l'accélération graphique ce n'est pas la peine d'installer mais pas de pièce jointe dans ton post pour en juger

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1420
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Lecture Video en pixels multicolores

Message par sjsteph13 le Ven 7 Oct - 3:05

Voila la piece jointe
Fichiers joints
Capture d’écran 2016-10-06 à 19.12.49.png Vous n'avez pas la permission de télécharger les fichiers joints.(252 Ko) Téléchargé 1 fois

sjsteph13

Messages : 11
Date d'inscription : 03/10/2015
Age : 46
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Lecture Video en pixels multicolores

Message par sjsteph13 le Ven 7 Oct - 14:40

j'ai l'impression que ma carte est reconnu correctement, comment puis je voir pour l'accélération graphique ?

sjsteph13

Messages : 11
Date d'inscription : 03/10/2015
Age : 46
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Lecture Video en pixels multicolores

Message par chris1111 le Ven 7 Oct - 14:56

@sjsteph13 a écrit:j'ai l'impression que ma carte est reconnu correctement, comment puis je voir pour l'accélération graphique ?

Elle est correct !, fait un test Cinebench.

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Lecture Video en pixels multicolores

Message par sjsteph13 le Ven 7 Oct - 16:06

Voila le resultat de cinebench, il m'a l'air correct.
je vous met aussi en PJ 2 capture de mon bureau.
la capture 1 est apres avoir demarré l'ordi et le lancement de la video (icone a gauche et video a droite) et capture 2 apres avoir fermé et réouvert cette video.
Qu'en pensez vous docteur ?
Fichiers joints
Cinebench.png Vous n'avez pas la permission de télécharger les fichiers joints.(109 Ko) Téléchargé 0 fois
Capture 1.png Vous n'avez pas la permission de télécharger les fichiers joints.(1.7 Mo) Téléchargé 0 fois
Capture 2.png Vous n'avez pas la permission de télécharger les fichiers joints.(1.1 Mo) Téléchargé 0 fois

sjsteph13

Messages : 11
Date d'inscription : 03/10/2015
Age : 46
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Lecture Video en pixels multicolores

Message par chris1111 le Ven 7 Oct - 16:11

Oui c'est bon, le CPU Graphics tu peut le désactiver dans le bios si tu veut?

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Lecture Video en pixels multicolores

Message par sjsteph13 le Ven 7 Oct - 16:36

@chris1111 a écrit:Oui c'est bon, le CPU Graphics tu peut le désactiver dans le bios si tu veut?

Tu as trouvé le problème, maintenant dès le premier lancement les vidéos s'affiche correctement. Malheureusement cela a généré un nouveau problème je n'ai plus la possibilité de faire un partage de vidéos AirPlay avec mon Apple TV. L'icone en haut à côté de l'heure a disparu, et dans les préférences système/moniteur, je n'ai plus accès.

Avez vous une solution ?

sjsteph13

Messages : 11
Date d'inscription : 03/10/2015
Age : 46
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Lecture Video en pixels multicolores

Message par chris1111 le Ven 7 Oct - 17:29

envois ton fichier config.plist en ZIP  je vais te patcher l'intel HD 4600
Ou sinon base toi sur ce code mais je crois que tu devras ajuster pour le  code des WEB DRIVER
Réactive le Graphics CPU

Ce qui est ajouter c'est Intel = true
et le  ig-platform-id
<key>ig-platform-id</key>
<string>0x0d220003</string>

Si il y a des pixels tu essai un de ceux ci
04060000
04120004
04160000
04160002




Code:

<key>Graphics</key>
   <dict>
      <key>Inject</key>
      <dict>
         <key>ATI</key>
         <false/>
         <key>Intel</key>
         <true/>
         <key>NVidia</key>
         <false/>
      </dict>
      <key>PatchVBios</key>
      <false/>
      <key>ig-platform-id</key>
      <string>0x0d220003</string>
   </dict>
   <key>KernelAndKextPatches</key>




chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Lecture Video en pixels multicolores

Message par sjsteph13 le Ven 7 Oct - 17:43

Je te fait passer mon fichier Config.plist, j'ai plus confiance en toi qu'en moi Smile
pour info, dans le Bios j'ai desactivé la carte Intel et je n'ai pas installé les Web Driver puisque ma carte est bien reconnu et fonctionnel.
Voila, un grand merci a vous.
Fichiers joints
config.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(2 Ko) Téléchargé 5 fois

sjsteph13

Messages : 11
Date d'inscription : 03/10/2015
Age : 46
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Lecture Video en pixels multicolores

Message par chris1111 le Ven 7 Oct - 20:06

Tien essai ca  et réactive le CPU
Fichiers joints
config.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(2 Ko) Téléchargé 4 fois

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Lecture Video en pixels multicolores

Message par sjsteph13 le Sam 8 Oct - 3:04

Super, on y est presque !!!
Alors voila ce que j'ai fait, j'ai remis en place le fichier config.plist avec la modif que tu avait effectué (0x0d220003) j'ai redémarré l'ordi en passant par le bios pour réactiver le Graphics CPU, resultat : pixels.
J'ai remodifié le fichier config avec les autres code que tu m'as donné, je te communique les resultats.
0x04060000 => pixels
0x04160000 => plantage de l'ordi et reboot à l'ouverture d'une video
0x04160002 => plus de video AirPlay
Par contre avec 0x04120004 => plus de pixel, pas de plantage, et video airplay OK tous fonctionne, GENIAL. Par contre, la video AirPlay est très saccadé, ce qui n'était pas le cas avant les modif.
Qu'en pensez vous ?

sjsteph13

Messages : 11
Date d'inscription : 03/10/2015
Age : 46
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Lecture Video en pixels multicolores

Message par chris1111 le Sam 8 Oct - 5:31

Ok fait toi un copie de celui qui marche le mieux

Met celui ci sans rien changer et reboot
c'est un config HD 4600 Géneric
Fichiers joints
config.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(2 Ko) Téléchargé 2 fois

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Lecture Video en pixels multicolores

Message par sjsteph13 le Dim 9 Oct - 8:12

C'est bon, tout est OK tu
Chris1111 le config.plist que tu m'as envoyé ne donnait pas un meilleur résultat : pixel et air Play fluide.
Finalement à force de recherche, j'ai modifié un paramètre dans le Bios en m'aidant du fichier "Biossetting Z87 Gigabyte.pdf" trouvé dans download/fichier joint, qui apparemment a résolu le problème. Cela fait trois reboot et pas de pixels au lancement des vidéo ainsi qu'un Video AirPlay fluide.
Je vous remercie infiniment tout les deux, Chris1111 et emax31, de vous être penché sur mon problème.

Maintenant je vais chercher des solutions à mes autres problèmes :
- Connexion à iMessage impossible : "Une erreur s'est produite lors de l'authentification"
- iCloud demande a chaque allumage de rentrer le MDP de mon compte.
J'ai déjà des pistes sur le forum.

Encore mille fois merci.

sjsteph13

Messages : 11
Date d'inscription : 03/10/2015
Age : 46
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Lecture Video en pixels multicolores

Message par arcade33 le Dim 9 Oct - 9:28

t'as qu'une carte éthernet
t'as pas pas de wifi

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5609
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Lecture Video en pixels multicolores

Message par emax31 le Dim 9 Oct - 9:41

@sjsteph13 a écrit:
Maintenant je vais chercher des solutions à mes autres problèmes :
- Connexion à iMessage impossible : "Une erreur s'est produite lors de l'authentification"
- iCloud demande a chaque allumage de rentrer le MDP de mon compte.
Regarde dans a propos de ce mac /rapport systeme/ réseau
ethernet doit être en en0
wifi en en1

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1420
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Lecture Video en pixels multicolores

Message par sjsteph13 le Dim 9 Oct - 9:52

Bonjour arcade33 et emax31,

Je viens de resoudre mon probleme de icloud a l'allumage "ce mac ne peut pas se connecter à ICloud en raison d'un problème lié à "monadressemail"" grace a ce lien :http://www.commentcamarche.net/forum/affich-33240024-probleme-icloud-et-trousseau

par contre mon autre probleme de imessage et facetime, il y a tellement de post et d'info que je ne sait pas par quoi commencer. Apparement d'apres vos 2 commentaires precedent il faut que je sois connecté en wifi ?

sjsteph13

Messages : 11
Date d'inscription : 03/10/2015
Age : 46
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Lecture Video en pixels multicolores

Message par chris1111 le Dim 9 Oct - 9:53

Non en Ethernet en 0

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Lecture Video en pixels multicolores

Message par Contenu sponsorisé Aujourd'hui à 6:28


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum