HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

Probleme El capitan HD et Post instal

Page 1 sur 10 1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Probleme El capitan HD et Post instal

Message par marcoscar le Mar 25 Oct - 2:28

Bonjour à tous!
je cherche a faire une installe en UEFI de Capitan sur ma machine :
Gigabyte Z97p-D3
MSI Gefrace 650 GTX ti Boost (Cette carte graphique fonctionne normalement sans webdriver.)
I7
16 Go Ram (2x8)

J’utilise El capitan HD (3320) sur mon ancienne config, qui fonctionne avec les webdrivers (I5 - MSIGT740 - GA-P61-USB3-B3)
J’installe le strict minimum (en suivant scrupuleusement le tuto de Chris)

Installe mon nouveau SSD dans ma nouvelle config, boot…. le boot est très très lent (entre 1min30 et 2min). En post instal je n’installe que le réseau…

Je regarde donc les options de boot de clover et je vois la ligne :
Boot Args : -xcpm darkwake=no kext-dev-mode=1 rootless=0 nvda_drv=1 

Ce que je ne comprends pas c’est pourquoi le nvda_drv=1 est présent? et j’imagine que c’est ça qui ralentit mon boot…
j’ai essayé de le supprimer manuellement mais à chaque boot il réapparait… il est impossible de modifier les options de bot de clover…. ET mon config.plist ne possède pas ce nvda_drv=1….

Auriez-vous une idée de l’origine de ce « bug » ?

version trop ancienne du post instaler? bios a flasher? je cherche a essayer des solutions...

en piece jointe mon config.plist et la photo des options de boot a l'écran de clover....

merci pour tout retour.... au plaisir de vous lire !
Fichiers joints
config.plist sans webdriver .zip config.plist utiliséVous n'avez pas la permission de télécharger les fichiers joints.(4 Ko) Téléchargé 4 fois
IMG_20161024_222103943.jpg options boot ecran cloverVous n'avez pas la permission de télécharger les fichiers joints.(383 Ko) Téléchargé 1 fois

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par arcade33 le Mar 25 Oct - 3:21

regarde ici
ca devrait pas se faire de mal
[Vous devez être inscrit et connecté pour voir ce lien]
par contre pour le nvda_drv=1 je n'ai aucune explication
il est bien absent de ta config.plist

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Mar 25 Oct - 3:55

tu penses que je dois passer par une clé USB?

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par arcade33 le Mar 25 Oct - 4:04

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:tu penses que je dois passer par une clé USB?
mais non , c'est que c'est presque la même config que toi
y'a pas plus rapide qu'un capitan hd
y'en a pour 20 mn max
je t'ai mis ce lien pour le reste , le bios   ...etc

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Mar 25 Oct - 4:12

je vais reprende tout ça ce soir.... ça fait suer !! tireur

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Mar 25 Oct - 4:13

et en essayant avec un clover plus récent? sans passer par celui de El capitan HD ?

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par arcade33 le Mar 25 Oct - 4:19

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:et en essayant avec un clover plus récent? sans passer par celui de El capitan HD ?
putain t'es têtu
si tu veux faire ça , c'est pas la peine de tout refaire
tu fais un update avec le dernier CSE

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Mar 25 Oct - 4:29

je sais.... mais comme le clover special edition garde les réglage en place... je pensais que le nvda_drv allait être econservé... j'imaginais faire la premiere post instal avec le dernier CSE.... je sais que je me complique la vie mais bon... quand je vois ta machine demarrer et la mienne... tu comprendras que je veux trouver la solution ! ha1

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par arcade33 le Mar 25 Oct - 4:34

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:je sais.... mais comme le clover special edition garde les réglage en place... je pensais que le nvda_drv allait être econservé... j'imaginais faire la premiere post instal avec le dernier CSE.... je sais que je me complique la vie mais bon... quand je vois ta machine demarrer et la mienne... tu comprendras que je veux trouver la solution ! ha1
TU MONTE TA PARTITION EFI , TU VIRES TOUT CE QU'IL Y A DEDANS
TU VIDE TA CORBEILLE
ET TU INSTALLE LE CSE EN UEFI
ON VA VOIR SIE CLOVER GARDE LES RÉGLAGES COMME TU DIS

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Mar 25 Oct - 4:37

OK chef ! test ce midi...

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par chris1111 le Mar 25 Oct - 4:48

Clover Package source forge ou CSE sont identique après avoir installer une fois, il garde les réglages car il y a ce fichier dans Bibliotheque /Preferances  /  com.projectosx.clover.installer.plist

chris1111
Admin
Admin

Messages : 18219
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par arcade33 le Mar 25 Oct - 4:58

[quote="chris1111"]Clover Package source forge  ou CSE sont identique après avoir installer une fois, il garde les réglages car il y a ce fichier dans Bibliotheque /Preferances  /  com.projectosx.clover.installer.plist
je me suis mal expliqué
si il vide sa partition efi avant de faire le cse
sa config.plist ne sera pas le même

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par chris1111 le Mar 25 Oct - 5:01

Bien sur il auras celui du Package par Default
Ensuite si il le change, le Package ne le changeras pas

chris1111
Admin
Admin

Messages : 18219
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Mar 25 Oct - 5:15

donc je vide tout de EFI... je reinstalle CSE en UEFI... et je remplace la .plist par celle que j'utilise en ce moment, c'est bien ça?

Chris111 et Arcade33 à mon secours.... si c'est pas la classe ça !

merci de prendre le temps de m'aider!


_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par arcade33 le Mar 25 Oct - 5:16

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:donc je vide tout de EFI... je reinstalle CSE en UEFI... et je remplace la .plist par celle que j'utilise en ce moment, c'est bien ça?

Chris111 et Arcade33 à mon secours.... si c'est pas la classe ça !

merci de prendre le temps de m'aider!

oui

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Mar 25 Oct - 5:18

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Clover Package source forge  ou CSE sont identique après avoir installer une fois, il garde les réglages car il y a ce fichier dans Bibliotheque /Preferances  /  com.projectosx.clover.installer.plist

Bonjour Chris1111,

as tu déjà rencontré "mon problème actuel" ? ou aurais tu une idée sur la source du problème?
le nvda_drv=1 dans les options de boot de clover alors qu'il n'est pas dans le config.plist....!?

merci de ton retour.
Fichiers joints
IMG_20161024_222103943.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(383 Ko) Téléchargé 0 fois

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Mar 25 Oct - 6:04

Je viens de tester avec le CSE 3850.
les options de boot de clover ne changent pas... toujours nvda_drv=1

j'avais oublié de changer la plist avant de booter... j'ai donc branché mon ssd sur mon ancienne config (I5) et au démarrage j'ai eu le choix de choisir mon disk... par curiosité je suis allé voir les options de boot de mon nouveau sud,
et là surprise le nvda_drv=1 n'apparait pas...
il  n'apparait que sur ma nouvelle config...

est-ce cela vous donne une idée de la source du problème? (à part moi bien sûr !! Very Happy  )

et en mode verbose.... l'option webdriver est coché.... ainsi que -xcpm

merci


Dernière édition par marcoscar le Mar 25 Oct - 6:37, édité 1 fois

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par chris1111 le Mar 25 Oct - 6:30

Cest pas de un probleme ca cest qu'il a du etre ajouter à la nvram

chris1111
Admin
Admin

Messages : 18219
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Mar 25 Oct - 6:38

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Cest pas de un probleme ca cest qu'il a du etre ajouter à la nvram

ok... mais désolé... je ne vois pas comment faire pour le supprimer.... le NVRAM de me parle pas, je ne vois pas quoi faire...
si tu peux me donner quelques directives.... ce serait avance plaisir!

je viens de faire un tour sur le site Apple pour savoir ce qu'est la NVRAM.... et ils y parlent d'un reset possible de cette NVRAM...?!! le tout en anglais evidement....

que me conseillez-vous?

merci encore !

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par chris1111 le Mar 25 Oct - 7:31

sudo nvram boot-args=""

Cela vas enlever les boot args de la nvram

chris1111
Admin
Admin

Messages : 18219
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Mar 25 Oct - 7:33

je vais passer pour un débile... mais bon.... au point ou j'en suis...
je tape sudo nvram boot-args="" dasn mon terminal? c'est ça?
je dois mettre une valeur à la place des "" ?

merci.....

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par chris1111 le Mar 25 Oct - 8:03

Non tu tape comme cest ecrit
Edit """""""
Be Oui tu peut y mettre je suis debile  Smile

chris1111
Admin
Admin

Messages : 18219
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Mar 25 Oct - 8:28

j'ai essayé avec "je suis débile".... et ça marche pas.... comprends pas... +1 +1 +1 +1

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par arcade33 le Mar 25 Oct - 11:36

bon là , t'es ou ????
ta copine est partie avec les gosses en vacances whistle+ whistle+
tu fais un poker chez les copains jocolor
ou  y ' a un  apéro ha26 ha26 biere biere
ou tu t'y mets à l'histoire Arrow Arrow
autre possibilité : amène ton hack au boulot skate

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Mar 25 Oct - 12:10

j'y suis.... dessus!! ça n'a rien change le sudo nvram boot-args="" dans mon terminal...
je sais plus quoi faire!

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par Contenu sponsorisé Aujourd'hui à 21:03


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 10 1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum