HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Probleme El capitan HD et Post instal

Page 2 sur 10 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Probleme El capitan HD et Post instal

Message par marcoscar le Mar 25 Oct - 2:28

Rappel du premier message :

Bonjour à tous!
je cherche a faire une installe en UEFI de Capitan sur ma machine :
Gigabyte Z97p-D3
MSI Gefrace 650 GTX ti Boost (Cette carte graphique fonctionne normalement sans webdriver.)
I7
16 Go Ram (2x8)

J’utilise El capitan HD (3320) sur mon ancienne config, qui fonctionne avec les webdrivers (I5 - MSIGT740 - GA-P61-USB3-B3)
J’installe le strict minimum (en suivant scrupuleusement le tuto de Chris)

Installe mon nouveau SSD dans ma nouvelle config, boot…. le boot est très très lent (entre 1min30 et 2min). En post instal je n’installe que le réseau…

Je regarde donc les options de boot de clover et je vois la ligne :
Boot Args : -xcpm darkwake=no kext-dev-mode=1 rootless=0 nvda_drv=1 

Ce que je ne comprends pas c’est pourquoi le nvda_drv=1 est présent? et j’imagine que c’est ça qui ralentit mon boot…
j’ai essayé de le supprimer manuellement mais à chaque boot il réapparait… il est impossible de modifier les options de bot de clover…. ET mon config.plist ne possède pas ce nvda_drv=1….

Auriez-vous une idée de l’origine de ce « bug » ?

version trop ancienne du post instaler? bios a flasher? je cherche a essayer des solutions...

en piece jointe mon config.plist et la photo des options de boot a l'écran de clover....

merci pour tout retour.... au plaisir de vous lire !

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Probleme El capitan HD et Post instal

Message par marcoscar le Mar 25 Oct - 12:12

j'ai pas de demande de confirmation spores avoir saisi sudo nvram boot-args=""
il me demande juste mon mot de passe... c'est tout et après j'ai ça:
MarcoMacs-iMac:~ MarcoMac$

???

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Mar 25 Oct - 12:14

pour te dire ou j'en suis.... je viens de terminer un nouveau El Capitan.... pourtant suis motivé!!!

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Mar 25 Oct - 12:16

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:bon là , t'es ou ????
ta copine est partie avec les gosses en vacances whistle+ whistle+
tu fais un poker chez les copains jocolor
ou  y ' a un  apéro ha26 ha26 biere biere
ou tu t'y mets à l'histoire Arrow Arrow
autre possibilité : amène ton hack au boulot skate

le hack au boulot..... si seulement....
pas de poker... pas de copines, pas de gosse, pas d'apéro... j'y suis à l'histoire ... depuis 1 h... je tourne dingue!!!

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par arcade33 le Mar 25 Oct - 12:27

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:pour te dire ou j'en suis.... je viens de terminer un nouveau El Capitan.... pourtant suis motivé!!!
ça donne quoi avec le nouveau el capitan

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par chris1111 le Mar 25 Oct - 19:12

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:j'ai pas de demande de confirmation spores avoir saisi sudo nvram boot-args=""
il me demande juste mon mot de passe... c'est tout et après j'ai ça:
MarcoMacs-iMac:~ MarcoMac$

???
Oui tu t'attendait a quoi ?

tu a demander de supprimer le boot args
Je dit rien........

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Mer 26 Oct - 2:55

avec le nouvl el capitan HD.... rien ne change... toujours boot aussi lent (1min/1min30)
j'ia toujours la ligne nvda_drv=1 dans les options de boot de clover.

je pensais que la commande terminal allait supprimer cela et donc accélérer mon boot...

sinon je n'utilise que tres rarement le terminal... par exemple pour activer la trim, je reçois une demande de confirmation (Y/N) avant de valider l'action... je pensais avoir la même chose en lançant la ligne sudo nvram boot-args=""...
c'est tout, je suis juste surpris..


_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par chris1111 le Mer 26 Oct - 3:54

la command que je t'ai donner enleve tout les boot args de la nvram
Si tu reinstall les web drivers par la suite et bien  probablement que le boot args se remet , ou si tu le remet dans le config.plist. ?

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Mer 26 Oct - 4:18

C'est là le probleme.... je n'installe pas de webdriver....
la GTX650 ti boost fonctionne sans webdriver...
je ne comprends pas pourquoi je trouve ce nvda_drv=1 dasn les boot arg de clover alors qu'il n'apparait pas dans mon config.plist et que je ne les ai pas instalés....

j'ai même essayé hier soir sur un ssd formaté par utilitaire de disque de Elcapitan. pas d'installation de webdriver... et tjs ce webdriver dans les options de boot clover et coché en mode verbose. C'ets comme si il se mettait par défaut.... comprends pas...

en espérant avoir mieux expliquer mon probleme

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par chris1111 le Mer 26 Oct - 4:21

tape ca
sudo nvram -p > ~/Documents/nvram.txt

et envoie le texte qui seras sur le fichier texte

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Mer 26 Oct - 5:20

ok merci... je vois ça pdt ma pause.

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par chris1111 le Mer 26 Oct - 5:31

Je teste A tout les jours toutes les révision Clover et il n'y a pas de bug de ce coter

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Mer 26 Oct - 6:01

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Je teste A tout les jours toutes les révision Clover et il n'y a pas de bug de ce coter

ok... maintenant je dois trouver ou se trouve ce problème de boot aussi lent....
merci

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par arcade33 le Mer 26 Oct - 7:12

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:tape ca
sudo nvram -p > ~/Documents/nvram.txt

et envoie le texte qui seras sur le fichier texte
il est ou le fichier txt ????

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Mer 26 Oct - 7:26

j'ai fait ça trop vite.... inondation ce midi chez moi... la galere... et j'ai aposté le message avant de joindre le pièce jointe... je viens de supprimer le message pensant que vous n'alliez pas le voir... je reposte ça ce soir!

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par arcade33 le Mer 26 Oct - 7:57

BIOS F9b : fixe la comptabilité des mémoires
c'est peut être ça ton problème

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Mer 26 Oct - 8:02

et il n'y a pas de risque avec les version beta?

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par arcade33 le Mer 26 Oct - 8:21

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:et il n'y a pas de risque avec les version beta?
je sais pas

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Mer 26 Oct - 8:44

ok ok.... mouai.... à tester alors!! c'est possible de revenir à un bios plus ancien
?

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par arcade33 le Mer 26 Oct - 8:46

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:ok ok.... mouai.... à tester alors!! c'est possible de revenir à un bios plus ancien
?
ben  oui , c'est tout l'interêt de ces bios

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Mer 26 Oct - 9:08

ok merci pour ces infos...!

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Mer 26 Oct - 12:11

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:tape ca
sudo nvram -p > ~/Documents/nvram.txt

et envoie le texte qui seras sur le fichier texte

voilà enfin le résultat de la commande via le terminal.... en pièce jointe...
merci de vos retour !
Fichiers joints
nvram.txt Vous n'avez pas la permission de télécharger les fichiers joints.(4 Ko) Téléchargé 2 fois

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par chris1111 le Mer 26 Oct - 12:22

fait
sudo nvram -c
ensuite
sudo nvram -p > ~/Documents/nvram.txt

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Mer 26 Oct - 12:55

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:fait
sudo nvram -c
ensuite
sudo nvram -p > ~/Documents/nvram.txt

voila le résultat... très court... en pièces jointes (capture de mon terminal et fichier text)
merci
Fichiers joints
nvram.txt Vous n'avez pas la permission de télécharger les fichiers joints.(1 Ko) Téléchargé 1 fois
TERMINAL.png Vous n'avez pas la permission de télécharger les fichiers joints.(37 Ko) Téléchargé 2 fois

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par chris1111 le Mer 26 Oct - 12:58

Bon allor il ny a plus rien

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Mer 26 Oct - 13:13

il n'y a plus rien ou? comme je n'ai pas compris ce que je faisais via mon terminal (sauf analyse de la nvram)... qu'entends tu par "il n'y a plus rien" ?
la NVRAM est "propre"? plus de boot arg nvde_drv=1 dessus? c'est ça?

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par Contenu sponsorisé Aujourd'hui à 21:02


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 10 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum