HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Probleme El capitan HD et Post instal

Page 3 sur 10 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Probleme El capitan HD et Post instal

Message par marcoscar le Mar 25 Oct - 2:28

Rappel du premier message :

Bonjour à tous!
je cherche a faire une installe en UEFI de Capitan sur ma machine :
Gigabyte Z97p-D3
MSI Gefrace 650 GTX ti Boost (Cette carte graphique fonctionne normalement sans webdriver.)
I7
16 Go Ram (2x8)

J’utilise El capitan HD (3320) sur mon ancienne config, qui fonctionne avec les webdrivers (I5 - MSIGT740 - GA-P61-USB3-B3)
J’installe le strict minimum (en suivant scrupuleusement le tuto de Chris)

Installe mon nouveau SSD dans ma nouvelle config, boot…. le boot est très très lent (entre 1min30 et 2min). En post instal je n’installe que le réseau…

Je regarde donc les options de boot de clover et je vois la ligne :
Boot Args : -xcpm darkwake=no kext-dev-mode=1 rootless=0 nvda_drv=1 

Ce que je ne comprends pas c’est pourquoi le nvda_drv=1 est présent? et j’imagine que c’est ça qui ralentit mon boot…
j’ai essayé de le supprimer manuellement mais à chaque boot il réapparait… il est impossible de modifier les options de bot de clover…. ET mon config.plist ne possède pas ce nvda_drv=1….

Auriez-vous une idée de l’origine de ce « bug » ?

version trop ancienne du post instaler? bios a flasher? je cherche a essayer des solutions...

en piece jointe mon config.plist et la photo des options de boot a l'écran de clover....

merci pour tout retour.... au plaisir de vous lire !

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Probleme El capitan HD et Post instal

Message par chris1111 le Mer 26 Oct - 13:33

nvram -c
ceci vide la nvram. (Clean)

boot tu veras, il nest plus supposer être la

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Mer 26 Oct - 13:54

ok... champion! il n'est plus dans les options de boot....

malheureusement mon boot ne s'accélère pas.... entre 40 et 1min... selon les démarrages...

j'hesite a faire la mise a jour de mon bios en version beta F9B....

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par chris1111 le Mer 26 Oct - 14:12

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:ok... champion! il n'est plus dans les options de boot....

malheureusement mon boot ne s'accélère pas.... entre 40 et 1min... selon les démarrages...

j'hesite a faire la mise a jour de mon bios en version beta F9B....
Ton install est Legacy ou ESP
Met ca dans drivers64
Fichiers joints
HFSPlus-64.efi.zip Vous n'avez pas la permission de télécharger les fichiers joints.(15 Ko) Téléchargé 0 fois

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Jeu 27 Oct - 2:03

mon install est en UEFI...

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par chris1111 le Jeu 27 Oct - 4:18

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:mon install est en UEFI...
Allor dans Drivers64UEFI vire  VBoxHfs-64.efi
et met celui ci
Fichiers joints
HFSPlus.efi.zip Vous n'avez pas la permission de télécharger les fichiers joints.(15 Ko) Téléchargé 1 fois

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Jeu 27 Oct - 4:31

ok merci... je teste des que j'ai le temps.... merci pour le support !

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Jeu 27 Oct - 14:35

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:mon install est en UEFI...
Allor dans Drivers64UEFI vire  VBoxHfs-64.efi
et met celui ci

Salut...
je viens de regarder dans mon dossier "drivers64UEFI" et je n'ai pas de VBoxHfs-64.efi et j'ai déjà un HFSPlus.efi.
tu peux voir ce que j'ai en piece jointe, j'ai fait une capture d'écran...

ton HFSPlus.efi est-il plus récent que le mien? dois-je le changer?

merci...

pour l'instant je laisse comme ça en attendant ton avis
Fichiers joints
drivers64UEFI.png dossier drivers64UEFIVous n'avez pas la permission de télécharger les fichiers joints.(98 Ko) Téléchargé 0 fois

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par chris1111 le Jeu 27 Oct - 14:35

non pas plus recent

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Jeu 27 Oct - 15:22

ok... je laisse comme ça.... mon boot sera ce qu'il est je crois...
suis un peu frustré de voir mon I5 démarrer plus vite que mon I7 quand même !



_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par emax31 le Jeu 27 Oct - 15:43

Regarde à Pomme matériel
Nombre total de cœurs :

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1437
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Jeu 27 Oct - 15:52

Nom du modèle : iMac
Identifiant du modèle : iMac14,2
Nom du processeur : Intel Core i7
Vitesse du processeur : 3,6 GHz
Nombre de processeurs : 1
Nombre total de cœurs : 4


_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Jeu 27 Oct - 15:53

1min 11sec entre la pomme sur ecran noir et l'arrivée sur bureau.... c'est un peu long , non?

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par chris1111 le Jeu 27 Oct - 17:08

envois boot log

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Ven 28 Oct - 5:50

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:envois boot log

voilà le résultat du boot log en pièce jointe.... si ça peut aider... merci !
Fichiers joints
Clover Boot Log.txt Vous n'avez pas la permission de télécharger les fichiers joints.(22 Ko) Téléchargé 3 fois

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par chris1111 le Ven 28 Oct - 17:09

Retire le kext FakeSMC dans Other ?

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Dim 30 Oct - 6:07

Arcade33
Chris1111
Emax31

aujourd'hui.... meilleur boot en 50secondes.... toujours un peu long à mon gout...


est ce de la RAM supérieur à 1333 aiderait a accélérer ce boot?
le positionnement de la RAM dans les slot a-t-il un rôle dans le boot?

je vais booter en mode verbose pour voir ou il ralentit...

en mode verbose, le boot "bloque/ralentit" aux lignes suivantes :
(HID) (MT) ApppleMultitouchHIDEventDriver : startentered
(HID) (MT) ApppleMultitouchdevice: startentered


est-ce l'un d'entre vous aurait une idée de ce à quoi correspond ces lignes? pour moi c'est du chinois...

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Dim 30 Oct - 6:18

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Retire le kext FakeSMC dans Other ?

c'est fait.
boot en 50seconde quand même/
j'ai posté un nouveau message.... juste au dessus Smile

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par chris1111 le Dim 30 Oct - 6:34

est ce que tu est bien sur XMP Profile 1 concernant la RAM


Dernière édition par chris1111 le Mar 1 Nov - 17:42, édité 1 fois

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Dim 30 Oct - 10:41

Je vais vérifier ça.... Réponse mardi soir, je ne suis pas chez moi.... Long week-end....! Merci

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par chris1111 le Lun 31 Oct - 4:22

En faite vérifie si Extreme memory Profile est bien sur 1

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Lun 31 Oct - 16:11

Merci pour la précision... Je t'informe de mon réglage des mon retour

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Mar 1 Nov - 5:16

Petite interrogation sur la mémoire... si elle apparaît comme bien détectée (16Go), ce qui est le cas... dois-je quand même vérifier le bios? C'est juste par curiosité que je demande, je vais vérifier ce soir....

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Mar 1 Nov - 16:59

Salut à tous!
de retour devant mon hackintosh... je reviens vous donner des infos sur le mode
"Extreme Memory Profile" pour ma mémoire.
J'ai bien trouvé la ligne, dans le bios (après avoir bien galérer) :
Extreme Memory Profile (X.M.P.) : Disabled

MAIS il m'est impossible de changer ce Disabled... il est en gris... je ne peux donc rien modifier... que dois-je faire pour changer ce mode?

merci

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par chris1111 le Mar 1 Nov - 17:44

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Salut à tous!
de retour devant mon hackintosh... je reviens vous donner des infos sur le mode
"Extreme Memory Profile" pour ma mémoire.
J'ai bien trouvé la ligne, dans le bios (après avoir bien galérer) :
Extreme Memory Profile (X.M.P.) : Disabled

MAIS il m'est impossible de changer ce Disabled... il est en gris... je ne peux donc rien modifier... que dois-je faire pour changer ce mode?

merci
Utilise un autre mode pour ouvrir les réglage

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par marcoscar le Mar 1 Nov - 18:37

Chris,
J'ai essayé d'ouvrir le bios via l'interface classique et linterface UEFI... Malheureusement, impossible d'activer le XMP DANS LES 2 cas.
J'ai ensuite rechercher sur le net et ma RAM n'accepte pas le XMP.... Jai vu cela en la comparant à d'autre ddr3 où il est indiqué "XMP supporté".
J'imagine devoir changer de RAM... Vais attendre que les finances rentrent!!! C'est pas donné la ram XMP....

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 297
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme El capitan HD et Post instal

Message par Contenu sponsorisé Aujourd'hui à 21:01


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 10 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum