HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Clover ne détecte pas mon SSD

Voir le sujet précédent Voir le sujet suivant Aller en bas

Clover ne détecte pas mon SSD

Message par wam le Mar 25 Oct - 4:24

Bonjour à tous,

J'ai SSD OCZ en PCI-E : voici le lien du descriptif [Vous devez être inscrit et connecté pour voir ce lien]

Comme dit dans le titre, Clover ne détecte pas mon disque sauf quand je boot la 1ere fois pour l'installation initiale, il est détecté dans le programme installation grace au kext approprié..

Je peux installer sans problème mais après le redémarrage mon SSD n'est pas détecté donc je ne peux pas finir l'installation..

Pas simple.. Si vous pouviez m'aider...

Merci d'avance..

wam

Messages : 30
Date d'inscription : 26/08/2014
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover ne détecte pas mon SSD

Message par chris1111 le Mer 26 Oct - 4:44

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour à tous,

J'ai SSD OCZ en PCI-E : voici le lien du descriptif [Vous devez être inscrit et connecté pour voir ce lien]

Comme dit dans le titre, Clover ne détecte pas mon disque sauf quand je boot la 1ere fois pour l'installation initiale, il est détecté dans le programme installation grace au kext approprié..

Je peux installer sans problème mais après le redémarrage mon SSD n'est pas détecté donc je ne peux pas finir l'installation..

Pas simple.. Si vous pouviez m'aider...

Merci d'avance..
Faut utiliser la clef USB pour rebooter sur le SSD - OS X
Ensuite Post Install rendre le SSD Bootable

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Clover ne détecte pas mon SSD

Message par wam le Mer 26 Oct - 10:37

Je sais, je démarre via la clé mais ensuite , une fois sous clover, pas de SSD, tous mes autres disques sont détectés sauf mon PCI-E donc je ne peux pas finir l'installation et ne peux pas faire la post intall

wam

Messages : 30
Date d'inscription : 26/08/2014
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover ne détecte pas mon SSD

Message par chris1111 le Mer 26 Oct - 10:45

Allor je me demande si il vas être bootable par la suite car moi jai une carte Sonnet Tempo et le ssd nest pas bootable dans un Hackintosh

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Clover ne détecte pas mon SSD

Message par wam le Mer 26 Oct - 11:16

Pourtant il est détecté et démarre bien avec chamelon/enoch.
J'ai le kext siliconimage3124r5.kext , officiel via OCZ.

Là je suis sur el capitan sur mon SSD et j'aimerai level up avec Sierra..

De plus Clover est mieux paramètrable, d'autant que j'ai une vieille config.

wam

Messages : 30
Date d'inscription : 26/08/2014
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover ne détecte pas mon SSD

Message par chris1111 le Mer 26 Oct - 11:24

Met le kext dans EFI/CLOVER/kexts/10.12

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Clover ne détecte pas mon SSD

Message par wam le Mer 26 Oct - 11:25

deja fait et ca ne change rien..

wam

Messages : 30
Date d'inscription : 26/08/2014
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover ne détecte pas mon SSD

Message par emax31 le Mer 26 Oct - 14:05

Regarde ici ne prend pas pour le raid
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1437
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover ne détecte pas mon SSD

Message par wam le Mer 26 Oct - 14:54

lors de l'installation du pkg ca me fait un kernel panic puis reboot

wam

Messages : 30
Date d'inscription : 26/08/2014
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover ne détecte pas mon SSD

Message par chris1111 le Mer 26 Oct - 15:33

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:lors de l'installation du pkg ca me fait un kernel panic puis reboot
Tien jai extrait le kext du package
Fichiers joints
SiliconImage3124u.kext.zip Vous n'avez pas la permission de télécharger les fichiers joints.(182 Ko) Téléchargé 2 fois

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Clover ne détecte pas mon SSD

Message par wam le Mer 26 Oct - 15:50

Merci! je teste ca et je vous tiens au courant

wam

Messages : 30
Date d'inscription : 26/08/2014
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover ne détecte pas mon SSD

Message par wam le Jeu 27 Oct - 3:34

Salut,

Toujours pas détecté .. :/

wam

Messages : 30
Date d'inscription : 26/08/2014
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Clover ne détecte pas mon SSD

Message par Contenu sponsorisé Aujourd'hui à 21:01


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum