HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

OS X 10.10 YOSEMITE - ASUS Z97 - Missing Bluetooth Controller Transport

Voir le sujet précédent Voir le sujet suivant Aller en bas

OS X 10.10 YOSEMITE - ASUS Z97 - Missing Bluetooth Controller Transport

Message par warrel le Mar 15 Nov - 13:56

Bonjour Bonjour Smile

Je tente depuis quelques jours d'installer mon premier Hackintosh. En effet, je souhaite installer YOSEMITE (version compatible avec des logiciels de MOA que l'on peu me fournir).

Version OS X : 10.10 YOSEMITE
Version Clover : 2k Build-2014-10-10

Ma configuration :
MB   : ASUS Z97-PRO
CPU : INTEL Core i7 4790k 4.0Ghz
GPU : SAPPHIRE Radeon R9 280X Vapor X OC - 3 Go
RAM : CORSAIR 2 x 4Go XMS3 DDR3 1600MHz C9
SSD : CRUCIAL MX200 250GB SATA 6Gb/s

N'ayant pas de Mac sous la main pour récupérer OS X, j'ai téléchargé ma version sur un site de torrent (je ne sais pas si on peut le citer).

il s'agit d'une image ISO qui contient OS X 10.10 et Clover.

J'ai paramétré mon BIOS en suivant le tutoriel suivant :

J'ai fait ma clé bootable, débranché mon SSD Windows, retiré mon cable réseau. Le clavier et la souris sont en USB et l'écran en DVI.

Option : -v npci=0x2000 kext-dev-mode=1
Résultat : Blocage sur -> [PCI configuration begin]

Option : -v kext-dev-mode=1
Résultat : Blocage sur -> Missing Bluetooth Controller Transport

J'ai essayé :
-v kext-dev-mode=1 -s : Impossible de passer en Root
-s : impossible de passer en Root
-v kext-dev-mode=1 -GraphicsEnabler=No : Missing Bluetooth Controller Transport
-v kext-dev-mode=1 -GraphicsEnabler=Yes : Missing Bluetooth Controller Transport
-v kext-dev-mode=1 -x : Missing Bluetooth Controller Transport

Et la je bloque... Sad

Si vous avez une piste, je suis preneur Very Happy

Par avance, un grand merci à ceux qui m'aiderons Smile

P.S : J'ai fait le tour du forum... et je n'ai rien trouvé Sad si jamais je suis passé à côté d'un post, je supprimerai celui-ci.

warrel

Messages : 6
Date d'inscription : 15/11/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X 10.10 YOSEMITE - ASUS Z97 - Missing Bluetooth Controller Transport

Message par chris1111 le Mar 15 Nov - 15:35

Il ny a pas d'option GraphicsEnabler dans Clover

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: OS X 10.10 YOSEMITE - ASUS Z97 - Missing Bluetooth Controller Transport

Message par warrel le Mar 15 Nov - 16:20

En effet ! Je me rend compte de ma bêtise :/

j'ai donc regardé un peu plus en détail la doc de Clover.

j'ai essayé :
-v kext-dev-mode=1 -f : forcer le vidage du cache mais rien à faire.
-v kext-dev-mode=1 -f IGPEnabler=Yes : rien non plus.

je comprend un peu mieux le fonctionnement de clover avec ses différentes options. Mais en revanche, je ne sais absolument pas la raison de mon blocage.

je joint une capture d'écran :



En regardant un peu plus en détail, y a une ligne qui m'attire l’œil :
USBF :     0.709     AppleUSBEHCI : :UIMInitialize - unable to get device memory
UIHInitialize : mapDeviceMemoryWithIndex failled

Est ce que cela signifie que ma RAM n'est pas bonne ?

warrel

Messages : 6
Date d'inscription : 15/11/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X 10.10 YOSEMITE - ASUS Z97 - Missing Bluetooth Controller Transport

Message par chris1111 le Mar 15 Nov - 16:28

essai
dart=0 npci=0x3000

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: OS X 10.10 YOSEMITE - ASUS Z97 - Missing Bluetooth Controller Transport

Message par warrel le Mar 15 Nov - 17:23

Merci pour ton aide Smile

j'ai essayé les deux options ! mais sans succès !

en fait, que je met "npci=0x2000" ou "npci=0x3000", dans les deux cas je bloque sur "[PCI configuration begin]"

Je vais reprendre demain et tester d'autres options !

en tout cas, merci pour ton aide Smile

warrel

Messages : 6
Date d'inscription : 15/11/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X 10.10 YOSEMITE - ASUS Z97 - Missing Bluetooth Controller Transport

Message par shiro60 le Mer 16 Nov - 2:19

Salut comme tu peu le voir j'ai a peu près la meme CM que toi et le boot flag de ma clef est le suivant avec OS X Sierra.
-v dart=0 -xcpm nv_disable=1 kext-dev-mode=1 rootless=0 et je désactive le fix sound au démarrage.La grosse différence a mon avis c'est la carte graphique, essai peu être de passer par le controleur graphique de la carte mère ca enlèvera un doute.


shiro60
Top usr
Top usr

Messages : 100
Date d'inscription : 23/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X 10.10 YOSEMITE - ASUS Z97 - Missing Bluetooth Controller Transport

Message par warrel le Mer 16 Nov - 14:57

Merci pour ta réponse Smile

j'ai essayé ta commande ! toujours même résultat...

question toute bête mais... c'est normal que certains arguments n'ont pas de "-" ?

je suis allé dans le BIOS et je pense avoir désactivé le fix sound...

j'ai aussi carrément enlevé ma CG histoire d'être sur et je bloque toujours de le "missing blablabla".

je vais essayer d'autres pistes !

je vais revoir le paramétrage de mon BIOS, essayer avec d'autres barrettes de RAM...

et en dernier recourt, je remettrait en question ma clé ! N'ayant pas de MAC sous la main, j'ai téléchargé un ISO de YOSEMITE sur T411 et j'ai fait ma clé avec "Win32DiskImager".

Après j'essaie de donner un maximum d'info...

warrel

Messages : 6
Date d'inscription : 15/11/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X 10.10 YOSEMITE - ASUS Z97 - Missing Bluetooth Controller Transport

Message par warrel le Mer 16 Nov - 15:09

Aller ! Finalement ! Je repart de zéro Smile

j'ai trouvé le post "Clef USB MacOS Sierra / El Capitan / Yosemite dans Windows" de notre chère admin "chris1111" !

je suis en train de DL la version "OS X Yosemite 10.10.5 Clover r3259 UEFI". Je vais refaire ma clé proprement avec des outils conseillés par le forum et refaire pas à pas la procédure indiquée.

Je garde dans un coin les propositions d'arguments et je test ça à nouveau !

Dans le cas d'un nouvel échec ou d'un succès (j'y crois), je reviens poster le résultat !

warrel

Messages : 6
Date d'inscription : 15/11/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X 10.10 YOSEMITE - ASUS Z97 - Missing Bluetooth Controller Transport

Message par Contenu sponsorisé Aujourd'hui à 21:00


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum