HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


probleme de boot après installation clover

Voir le sujet précédent Voir le sujet suivant Aller en bas

probleme de boot après installation clover

Message par amesseb le Mer 16 Nov - 16:13

bonsoir voila j ai re instaler yosemint aujourd hui tout c est bien passe hormis a partir ou j ai installer clover v version 3923 mon hack ne boot uniquement que avec ma cle j ai été voir mon config plist et je le trouve étrange car ça parle d un macbook 1,1 alors que mon hack est vu comme un i mac 27 pouce fin 2013 je vous est copier le config plist que je trouve anormalement long
config:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<array>
<string>CsmVideoDxe</string>
<string>VBoxExt4</string>
</array>
<key>ACPI</key>
<dict>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<false/>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<false/>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>0x64</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>0xFE</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<array>
<string>SSDT-3.aml</string>
<string>SSDT-1.aml</string>
<string>SSDT-2.aml</string>
</array>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<false/>
<key>DSDT</key>
<dict>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<dict>
<key>ATI</key>
<true/>
<key>Firewire</key>
<true/>
<key>HDA</key>
<true/>
<key>HDMI</key>
<true/>
<key>IDE</key>
<true/>
<key>IntelGFX</key>
<true/>
<key>LAN</key>
<true/>
<key>LPC</key>
<false/>
<key>NVidia</key>
<true/>
<key>SATA</key>
<true/>
<key>SmBUS</key>
<false/>
<key>USB</key>
<true/>
<key>WIFI</key>
<true/>
</dict>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<array>
<dict>
<key>Comment</key>
<string>Remove battery device from desktop</string>
<key>Find</key>
<data>
W4IeQkFUMQhfSElEDEHQDAoIX1VJRAEUCF9T
VEEApAA=
</data>
<key>Replace</key>
<data>
</data>
</dict>
<dict>
<key>Comment</key>
<string>Add _SUN property for GIGE</string>
<key>Find</key>
<data>
UFhTWAhfQURSAAhfUFJXEgYC
</data>
<key>Replace</key>
<data>
UFhTWAhfQURSAAhfU1VOCgQIX1BSVxIGAg==
</data>
</dict>
<dict>
<key>Comment</key>
<string>Rename GFX0 to IGPU</string>
<key>Find</key>
<data>
R0ZYMA==
</data>
<key>Replace</key>
<data>
SUdQVQ==
</data>
</dict>
<dict>
<key>Comment</key>
<string>Rename HDEF to AZAL</string>
<key>Find</key>
<data>
SERFRg==
</data>
<key>Replace</key>
<data>
QVpBTA==
</data>
</dict>
</array>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<false/>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<false/>
<key>Debug</key>
<false/>
<key>Fixes</key>
<dict>
<key>AddDTGP_0001</key>
<true/>
<key>AddHDMI_8000000</key>
<true/>
<key>AddIMEI_80000</key>
<false/>
<key>AddMCHC_0008</key>
<false/>
<key>AddPNLF_1000000</key>
<true/>
<key>DeleteUnused_400000</key>
<true/>
<key>FIX_ACST_4000000</key>
<true/>
<key>FIX_ADP1_800000</key>
<true/>
<key>FIX_INTELGFX_100000</key>
<false/>
<key>FIX_RTC_20000</key>
<true/>
<key>FIX_S3D_2000000</key>
<true/>
<key>FIX_TMR_40000</key>
<true/>
<key>FIX_WAK_200000</key>
<true/>
<key>FakeLPC_0020</key>
<false/>
<key>FixAirport_4000</key>
<true/>
<key>FixDarwin_0002</key>
<true/>
<key>FixDisplay_0100</key>
<true/>
<key>FixFirewire_0800</key>
<true/>
<key>FixHDA_8000</key>
<true/>
<key>FixHPET_0010</key>
<true/>
<key>FixIDE_0200</key>
<false/>
<key>FixIPIC_0040</key>
<true/>
<key>FixLAN_2000</key>
<true/>
<key>FixRegions_10000000</key>
<true/>
<key>FixSATA_0400</key>
<true/>
<key>FixSBUS_0080</key>
<true/>
<key>FixShutdown_0004</key>
<true/>
<key>FixUSB_1000</key>
<true/>
<key>NewWay_80000000</key>
<true/>
</dict>
<key>Name</key>
<string>DSDT.aml</string>
<key>ReuseFFFF</key>
<false/>
</dict>
<key>DisableASPM</key>
<false/>
<key>DropTables</key>
<array>
<dict>
<key>Signature</key>
<string>DMAR</string>
</dict>
<dict>
<key>Signature</key>
<string>SSDT</string>
<key>TableId</key>
<string>CpuPm</string>
</dict>
<dict>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<integer>720</integer>
<key>Signature</key>
<string>SSDT</string>
<key>TableId</key>
<string>Cpu0Ist</string>
</dict>
</array>
<key>HaltEnabler</key>
<true/>
<key>SSDT</key>
<dict>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>0x03E7</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<true/>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<true/>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<false/>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<false/>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<true/>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<false/>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<integer>12</integer>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<integer>8</integer>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<integer>1</integer>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<integer>0</integer>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<integer>1</integer>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<false/>
<key>Generate</key>
<dict>
<key>CStates</key>
<true/>
<key>PStates</key>
<true/>
</dict>
</dict>
</dict>
<key>Boot</key>
<dict>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>-v arch=x86_64 slide=0 darkwake=0</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<integer>0</integer>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>-1</string>
<key>Arguments</key>
<string>kext-dev-mode=1 rootless=0</string>
<key>Debug</key>
<true/>
<key>DefaultLoader</key>
<string>boot.efi</string>
<key>DefaultVolume</key>
<string>yosemint</string>
<key>DisableCloverHotkeys</key>
<false/>
<key>Fast</key>
<false/>
<key>Legacy</key>
<string>PBR</string>
<key>NeverDoRecovery</key>
<true/>
<key>NeverHibernate</key>
<false/>
<key>SkipHibernateTimeout</key>
<false/>
<key>StrictHibernate</key>
<false/>
<key>Timeout</key>
<integer>5</integer>
</dict>
<key>BootGraphics</key>
<dict>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>0xF0F0F0</string>
<key>EFILoginHiDPI</key>
<integer>1</integer>
<key>UIScale</key>
<integer>1</integer>
</dict>
<key>CPU</key>
<dict>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<integer>133330</integer>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<integer>3140</integer>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<true/>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<integer>4800</integer>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<integer>7</integer>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<true/>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>0x0201</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<true/>
</dict>
<key>Devices</key>
<dict>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<array>
<dict>
<key>Device</key>
<string>NVidia</string>
<key>Key</key>
<string>AAPL,HasPanel</string>
<key>Value</key>
<data>
AQAAAA==
</data>
</dict>
<dict>
<key>Device</key>
<string>NVidia</string>
<key>Key</key>
<string>AAPL,Haslid</string>
<key>Value</key>
<data>
AQAAAA==
</data>
</dict>
</array>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<false/>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<false/>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>7a00000001000000010000006e0000000200000002010c00d041030a0000000001010600001b7fff040028000000500069006e0043006f006e00660069006700750072006100740069006f006e00730000000800000001080100180000006c00610079006f00750074002d00690064000000080000000c000000</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<false/>
<key>Audio</key>
<dict>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>0x0887</string>
<key>ResetHDA</key>
<true/>
</dict>
<key>FakeID</key>
<dict>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>0x67501002</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>0x1e208086</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>0x01268086</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>0x100E8086</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>0x11de10de</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>0x25628086</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>0x431214e4</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>0x0</string>
</dict>
<key>NoDefaultProperties</key>
<false/>
<key>USB</key>
<dict>
<key>AddClockID</key>
<true/>
<key>FixOwnership</key>
<true/>
<key>HighCurrent</key>
<false/>
<key>Inject</key>
<true/>
</dict>
<key>UseIntelHDMI</key>
<false/>
</dict>
<key>GUI</key>
<dict>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>0</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<dict>
<key>Entries</key>
<array>
<dict>
<key>AddArguments</key>
<string>-v</string>
<key>Arguments</key>
<string>Kernel=mach_kernel</string>
<key>yes</key>
<true/>
<key>Hidden</key>
<false/>
<key>Hotkey</key>
<string>M</string>
<key>InjectKexts</key>
<true/>
<key>NoCaches</key>
<false/>
<key>Path</key>
<string>\EFI\BOOT\BOOTX64.efi</string>
<key>Title</key>
<string>MyCustomEntry</string>
<key>Type</key>
<string>OSXRecovery</string>
<key>Volume</key>
<string>D68F1885-571C-4441-8DD5-F14803EFEF54</string>
</dict>
<dict>
<key>Hidden</key>
<false/>
<key>InjectKexts</key>
<true/>
<key>NoCaches</key>
<false/>
<key>SubEntries</key>
<array>
<dict>
<dict>
<key>Disabled</key>
<true/>
<key>Hidden</key>
<false/>
<key>Hotkey</key>
<string>L</string>
<key>Title</key>
<string>MyLegacyEntry</string>
<key>Type</key>
<string>Windows</string>
<key>Volume</key>
<string>89433CD3-21F2-4D3C-95FC-722C48066D3A</string>
</dict>
</array>
<key>Tool</key>
<array>
<dict>
<key>Arguments</key>
<string>-b</string>
<key>Disabled</key>
<false/>
<key>Hidden</key>
<false/>
<key>Hotkey</key>
<string>S</string>
<key>Path</key>
<string>\EFI\CLOVER\TOOLS\Shell64-v1.efi</string>
<key>Title</key>
<string>MyCustomShell</string>
<key>Volume</key>
<string>D68F1885-571C-4441-8DD5-F14803EFEF54</string>
</dict>
</array>
</dict>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<false/>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<array>
<string>Windows</string>
<string>BOOTX64.EFI</string>
</array>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>ru:0</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<dict>
<key>Enabled</key>
<true/>
<key>Mirror</key>
<false/>
<key>Speed</key>
<integer>2</integer>
</dict>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<dict>
<key>Entries</key>
<true/>
<key>Legacy</key>
<false/>
<key>Tool</key>
<true/>
</dict>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<false/>
<key>ScreenResolution</key>
<string>1280x1024</string>
<key>Theme</key>
<string>embedded</string>
</dict>
<key>Graphics</key>
<dict>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<array/>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<integer>0</integer>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>Makakakakala</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<dict>
<key>ATI</key>
<false/>
<key>Intel</key>
<false/>
<key>NVidia</key>
<true/>
</dict>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<false/>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>04000000000003000C0000000000000A00000000</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<true/>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<false/>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<false/>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<array>
<dict>
<key>Find</key>
<data>
gAeoAqAF
</data>
<key>Replace</key>
<data>
gAeoAjgE
</data>
</dict>
</array>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<integer>1024</integer>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<integer>2</integer>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>03010300FFFF0001</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>0x01620005</string>
<key>EDID</key>
<dict>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<data>
AP///////wAGECGSAAAAAAASAQOAIRV4CunVmVlTjigmUFQAAAAB
AQEBAQEBAQEBAQEBAQEB3iGgcFCEHzAgIFYAS88QAAAY3iGgcFCE
HzAgIFYAS88QAAAAAAAA/gBXNjU3RwAxNTRXUDEKAAAA/gAjMz1I
ZYSq/wIBCiAgAJo=
</data>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<true/>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>0x9221</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>0x1006</string>
</dict>
</dict>
<key>KernelAndKextPatches</key>
<dict>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>6000</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>000400000403000000010000210302040400000014020000000100000000040310000000100000000001000000000001</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>040000001402000000010000000004040004000004030000000100001102010500000000000000000000000000000000</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>0x010676</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<array>
<dict>
<key>Disabled</key>
<true/>
<key>Find</key>
<data>
SGVhZHBob25lcwA=
</data>
<key>Name</key>
<string>VoodooHDA</string>
<key>Replace</key>
<data>
VGVsZXBob25lcwA=
</data>
</dict>
<dict>
<key>Comment</key>
<string>Patch_to_not_load_this_driver</string>
<key>Find</key>
<string>0x04020000</string>
<key>InfoPlistPatch</key>
<true/>
<key>Name</key>
<string>AppleHDAController</string>
<key>Replace</key>
<string>0x44220000</string>
</dict>
<dict>
<key>Comment</key>
<string>Make all drives to be internal</string>
<key>Find</key>
<data>
RXh0ZXJuYWw=
</data>
<key>Name</key>
<string>AppleAHCIPort</string>
<key>Replace</key>
<data>
SW50ZXJuYWw=
</data>
</dict>
<dict>
<key>Comment</key>
<string>TRIM function for non-Apple SSDs</string>
<key>Find</key>
<data>
QVBQTEUgU1NEAA==
</data>
<key>Name</key>
<string>IOAHCIBlockStorage</string>
<key>Replace</key>
<data>
AAAAAAAAAAAAAA==
</data>
</dict>
<dict>
<key>Comment</key>
<string>Second Stage patch 1</string>
<key>Find</key>
<data>
hcB0XUg=
</data>
<key>Name</key>
<string>IOGraphicsFamily</string>
<key>Replace</key>
<data>
McB0W0g=
</data>
</dict>
<dict>
<key>Comment</key>
<string>Second Stage patch 2</string>
<key>Find</key>
<data>
QYjE6wM=
</data>
<key>Name</key>
<string>IOGraphicsFamily</string>
<key>Replace</key>
<data>
QYjE6yM=
</data>
</dict>
</array>
<key>AppleRTC</key>
<true/>
<key>AsusAICPUPM</key>
<false/>
<key>Debug</key>
<false/>
<key>KernelCpu</key>
<false/>
<key>KernelHaswellE</key>
<false/>
<key>KernelLapic</key>
<false/>
<key>KernelPm</key>
<false/>
</dict>
<key>RtVariables</key>
<dict>
<key>BooterConfig</key>
<string>0x28</string>
<key>CsrActiveConfig</key>
<string>0x67</string>
<key>MLB</key>
<string>C02032109R5DC771H</string>
<key>ROM</key>
<string>UseMacAddr0</string>
</dict>
<key>SMBIOS</key>
<dict>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>05/03/10</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>Apple Inc.</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>MB11.88Z.0061.B03.0809221748</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>Mac-F4208CC8</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>Apple Inc.</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>C02032101R5DC771H</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<integer>10</integer>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>Proto1</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>LatitudeD420</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>Apple Inc.</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<integer>16</integer>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>MacBook</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>0xC0001403</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>MLB</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<dict>
<key>Channels</key>
<integer>2</integer>
<key>Modules</key>
<array>
<dict>
<key>Frequency</key>
<integer>1333</integer>
<key>Part</key>
<string>C0001403</string>
<key>Serial</key>
<string>00001001</string>
<key>Size</key>
<integer>4096</integer>
<key>Slot</key>
<integer>0</integer>
<key>Type</key>
<string>DDR3</string>
<key>Vendor</key>
<string>Kingston</string>
</dict>
<dict>
<key>Frequency</key>
<integer>1333</integer>
<key>Part</key>
<string>C0001404</string>
<key>Serial</key>
<string>00001002</string>
<key>Size</key>
<integer>4096</integer>
<key>Slot</key>
<integer>2</integer>
<key>Type</key>
<string>DDR3</string>
<key>Vendor</key>
<string>Kingston</string>
</dict>
</array>
<key>SlotCount</key>
<integer>4</integer>
</dict>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<true/>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<integer>3</integer>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>MacBook1,1</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>4H629LYAU9C</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<array>
<dict>
<key>Device</key>
<string>ATI</string>
<key>ID</key>
<integer>1</integer>
<key>Name</key>
<string>PCIe Slot 0</string>
<key>Type</key>
<integer>16</integer>
</dict>
<dict>
<key>Device</key>
<string>WIFI</string>
<key>ID</key>
<integer>0</integer>
<key>Name</key>
<string>Airport</string>
<key>Type</key>
<integer>1</integer>
</dict>
</array>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>00000000-0000-1000-8000-010203040506</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<true/>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>1.0</string>
<key>Manufacturer</key>
<string>Apple Inc.</string>
</dict>
<key>SystemParameters</key>
<dict>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>0x0501</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<string>511CE201-1000-4000-9999-010203040506</string>
<key>[Vous devez être inscrit et connecté pour voir ce lien]</key>
<false/>
<key>InjectKexts</key>
<string>Detect</string>
<key>InjectSystemID</key>
<true/>
</dict>
</dict>
</plist>




qu en pensez vous ? car a par ça tout fonctionne du tonnerre merci d avance Very Happy

_________________
carte mers gigabyte h97hd3 core i3 4160 et carte nvidia gt610 1 go avec 4 go de tram ddr3

amesseb
Top usr
Top usr

Messages : 115
Date d'inscription : 26/12/2014
Age : 37
Localisation : bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme de boot après installation clover

Message par chris1111 le Mer 16 Nov - 16:19

c'est le config default du Package source forge
Si tu veut un config plus adéquat , vire le et install Clover a partir de Clover Special Edition

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: probleme de boot après installation clover

Message par amesseb le Jeu 17 Nov - 1:35

merci ok je fait ça et je te dit si ça fonctionne ; et une question le type de mac ce fait a partir de quoi ? car avant j était Mac Pro et maintenant imac ?

_________________
carte mers gigabyte h97hd3 core i3 4160 et carte nvidia gt610 1 go avec 4 go de tram ddr3

amesseb
Top usr
Top usr

Messages : 115
Date d'inscription : 26/12/2014
Age : 37
Localisation : bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme de boot après installation clover

Message par amesseb le Jeu 17 Nov - 2:53

bon re installation de clover speciale édition en ayant avant formate l fi histoire qu elle soit vide redémarrage en -v et re kernel panic [url=][/url] et maintenant y a 2 config plist un normal et un nommé slice

_________________
carte mers gigabyte h97hd3 core i3 4160 et carte nvidia gt610 1 go avec 4 go de tram ddr3

amesseb
Top usr
Top usr

Messages : 115
Date d'inscription : 26/12/2014
Age : 37
Localisation : bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme de boot après installation clover

Message par chris1111 le Jeu 17 Nov - 3:40

NVIDIA GT -610 marche avec Inject Nvidia

Mais cette carte marche plus dans MacOS Sierra 10.12 a ce que jai vue allor reste sur Yosemite ou El Capitan

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: probleme de boot après installation clover

Message par amesseb le Jeu 17 Nov - 4:33

D accord donc je rajoute inject nvidia au config plist ou avec clover configurator .

_________________
carte mers gigabyte h97hd3 core i3 4160 et carte nvidia gt610 1 go avec 4 go de tram ddr3

amesseb
Top usr
Top usr

Messages : 115
Date d'inscription : 26/12/2014
Age : 37
Localisation : bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme de boot après installation clover

Message par chris1111 le Jeu 17 Nov - 4:35

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:D accord donc je rajoute inject nvidia au config plist ou avec clover configurator .
Fait le a la main


<key>NVidia</key>
<true/>

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: probleme de boot après installation clover

Message par amesseb le Jeu 17 Nov - 5:02

ok et pour default volume je doit mettre le nom de mon hdd ou je laisse machdd

_________________
carte mers gigabyte h97hd3 core i3 4160 et carte nvidia gt610 1 go avec 4 go de tram ddr3

amesseb
Top usr
Top usr

Messages : 115
Date d'inscription : 26/12/2014
Age : 37
Localisation : bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme de boot après installation clover

Message par chris1111 le Jeu 17 Nov - 5:04

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:ok et pour default volume je doit mettre le nom de mon hdd ou je laisse machdd
oui tu met le nom de ton SSD

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: probleme de boot après installation clover

Message par amesseb le Jeu 17 Nov - 5:09

ca te parais correct ?
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>ACPI</key>
<dict>
<key>DSDT</key>
<dict>
<key>Debug</key>
<false/>
<key>Fixes</key>
<dict>
<key>AddDTGP_0001</key>
<true/>
<key>AddHDMI_8000000</key>
<true/>
<key>AddIMEI_80000</key>
<true/>
<key>AddMCHC_0008</key>
<false/>
<key>AddPNLF_1000000</key>
<true/>
<key>DeleteUnused_400000</key>
<true/>
<key>FIX_ACST_4000000</key>
<true/>
<key>FIX_ADP1_800000</key>
<true/>
<key>FIX_INTELGFX_100000</key>
<false/>
<key>FIX_RTC_20000</key>
<true/>
<key>FIX_S3D_2000000</key>
<true/>
<key>FIX_TMR_40000</key>
<true/>
<key>FIX_WAK_200000</key>
<true/>
<key>FakeLPC_0020</key>
<false/>
<key>FixAirport_4000</key>
<true/>
<key>FixDarwin_0002</key>
<false/>
<key>FixDisplay_0100</key>
<true/>
<key>FixFirewire_0800</key>
<true/>
<key>FixHDA_8000</key>
<true/>
<key>FixHPET_0010</key>
<true/>
<key>FixIDE_0200</key>
<false/>
<key>FixIPIC_0040</key>
<true/>
<key>FixLAN_2000</key>
<true/>
<key>FixRegions_10000000</key>
<true/>
<key>FixSATA_0400</key>
<false/>
<key>FixSBUS_0080</key>
<false/>
<key>FixShutdown_0004</key>
<true/>
<key>FixUSB_1000</key>
<false/>
<key>NewWay_80000000</key>
<true/>
</dict>
<key>Name</key>
<string>DSDT.aml</string>
</dict>
<key>DropTables</key>
<array>
<dict>
<key>Signature</key>
<string>DMAR</string>
</dict>
<dict>
<key>Signature</key>
<string>SSDT</string>
<key>TableId</key>
<string>CpuPm</string>
</dict>
<dict>
<key>Signature</key>
<string>SSDT</string>
<key>TableId</key>
<string>Cpu0Ist</string>
</dict>
</array>
<key>HaltEnabler</key>
<true/>
<key>SSDT</key>
<dict>
<key>EnableC2</key>
<false/>
<key>EnableC4</key>
<false/>
<key>EnableC6</key>
<true/>
<key>EnableC7</key>
<false/>
<key>Generate</key>
<dict>
<key>CStates</key>
<true/>
<key>PStates</key>
<true/>
</dict>
</dict>
</dict>
<key>Boot</key>
<dict>
<key>Arguments</key>
<string>kext-dev-mode=1 rootless=0</string>
<key>CustomLogo</key>
<false/>
<key>DefaultVolume</key>
<string>yosemint</string>
<key>Fast</key>
<false/>
<key>Legacy</key>
<string>PBR</string>
<key>Log</key>
<false/>
<key>Timeout</key>
<integer>8</integer>
<key>XMPDetection</key>
<string>-1</string>
</dict>
<key>Devices</key>
<dict>
<key>Audio</key>
<dict>
<key>Inject</key>
<string>No</string>
</dict>
<key>FakeID</key>
<dict>
<key>ATI</key>
<string>0x0</string>
<key>IMEI</key>
<string>0x0</string>
<key>IntelGFX</key>
<string>0x0</string>
<key>LAN</key>
<string>0x0</string>
<key>NVidia</key>
<string>0x0</string>
<key>SATA</key>
<string>0x0</string>
<key>WIFI</key>
<string>0x0</string>
<key>XHCI</key>
<string>0x0</string>
</dict>
<key>Inject</key>
<false/>
<key>USB</key>
<dict>
<key>AddClockID</key>
<true/>
<key>FixOwnership</key>
<true/>
<key>Inject</key>
<true/>
</dict>
</dict>
<key>DisableDrivers</key>
<array>
<string>Nothing</string>
</array>
<key>GUI</key>
<dict>
<key>Hide</key>
<array>
<string>Windows</string>
<string>BOOTX64.EFI</string>
</array>
<key>Language</key>
<string>en:0</string>
<key>Mouse</key>
<dict>
<key>Enabled</key>
<true/>
<key>Speed</key>
<integer>8</integer>
</dict>
<key>Scan</key>
<dict>
<key>Entries</key>
<true/>
<key>Legacy</key>
<true/>
<key>Tool</key>
<true/>
</dict>
<key>TextOnly</key>
<false/>
<key>Theme</key>
<string>christmas</string>
</dict>
<key>Graphics</key>
<dict>
<key>Inject</key>
<dict>
<key>ATI</key>
<false/>
<key>Intel</key>
<false/>
<key>NVidia</key>
<true/>
</dict>
<key>PatchVBios</key>
<false/>
</dict>
<key>KernelAndKextPatches</key>
<dict>
<key>AppleRTC</key>
<true/>
<key>AsusAICPUPM</key>
<true/>
<key>Debug</key>
<false/>
<key>KernelCpu</key>
<false/>
<key>KextsToPatch</key>
<array>
<dict>
<key>Comment</key>
<string>External icons patch</string>
<key>Find</key>
<data>
RXh0ZXJuYWw=
</data>
<key>Name</key>
<string>AppleAHCIPort</string>
<key>Replace</key>
<data>
SW50ZXJuYWw=
</data>
</dict>
</array>
</dict>
<key>RtVariables</key>
<dict>
<key>BooterConfig</key>
<string>0x28</string>
<key>CsrActiveConfig</key>
<string>0x67</string>
<key>LogEveryBoot</key>
<string>10</string>
<key>LogLineCount</key>
<integer>3000</integer>
<key>MountEFI</key>
<true/>
</dict>
<key>SystemParameters</key>
<dict>
<key>InjectKexts</key>
<string>Detect</string>
<key>InjectSystemID</key>
<true/>
</dict>
</dict>
</plist>

_________________
carte mers gigabyte h97hd3 core i3 4160 et carte nvidia gt610 1 go avec 4 go de tram ddr3

amesseb
Top usr
Top usr

Messages : 115
Date d'inscription : 26/12/2014
Age : 37
Localisation : bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme de boot après installation clover

Message par emax31 le Jeu 17 Nov - 5:16

Le nom de ton volume c'est sans le e ?
<key>DefaultVolume</key>
<string>yosemint</string>
A la fin tu mets plutot
<key>InjectKexts</key>
<string>Yes</string>
<key>InjectSystemID</key>
<true/>

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1437
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme de boot après installation clover

Message par arcade33 le Jeu 17 Nov - 5:32

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:D accord donc je rajoute inject nvidia au config plist ou avec clover configurator .
je te l'ai déjà dit sur un autre post
la gt 610 il faut nvidia sur true
ici : [Vous devez être inscrit et connecté pour voir ce lien]
c'est pas assez claire

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme de boot après installation clover

Message par amesseb le Jeu 17 Nov - 6:12

tu prend toujours cet air condescendant quand tu t adresse au gens ?

_________________
carte mers gigabyte h97hd3 core i3 4160 et carte nvidia gt610 1 go avec 4 go de tram ddr3

amesseb
Top usr
Top usr

Messages : 115
Date d'inscription : 26/12/2014
Age : 37
Localisation : bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme de boot après installation clover

Message par chris1111 le Jeu 17 Nov - 6:32

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:tu prend toujours cet air condescendant quand tu t adresse au gens ?
Ok la ont passé autre chose
Ca marche tu car tu le dit pas ?

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: probleme de boot après installation clover

Message par amesseb le Jeu 17 Nov - 6:37

désolé je bosse en meme temps , non toujours pas depuis le dernier plist que j ai posté plus haut soit je suis pas douer ou je loupe quelque chose mais quoi j ai fait les modif que tu ma dit nvidia en true mis le nom du hdd en boot ,

_________________
carte mers gigabyte h97hd3 core i3 4160 et carte nvidia gt610 1 go avec 4 go de tram ddr3

amesseb
Top usr
Top usr

Messages : 115
Date d'inscription : 26/12/2014
Age : 37
Localisation : bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme de boot après installation clover

Message par amesseb le Ven 18 Nov - 8:53

bonjour voila j ai enfin réussi a faire mon config plist j ai un peu copier sur le plist d une config avec la meme cm que moi <?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>ACPI</key>
<dict>
<key>DSDT</key>
<dict>
<key>Debug</key>
<false/>
<key>DropOEM_DSM</key>
<false/>
<key>Name</key>
<string>DSDT.aml</string>
<key>ReuseFFFF</key>
<false/>
</dict>
<key>HaltEnabler</key>
<true/>
<key>SSDT</key>
<dict>
<key>DropOem</key>
<false/>
<key>Generate</key>
<true/>
</dict>
</dict>
<key>Boot</key>
<dict>
<key>Arguments</key>
<string>-v kext-dev-mode=1</string>
<key>Debug</key>
<false/>
<key>DefaultVolume</key>
<string>yosemite</string>
<key>Legacy</key>
<string>PBR</string>
<key>Secure</key>
<false/>
<key>Timeout</key>
<integer>10</integer>
<key>XMPDetection</key>
<false/>
</dict>
<key>Devices</key>
<dict>
<key>Audio</key>
<dict>
<key>Inject</key>
<string>yes</string>
</dict>
<key>FakeID</key>
<dict>
<key>ATI</key>
<string>0x0</string>
<key>IMEI</key>
<string>0x0</string>
<key>IntelGFX</key>
<string>0x0</string>
<key>LAN</key>
<string>0x0</string>
<key>NVidia</key>
<string>0x0</string>
<key>SATA</key>
<string>0x0</string>
<key>WIFI</key>
<string>0x0</string>
<key>XHCI</key>
<string>0x0</string>
</dict>
<key>USB</key>
<dict>
<key>AddClockID</key>
<true/>
<key>FixOwnership</key>
<true/>
<key>Inject</key>
<true/>
</dict>
</dict>
<key>DisableDrivers</key>
<array>
<string>Nothing</string>
</array>
<key>GUI</key>
<dict>
<key>Language</key>
<string>fr:0</string>
<key>Mouse</key>
<dict>
<key>DoubleClick</key>
<integer>500</integer>
<key>Enabled</key>
<true/>
<key>Mirror</key>
<false/>
<key>Speed</key>
<integer>8</integer>
</dict>
<key>Scan</key>
<dict>
<key>Entries</key>
<true/>
<key>Legacy</key>
<false/>
<key>Tool</key>
<true/>
</dict>
<key>Theme</key>
<string></string>
</dict>
<key>Graphics</key>
<dict>
<key>Inject</key>
<dict>
<key>ATI</key>
<false/>
<key>Intel</key>
<false/>
<key>NVidia</key>
<true/>
</dict>
<key>NvidiaSingle</key>
<false/>
</dict>
<key>KernelAndKextPatches</key>
<dict>
<key>AppleRTC</key>
<true/>
<key>AsusAICPUPM</key>
<false/>
<key>Debug</key>
<false/>
<key>KernelCpu</key>
<false/>
<key>KernelHaswellE</key>
<false/>
<key>KernelLapic</key>
<false/>
<key>KernelPm</key>
<false/>
<key>KextsToPatch</key>
<array>
<dict>
<key>Comment</key>
<string>External icons patch</string>
<key>Disabled</key>
<false/>
<key>Find</key>
<data>
RXh0ZXJuYWw=
</data>
<key>Name</key>
<string>AppleAHCIPort</string>
<key>Replace</key>
<data>
SW50ZXJuYWw=
</data>
</dict>
</array>
</dict>
<key>RtVariables</key>

</dict>
<key>SMBIOS</key>
<dict>
<key>BiosReleaseDate</key>
<string>09/03/2013</string>
<key>BiosVendor</key>
<string>Apple Inc.</string>
<key>BiosVersion</key>
<string>IM142.88Z.0118.B00.1309031249</string>
<key>Board-ID</key>
<string>Mac-27ADBB7B4CEE8E61</string>
<key>BoardManufacturer</key>
<string>Apple Inc.</string>
<key>BoardType</key>
<integer>10</integer>
<key>ChassisAssetTag</key>
<string>iMac-Aluminum</string>
<key>ChassisManufacturer</key>
<string>Apple Inc.</string>
<key>ChassisType</key>
<string>13</string>
<key>Family</key>
<string>iMac</string>
<key>Manufacturer</key>
<string>Apple Inc.</string>
<key>Mobile</key>
<false/>
<key>ProductName</key>
<string>iMac14,2</string>
<key>SerialNumber</key>
<string>C02LNH71F8JC</string>
<key>Trust</key>
<false/>
<key>Version</key>
<string>1.0</string>
</dict>
<key>SystemParameters</key>
<dict>
<key>InjectKexts</key>
<string>Yes</string>
<key>InjectSystemID</key>
<true/>
</dict>
</dict>
</plist>

sur ce ca fonctionne si ca peux en aider d autre bonne journée

_________________
carte mers gigabyte h97hd3 core i3 4160 et carte nvidia gt610 1 go avec 4 go de tram ddr3

amesseb
Top usr
Top usr

Messages : 115
Date d'inscription : 26/12/2014
Age : 37
Localisation : bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme de boot après installation clover

Message par Contenu sponsorisé Aujourd'hui à 21:00


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum