HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Avis sur cette configuration

Voir le sujet précédent Voir le sujet suivant Aller en bas

Avis sur cette configuration

Message par Bruge Valé le Ven 18 Nov - 14:01

Bonsoir,

Je viens de ressortir de mon placard un ordinateur avec cette configuration:

Carte mère: Gigabyte GA-41M Combo
Processeur: Intel Core 2 Quad
Carte Grphique: Gigabyte GV-N730-2GI
Carte son: Asus Sonar D Kara

Puis-je faire une installation El Capitan?

Bruge Valé
Top usr
Top usr

Messages : 54
Date d'inscription : 04/10/2016
Age : 50

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Avis sur cette configuration

Message par chris1111 le Ven 18 Nov - 15:20

Le model exact du CPU c'est quoi ?

chris1111
Admin
Admin

Messages : 18217
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Avis sur cette configuration

Message par Bruge Valé le Sam 19 Nov - 3:11

Carte mère: Gigabyte GA-G41M Combo
Processeur: Intel Core 2 Quad - Q8300 - 1333 MHz
Carte Grphique: Gigabyte GV-N730-2GI
Carte son: Asus Sonar D Kara

Bruge Valé
Top usr
Top usr

Messages : 54
Date d'inscription : 04/10/2016
Age : 50

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Avis sur cette configuration

Message par chris1111 le Sam 19 Nov - 5:07

Bon tu peut faire N'importe lequelle des Hackintosh sauf que la Gigabyte GV-N730-2GI je la connait pas trop mais faut essayer Smile

chris1111
Admin
Admin

Messages : 18217
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Avis sur cette configuration

Message par Bruge Valé le Sam 19 Nov - 5:15

Pour le bios, y-a-t'il des réglages précis à faire?

Bruge Valé
Top usr
Top usr

Messages : 54
Date d'inscription : 04/10/2016
Age : 50

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Avis sur cette configuration

Message par vernvex le Jeu 1 Déc - 4:16

Oui il y a des réglages à faire.
Cependant je n'ai jamais eu cette carte entre les mains.
Si tu trouve pas les infos de ta carte et quoi toucher dans les réglages je peux chercher de mon coté...
Mais tu devrais pouvoir t'en sortir.
Les réglages sont souvent les memes avec des termes qui peuvent varier.
Tu peux également avoir des reglages qui sont absent. (vieilles cartes, fonctionnalités moindres...)

Mise à jour mon BIOS, puis affiner quelques réglages dans le BIOS.

Tout d’abord, dans l’onglet « Peripherals », assurer que le mode xHCI est réglé sur Auto.
Dans certaines versions UEFI la valeur par défaut est Auto Intelligent, mais ce réglage ne ​​fonctionne pas sous OS X.
Assurer vous également que xHCI et EHCI Hand-off sont activé (Enabled).
Ensuite il faut configurer les paramètres d’affichage. Dans le cas de l’exemple ci-dessous, une carte graphique discrète a été utilisée, il faut donc régler « Init Display First » sur PEG.
Si vous utilisez la carte graphique intégrée Intel, alors vous sélectionner IGFX.
Vous n’avez pas besoin d’apporter des modifications aux paramètres « Internal Graphics Memory Size » , il suffit de laisser la valeur par défaut de 64 Mo.

Ensuite direction « Power Management » : Il y a un réglage important, dans « High Precision Event Timer » il faut bien vérifier que Enabled est sélectionné (elle doit être activée par défaut).
Une petite astuce également, il est préférable de désactiver la fonction Wake on LAN, car d’après les retours utilisateur, cette fonction semble provoquer un redémarrage au bout de quelques secondes après avoir choisi d’arrêter votre système depuis OS X.

Détails de mes configs testées : http://www.artmotion.fr/osx86

Hackintosh z170 i7-6700k :

vernvex

Messages : 41
Date d'inscription : 02/12/2014
Age : 35
Localisation : Lyon

Voir le profil de l'utilisateur http://www.artmotion.fr

Revenir en haut Aller en bas

Re: Avis sur cette configuration

Message par Bruge Valé le Lun 5 Déc - 5:23

Bonjour,
Je viens de me reconnecter à mon ordinateur après quelques jours d'absence. Je regarde ça cette après-midi et je t'informe.
Je te remercie déjà pour tes informations.

Bruge Valé
Top usr
Top usr

Messages : 54
Date d'inscription : 04/10/2016
Age : 50

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Avis sur cette configuration

Message par Contenu sponsorisé Aujourd'hui à 20:57


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum