HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster! ➤   La Charte du Forum  



HD4000

Voir le sujet précédent Voir le sujet suivant Aller en bas

HD4000

Message par pimoos57 le Dim 27 Nov - 7:12

Bonjour voilà je tente d installer os x sierra et j ai quelques problème a faire reconnaître la puce graphique de mon laptop hd4000 , sa fonctionne sous en capitaine mais pas sous sierra . Quelqu' un sais comment faire merci
avatar
pimoos57
Top usr
Top usr

Messages : 63
Date d'inscription : 18/11/2013
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: HD4000

Message par chris1111 le Dim 27 Nov - 7:15

Quelle laptop??
Quelle programme d'installation ?
Quelle Bootloader , Version et Mode ?
avatar
chris1111
Admin
Admin

Messages : 19666
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: HD4000

Message par pimoos57 le Dim 27 Nov - 7:21

bonjour christ , j ai installé sierra avec l image disque crée sous windows avec clover ,mon pc est le acer E1-570 avec cpu I3 3217u sa fonctionne parfaitement  sous el capitaine

en mode uefi et j ai mis a jour avec clover configurator a la derniere version disponible .
avatar
pimoos57
Top usr
Top usr

Messages : 63
Date d'inscription : 18/11/2013
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: HD4000

Message par chris1111 le Dim 27 Nov - 7:23

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:bonjour christ , j ai installé sierra avec l image disque crée sous windows avec clover ,mon pc est le acer E1-570 avec cpu I3 3217u sa fonctionne parfaitement  sous el capitaine
Faut que tu mettre le config.plist de El Capitan et si tu avait un DSDT.aml  tu le met aussi ?
avatar
chris1111
Admin
Admin

Messages : 19666
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: HD4000

Message par pimoos57 le Dim 27 Nov - 7:29

Oui j ai testé en gardant tous de el capitaine mais je tombe sur un écran noire , je suis repartie de 0 et quand je rajoute inject intel dans clover je tombe sur l écran noir
avatar
pimoos57
Top usr
Top usr

Messages : 63
Date d'inscription : 18/11/2013
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: HD4000

Message par chris1111 le Dim 27 Nov - 7:30

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Oui j ai testé en gardant tous de el capitaine mais je tombe sur un écran noire
Tu peut pas prendre tout de El Capitan, seulement le config.plist, Clover pour El Capitan est différant de Clover pour Sierra
avatar
chris1111
Admin
Admin

Messages : 19666
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: HD4000

Message par pimoos57 le Dim 27 Nov - 7:55

merci , même dans l installateur de sierra si j active injec intel et bien je tombe sur un écran noir a la fin du boot. je pense que c est juste un problème d afichage cars le pc ne redémarre pas y'a juste l écran qui reste noir .
avatar
pimoos57
Top usr
Top usr

Messages : 63
Date d'inscription : 18/11/2013
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: HD4000

Message par chris1111 le Dim 27 Nov - 8:00

La partie Graphics met la comme ceci

Code:

<key>Graphics</key>
   <dict>
      <key>ig-platform-id</key>
      <string>0x01660003</string>
      <key>Inject</key>
      <dict>
         <key>ATI</key>
         <false/>
         <key>Intel</key>
         <true/>
         <key>NVidia</key>
         <false/>
      </dict>


avatar
chris1111
Admin
Admin

Messages : 19666
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: HD4000

Message par pimoos57 le Dim 27 Nov - 8:09

Pas de changement mais j ai l image sur le HDMI
avatar
pimoos57
Top usr
Top usr

Messages : 63
Date d'inscription : 18/11/2013
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: HD4000

Message par chris1111 le Dim 27 Nov - 8:14

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Pas de changement mais j ai l image sur le HDMI
La partie  KextsToPatch

Code:

<key>KextsToPatch</key>
      <array>
         <dict>
            <key>Comment</key>
            <string>HDMI-audio HD4000 0x01660003, port 0205</string>
            <key>Disabled</key>
            <true/>
            <key>Name</key>
            <string>AppleIntelFramebufferCapri</string>
            <key>Find</key>
            <data>AgUAAAAEAAAHBAAA</data>
            <key>Replace</key>
            <data>AgUAAAAIAAAGAAAA</data>
         </dict>
         <dict>
            <key>Comment</key>
            <string>HDMI-audio HD4000 0x01660003, port 0304</string>
            <key>Disabled</key>
            <true/>
            <key>Name</key>
            <string>AppleIntelFramebufferCapri</string>
            <key>Find</key>
            <data>AwQAAAAEAACBAAAA</data>
            <key>Replace</key>
            <data>AwQAAAAIAAAGAAAA</data>
         </dict>
         <dict>
            <key>Comment</key>
            <string>HDMI-audio HD4000 0x01660003, port 0406</string>
            <key>Disabled</key>
            <true/>
            <key>Name</key>
            <string>AppleIntelFramebufferCapri</string>
            <key>Find</key>
            <data>BAYAAAAEAACBAAAA</data>
            <key>Replace</key>
            <data>BAYAAAAIAAAGAAAA</data>
         </dict>
         <dict>
            <key>Comment</key>
            <string>Enable TRIM for SSD</string>
            <key>Disabled</key>
            <true/>
            <key>Name</key>
            <string>IOAHCIBlockStorage</string>
            <key>Find</key>
            <data>AEFQUExFIFNTRAA=</data>
            <key>Replace</key>
            <data>AAAAAAAAAAAAAAA=</data>
         </dict>
         <dict>
            <key>Comment</key>
            <string>Boot graphics glitch, 10.10.2/10.10.3</string>
            <key>Disabled</key>
            <true/>
            <key>Name</key>
            <string>IOGraphicsFamily</string>
            <key>Find</key>
            <data>QYjE6xE=</data>
            <key>Replace</key>
            <data>QYjE6zE=</data>
         </dict>
         <dict>
            <key>Comment</key>
            <string>Boot graphics glitch, 10.10.x/10.11.x (credit lisai9093, cecekpawon)</string>
            <key>Disabled</key>
            <true/>
            <key>Find</key>
            <data>AQAAdRc=</data>
            <key>Name</key>
            <string>IOGraphicsFamily</string>
            <key>Replace</key>
            <data>AQAA6xc=</data>
         </dict>
      </array>
   </dict>


avatar
chris1111
Admin
Admin

Messages : 19666
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: HD4000

Message par pimoos57 le Lun 28 Nov - 3:40

merci christ pour ton aide je n ai pas reussi avoir limage , je pense je vais resté sous el capitaine .
avatar
pimoos57
Top usr
Top usr

Messages : 63
Date d'inscription : 18/11/2013
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: HD4000

Message par chris1111 le Lun 28 Nov - 4:26

Ca se peut que les kexts HD 4000 est changer dans Sierra, j'en sait rien ?
avatar
chris1111
Admin
Admin

Messages : 19666
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: HD4000

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum