HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


problème installation el capitan

Voir le sujet précédent Voir le sujet suivant Aller en bas

problème installation el capitan

Message par lestoques le Mar 6 Déc - 13:13

Bonjour, j'aimerais avoir de l'aide pour installer El Capitan, comment bien configurer ma carte mère, soit une Gigabyte GA-Z87MX-D3H avec un i7 4770K, 16Gb de ram, ainsi que comment bien configurer l'installer et le post intaller.

Merci d'avance pour votre aide
avatar
lestoques

Messages : 17
Date d'inscription : 14/04/2014
Age : 52
Localisation : Rouyn-Noranda, Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème installation el capitan

Message par chris1111 le Mar 6 Déc - 13:19

Cest la même chose que ta Z87n Wifi le bios est identiques si je me trompe pas .
Tu met les meme réglages
avatar
chris1111
Admin
Admin

Messages : 19558
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Oui mais en EUFI ou en Legacy

Message par lestoques le Mar 6 Déc - 13:29

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Cest la même chose que ta Z87n Wifi le bios est identiques  si je me trompe  pas .
Tu met les meme réglages
avatar
lestoques

Messages : 17
Date d'inscription : 14/04/2014
Age : 52
Localisation : Rouyn-Noranda, Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème installation el capitan

Message par lestoques le Mar 6 Déc - 13:30

c'est un dual bios que j'ai
avatar
lestoques

Messages : 17
Date d'inscription : 14/04/2014
Age : 52
Localisation : Rouyn-Noranda, Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème installation el capitan

Message par chris1111 le Mar 6 Déc - 14:27

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:c'est un dual bios que j'ai
C'est ce que tu a sur l'autre aussi
avatar
chris1111
Admin
Admin

Messages : 19558
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: problème installation el capitan

Message par lestoques le Mar 6 Déc - 14:30

Oui je sais, amis j'ai tenté avec une config Legacy et une autre EUFI et je n'ai qu'un écran noir dans les deux cas
avatar
lestoques

Messages : 17
Date d'inscription : 14/04/2014
Age : 52
Localisation : Rouyn-Noranda, Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème installation el capitan

Message par chris1111 le Mar 6 Déc - 14:38

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Oui je sais, amis j'ai tenté avec une config Legacy et une autre EUFI et je n'ai qu'un écran noir dans les deux cas
Sa pas rapport a la carte mere ou a Legacy ou UEFI sa rapport a ta carte Graphics
Desactive les Driver NVIDIA dans Clover
avatar
chris1111
Admin
Admin

Messages : 19558
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: problème installation el capitan

Message par lestoques le Mar 6 Déc - 14:42

Ok je vais tenter ça de suite
avatar
lestoques

Messages : 17
Date d'inscription : 14/04/2014
Age : 52
Localisation : Rouyn-Noranda, Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème installation el capitan

Message par lestoques le Mar 6 Déc - 14:43

Avec CLOVER OS X EL CAPITAN V7
avatar
lestoques

Messages : 17
Date d'inscription : 14/04/2014
Age : 52
Localisation : Rouyn-Noranda, Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème installation el capitan

Message par chris1111 le Mar 6 Déc - 14:46

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Avec CLOVER OS X EL CAPITAN V7
-v dart=0 nv_disable=1
avatar
chris1111
Admin
Admin

Messages : 19558
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: problème installation el capitan

Message par lestoques le Mar 6 Déc - 14:47

ok et ça quand j'arrive sur l'intaller au boot ???
avatar
lestoques

Messages : 17
Date d'inscription : 14/04/2014
Age : 52
Localisation : Rouyn-Noranda, Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème installation el capitan

Message par chris1111 le Mar 6 Déc - 14:57

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:ok et ça quand j'arrive sur l'intaller au boot ???

Tu ne sait pas comment ajouter un Boot Args ?
Faudrait paut etre que tu prend le temp de lire un peut sur CLOVER WIKI?
Met le dans le config.plist ca vas etre moin compliquer comme ca
avatar
chris1111
Admin
Admin

Messages : 19558
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: problème installation el capitan

Message par lestoques le Mar 6 Déc - 15:07

la je sais comment, merci beaucoup !!!
avatar
lestoques

Messages : 17
Date d'inscription : 14/04/2014
Age : 52
Localisation : Rouyn-Noranda, Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème installation el capitan

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum