HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




[résolu]SSD non reconnu lors de l'install de Sierra

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[résolu]SSD non reconnu lors de l'install de Sierra

Message par tom4 le Mer 4 Jan - 15:27

Bonjour tout le monde !

Apres moulte recherches ainsi que bon nombre d'arrachages de cheveux je viens demander un coup de main a la communauté pour mon probleme d'install !

Je m'explique, j'ai créée une clef USB d'installation de Sierra avec l'utilitaire de Chris111 " OsX Base System " pour pouvoir installer la derniere mouture d'OSX sur mon poste.

J'ai eu quelques soucis afin de booter dessus mais y suis finalement parvenu..
Le hic c'est que lorsque je lance l'utilitaire de disque il ne me voit aucun de mes disques internes, il ne voit que ma clef USB...


Quelqu'un sait d'ou ca pourrait venir ?
Y'a t-il un kext a charger dans clover pour la decouverte des disques ?

Ma config:

Gigabytes z97x GAMING GT
I7 4790k
Nvidia GTX 980 Ti
SSD Sandisk 240 Go  

Le bios est bien configuré et le mode AHCI activé pour info..
avatar
tom4
Super usr
Super usr

Messages : 242
Date d'inscription : 01/07/2016
Age : 27
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par chris1111 le Mer 4 Jan - 15:51

Debranche les autres disque, laisse que celui ou tu veut Installer

Bizarre quand meme sur une Z97
Ceci arrive sur de vielle. , vielle machine en temp normal
Quand tu dit des soucie de boot, c'est lequel? Surement en rapport a ta carte Graphics je penses?
avatar
chris1111
Admin
Admin

Messages : 20955
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par tom4 le Mer 4 Jan - 16:11

He bien j'avais un kernel panic systematique du coup j'ai du editer mon config.plist du clover de ma clef mettre un SMBIOS en 14,2 et decocher tous les fix du SSDT old way, ce qui m'a permi de booter correctement sur ma clef.

He bien non ca ne peut pas etre en rapport avec ma carte graph car je passe par le chipset graphique de mon proc en reglant l'IGFX dans mon BIOS..

La mon soucis c'est que dans ma tour j'ai quattre disque internes ( un pour Windows, un pour MacOS et deux pour des données diverses mais pas en RAID ) et aucun n'est reconnu par l'installeur de sierra, il y juste ma clef de visible.

Je pense que cela vient de Clover, il doit manquer un kext car j'ai deja une install de Sierra fonctionelle sur un de mes disques qui boot ( presque ) sans soucis donc au niveau reglage BIOS et materiel je suis bon, c'est juste l'installeur qui fait mal son boulot... mais moi po savoir pourquoi... ha26
avatar
tom4
Super usr
Super usr

Messages : 242
Date d'inscription : 01/07/2016
Age : 27
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par chris1111 le Mer 4 Jan - 16:29

tom4 a écrit:He bien j'avais un kernel panic systematique du coup j'ai du editer mon config.plist du clover de ma clef mettre un SMBIOS en 14,2 et decocher tous les fix du SSDT old way, ce qui m'a permi de booter correctement sur ma clef.

He bien non ca ne peut pas etre en rapport avec ma carte graph car je passe par le chipset graphique de mon proc en reglant l'IGFX dans mon BIOS..

La mon soucis c'est que dans ma tour j'ai quattre disque internes ( un pour Windows, un pour MacOS et deux pour des données diverses mais pas en RAID ) et aucun n'est reconnu par l'installeur de sierra, il y  juste ma clef de visible.

Je pense que cela vient de Clover, il doit manquer un kext car j'ai deja une install de Sierra fonctionelle sur un de mes disques qui boot ( presque ) sans soucis donc au niveau reglage BIOS et materiel je suis bon, c'est juste l'installeur qui fait mal son boulot... mais moi po savoir pourquoi... ha26
Ta une install de Sierra fonctionnel et bien tu a juste a booter a partir de ton Sierra
C'est quoi le problème et pourquoi ce compliquer autant la vie
avatar
chris1111
Admin
Admin

Messages : 20955
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par tom4 le Mer 4 Jan - 16:42

He bien cette install a pleins de petits defauts comme un soucis de mise en veille qui fonctionne que quand elle veut ou le son qui ne switch pas correctement quand je branche mon casque donc je voudrais repartir sur une install propre et aux petits oignons ainsi que surtout en profiter pour comprendre ce que je fais et pas suivre betemet un tuto.



avatar
tom4
Super usr
Super usr

Messages : 242
Date d'inscription : 01/07/2016
Age : 27
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par chris1111 le Mer 4 Jan - 16:52

tom4 a écrit:He bien cette install a pleins de petits defauts comme un soucis de mise en veille qui fonctionne que quand elle veut ou le son qui ne switch pas correctement quand je branche mon casque donc je voudrais repartir sur une install propre et aux petits oignons ainsi que surtout en profiter pour comprendre ce que je fais et pas suivre betemet un tuto.



Boot a partir de ton Sierra sur la clef USB
Flag  -v nv_disable=1
avatar
chris1111
Admin
Admin

Messages : 20955
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par tom4 le Mer 4 Jan - 17:01

Deja essayé et la ca ne boot pas du tout, ca donne ca:

[Vous devez être inscrit et connecté pour voir ce lien]
avatar
tom4
Super usr
Super usr

Messages : 242
Date d'inscription : 01/07/2016
Age : 27
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par chris1111 le Mer 4 Jan - 17:05

tom4 a écrit:Deja essayé et la ca ne boot pas du tout, ca donne ca:

[Vous devez être inscrit et connecté pour voir ce lien]

Non ca c'est pas la clef USB c'est ton Sierra car il ny a pas de HDAEnabler sur installer OS X
Et surement pas dans ton Dossier EFI de ton sierra car HDAEnabler est dans S/L/E

Tu melange des choses ca se vois !
avatar
chris1111
Admin
Admin

Messages : 20955
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par tom4 le Mer 4 Jan - 17:08

Oui surement ! ^^ d'ou mon envie de savoir ce que je fais ! lol

Pour avoir ce screen j'ai booté sur mon ssd contenant mon install de Sierra et au menu de clover j'ai choisis ma clef, c'etait pas ca qu'il fallait faire ?
avatar
tom4
Super usr
Super usr

Messages : 242
Date d'inscription : 01/07/2016
Age : 27
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par chris1111 le Mer 4 Jan - 17:24

tom4 a écrit:Oui surement ! ^^ d'ou mon envie de savoir ce que je fais ! lol

Pour avoir ce screen j'ai booté sur mon ssd contenant mon install de Sierra et au menu de clover j'ai choisis ma clef, c'etait pas ca qu'il fallait faire ?
Dans ton dossier EFI de Sierra quelle sont les kext dans 10.12 et Other
avatar
chris1111
Admin
Admin

Messages : 20955
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par tom4 le Mer 4 Jan - 17:37

Alors dans le dossier 10.12 j'ai AppleHDA.kext et HDAEnabler1150.kext et dans other rien..
avatar
tom4
Super usr
Super usr

Messages : 242
Date d'inscription : 01/07/2016
Age : 27
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par chris1111 le Mer 4 Jan - 17:38

tom4 a écrit:Alors dans le dossier 10.12 j'ai AppleHDA.kext et HDAEnabler1150.kext et dans other rien..

Enleve les deux kext et refait ce que tu a fait
Flag
-v nv_disable=1
avatar
chris1111
Admin
Admin

Messages : 20955
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par tom4 le Mer 4 Jan - 17:54

Pareil, meme erreur...
avatar
tom4
Super usr
Super usr

Messages : 242
Date d'inscription : 01/07/2016
Age : 27
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par chris1111 le Mer 4 Jan - 17:57

impossible
avatar
chris1111
Admin
Admin

Messages : 20955
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par tom4 le Mer 4 Jan - 18:04

Bhe heu... si..

Pourquoi ce serait impossible ?

Juste pour recapituler:

J'ai booté sur mon install de sierra fonctionnelle
Supprimés les kexts du dossier 10.12 du Clover de mon SSD
Rebooté sur mon SSD et au menu de clover j'ai choisisma clef portant le nom de " OSX Base system "
Et la ca fait pareil que sur ma capture d'ecran plus haut...

Du coup je comprend plus rien...

Sinon je peux refaire ma clef pour fonctionner avec ma carte si t'as un petit guide ?
avatar
tom4
Super usr
Super usr

Messages : 242
Date d'inscription : 01/07/2016
Age : 27
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par chris1111 le Mer 4 Jan - 18:17

Impossible Tu avait un kernel panic sur AppleHDA et HDAEnabler
Les kext ne sont plus la allor tu ne peut pas avoir le meme kernel Panic
avatar
chris1111
Admin
Admin

Messages : 20955
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par tom4 le Mer 4 Jan - 18:25

Bha j'ai ca: [Vous devez être inscrit et connecté pour voir ce lien]

La derniere ligne est la meme
avatar
tom4
Super usr
Super usr

Messages : 242
Date d'inscription : 01/07/2016
Age : 27
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par tom4 le Mer 4 Jan - 19:33

Bon je viens de refaire ma clef USB avec Clover speciale edition r3974 en suivant ta video tuto Chris et j'ai ca au boot:

[Vous devez être inscrit et connecté pour voir ce lien]

J'aipourtant tout bien fait comme dans la video pour preparer la clef sauf pour la ligne DataHubDxe-64 qui n'etait pas dispo ( surment car pas la meme version de Clover )

Sais-tu a quoi est due cette erreur ?
avatar
tom4
Super usr
Super usr

Messages : 242
Date d'inscription : 01/07/2016
Age : 27
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par chris1111 le Mer 4 Jan - 19:55

tom4 a écrit:Bha j'ai ca: [Vous devez être inscrit et connecté pour voir ce lien]

La derniere ligne est la meme
Pas la meme erreur
Si u boot de ton Sierra sur la clef usb, faudrait que tu est le Fakesmc.kext dans le dossier 10.12
Bizarre que tu est un AppleHDA et HDAEnabler dans Clover, jai jamais vue ca, ont injecte pas AppleHDA par Clover

Tu a le contraire dune install normal, Pas de Fakesmc dans Clover et AppleHDA dans Clover

Je sait pas ou est ce que tu a fait cette installation mais c'est pas ici study
avatar
chris1111
Admin
Admin

Messages : 20955
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par tom4 le Jeu 5 Jan - 4:53

Bha a vrai dire c'est pas moi qui ai faite la premiere install mais un pote, je me suis contenté de regarder mais j'ai pas tout compris...
Du coup la ca bug alors j'en profite pour tout reinstaller propre moi meme pour comprendre comment ca marche en fait ^^'

D'ailleurs, pourquoi on ne fais pas injecter tous les kexts dont on a besoin par clover ? ca serait plus simple nan ?
avatar
tom4
Super usr
Super usr

Messages : 242
Date d'inscription : 01/07/2016
Age : 27
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par chris1111 le Jeu 5 Jan - 4:56

tom4 a écrit:Bha a vrai dire c'est pas moi qui ai faite la premiere install mais un pote, je me suis contenté de regarder mais j'ai pas tout compris...
Du coup la ca bug alors j'en profite pour tout reinstaller propre moi meme pour comprendre comment ca marche en fait ^^'

D'ailleurs, pourquoi on ne fais pas injecter tous les kexts dont on a besoin par clover ? ca serait plus simple nan ?
Tu a  le FakeSMC injecter par Clover sur la clef USB et c'est bien suffisant pour une carte mere Z97
Sur ton OS Sierra tu n'as pas les bon kext dans Clover
Moi je ne reparre pas les choses tout croche, jai pas le temp pour ca.
Pour un gars qui connait rien tu semble en connaitre pa mal je trouve a ce que tu a écrit plus haut ➾ [Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 20955
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par tom4 le Jeu 5 Jan - 5:12

Ha mais non je demande pas de reparer ma precedente install je voudrais juste un tit coup de pouce pour en refaire une toute propre avec tes outils qui me sembles les plus propres possible.

Bha oui je me suis renseigner un peu ( meme beaucoup ) avant de poster pour etre le moins largué possible mais je comprend pas tout...
Apres dans la vie je suis technicien informatique alors j'assimile vite ha1
avatar
tom4
Super usr
Super usr

Messages : 242
Date d'inscription : 01/07/2016
Age : 27
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par chris1111 le Jeu 5 Jan - 5:25

Trouve le bon config.plist et ce seras suffisant pour la clef USB
Tu n'as pas besoin de kext genre AHCIPortinjector pour cette carte mère
Cest du nouveau materiel ,Cest pas une antiquité


Dernière édition par chris1111 le Jeu 5 Jan - 6:25, édité 1 fois
avatar
chris1111
Admin
Admin

Messages : 20955
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par tom4 le Jeu 5 Jan - 5:37

D'accord, il faut que je le demande a quelqu'un qui a la meme carte mere et le meme processeur ou juste la meme carte mere ?
avatar
tom4
Super usr
Super usr

Messages : 242
Date d'inscription : 01/07/2016
Age : 27
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par tom4 le Jeu 5 Jan - 18:36

Bon ca y'est j'ai reussis a faire ma clef bootable, a reinstaller mon Sierra ( je dirais proprement ) et a tout faire fonctionner ! Pfiou ! c'etait pas une mince affaire mais ca y'est !

Alors juste pour savoir si j'ai pas fais de betises, j'ai mis mon kext pour l'ethernet dans le dossier 10.12 de Clover, j'ai bien fais ? ou fallait le mettre dans /System/Library/Extensions ?

Je sais pas faire la difference entre ceux qu'on peut faire charger par clover et ceux qu'il faut mettre dans les dossiers de l'OS...

EDIT: En fait pour faire fonctionner le son j'ai pas reussis avec alc1150 du coup j'ai utilisé Voodoohda dispo dans la section " Download ", ca fonctionne mais j'ai quand meme l'impression que mon son meme a fond est moin fort et j'ai aussi des gresillements dans mes enceintes quand je ne joue aucun son...

Une idée d'ou ca pourrait venir ?
avatar
tom4
Super usr
Super usr

Messages : 242
Date d'inscription : 01/07/2016
Age : 27
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum