HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster! ➤   La Charte du Forum  


[résolu]SSD non reconnu lors de l'install de Sierra

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

[résolu]SSD non reconnu lors de l'install de Sierra

Message par tom4 le Mer 4 Jan - 15:27

Rappel du premier message :

Bonjour tout le monde !

Apres moulte recherches ainsi que bon nombre d'arrachages de cheveux je viens demander un coup de main a la communauté pour mon probleme d'install !

Je m'explique, j'ai créée une clef USB d'installation de Sierra avec l'utilitaire de Chris111 " OsX Base System " pour pouvoir installer la derniere mouture d'OSX sur mon poste.

J'ai eu quelques soucis afin de booter dessus mais y suis finalement parvenu..
Le hic c'est que lorsque je lance l'utilitaire de disque il ne me voit aucun de mes disques internes, il ne voit que ma clef USB...


Quelqu'un sait d'ou ca pourrait venir ?
Y'a t-il un kext a charger dans clover pour la decouverte des disques ?

Ma config:

Gigabytes z97x GAMING GT
I7 4790k
Nvidia GTX 980 Ti
SSD Sandisk 240 Go  

Le bios est bien configuré et le mode AHCI activé pour info..
avatar
tom4
Super usr
Super usr

Messages : 229
Date d'inscription : 01/07/2016
Age : 26
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par emax31 le Ven 6 Jan - 3:36

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Alors juste pour savoir si j'ai pas fais de betises, j'ai mis mon kext pour l'ethernet dans le dossier 10.12 de Clover, j'ai bien fais ? ou fallait le mettre dans /System/Library/Extensions ?

Je sais pas faire la difference entre ceux qu'on peut faire charger par clover et ceux qu'il faut mettre dans les dossiers de l'OS...

EDIT: En fait pour faire fonctionner le son j'ai pas reussis avec alc1150 du coup j'ai utilisé Voodoohda dispo dans la section " Download ", ca fonctionne mais j'ai quand meme l'impression que mon son meme a fond est moin fort et j'ai aussi des gresillements dans mes enceintes quand je ne joue aucun son...

Une idée d'ou ca pourrait venir ?
En uefi tu mets tout les kexts dans le dossier 10.12 de Clover, pour le reste tu injectes les patchs avec clover, tu ne mets rien dans  /System/Library/Extensions.
Idem pour voodoohda voir le tuto
En faisant ainsi tu peux prendre ton disque tu le mets dans un vrai mac et il fonctionnera puisque tu n'as touché à rien dans OSX.
Pour le son as tu pris le bon VoodooHDA 2.8.9 ?
[Vous devez être inscrit et connecté pour voir ce lien]
ça marche sur toutes les machines avec n'importe quel chipset audio, le reste ça ne sert plus à rien. Le son est excellent.
Tu as une autre méthode qui fonctionne aussi mais uniquement pour les chipset realtek, alors on oublie.
Voodoohda fonctionne pour tout tu n'as même plus besoin de connaitre ton chipset audio, tu essayes ça doit fonctionner si ça ne marche pas c'est que l'erreur se trouve entre le clavier et la chaise.

_________________
Clover X:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1607
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par tom4 le Ven 6 Jan - 5:52

Hello !

D'accord ! merci pour cette info ! pourtant plus haut Chris111 m'as expliqué que appleHDA.kext et HDAEnabler.kext qui d'apres ce que j'ai pu comprendre son les kexts du codec alc1150, ne se chargent pas avec clover mais bien dans S/L/E...
Du coup j'suis un peu perdu...

Pour VoodooHDA oui j'ai bien pris celui de ton lien et il fonctionnait mais mal ( gresillements quand pas de son dans les enceintes et son moins puissant qu'avec alc1150 qui etait en place sur ma precedente install ) donc non pas d'erreur entre la chaise et le clavier ce coup ci !default20

Du coup si possible j'aimerais eviter d'utiliser Voodoo mais bien ce fameux alc1150, seulement quand je l'installe et que je reboot apres j'ai rien dans mes sorties audio.. et je sais pas comment fonctionnent les patchs avec clover...

Bon j'ai bien trouvé ce tuto video qui a fonctionné chez plusieurs personnes aux vues des forum mais il utilise MultiMACHIN et d'apres ce qui est dit ici c'est pourrit, en plus je sais pas ce qui'il fait avec son script...

Voila, hesites po a me demander si j'ai pas été clair ^^
avatar
tom4
Super usr
Super usr

Messages : 229
Date d'inscription : 01/07/2016
Age : 26
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par emax31 le Ven 6 Jan - 6:21

Avant de faire quoi que ce soit essaye d'abord ça, le voodoohda il marche très bien, pas besoin de patchs et toute la panoplie qui va avec.
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
Clover X:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1607
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par tom4 le Ven 6 Jan - 6:38

Ok je vais tester et je te tiens au jus !
Merci en tout cas ! =)
avatar
tom4
Super usr
Super usr

Messages : 229
Date d'inscription : 01/07/2016
Age : 26
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par emax31 le Ven 6 Jan - 7:09

Petit détail on ne doit avoir dans S/L/E que le appleHDA.kext original de apple.
Parce que si tu as installé autre chose ce sera pas bon, c'est pourquoi il faut mettre tous les kexts dans efi/clover/kexts/10.x ainsi aucun problème.
En plus avec voodoohda en cas de mise à jour de l'OS l'audio fonctionnera toujours, tu n'auras rien à faire car il est indépendant de appleHDA qui lui change à chaque mise à jour.

_________________
Clover X:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1607
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par tom4 le Dim 8 Jan - 18:42

Hello !

Desolé pour ma reponse un peu tardive mais j'etais en week end !
Oui

Bon alors j'ai bien utilisé VoodooHDA qui fonctionne plutot bien pour l'instant sur une install toute fraiche ! seul truc, je sais pas si c'est moi mais je trouve le son un peu faiblard, meme volume a fond, ca le fait a d'autres qu'a moi ou je me fais des films ?

Merci pour tes explications emax, j'y vois un peu plus clair !
Et du coup en injectant tous les kexts avec clover, c apeut arriver qu'apres une MAJ l'OS refuse de booter car kext non compatible ou autre ?
S'cusez les questions peut etre un peu bebete mais ayant tout apris tout seul sur les hackintosh j'ai pleins de lacunes...  ha27  )

Ha oui et il faut que j'arrive a faire fonctionner correctement mes USB 3.0 aussi, vous pensez quoi des kexts faits par rehabman ? c'est propre ou pas ? j'ai vu que ca pouvait regler pas mal de soucis..
avatar
tom4
Super usr
Super usr

Messages : 229
Date d'inscription : 01/07/2016
Age : 26
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par emax31 le Lun 9 Jan - 2:53

Pour le son j'enfonce le clou VoodooHDA fonctionne parfaitement, il faut quelquefois faire quelques petits réglages.
Le fait d'installer VoodooHDA vous simplifie la vie vous n'avez plus à injecter de patchs par clover.
Réglages éventuels :
Chercher  VoodooHDA.kext
- soit dans le S/L/E  si vous avez installé par la méthode classic méthode 3
- soit dans /Volumes/EFI/EFI/CLOVER/kexts/10.10 (méthode 1 ou 2)
-Faites un clic droit dessus puis cliquer sur "Afficher le contenu du paquet".
-Cliquer sur le dossier "Contents".
-Copier le fichier Info.plist sur le bureau ,
-Ouvrir le fichier Info.plist sur le bureau avec textEdit (qui se trouve dans Application).
Repérer ces 4 lignes  entre ligne 62 et 71
<dict>
<key>PCM</key>
<integer>100</integer>
<key>Rec</key>
<integer>70</integer>
<key>iGain</key>
<integer>0</integer>
<key>iMix</key>
<integer>95</integer>
</dict>-
Pour ceux qui ont du souffle sur les hauts parleurs ou sous casque
Pour vérifier vous mettez le volume à fond sans musique en cours
A iGain mettre la valeur 0

Pour ceux qui ont un son un peu faible
Mettre PCM à 100 et iMix à 95
Remettre le fichier Info.plist dans le dossier "Contents" ce réglage sera par défaut.
reboot

Après une mise à jour d'osx normalement on n'a pas de problème pour booter. De toute façon on rajoute très peu de kexts essentiellement (ethernet, wifi et audio) donc au pire c'est le réseau ou l'audio qui ne fonctionnerait pas.
La difficulté est plutôt pour la carte graphique et particulièrement pour les nvidia qui ont besoin des webdrivers à réactualiser à chaque mise à jour.

USB3

Pour l'USB3 j'ai déjà indiqué une méthode dans le forum, il suffit d'augmenter la limite des ports de 15 aux nombres de ports réels de ta carte mère et de l'indiquer dans clover.
Explications :
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
Clover X:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1607
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par tom4 le Lun 9 Jan - 11:47

Bon bin emax t'es un champion ! C'est nickel VoodooHDA avec tes reglages ! tu

Pour les USB je vais essayer, par contre dois-je prendre en compte dans le calcul les ports USB de mon hub branché sur un port du panneau arrière ? ha4

EDIT: Ha oui et pour les lignes de code a rajouter je les copie / colle derriere la balise " <array> " dans la section KernelAndKextPatchs ?
avatar
tom4
Super usr
Super usr

Messages : 229
Date d'inscription : 01/07/2016
Age : 26
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par emax31 le Lun 9 Jan - 16:13

Pour les ports USB du hub, pas certain mais je pense que tu dois aussi les prendre en compte , je ne sais pas trop comment ça va se comporter ensuite avec OSX.
Pour les lignes tu dois effectivement les rajouter dans la section KernelAndKextPatchs

_________________
Clover X:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1607
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par tom4 le Lun 9 Jan - 16:24

Ok alors je vais deja tenter sans compter les ports du HUB.
Pour ma carte j'ai ca: [Vous devez être inscrit et connecté pour voir ce lien]

Du coup en m'apuyant sur les posts que tu m'as envoyés je fais le calcul suivant:

USB 3.0 2+2 = (2*2) + (2*2*2) = 4+8 = 12
USB 2.0 2+6 = (2*1) + (6*1*2) = 2+12 = 24

Donc au total 36, tu es d'accord ? ( franchement si tu repond " non " ca m'étonnerais pas car je suis vraiment pas sur de moi ! )
avatar
tom4
Super usr
Super usr

Messages : 229
Date d'inscription : 01/07/2016
Age : 26
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par tom4 le Lun 9 Jan - 18:07

Bon je viens de refaire les calculs et me suis ptetre gouré...

Du coup ca donne:

USB 3.0

J'ai 6 ports USB 3.0 a l'arrière ( + 2 en facade mais ca compte po apparement )
Donc 6 ports + 1 header USB 3.0 ( ou sont connectés mes ports avant )
Ca donne: (6 x 2 ) + ( 2 x 2 ) = 12 + 4 = 16

J'ai donc une valeur de 16 pour les USB 3.0

USB 2.0

J'ai 2 ports a l'arriere + 3 headers ( qui comptent pour 2 )
Ca me donne donc 2 + ( 3 x 2 ) = 8

En additionnant les deux valeurs, c'est a dire 16 + 8 j'arrive a 24 !
D'accord avec moi ?

Du coup j'ai bien ajouté le code dans mon config.plist et tout est bien rentré car reconnu par clover configurator mais ca ne fonctionne po... Du coup je sais plus la... ha26
avatar
tom4
Super usr
Super usr

Messages : 229
Date d'inscription : 01/07/2016
Age : 26
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par emax31 le Mar 10 Jan - 2:32

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ok alors je vais deja tenter sans compter les ports du HUB.
Pour ma carte j'ai ca: [Vous devez être inscrit et connecté pour voir ce lien]

Du coup en m'apuyant sur les posts que tu m'as envoyés je fais le calcul suivant:

USB 3.0 2+2 = (2*2) + (2*2*2) = 4+8 = 12
USB 2.0 2+6 = (2*1) + (6*1*2) = 2+12 = 24

Donc au total 36, tu es d'accord ? ( franchement si tu repond  " non " ca m'étonnerais pas car je suis vraiment pas sur de moi ! )
Non je ne suis pas d'accord, c'est au niveau de l'addition qu'il y a le problème  non non
J'ai pris celui là et je me suis basé sur le lien de l'image et je trouve donc :
USB 3.0 2+2 = (2*2) + (2*2*2) = 4+8 = 12
USB 2.0 2+6 = (2*1) + (6*1*2) = 2+12 = 14

ce qui donne 12+14 =26
Il faut aussi que dans le bios xhci soit sur enabled
essaye les 2 codes , à voir avec ce hub à chipset renesas s'il est en plus dans le nombre de ports ou pas car sinon il faudra rajouter au précédent +6
USB 3.0 2 = (2*2) = 4
USB 2.0 2 = (2*1) = 2
ce qui fera au total 26+6  32

ou encore
USB 3.0/2.0  4 = (4*2) = 8
ce qui fera au total 26+8  34

Commence par le 34

code pour 26:

<dict>
<key>Comment</key>
<string>change 15 port limit to 26 in XHCI kext</string>
<key>Disabled</key>
<false/>
<key>Find</key>
<data>
g710////EA==
</data>
<key>MatchOS</key>
<string>10.12.x</string>
<key>Name</key>
<string>AppleUSBXHCIPCI</string>
<key>Replace</key>
<data>
g710////Gg==
</data>
</dict>
et
code pour 34:

<dict>
<key>Comment</key>
<string>change 15 port limit to 34 in XHCI kext</string>
<key>Disabled</key>
<false/>
<key>Find</key>
<data>
g710////EA==
</data>
<key>MatchOS</key>
<string>10.12.x</string>
<key>Name</key>
<string>AppleUSBXHCIPCI</string>
<key>Replace</key>
<data>
g710////Ig==
</data>
</dict>


_________________
Clover X:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1607
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par tom4 le Mar 10 Jan - 3:20

Houlala ! oui bien vu pour l'addition ! ha27
J'suis pardonné si je dis que j'etais fatigué ? ha1

Ok j'essais les deux en commencent par le 34 et te redis de suite ! ^^
avatar
tom4
Super usr
Super usr

Messages : 229
Date d'inscription : 01/07/2016
Age : 26
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par tom4 le Mar 10 Jan - 3:37

Bon et bien je viens d'essayer les deux codes sans succes, le 26 et le 34... Sad
Oui dans mon BIOS XHCI est bien sur " Enabled ", mes deux ports USB 3.0 en facade fonctionnent eux par contre, mais ca c'est depuis le debut
avatar
tom4
Super usr
Super usr

Messages : 229
Date d'inscription : 01/07/2016
Age : 26
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par emax31 le Mar 10 Jan - 4:28

c'est le chipset renasas qui doit être le problème, il va falloir que tu passes par des kexts à mettre dans clover/kexts essaye FakePCIID_XHCIMux.kext et FakePCIID.kext

Edit :
si ça ne marche pas dans clover/kexts tu désinstalleras ces 2 kexts et tu mettras les kexts dans L/E puis réparation et reboot

_________________
Clover X:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1607
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par tom4 le Mar 10 Jan - 5:15

Ca marche, je les chopes ou les kexts ? pour etre sur d'avoir les bons !
Et je desacice le code que tu m'as filé ?
avatar
tom4
Super usr
Super usr

Messages : 229
Date d'inscription : 01/07/2016
Age : 26
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par arcade33 le Mar 10 Jan - 5:24

[quote="tom4"]Ca marche, je les chopes ou les kexts ? pour etre sur d'avoir les bons !
pièce jointe
Fichiers joints
kexts.zip Vous n'avez pas la permission de télécharger les fichiers joints.(28 Ko) Téléchargé 5 fois

_________________
mes configs:

« CONFIGURATIONS  »:

« S'il existe au moins deux façons de faire quelque chose et qu'au moins l'une de ces façons peut entraîner une catastrophe
il se trouvera forcément quelqu'un quelque part , pour emprunter cette voie.
» Loi de Murphy === . Applicable au Hackintosh
ici vous avez 6 choix pour installer un hackintosh donc forcément , il y'en a 1 de HMF qui va fonctionner hammer
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6096
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par tom4 le Mar 10 Jan - 5:55

Merci bien l'ami ! ^^

Bon bin je viens de tester dans EFI/Kexts/10.12 mais ca me desactive tous les ports usb, les 2.0 et les 3.0 !
Du coup j'ai mis dans /Library/Extensions et reparées les permissions comme ce que tu avais dis et ca fait pareil sauf que du coup je ne peux plus me servire de mon clavier ni de ma souris pour les enlever donc je suis bloqué..

Je vais devoir reinstaller ? Neutral

EDIT: a moins qu'il y ai un flag pour desactiver FakePCID ?
avatar
tom4
Super usr
Super usr

Messages : 229
Date d'inscription : 01/07/2016
Age : 26
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par emax31 le Mar 10 Jan - 6:12

Pas besoin de réinstaller utilise ta clé pour booter sur to disque dur

_________________
Clover X:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1607
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par tom4 le Mar 10 Jan - 6:17

Et oui non ca ne fonctionne pas car vu que les kexts sont dans /Library/Extensions ils sont quand meme chargé par le system meme si je passe par le clover de ma clef d'install
avatar
tom4
Super usr
Super usr

Messages : 229
Date d'inscription : 01/07/2016
Age : 26
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par emax31 le Mar 10 Jan - 7:14

Exact, mais c'est bizarre qu'il n' y est plus rien.
Débranche et rebranche le clavier et essaye d'autres ports

_________________
Clover X:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1607
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par tom4 le Mar 10 Jan - 7:45

J'ai essayés tous les ports, aucun ne fonctionne
Du coup j'ai tous reinstallé, je me suis pas embeté et puis avec les SSD ca va vite ^^

EDIT: Bon je viens de reinstaller VoodooHDA comme sur ma precedente install qui fonctionnait correctement et maintenant ma sortie principale est bien reconnue mais aucun son ne sort... Rhaaa !!! tireur

Par contre la prise casque fonctionne..
avatar
tom4
Super usr
Super usr

Messages : 229
Date d'inscription : 01/07/2016
Age : 26
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par emax31 le Mar 10 Jan - 10:55

Si le casque fonctionne forcément le reste aussi il faut choisir simplement la sortie au lieu de casque , tu prends les hauts parleurs

_________________
Clover X:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1607
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par tom4 le Mar 10 Jan - 10:59

Oui oui c'est ce que j'ai fais mais ca ne fonctionnait pas quand meme.
Bon j'ai finalement reussis a resoudre le probleme en débranchant mon poste 20min apres avoir vider les condensateurs et quand je l'ai rallumé ca a fonctionné ! Ouf !

Du coup maintenant je suis toujours sur ce probleme d'USB..
avatar
tom4
Super usr
Super usr

Messages : 229
Date d'inscription : 01/07/2016
Age : 26
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par tom4 le Mar 10 Jan - 16:25

Bon ca y'est j'ai trouvé !

En parcourant le net je suis tomber sur un kext qui s'appel " USBInjectAll ", je l'ai donc pris, mis dans EFI/Clover/kests/10.12 et reptaché mon plist avec la valeur 26 comme expliqué par emax31 plus haut !

Et la... YOUHOOUU tout fonctionne nickel !!! 2244497741

J'ai donc le son, l'ethernet et les USB 2.0 et 3.0 ainsi que tout ce qui est iMessage et facetime qui fonctionnent impec ! Rhaaa ca va mieux !!!! 912368

Je passe donc le sujet en resolu !

Un grand merci a vous les mecs ( chris111, emax31 et arcade33 ) pour votre temps et vos explications qui m'ont super bien aidé ! c'est super ! tu

Thanks !

EDIT: Ha bha non je passe po en resolu, je trouve po le bouton pour ! ha4

avatar
tom4
Super usr
Super usr

Messages : 229
Date d'inscription : 01/07/2016
Age : 26
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]SSD non reconnu lors de l'install de Sierra

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum