HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Nouvelle config MAIS KP

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Nouvelle config MAIS KP

Message par tsunamy36 le Mar 24 Jan - 14:29

Rappel du premier message :

Aller encore une nouvelle config lol

Cette fois-ci j'arrive à booter sur ma clé fait avec clover speciale edition mais j'ai un kernel panic avec "system up .... nanoseconds..."

la configuration:

carte mere Asus H81M-E
Processeur intel G324 double coeur 3.1ghz
Intel HD Graphics (mais aucune idée de la version)
disque dur 1000gb
mémoire vive 4gb

En esperant que cette configuration soit compatible avec le hackintosh lol

Merci d'avance





tsunamy36
Super usr
Super usr

Messages : 433
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Nouvelle config MAIS KP

Message par tsunamy36 le Sam 28 Jan - 5:15

JAI désactiver le SIP, j'ai fais ce que Chris m'a dit mais toujours le même soucis

tsunamy36
Super usr
Super usr

Messages : 433
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config MAIS KP

Message par chris1111 le Sam 28 Jan - 5:18

Ok enlevé le Ionetwoking et met celui ci
Fichiers joints
RealtekRTL81xx.kext.zip Vous n'avez pas la permission de télécharger les fichiers joints.(155 Ko) Téléchargé 5 fois

chris1111
Admin
Admin

Messages : 18742
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Nouvelle config MAIS KP

Message par tsunamy36 le Sam 28 Jan - 5:28

Toujours pareil avec ce kext

Pas de lan

tsunamy36
Super usr
Super usr

Messages : 433
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config MAIS KP

Message par tsunamy36 le Sam 28 Jan - 5:36

tireur tireur tireur tireur

Je viens de booter sur mon disque dur Windows 10, et mon l'an ne fonctionne plus non plus sous Windows!

TOUT fonctionnait bien jusqu'à hier soir donc je ne comprends pas! Le câble est bon pourtant!! Je cherche l'erreur

tsunamy36
Super usr
Super usr

Messages : 433
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config MAIS KP

Message par arcade33 le Sam 28 Jan - 5:37

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:tireur tireur tireur tireur

Je viens de booter sur mon disque dur Windows 10, et mon l'an ne fonctionne plus non plus sous Windows!

TOUT fonctionnait bien jusqu'à hier soir donc je ne comprends pas! Le câble est bon pourtant!! Je cherche l'erreur
tu l'as pas désactivé dans ton bios

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5702
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config MAIS KP

Message par tsunamy36 le Sam 28 Jan - 5:41

J'ai remis le bios par défaut! Et j'ai vérifier elle est bien active

tsunamy36
Super usr
Super usr

Messages : 433
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config MAIS KP

Message par chris1111 le Sam 28 Jan - 5:45

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J'ai remis le bios par défaut! Et j'ai vérifier elle est bien active
Bas sa doit être ton Bios qui decone, vérifie les réglages et retourne dans Windows voir

chris1111
Admin
Admin

Messages : 18742
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Nouvelle config MAIS KP

Message par chris1111 le Sam 28 Jan - 5:50

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ok enlevé le Ionetwoking et met celui ci

Si quelqu'un peut confirmer que ce kext joint marche dans Sierra ca serait cool Very Happy ☞  [Vous devez être inscrit et connecté pour voir ce lien]

Edit******
je confirm le kext RealtekRTL81xx.kext marche parfaitement dans Sierra 10.12.3 +1 skate sur mon HP Probook 4530s

⬇︎



Code:

FSInjectionInstall ...
- Our FSI_SIMPLE_FILE_SYSTEM_PROTOCOL installed on handle: B995DB18
FSInjectionInstall ...
- Our FSI_SIMPLE_FILE_SYSTEM_PROTOCOL installed on handle: B995DB18
4:903  0:003  Preparing kexts injection for arch=x86_64 from EFI\CLOVER\kexts\Other
4:905  0:001  Preparing kexts injection for arch=x86_64 from EFI\CLOVER\kexts\10.12
4:906  0:001    Extra kext: EFI\CLOVER\kexts\10.12\ACPIBacklight.kext
4:907  0:001    Extra kext: EFI\CLOVER\kexts\10.12\ACPIBatteryManager.kext
4:911  0:004    Extra kext: EFI\CLOVER\kexts\10.12\FakeSMC.kext
4:919  0:008      Extra PlugIn kext: EFI\CLOVER\kexts\10.12\FakeSMC.kext\Contents\PlugIns\ACPISensors.kext
4:924  0:004      Extra PlugIn kext: EFI\CLOVER\kexts\10.12\FakeSMC.kext\Contents\PlugIns\CPUSensors.kext
4:927  0:003    Extra kext: EFI\CLOVER\kexts\10.12\GenericUSBXHCI.kext
4:931  0:003    Extra kext: EFI\CLOVER\kexts\10.12\RealtekRTL81xx.kext
4:939  0:007    Extra kext: EFI\CLOVER\kexts\10.12\VoodooHDA.kext
4:952  0:013    Extra kext: EFI\CLOVER\kexts\10.12\VoodooPS2Controller.kext
4:957  0:005      Extra PlugIn kext: EFI\CLOVER\kexts\10.12\VoodooPS2Controller.kext\Contents\PlugIns\VoodooPS2Keyboard.kext
4:979  0:021      Extra PlugIn kext: EFI\CLOVER\kexts\10.12\VoodooPS2Controller.kext\Contents\PlugIns\VoodooPS2Mouse.kext
4:984  0:005      Extra PlugIn kext: EFI\CLOVER\kexts\10.12\VoodooPS2Controller.kext\Contents\PlugIns\VoodooPS2Trackpad.kext
5:005  0:020  Custom boot is disabled





Dernière édition par chris1111 le Sam 28 Jan - 6:33, édité 1 fois

chris1111
Admin
Admin

Messages : 18742
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Nouvelle config MAIS KP

Message par tsunamy36 le Sam 28 Jan - 6:31

J'ai changer mon processeur ca pourrait peut être venir de ca non?

tsunamy36
Super usr
Super usr

Messages : 433
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config MAIS KP

Message par chris1111 le Sam 28 Jan - 6:32

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J'ai changer mon processeur ca pourrait peut être venir de ca non?
Je crois pas mais tout est possible dans le monde de l' informatique  Razz
Quelle CPU tu a mis?

chris1111
Admin
Admin

Messages : 18742
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Nouvelle config MAIS KP

Message par tsunamy36 le Sam 28 Jan - 6:38

J'avais un g3240 et je suis passe à un i5-4590T

Mais le plus étonnant c'est que dans le gestionnaire de périphérique Windows 10, elle est parfaitement reconnu

tsunamy36
Super usr
Super usr

Messages : 433
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config MAIS KP

Message par chris1111 le Sam 28 Jan - 6:46

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J'avais un g3240 et je suis passe à un i5-4590T

Mais le plus étonnant c'est que dans le gestionnaire de périphérique Windows 10, elle est parfaitement reconnu
Avec ce CPU tu a lintel HD 4600 si tu le veut ?
Si le lan est reconnue et ta pas de lan c'est bizarre ca ?? c'est pas ton service qui marche pas ?

chris1111
Admin
Admin

Messages : 18742
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Nouvelle config MAIS KP

Message par tsunamy36 le Sam 28 Jan - 7:05

Bon le problème est réglé!

Je comprends même pas pourquoi je n'y ai pas pensé avant! Je le conseille à tous mes clients en cas de panne...

Il fallait simplement déchargé la charge électrique de la carte mère. J'ai débranché le câble d'alimentation de la carte mère et je suis resté appuyé une dizaine de seconde sur le bouton power de la tour.

et voilà astuce magique! j'ai bosser sur mon HDD Sierra, j'ai ajouter le kext dans ionetworking..... et hop ça fonctionne.

Oui dans le processeur j'ai une intel HD4600 mais tu m'as dis hier que je devais ajouter une carte graphique parce que je n'arrivais pas à bosser.

Bon sinon, je n'ai pas de son en HDMI et je ne peux pas avoir un double affichage

tsunamy36
Super usr
Super usr

Messages : 433
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config MAIS KP

Message par chris1111 le Sam 28 Jan - 7:24

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bon le problème est réglé!

Je comprends même pas pourquoi je n'y ai pas pensé avant! Je le conseille à tous mes clients en cas de panne...

Il fallait simplement déchargé la charge électrique de la carte mère. J'ai débranché le câble d'alimentation de la carte mère et je suis resté appuyé une dizaine de seconde sur le bouton power de la tour.

et voilà astuce magique! j'ai bosser sur mon HDD Sierra, j'ai ajouter le kext dans ionetworking..... et hop ça fonctionne.

Oui dans le processeur j'ai une intel HD4600 mais tu m'as dis hier que je devais ajouter une carte graphique parce que je n'arrivais pas à bosser.

Bon sinon, je n'ai pas de son en HDMI et je ne peux pas avoir un double affichage
Tu n'avait pas dit Hier que tu avait changer le CPU  non non
De toute façon ca marche avec la carte et sa pourrait marcher sans la carte  avec le config Generic HD 4600 de Clover Special Edition ou
un confifg Intel HD 4600

EDIT *** Si ton lan est en marche tu peut tester le kext directement dans Clover et non dans le Ionetworking faut aussi virer le Ionetorking de Clover

chris1111
Admin
Admin

Messages : 18742
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Nouvelle config MAIS KP

Message par tsunamy36 le Sam 28 Jan - 7:44

je le met par simple copier coller et je redémarre ou bien il y a une manip à faire

tsunamy36
Super usr
Super usr

Messages : 433
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config MAIS KP

Message par tsunamy36 le Sam 28 Jan - 7:45

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J'ai changé de processeur. J'avais un I5-4590T au boulot en socket 1150. donc je viens de le monter sur la carte mère. Au boot j'ai un KP aussi.

J'ai vu sur le net que le processeur avait déjà fonctionné pour un mackintosh.

Une idée svp?

Je l'avais marqué que j'avais changé de processeur

tsunamy36
Super usr
Super usr

Messages : 433
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config MAIS KP

Message par chris1111 le Sam 28 Jan - 7:52

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:je le met par simple copier coller et je redémarre ou bien il y a une manip à faire
Oui copier coller dans Clover 10.12
Jai pas vue ton post sur le changement de CPU Désolé ha12

chris1111
Admin
Admin

Messages : 18742
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Nouvelle config MAIS KP

Message par arcade33 le Sam 28 Jan - 8:18

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ok enlevé le Ionetwoking et met celui ci

Si quelqu'un peut confirmer que ce kext joint marche dans Sierra ca serait cool Very Happy ☞  [url=http://www.hackintosh-montreal.com/t6289p25-

je confirme , a la place du RTL8111.kext +1

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5702
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config MAIS KP

Message par chris1111 le Sam 28 Jan - 8:25

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ok enlevé le Ionetwoking et met celui ci

Si quelqu'un peut confirmer que ce kext joint marche dans Sierra ca serait cool Very Happy ☞  [url=http://www.hackintosh-montreal.com/t6289p25-

je confirme , a la place du RTL8111.kext +1

+1 pouce +

chris1111
Admin
Admin

Messages : 18742
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Nouvelle config MAIS KP

Message par chris1111 le Sam 28 Jan - 10:38

[Vous devez être inscrit et connecté pour voir ce lien]
Est ce que ca marcher ou non ? ha26

chris1111
Admin
Admin

Messages : 18742
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Nouvelle config MAIS KP

Message par arcade33 le Sam 28 Jan - 10:41

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:[Vous devez être inscrit et connecté pour voir ce lien]
Est ce que ca marcher ou non ? ha26
je crois que disparu ou à l'apéro ha24 ha24

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5702
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config MAIS KP

Message par chris1111 le Sam 28 Jan - 13:00

Je me suis amuser a faire un Programme
pour le réseau uniquement (macOS Sierra)
J'ai ajouter deux réseau de plus pour les deux mode Clover ha39





Je le met ici en fichier joint 1.7mo ri ri elsa
Fichiers joints
Post-Installer-Réseau-HMF-Clover OS X.zip Vous n'avez pas la permission de télécharger les fichiers joints.(1.5 Mo) Téléchargé 3 fois

chris1111
Admin
Admin

Messages : 18742
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Nouvelle config MAIS KP

Message par arcade33 le Dim 29 Jan - 2:41

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Je me suis amuser a faire un Programme
pour le réseau uniquement (macOS Sierra)
J'ai ajouter deux réseau de plus pour les deux mode Clover ha39





Je le met ici en fichier joint 1.7mo ri ri elsa
MERCI et bien joué clin d'oeil clin d'oeil +1

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5702
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config MAIS KP

Message par tsunamy36 le Dim 29 Jan - 10:43

Oui j'étais partis en soirée hier soir. Ca a fonctionné pour le lan.

Par contre depuis le début, mon hackintosh met 3min à bosser. Quand je boot en verbes ça reste bloque plusieurs secondes sur truc de sont at line...

Une idée

tsunamy36
Super usr
Super usr

Messages : 433
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Nouvelle config MAIS KP

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum