HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Probleme d'installation

Page 13 sur 15 Précédent  1 ... 8 ... 12, 13, 14, 15  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Probleme d'installation

Message par twindude2000 le Mer 2 Oct - 13:00

Rappel du premier message :

Bonjour me voici nouveau dans le Hackintosh, et j'ai un petit probleme pour l'installation.
J'ai iAtkos Mountain lion et lorsque je choisis Boot Verbose il fait le chargement avec les ecriture mais apres ecran noir et il ne se passe plus rien.
Mon portable est un Asus N56VM voici le lien de mes spec: [Vous devez être inscrit et connecté pour voir ce lien]
Merci de prendre le temps pour m'aider.

twindude2000
Genie
Genie

Messages : 519
Date d'inscription : 02/10/2013
Age : 26
Localisation : Rouyn-Noranda Quebec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Probleme d'installation

Message par chris1111 le Lun 7 Oct - 17:02

sinon refait le test avec la v6 Very Happy 

chris1111
Admin
Admin

Messages : 18225
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme d'installation

Message par twindude2000 le Lun 7 Oct - 17:03

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:sinon refait le test avec la v6   Very Happy 
Ouep si sa fonctionne pas Razz mais tu peut m'envoyer le lien de la v6 tant qu'a attendre que sa install je vais la télécharger Smile

twindude2000
Genie
Genie

Messages : 519
Date d'inscription : 02/10/2013
Age : 26
Localisation : Rouyn-Noranda Quebec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'installation

Message par chris1111 le Lun 7 Oct - 17:04

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:sinon refait le test avec la v6   Very Happy 
Ouep si sa fonctionne pas :Pmais tu peut m'envoyer le lien de la v6 tant qu'a attendre que sa install je vais la télécharger Smile
il est sur le premier post de mon thread et on vas essayer des flag avant de tout refaire

chris1111
Admin
Admin

Messages : 18225
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme d'installation

Message par twindude2000 le Lun 7 Oct - 17:05

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:sinon refait le test avec la v6   Very Happy 
Ouep si sa fonctionne pas :Pmais tu peut m'envoyer le lien de la v6 tant qu'a attendre que sa install je vais la télécharger Smile
il est sur le premier post de mon thread   et on vas essayer des flag avant de tout refaire
Bah sa c'est sur ahah :Pmais je vais préparer la v6 au cas ou j'ai 10 min a perdre :Pau fait ton Thread? ou sa?  oO Et lorsque l'installation seras fini je reboot avec la clef ou sur le HDD???


Dernière édition par twindude2000 le Lun 7 Oct - 17:08, édité 1 fois

twindude2000
Genie
Genie

Messages : 519
Date d'inscription : 02/10/2013
Age : 26
Localisation : Rouyn-Noranda Quebec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'installation

Message par chris1111 le Lun 7 Oct - 17:08

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:sinon refait le test avec la v6   Very Happy 
Ouep si sa fonctionne pas :Pmais tu peut m'envoyer le lien de la v6 tant qu'a attendre que sa install je vais la télécharger Smile
il est sur le premier post de mon thread   et on vas essayer des flag avant de tout refaire
Bah sa c'est sur ahah :Pmais je vais préparer la v6 au cas ou j'ai 10 min a perdre :Pau fait ton Thread? ou sa?  oO
je tavais dit auussi de prendre preboot c'est pour les laptop difficile Very Happy 

chris1111
Admin
Admin

Messages : 18225
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme d'installation

Message par twindude2000 le Lun 7 Oct - 17:09

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:sinon refait le test avec la v6   Very Happy 
Ouep si sa fonctionne pas :Pmais tu peut m'envoyer le lien de la v6 tant qu'a attendre que sa install je vais la télécharger Smile
il est sur le premier post de mon thread   et on vas essayer des flag avant de tout refaire
Bah sa c'est sur ahah :Pmais je vais préparer la v6 au cas ou j'ai 10 min a perdre :Pau fait ton Thread? ou sa?  oO
je tavais dit auussi de prendre preboot c'est pour les laptop difficile Very Happy 
J'ai pris le préboot t'inquiete enfin il est dans ta v5 preboot non?

twindude2000
Genie
Genie

Messages : 519
Date d'inscription : 02/10/2013
Age : 26
Localisation : Rouyn-Noranda Quebec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'installation

Message par twindude2000 le Lun 7 Oct - 17:23

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:sinon refait le test avec la v6   Very Happy 
Ouep si sa fonctionne pas :Pmais tu peut m'envoyer le lien de la v6 tant qu'a attendre que sa install je vais la télécharger Smile
il est sur le premier post de mon thread   et on vas essayer des flag avant de tout refaire
Bah sa c'est sur ahah :Pmais je vais préparer la v6 au cas ou j'ai 10 min a perdre :Pau fait ton Thread? ou sa?  oO
je tavais dit auussi de prendre preboot c'est pour les laptop difficile Very Happy 
J'ai pris le préboot t'inquiete enfin il est dans ta v5 preboot non?
Voilà j'ai boot avec la clef USB et j'ai fait le flag -v et le dernier message est ceci:
[Vous devez être inscrit et connecté pour voir ce lien]

twindude2000
Genie
Genie

Messages : 519
Date d'inscription : 02/10/2013
Age : 26
Localisation : Rouyn-Noranda Quebec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'installation

Message par twindude2000 le Lun 7 Oct - 17:27

Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy: D: Very Happy J'ai pris la chance de tester avec le FLAG: GraphicsEnabler=No -v -x et voilà j'ai réussi a boot je peut choisir le pays etc Very Happy je fait quoi apres Chriss pour booter sans probleme Very Happy Tu t'en rend compte nous avons reussi avec tes effort et ta patience Very Happy Very Happy Very Happy

twindude2000
Genie
Genie

Messages : 519
Date d'inscription : 02/10/2013
Age : 26
Localisation : Rouyn-Noranda Quebec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'installation

Message par chris1111 le Lun 7 Oct - 17:44

ok rendu sur le bureau dit le moi et vas verifier si tu as le dossier tools dans aplication / utilitaire Very Happy 

chris1111
Admin
Admin

Messages : 18225
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme d'installation

Message par chris1111 le Lun 7 Oct - 17:47

aussi rend moi service et a ce gars la , dit lui que tu as réussi ton optimus avec cette methode et explique lui un peut les choix que tu a fait  ok pour finalement atteindre le bureau Very Happy 

[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18225
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme d'installation

Message par twindude2000 le Lun 7 Oct - 18:27

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:ok rendu sur le bureau dit le moi  et vas verifier si tu as le dossier tools dans aplication / utilitaire  Very Happy 
Je suis sur le bureau et oui j'ai belle et bien le dossier Tools Very Happy Et t'inquiete je vais lui expliquer exactement ce que j'ai fait Very Happy Very Happy Very Happy je te les dit quand je serais capable je vais aider moi aussi Very Happy bon alors que me propose tu de faire maintenant dans le dossier tools Very Happy

twindude2000
Genie
Genie

Messages : 519
Date d'inscription : 02/10/2013
Age : 26
Localisation : Rouyn-Noranda Quebec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'installation

Message par chris1111 le Lun 7 Oct - 18:35

pas grand chose pour le moment, la reboot

-v

et envois limage de lecran quand elle arrette Very Happy 

chris1111
Admin
Admin

Messages : 18225
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme d'installation

Message par twindude2000 le Lun 7 Oct - 18:40

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:pas grand chose pour le moment, la reboot

-v

et envois limage de lecran quand elle arrette Very Happy 
Voilà l'image lorsqu'il arrête de charger : [Vous devez être inscrit et connecté pour voir ce lien]

twindude2000
Genie
Genie

Messages : 519
Date d'inscription : 02/10/2013
Age : 26
Localisation : Rouyn-Noranda Quebec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'installation

Message par chris1111 le Lun 7 Oct - 18:42

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:pas grand chose pour le moment, la reboot

-v

et envois limage de lecran quand elle arrette Very Happy 
Voilà l'image lorsqu'il arrête de charger : [Vous devez être inscrit et connecté pour voir ce lien]
ok


GraphicsEnabler=No PCIRootUID=1 -v

chris1111
Admin
Admin

Messages : 18225
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme d'installation

Message par twindude2000 le Lun 7 Oct - 18:47

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:pas grand chose pour le moment, la reboot

-v

et envois limage de lecran quand elle arrette Very Happy 
Voilà l'image lorsqu'il arrête de charger : [Vous devez être inscrit et connecté pour voir ce lien]
ok


GraphicsEnabler=No PCIRootUID=1 -v
Il se passe exactement la meme chose qu'avec le FLag: -v Wink

twindude2000
Genie
Genie

Messages : 519
Date d'inscription : 02/10/2013
Age : 26
Localisation : Rouyn-Noranda Quebec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'installation

Message par chris1111 le Lun 7 Oct - 18:49

ok je tavais dit pas prendre de capteur, retourne sur le bureau et vas dans la clef usb et extra/ extensions le kext fakesmc tu linstall avec kextwizzard sur ton hdd et coche copie des kext a remplacer et reboot
-v GraphicsEnabler=No

Surprised 

chris1111
Admin
Admin

Messages : 18225
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme d'installation

Message par twindude2000 le Lun 7 Oct - 18:50

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:ok je tavais dit pas prendre de capteur, retourne sur le bureau  et vas dans la clef usb  et extra/ extensions   le kext fakesmc tu linstall avec kextwizzard sur ton hdd  et coche copie des kext a remplacer  et reboot
-v GraphicsEnabler=No

Surprised 
je fait tout de suite mais quel capteur??? oO

twindude2000
Genie
Genie

Messages : 519
Date d'inscription : 02/10/2013
Age : 26
Localisation : Rouyn-Noranda Quebec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'installation

Message par chris1111 le Lun 7 Oct - 18:51

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:ok je tavais dit pas prendre de capteur, retourne sur le bureau  et vas dans la clef usb  et extra/ extensions   le kext fakesmc tu linstall avec kextwizzard sur ton hdd  et coche copie des kext a remplacer  et reboot
-v GraphicsEnabler=No

Surprised 
je fait tout de suite mais quel capteur??? oO
tu as pri capteur de carte mere et peut etre dautre je sais pas moi

chris1111
Admin
Admin

Messages : 18225
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme d'installation

Message par twindude2000 le Lun 7 Oct - 18:52

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:ok je tavais dit pas prendre de capteur, retourne sur le bureau  et vas dans la clef usb  et extra/ extensions   le kext fakesmc tu linstall avec kextwizzard sur ton hdd  et coche copie des kext a remplacer  et reboot
-v GraphicsEnabler=No

Surprised 
je fait tout de suite mais quel capteur??? oO
tu as pri capteur de carte mere  et peut etre dautre je sais pas moi
Ah ok mais tu ma pas dit de pas prendre Razz

twindude2000
Genie
Genie

Messages : 519
Date d'inscription : 02/10/2013
Age : 26
Localisation : Rouyn-Noranda Quebec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'installation

Message par chris1111 le Lun 7 Oct - 18:55

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:ok je tavais dit pas prendre de capteur, retourne sur le bureau  et vas dans la clef usb  et extra/ extensions   le kext fakesmc tu linstall avec kextwizzard sur ton hdd  et coche copie des kext a remplacer  et reboot
-v GraphicsEnabler=No

Surprised 
je fait tout de suite mais quel capteur??? oO
tu as pri capteur de carte mere  et peut etre dautre je sais pas moi
Ah ok mais tu ma pas dit de pas prendre Razz
regarde le post ou je te dit et je tavais dit pas de capteur Surprised 

chris1111
Admin
Admin

Messages : 18225
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme d'installation

Message par twindude2000 le Lun 7 Oct - 18:56

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:ok je tavais dit pas prendre de capteur, retourne sur le bureau  et vas dans la clef usb  et extra/ extensions   le kext fakesmc tu linstall avec kextwizzard sur ton hdd  et coche copie des kext a remplacer  et reboot
-v GraphicsEnabler=No

Surprised 
je fait tout de suite mais quel capteur??? oO
tu as pri capteur de carte mere  et peut etre dautre je sais pas moi
Ah ok mais tu ma pas dit de pas prendre Razz
Ya un problème je voit pas ma clef usb :S
C'est good le net fonctionne alors je me le suis envoyer part mail Very Happy


Dernière édition par twindude2000 le Lun 7 Oct - 19:00, édité 1 fois

twindude2000
Genie
Genie

Messages : 519
Date d'inscription : 02/10/2013
Age : 26
Localisation : Rouyn-Noranda Quebec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'installation

Message par chris1111 le Lun 7 Oct - 18:59

barre en haut finder / preferance/ et coche tout les choix Very Happy 

chris1111
Admin
Admin

Messages : 18225
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme d'installation

Message par twindude2000 le Lun 7 Oct - 19:05

[Vous devez être inscrit et connecté pour voir ce lien] a écrit: barre en haut  finder / preferance/ et coche tout les choix Very Happy 
Ahah j'ai regler ce probleme mais pour le usb je crois que les port ne fonctionne pas Razz
Et je vient de faire le Flag : -v GraphicsEnabler=No et il me revient encore a la meme endroit :'(

twindude2000
Genie
Genie

Messages : 519
Date d'inscription : 02/10/2013
Age : 26
Localisation : Rouyn-Noranda Quebec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'installation

Message par chris1111 le Lun 7 Oct - 19:07

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit: barre en haut  finder / preferance/ et coche tout les choix Very Happy 
Ahah j'ai regler ce probleme mais pour le usb je crois que les port ne fonctionne pas Razz
Et je vient de faire le Flag : -v GraphicsEnabler=No et il me revient encore a la meme endroit :'(
a tu mis le fakessmc

chris1111
Admin
Admin

Messages : 18225
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme d'installation

Message par twindude2000 le Lun 7 Oct - 19:08

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit: barre en haut  finder / preferance/ et coche tout les choix Very Happy 
Ahah j'ai regler ce probleme mais pour le usb je crois que les port ne fonctionne pas Razz
Et je vient de faire le Flag : -v GraphicsEnabler=No et il me revient encore a la meme endroit :'(
a tu mis le fakessmc
Yes et j'ai fait copier les kext a remplacer Razz mais j'aurais pas dû faire maintenance apres?

twindude2000
Genie
Genie

Messages : 519
Date d'inscription : 02/10/2013
Age : 26
Localisation : Rouyn-Noranda Quebec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'installation

Message par Contenu sponsorisé Aujourd'hui à 0:52


Contenu sponsorisé


Revenir en haut Aller en bas

Page 13 sur 15 Précédent  1 ... 8 ... 12, 13, 14, 15  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum