HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




[résolu]Problème installation Sierra sur CPU Kaby lake

Voir le sujet précédent Voir le sujet suivant Aller en bas

[résolu]Problème installation Sierra sur CPU Kaby lake

Message par Nikintosh le Mar 4 Avr - 13:01

Bonjour,

Voila un petit bout de temps que je veux me lancer dans le hackintosh mais ça commence mal Sad Sad Sad
Je vais détaillé le plus possible ma config et façon de faire.

Config:

Carte mère thin mini itx Asus H110T
Processeur Intel Kaby lake I3 7300
2X8go DDR4 2133Mhz en crucial
SSD samsung pro 850 en 250go

Façon de faire:

J'ai une machine virtuel d'os x El capitan
J'ai téléchargé OS X Sierra sur l'applestore
J'ai utilisé l'installateur de chris (clover spécial édition V3 et j'ai installé comme sur la vidéo à l'exception de Datahubdxe-64 qui n'était pas présent)

Premier boot, je reste sur la pomme.

Je décide de relancer ma machine virtuel et aller changer 2-3 choses dans le plist avec clover configurator (j'ai retiré dans acpi le fixfirewire et
fixairport qui apparemment des fois font buggé le boot)
J'ai aussi rajouté dans SMBIOS mac mini 6.1

Je reboot sur la clé et toujours pareil je reste sur la pomme.
En mode verdose j'ai le message d'erreur suivant

OsxAptioFixDrv: Starting overrides for \System\Library\Coreservices\boot.efi
Using reloc block: yes, hibernate:no
++++++++++++++++++++++++++++++++++++++++++++++++

Dans le config.plist avec texteditor je n'ai pas trouvé le:

<key>KernelAndKextPatches</key>
   <dict>
       <key>FakeCPUID</key>
       <string>??????????</string>

Ou il faut mettre l'ID d'un skylake pour pouvoir booter.

Je serais très content de pouvoir trouver quelqu'un qui à eut le même problème que moi et qui l'a résolu Smile
Déjà chercher sur le net mais rien trouvé de pertinent Mad

Merci d'avance
avatar
Nikintosh
Top usr
Top usr

Messages : 60
Date d'inscription : 30/03/2017
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème installation Sierra sur CPU Kaby lake

Message par chris1111 le Mar 4 Avr - 13:47

Essai ce config.plist ici

EFI / CLOVER / config.plist
Ca vas te prendre aussi les deux kexts joint dans EFI / CLOVER /  kexts / 10.12

EDIT**** chris1111

config.plist
Processeur Intel Kaby lake
⬇︎
Code:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
   <key>ACPI</key>
   <dict>
      <key>DSDT</key>
      <dict>
         <key>Debug</key>
         <false/>
         <key>DropOEM_DSM</key>
         <false/>
         <key>Fixes</key>
         <dict>
            <key>FixShutdown_0004</key>
            <true/>
            <key>NewWay_80000000</key>
            <true/>
         </dict>
         <key>Name</key>
         <string>DSDT.aml</string>
         <key>ReuseFFFF</key>
         <false/>
      </dict>
      <key>DropTables</key>
      <array>
         <dict>
            <key>Signature</key>
            <string>SSDT</string>
            <key>TableId</key>
            <string>Cpu0Ist</string>
         </dict>
         <dict>
            <key>Signature</key>
            <string>SSDT</string>
            <key>TableId</key>
            <string>CpuPm</string>
         </dict>
         <dict>
            <key>Signature</key>
            <string>DMAR</string>
         </dict>
      </array>
      <key>SSDT</key>
      <dict>
         <key>DropOem</key>
         <false/>
         <key>EnableC6</key>
         <true/>
         <key>EnableC7</key>
         <true/>
         <key>Generate</key>
         <true/>
      </dict>
   </dict>
   <key>Boot</key>
   <dict>
      <key>Arguments</key>
      <string>kext-dev-mode=1 rootless=0</string>
      <key>CustomLogo</key>
      <false/>
      <key>DefaultVolume</key>
      <string>MacHDD</string>
      <key>Fast</key>
      <false/>
      <key>Legacy</key>
      <string>PBR</string>
      <key>Log</key>
      <false/>
      <key>Timeout</key>
      <integer>8</integer>
      <key>XMPDetection</key>
      <false/>
   </dict>
   <key>Devices</key>
   <dict>
      <key>AddProperties</key>
      <array>
         <dict>
            <key>Device</key>
            <string>IntelGFX</string>
            <key>Key</key>
            <string>AAPL,GfxYTile</string>
            <key>Value</key>
            <data>AQAAAA==</data>
         </dict>
      </array>
      <key>Audio</key>
      <dict>
         <key>Inject</key>
         <string>No</string>
      </dict>
      <key>FakeID</key>
      <dict>
         <key>ATI</key>
         <string>0x0</string>
         <key>IntelGFX</key>
         <string>0x19168086</string>
         <key>LAN</key>
         <string>0x0</string>
         <key>NVidia</key>
         <string>0x0</string>
         <key>SATA</key>
         <string>0x0</string>
         <key>WIFI</key>
         <string>0x0</string>
         <key>XHCI</key>
         <string>0x0</string>
         <key>IMEI</key>
         <string>0x0</string>
      </dict>
      <key>Inject</key>
      <false/>
      <key>USB</key>
      <dict>
         <key>AddClockID</key>
         <true/>
         <key>FixOwnership</key>
         <true/>
         <key>Inject</key>
         <true/>
      </dict>
   </dict>
   <key>DisableDrivers</key>
   <array>
      <string>Nothing</string>
   </array>
   <key>GUI</key>
   <dict>
      <key>Hide</key>
      <array>
         <string>Windows</string>
         <string>BOOTX64.EFI</string>
      </array>
      <key>Language</key>
      <string>en:0</string>
      <key>Mouse</key>
      <dict>
         <key>Enabled</key>
         <true/>
         <key>Speed</key>
         <integer>8</integer>
      </dict>
      <key>Scan</key>
      <dict>
         <key>Entries</key>
         <true/>
         <key>Legacy</key>
         <true/>
         <key>Tool</key>
         <true/>
      </dict>
      <key>TextOnly</key>
      <false/>
      <key>ScreenResolution</key>
      <string>1920x1080</string>
      <key>Theme</key>
      <string>HMF</string>
   </dict>
   <key>Graphics</key>
   <dict>
      <key>Inject</key>
      <dict>
         <key>ATI</key>
         <false/>
         <key>Intel</key>
         <false/>
         <key>NVidia</key>
         <false/>
      </dict>
      <key>PatchVBios</key>
      <false/>
   </dict>
   <key>KernelAndKextPatches</key>
   <dict>
      <key>AppleRTC</key>
      <true/>
      <key>FakeCPUID</key>
      <string>0x0506E3</string>
      <key>AsusAICPUPM</key>
      <true/>
      <key>Debug</key>
      <false/>
      <key>KernelCpu</key>
      <false/>
      <key>KextsToPatch</key>
      <array>
         <dict>
            <key>Comment</key>
            <string>External icons patch</string>
            <key>Find</key>
            <data>RXh0ZXJuYWw=</data>
            <key>Name</key>
            <string>AppleAHCIPort</string>
            <key>Replace</key>
            <data>SW50ZXJuYWw=</data>
         </dict>
      </array>
   </dict>
   <key>RtVariables</key>
   <dict>
      <key>CsrActiveConfig</key>
      <string>0x67</string>
      <key>BooterConfig</key>
      <string>0x28</string>
   </dict>
   <key>SystemParameters</key>
   <dict>
      <key>InjectKexts</key>
      <string>Yes</string>
      <key>InjectSystemID</key>
      <true/>
   </dict>
</dict>
</plist>


Fichiers joints
Archive.zip Vous n'avez pas la permission de télécharger les fichiers joints.(17 Ko) Téléchargé 34 fois
config.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(2 Ko) Téléchargé 37 fois


Dernière édition par chris1111 le Sam 8 Avr - 15:35, édité 2 fois
avatar
chris1111
Admin
Admin

Messages : 21314
Date d'inscription : 19/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Problème installation Sierra sur CPU Kaby lake

Message par Nikintosh le Mar 4 Avr - 13:56

chris1111 a écrit:Essai ce config.plist ici

EFI / CLOVER / config.plist
Ca vas te prendre aussi les deux kexts joint dans EFI / CLOVER /  kexts / 10.12

Merci de ta réactivité Chris

Je test ce soir et je te retiens au courant Laughing

Les 2 deux kext faut que je les mettent dans EFI / CLOVER / kexts / 10.12 ou ils y sont dèja ?
avatar
Nikintosh
Top usr
Top usr

Messages : 60
Date d'inscription : 30/03/2017
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Comme convenu

Message par Nikintosh le Mar 4 Avr - 19:15

chris1111 a écrit:Essai ce config.plist ici

EFI / CLOVER / config.plist
Ca vas te prendre aussi les deux kexts joint dans EFI / CLOVER /  kexts / 10.12

Merci chris!!!
Grâce à toi j'arrive à booter!!!! Very Happy Very Happy Very Happy Very Happy Very Happy
Je te remercie beaucoup Cool
Petit "hic" je bloque à une étape.

Au moment ou on doit choisir le lieux d'installation, je ne vois que la clé USB

Le SSD de mon pc n'est pas vu (j'ai plusieurs partitions dessus, celle de windows 10, une que j'ai fait en Ext2 pour OS X Sierra et une autre en Ext2 pour du stockage).
Je l'ai ai fait en Ext car j'ai pensé que comme pour les clé usb quand elles sont a ce format, OS X les détectent.

Donc question, faut il que je boot sur une distribution linux et que je formate mon SSD a un format qu'OS X reconnait ou à tu une solution  Sad

Merci d'avance
avatar
Nikintosh
Top usr
Top usr

Messages : 60
Date d'inscription : 30/03/2017
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème installation Sierra sur CPU Kaby lake

Message par chris1111 le Mar 4 Avr - 19:35

Nikintosh a écrit:
chris1111 a écrit:Essai ce config.plist ici

EFI / CLOVER / config.plist
Ca vas te prendre aussi les deux kexts joint dans EFI / CLOVER /  kexts / 10.12

Merci chris!!!
Grâce à toi j'arrive à booter!!!! Very Happy Very Happy Very Happy Very Happy Very Happy
Je te remercie beaucoup Cool
Petit "hic" je bloque à une étape.

Au moment ou on doit choisir le lieux d'installation, je ne vois que la clé USB

Le SSD de mon pc n'est pas vu (j'ai plusieurs partitions dessus, celle de windows 10, une que j'ai fait en Ext2 pour OS X Sierra et une autre en Ext2 pour du stockage).
Je l'ai ai fait en Ext car j'ai pensé que comme pour les clé usb quand elles sont a ce format, OS X les détectent.

Donc question, faut il que je boot sur une distribution linux et que je formate mon SSD a un format qu'OS X reconnait ou à tu une solution  Sad

Merci d'avance
Essai de formater un Volume avant pour voir
En MacOS Etendue journalisé / GUID Table ha26
Commence avec ca
avatar
chris1111
Admin
Admin

Messages : 21314
Date d'inscription : 19/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Problème installation Sierra sur CPU Kaby lake

Message par Nikintosh le Mar 4 Avr - 19:59

chris1111 a écrit:
Nikintosh a écrit:
chris1111 a écrit:Essai ce config.plist ici

EFI / CLOVER / config.plist
Ca vas te prendre aussi les deux kexts joint dans EFI / CLOVER /  kexts / 10.12

Merci chris!!!
Grâce à toi j'arrive à booter!!!! Very Happy Very Happy Very Happy Very Happy Very Happy
Je te remercie beaucoup Cool
Petit "hic" je bloque à une étape.

Au moment ou on doit choisir le lieux d'installation, je ne vois que la clé USB

Le SSD de mon pc n'est pas vu (j'ai plusieurs partitions dessus, celle de windows 10, une que j'ai fait en Ext2 pour OS X Sierra et une autre en Ext2 pour du stockage).
Je l'ai ai fait en Ext car j'ai pensé que comme pour les clé usb quand elles sont a ce format, OS X les détectent.

Donc question, faut il que je boot sur une distribution linux et que je formate mon SSD a un format qu'OS X reconnait ou à tu une solution  Sad

Merci d'avance
Essai de formater un Volume avant pour voir
En MacOS Etendue journalisé / GUID Table ha26
Commence avec ca

Humm merci, tu ne connaitrais pas un utilitaire qui peut formater en Mac OSx depuis windows.
Je vais regarder en parallèle sur VMWARE ce que je peux faire.
Merci en attendant, je te retiens au courant Smile
avatar
Nikintosh
Top usr
Top usr

Messages : 60
Date d'inscription : 30/03/2017
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème installation Sierra sur CPU Kaby lake

Message par chris1111 le Mar 4 Avr - 20:08

Nikintosh a écrit:
chris1111 a écrit:
Nikintosh a écrit:
chris1111 a écrit:Essai ce config.plist ici

EFI / CLOVER / config.plist
Ca vas te prendre aussi les deux kexts joint dans EFI / CLOVER /  kexts / 10.12

Merci chris!!!
Grâce à toi j'arrive à booter!!!! Very Happy Very Happy Very Happy Very Happy Very Happy
Je te remercie beaucoup Cool
Petit "hic" je bloque à une étape.

Au moment ou on doit choisir le lieux d'installation, je ne vois que la clé USB

Le SSD de mon pc n'est pas vu (j'ai plusieurs partitions dessus, celle de windows 10, une que j'ai fait en Ext2 pour OS X Sierra et une autre en Ext2 pour du stockage).
Je l'ai ai fait en Ext car j'ai pensé que comme pour les clé usb quand elles sont a ce format, OS X les détectent.

Donc question, faut il que je boot sur une distribution linux et que je formate mon SSD a un format qu'OS X reconnait ou à tu une solution  Sad

Merci d'avance
Essai de formater un Volume avant pour voir
En MacOS Etendue journalisé / GUID Table ha26
Commence avec ca

Humm merci, tu ne connaitrais pas un utilitaire qui peut formater en Mac OSx depuis windows.
Je vais regarder en parallèle sur VMWARE ce que je peux faire.
Merci en attendant, je te retiens au courant Smile
Gparted dans linux le fait et très bien Smile
Sinon essai  ce  kexts dans le dossier 10.12
Fichiers joints
SATA-100-series-unsupported.kext.zip Vous n'avez pas la permission de télécharger les fichiers joints.(3 Ko) Téléchargé 9 fois
avatar
chris1111
Admin
Admin

Messages : 21314
Date d'inscription : 19/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Problème installation Sierra sur CPU Kaby lake

Message par Nikintosh le Jeu 6 Avr - 18:07

Merci Chris,

Install réussite gràce à toi !!!!!!!! Very Happy Very Happy Very Happy Very Happy

J'ai formaté le disque entier, finalement je ne vais pas mettre windows en dual boot, je vais déjà essayer de me faire à tout les rêglages avec clover configurator et je tenterais peut être par la suite le dual boot.

Petite question, je viens de faire l'installation, j'ai fait la post install sur le disque dur avec ton clover spécial edition V3 mais je me demande où aller copier les fichiers que tu m'as donner pour pouvoir booter.

Là j'ai peur de faire un redémarrer et que ça plante Sad Sad Sad Sad
avatar
Nikintosh
Top usr
Top usr

Messages : 60
Date d'inscription : 30/03/2017
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème installation Sierra sur CPU Kaby lake

Message par chris1111 le Jeu 6 Avr - 18:36

Tu a cocher quoi dans Clover special édition ? Parce qu'il y a beaucoup de chose ??
avatar
chris1111
Admin
Admin

Messages : 21314
Date d'inscription : 19/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Problème installation Sierra sur CPU Kaby lake

Message par Nikintosh le Jeu 6 Avr - 18:44

chris1111 a écrit:Tu a cocher quoi dans Clover special édition ? Parce qu'il y a beaucoup de chose ??

Install for boot uefi only
Install clover in ESP
Théme
Osxaptiofixdrv-64
PartitionDxe-64
Install RC script on Target volume
Install clover preference pane

Dans le finder je vois une partition EFI, je pensais aller supprimer le plist que clover vient de créer et le remplacer par celui que tu m'as donné et remettre les 2 fichier FakePCIID Rolling Eyes Rolling Eyes Rolling Eyes
avatar
Nikintosh
Top usr
Top usr

Messages : 60
Date d'inscription : 30/03/2017
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème installation Sierra sur CPU Kaby lake

Message par chris1111 le Jeu 6 Avr - 18:48

Nikintosh a écrit:
chris1111 a écrit:Tu a cocher quoi dans Clover special édition ? Parce qu'il y a beaucoup de chose ??

Install for boot uefi only
Install clover in ESP
Théme
Osxaptiofixdrv-64
PartitionDxe-64
Install RC script on Target volume
Install clover preference pane

Dans le finder je vois une partition EFI, je pensais aller supprimer le plist que clover vient de créer et le remplacer par celui que tu m'as donné et remettre les 2 fichier FakePCIID Rolling Eyes Rolling Eyes Rolling Eyes
C'est ca Smile et Remplace le dossier Drivers64UEFI par celui de ta clef USB ainsi que le dossier Drivers64
Ca devrait bien aller Wink
avatar
chris1111
Admin
Admin

Messages : 21314
Date d'inscription : 19/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Problème installation Sierra sur CPU Kaby lake

Message par Nikintosh le Jeu 6 Avr - 18:58

Ok, je viens de monter l'EFI de la clé avec clover configurator, j'ai copier le dossier driver64UEFI sur le bureau, ejecter la partition de la clé et copier ce dossier dans mon autre EFI.
Par contre j'ai pas le second dossier que tu m'as citer j'ai que driver64UEFI.
avatar
Nikintosh
Top usr
Top usr

Messages : 60
Date d'inscription : 30/03/2017
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème installation Sierra sur CPU Kaby lake

Message par chris1111 le Jeu 6 Avr - 19:01

Nikintosh a écrit:Ok, je viens de monter l'EFI de la clé avec clover configurator, j'ai copier le dossier driver64UEFI sur le bureau, ejecter la partition de la clé et copier ce dossier dans mon autre EFI.
Par contre j'ai pas le second dossier que tu m'as citer j'ai que driver64UEFI.
Pas grave
avatar
chris1111
Admin
Admin

Messages : 21314
Date d'inscription : 19/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Problème installation Sierra sur CPU Kaby lake

Message par chris1111 le Jeu 6 Avr - 19:05

Maintenant ont se croise les doigt et attend ton REBOOT


avatar
chris1111
Admin
Admin

Messages : 21314
Date d'inscription : 19/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Problème installation Sierra sur CPU Kaby lake

Message par Nikintosh le Jeu 6 Avr - 19:09

chris1111 a écrit:
Nikintosh a écrit:Ok, je viens de monter l'EFI de la clé avec clover configurator, j'ai copier le dossier driver64UEFI sur le bureau, ejecter la partition de la clé et copier ce dossier dans mon autre EFI.
Par contre j'ai pas le second dossier que tu m'as citer j'ai que driver64UEFI.
Pas grave

Impec j'ai rebooté et pas de kernel panic Very Happy
Merci Wink Wink
Par contre je suis branché en hdmi sur ma TV, les icones tout au dessus de l'ecran ne sont pas visible grrrr
J'ai vu trop tard dans clover qu'il y avait CSMvideoDxe-64
ça aurait pu résoudre mon probléme d'ajustement d'image ?
Dans clover configurator si je vais dans smbios et que je met mac mini 6.1 ça serait mieux ? (là par défaut je suis en Imac)

En tout cas merci beaucoup de ton aide Chris !!!! tu viens de me changer un peu la vie Very Happy Very Happy Very Happy
Je vais me diriger vers d'autres endroit du forum pour mes futur problème, kext audio et internet plus particulierement.
Je vais voir pour activer le trim et résoudre mon problème d'écran en premier lieux.

ENCORE MERCI BEAUCOUP Wink Wink Wink Wink Wink Wink Wink
avatar
Nikintosh
Top usr
Top usr

Messages : 60
Date d'inscription : 30/03/2017
Age : 33
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum