HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




Problème d'installation sur Core I7

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème d'installation sur Core I7

Message par E1ixir66 le Sam 8 Avr - 4:06

Bonjour à tous,

Je fais un premier essai d'installation d'un Hackintosh à partir de la config suivante:
- carte mère MSI Z270 Gaming Pro
- Core I7 7700k
- GEforce GTX1060

Etant tout à fait novice en la matière, j'ai parcouru avec intérêt le forum et me suis basé sur le sujet de Chris "Clef USB MacOS Sierra / El Capitan / Yosemite dans Windows" pour me créer une clé (ou plutôt un disque dur) d'installation de MacOS Sierra".

Une fois la clé créée avec succès, je boote dessus, choisis dans clover "démarrer à partir de MacOsSierra Installation" et active le mode verbose:

Mon PC affiche :
"OsxAptioFixDrv: Starting overrrides for \system\library\coreservices\boot.efi
Using reloc block: yes, hibernat wake: no
++++++++++++++++++++++++++++++++++++++++++++++++++++++++
                                                                                                                _"
... Et après cette série de signes "+", le curseur "_" se bloque et l'écran  reste figé!

Bon, honnètement, je ne m'attendais pas à ce que cela fonctionne du premier coup. Je sais aussi, pour avoir un peu parcouru le forum ques ma carte graphique n'est pas compatible, mais il me semble avoir compris que dans clover il y a des options qui permettent de contourner le problème. Le souci, c'est qu'étant totalement novice, je reste bloqué à ce stade.
Pourriez-vous m'aider en m'indiquant des pistes pour m'en sortir (y compris même des liens ou des lectures qui m'aideraient à acquérir les bases de MacOs de manière à ce que je puisse mieux comprendre l'architecture de ce système et son fonctionnement).

Merci pour toutes vos aides.
avatar
E1ixir66

Messages : 18
Date d'inscription : 06/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation sur Core I7

Message par doodoo94 le Sam 8 Avr - 6:34

Bonjour E1lxir66,

regarde le post de mario94 qui a eu le même probleme que toi avec le même cpu, c'est surement un pb de cpuid. [Vous devez être inscrit et connecté pour voir ce lien] clin d'oeil

_________________
OSX 10.11.6
GA-Z77X-UP5 TH
i7 3770K
16 Go RAM
Clover 3969
Dual Boot :  SSD Crucial M4 512 Go OSX  + SSD Crucial M4 128 Go Win7
Seagate Barracuda 1 To données Mac /  WDC 2To données Win & Backup Mac
ASUS GeForce GT 640 2040 Mo
DVD TSSTcorp SuperWriter
Fractal Design define R4

ProBook 4540s i5-3210M (2,5GHz) / RAM 8 Go / AMD Radeon HD 7650M / SSD Crucial M4 OSX 10.9 / HDD 500Go Win7 + Data Mac / Wi-fi Atheros  AR5B93 (ar9283)

doodoo94
Top usr
Top usr

Messages : 178
Date d'inscription : 05/05/2013
Localisation : Vitry/Seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation sur Core I7

Message par rouletabosse le Sam 8 Avr - 7:36

il n'y a pas encore de kest ou pilote pour ta carte graphique ( trop récent, idem ton processeur et ta carte mère kabylake )
Tu peux essayer sans ta carte graphique en suivant le lien plus haut de mario94 .
avatar
rouletabosse
Genie
Genie

Messages : 533
Date d'inscription : 11/05/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation sur Core I7

Message par fotograf59 le Sam 8 Avr - 8:00

Mon fils a la même config Very Happy

je vais jeter un oeil au post de mario94

je commence ce soir les tests
avatar
fotograf59
Super usr
Super usr

Messages : 209
Date d'inscription : 22/04/2013
Age : 54
Localisation : LILLE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation sur Core I7

Message par E1ixir66 le Sam 8 Avr - 11:13

Merci à vous tous pour ces réponses rapides et sympatiques.

Mario94 a résolu son problème en modifiant le config.plist de la clé d'installation. Mon souci est très simple: comment avoir accès à ce fichier sur mon PC (la clé une fois créée est illisible sous windows)? Faut-il un logiciel particulier pour lire ce format?

Ou alors, faut-il modifier le fichier .raw de Sierra avant de re-créer une clé d'installation toute neuve?

Désolé de poser des questions aussi basiques, mais le monde du Mac m'est inconnu pour l'instant
avatar
E1ixir66

Messages : 18
Date d'inscription : 06/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation sur Core I7

Message par fotograf59 le Sam 8 Avr - 12:11

Tu as plist editor pour windows

je viens de faire la clé usb , elle boot jusqu'au début de l'installation

je n'ai pas été plus loin car mon fils utilise son pc ha2

la config est :
I7 7700K
Gigabyte GA Z270 GAMING 7
GPU GTX960

je vais tester ce soir Avec un autre disque dur

la clé USB a été faite avec OSX base system USB installer disponible dans la rubrique téléchargement SIERRA merci Chris ha1

ensuite j'ai remplacé le dossier Clover de l' EFI par celui récupéré sur le net

je tiendrai au jus de la suite des événements





avatar
fotograf59
Super usr
Super usr

Messages : 209
Date d'inscription : 22/04/2013
Age : 54
Localisation : LILLE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation sur Core I7

Message par E1ixir66 le Sam 8 Avr - 12:52

Merci Fotograf59. Content de voir que l'install peut fonctionner sur cette config: il y a donc de l'espoir! Malheureusement, je ne dispose pas d'un Mac pour créer la clé avec la méthode " OSX base system USB installer". Je me retrouve donc coincé!
avatar
E1ixir66

Messages : 18
Date d'inscription : 06/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation sur Core I7

Message par E1ixir66 le Sam 8 Avr - 13:36

Bon j'ai réussi à ajouter:

<key>KernelAndKextPatches</key>
<key>FakeCPUID</key>
<string>0x0506e3</string>
.. dans le  config.plist, comme préconisé par Mario94. Malheureusement, pas de différence pour moi!
avatar
E1ixir66

Messages : 18
Date d'inscription : 06/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation sur Core I7

Message par fotograf59 le Sam 8 Avr - 13:40

Salut ça tourne ha1 ha1



j'ai pas encore réussi a faire le post Install j'essayerai des que je lui aurai trouver un petit ssd ( il a besoin d'OSX juste pour enregistrer ses gameplay de son iPhone)

donc résumé ça s'installe sans problème avec le bios réglé par défaut

Pour ce qui est de ta clé usb ,on peut le faire en créant une machine virtuelle dans windows mais je t'avoue je sais pas du tout comment ça marche
renseigne toi sur le forum
tu es pas dans le nord de la France par hasard ?

avatar
fotograf59
Super usr
Super usr

Messages : 209
Date d'inscription : 22/04/2013
Age : 54
Localisation : LILLE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation sur Core I7

Message par fotograf59 le Sam 8 Avr - 13:46

voici mon dossier Clover de ma clé d'installer essaye avec  

j'espere que ça ira pour toi aussi

va jeter un oeil la ha3 ha3

[Vous devez être inscrit et connecté pour voir ce lien]
Fichiers joints
cloverz270.zip Vous n'avez pas la permission de télécharger les fichiers joints.(1.9 Mo) Téléchargé 10 fois
avatar
fotograf59
Super usr
Super usr

Messages : 209
Date d'inscription : 22/04/2013
Age : 54
Localisation : LILLE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation sur Core I7

Message par E1ixir66 le Sam 8 Avr - 23:44

Merci Fotograf59, c'est génial, ca fonctionne.

Me reste tout de même un long chemin pour avoir un système fonctionnel:
1) Comprendre comment fonctionne les kexts (me manque le support ethernet, son et graphique)
2) Pouvoir booter sans la clé sur MacOS (car le post install ne fonctionne pas).

Pour commencer par le plus gênant: ma carte graphique n'étant pas reconnu, y a t il moyen tout de même avec le chipset de base de l'ordi de passer la résolution en 1920x1080)?
avatar
E1ixir66

Messages : 18
Date d'inscription : 06/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation sur Core I7

Message par rouletabosse le Dim 9 Avr - 0:21

Bonjour, je viens de regardé ta carte mère
Pour le son c'est :Realtek ALC1220
A faire un essai, telecharge ici :
[Vous devez être inscrit et connecté pour voir ce lien]
Pour l'ethernet c'est : IntelMausiEthernet 2.2.0
ici :
[Vous devez être inscrit et connecté pour voir ce lien]
Le kest  IntelMausiEthernet est dans le clover dans telechragement :
[Vous devez être inscrit et connecté pour voir ce lien]
Bien lire les video de Chris1111 pour comprendre
Il te faut changé la destination de ta clé au disque HDD, CHANGÉ EVENTUELLEMENT TON CONFIG.PLIST, PRENDRE celui de ta clé USB, enlevé le - v  etc,,,
Démarre sur ta clé, quand tu auras lu les videos, tu pourras démarrer sur ton disque dur,
Bonne journée et bonne continuation à tous.
avatar
rouletabosse
Genie
Genie

Messages : 533
Date d'inscription : 11/05/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation sur Core I7

Message par rouletabosse le Dim 9 Avr - 1:08

Voila les liens:
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
J'ai modifié le config.plist, il est compressé, tu dé-compresses.
Tu as quelques fichiers utiles, si tu es en UEFI, tu pourras monter ta partition caché EFI.
Tu as kest wizard pour installé le son, il est en bleue dans le dossier 10.12.
Beaucoup de travail pour toi.
avatar
rouletabosse
Genie
Genie

Messages : 533
Date d'inscription : 11/05/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation sur Core I7

Message par E1ixir66 le Dim 9 Avr - 2:41

Bonjour Rouletabosse et merci pour ton aide. Je progresse lentement. Ce matin, j'ai réussi à installer le driver ethernet avec kext-wizard. Pour le son, en revanche, le pilote ne fonctionne pas.

En ce qui concerne les videos à voir pour comprendre l'installation de clover afin de booter sur le disque dur, j'avoue qu je suis un peu perdu sur le site. Tu parles de la video "Create Install Media v1.4" ou d'une autre procédure? Je suis un peu largué.

J'ai surtout peur de me planter dans l'installation: il me faudrait un double boot windows/MacOs... car si je perds mon accès à windows, ce sera une catastrophe! Je suis donc prudent et je voudrais être sûr de'avoir tout bien compris avant de ml lancer.

Reste aussi l'épineux problème de la carte video. Comment passer en 1920x1080?
avatar
E1ixir66

Messages : 18
Date d'inscription : 06/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation sur Core I7

Message par rouletabosse le Dim 9 Avr - 3:08

Tu derais essayé le config.plist pour le post-installeur, celui que je t'ai mis.
Je l'ai modifié pour qu'il affiche 1920 x 1080, en théorie
Moi je te parle de : Clover_v2.4k_Special Edition-v3.zip, version 4056 dans telechargement
avatar
rouletabosse
Genie
Genie

Messages : 533
Date d'inscription : 11/05/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation sur Core I7

Message par arcade33 le Dim 9 Avr - 4:15

rouletabosse a écrit:Tu derais essayé le config.plist pour le post-installeur, celui que je t'ai mis.
Je l'ai modifié pour qu'il affiche 1920 x 1080, en théorie
Moi je te parle de : Clover_v2.4k_Special Edition-v3.zip, version 4056 dans telechargement
tu as deux disques ou 1 disque ????
avant de faire la post installation des kexts tu dois installé clover
ensuite ne te sers pas de kext wizard
sinon tu te sers de kext installer de chris
mais la meilleur option c'est
de mettre  tes kexts dans le dossier 10.12 de clover et pas ailleurs
pour le son essaye le voodoohda dans les download de sierra

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6485
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation sur Core I7

Message par E1ixir66 le Dim 9 Avr - 5:35

Bonjour à tous.

J'ai 2 disques SSD: l'un pour Windows , l'autre pour MacOS.
Bon, j'ai bien regardé la vidéo et essayé d'installer clover sur mon disque MacOS mais rien n'y fait: le disque MacOS ne boot pas. :-(
avatar
E1ixir66

Messages : 18
Date d'inscription : 06/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation sur Core I7

Message par fotograf59 le Dim 9 Avr - 6:04

Bonjour à tous
je suis content que ça fonctionne , pour l'instant je suis en stand by
j'attends de récupérer un autre ssd pour lui faire l'installation définitive

Avec 2 disques c'est normalement plus simple

faut installer windows aussi en mode UEFI et après dans ton bios tu choisis de bosser sur le disque sur lequel tu as OSX et arrivé sur l'écran de CLOVER tu verras tous tes disques tu choisis donc après OSX ou WINDOWS





avatar
fotograf59
Super usr
Super usr

Messages : 209
Date d'inscription : 22/04/2013
Age : 54
Localisation : LILLE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation sur Core I7

Message par E1ixir66 le Dim 9 Avr - 11:34

Bonsoi à tous,

Bon ben ce soir je suis encore bloqué au même point. Je n'arrive pas à faire booter mon SSD qui contient Sierra. J'ai utilisé la méthode présentée dans la video d'aide de Clover_v2.4k_Special Edition-v3, mais rien n'y fait. L'application dit que l'installation de clover s'est bien passée, mais pourtant rien ne fonctionne.
De plus, si j'ai bien compris, il faudrait qu'une partition EFI soit créée, non? Je pense que c'est elle qui doit contenir Clover. Et bien cette partition n'existe pas sur mon SSD. Comment faire?
avatar
E1ixir66

Messages : 18
Date d'inscription : 06/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation sur Core I7

Message par arcade33 le Dim 9 Avr - 11:36

E1ixir66 a écrit:Bonsoi à tous,

Bon ben ce soir je suis encore bloqué au même point. Je n'arrive pas à faire booter mon SSD qui contient Sierra. J'ai utilisé la méthode présentée dans la video d'aide de Clover_v2.4k_Special Edition-v3, mais rien n'y fait. L'application dit que l'installation de clover s'est bien passée, mais pourtant rien ne fonctionne.
De plus, si j'ai bien compris, il faudrait qu'une partition EFI soit créée, non? Je pense que c'est elle qui doit contenir Clover.  Et bien cette partition n'existe pas sur mon SSD. Comment faire?
la monter avec efi mounter

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6485
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation sur Core I7

Message par E1ixir66 le Dim 9 Avr - 11:39

Merci pour ta réponse rapide. :-)
EFI Mounter ne me trouve aucune partition EFI.
De plus, sous windows, Minitool Partition Wizard m'affiche la structure de mes disques durs. Si ma clé d'install contient une partition EFI bien visible, ce n'est pas le cas du SSD sur lequel j'ai installé Sierra .Etrange, cette partition n'est elle pas crée automatiquement? AUrais-je loupé une étape lors de l'installation?
avatar
E1ixir66

Messages : 18
Date d'inscription : 06/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation sur Core I7

Message par arcade33 le Dim 9 Avr - 11:50

E1ixir66 a écrit:Merci pour ta réponse rapide. :-)
EFI Mounter ne me trouve aucune partition EFI.
De plus, sous windows, Minitool Partition Wizard m'affiche la structure de mes disques durs. Si ma clé d'install  contient une partition EFI bien visible, ce n'est pas le cas du SSD  sur lequel j'ai installé Sierra .Etrange,  cette partition n'est elle pas crée automatiquement? AUrais-je loupé une étape lors de l'installation?
t'es sur que t'as choisi le bon dd dans CSE ????

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6485
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation sur Core I7

Message par arcade33 le Dim 9 Avr - 11:53

arcade33 a écrit:
E1ixir66 a écrit:Merci pour ta réponse rapide. :-)
EFI Mounter ne me trouve aucune partition EFI.
De plus, sous windows, Minitool Partition Wizard m'affiche la structure de mes disques durs. Si ma clé d'install  contient une partition EFI bien visible, ce n'est pas le cas du SSD  sur lequel j'ai installé Sierra .Etrange,  cette partition n'est elle pas crée automatiquement? AUrais-je loupé une étape lors de l'installation?
t'es sur que t'as choisi le bon dd dans CSE ????
ICI T'AS BIEN CHOISI TON DD ???,
CHANGER L'EMPLACEMENT .......................;

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6485
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation sur Core I7

Message par E1ixir66 le Dim 9 Avr - 12:06

Ben oui, bien sûr... Avec l'option "Install for UEFI booting only" et "install clover in the ESP"
avatar
E1ixir66

Messages : 18
Date d'inscription : 06/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation sur Core I7

Message par arcade33 le Dim 9 Avr - 12:12

E1ixir66 a écrit:Ben oui, bien sûr... Avec l'option "Install for UEFI booting only" et "install clover in the ESP"
t'as fait comme ça bien sur ????

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6485
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum