HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Installation Probook 4540s (qui commence mal...)

Page 5 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Installation Probook 4540s (qui commence mal...)

Message par maxime25 le Jeu 3 Oct - 12:47

Rappel du premier message :

Bonjour, n'ayant pas de mac j'ai donc décidé de virtualiser iatkos l2 sur virtualbox, tout se passe pour le mieux jusqu'à ce que j'installe ma clé usb. En effet elle est bien reconnue sous mac mais une fois je la formate sous mac j'ai un kernel panic. Je précise que j'ai la dernière version et que j'ai installé l'extension pack censée résoudre le problème.

Merci d'avance.

Maxime

maxime25
Top usr
Top usr

Messages : 130
Date d'inscription : 27/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Installation Probook 4540s (qui commence mal...)

Message par maxime25 le Mar 3 Déc - 13:03

Ok merci mais c'est assez embêtant de ne pas avoir le réglage, non ?

maxime25
Top usr
Top usr

Messages : 130
Date d'inscription : 27/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Probook 4540s (qui commence mal...)

Message par chris1111 le Mar 3 Déc - 13:05

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ok merci mais c'est assez embêtant de ne pas avoir le réglage, non ?
non  car les vrai ALC haute définition de Intel  n'ont pas de réglage même sur les plus récente carte mère comme la mienne  Very Happy j'ai juste l'icône de son sur la barre en haut  et les réglages dans le midi mais ça j'y touche pas.

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Installation Probook 4540s (qui commence mal...)

Message par maxime25 le Jeu 5 Déc - 12:11

Le son marche parfaitement merci

Sinon je voudrais faire les téléchargement d'iwork, ilife et aperture mais je ne sais pas trop comment m'y prendre: dois-je télécharger les versions d'évaluation sur mon install actuelle puis créer une clé bootable clover et faire botter mon ordi dessus ? Comment faire ensuite si c'est la bonne démarche ?
Désolé pour ces  questions qui peuvent paraître évidentes pour vous

maxime25
Top usr
Top usr

Messages : 130
Date d'inscription : 27/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Probook 4540s (qui commence mal...)

Message par maxime25 le Ven 6 Déc - 4:11

Bonjour j'ai fais une clé bootable clover mais lorsque j'ai essayé de booter dessus j'ai eu l'erreur boot0, jusqu'ici pas très grave mais ensuite j'ai essayé de rebooter sur mon disque et la erreur boot0 également, j'ai essayé de réparer l'erreur avec ubuntu car j'ai dû effacer ma clé chameleon mais sans réussite

maxime25
Top usr
Top usr

Messages : 130
Date d'inscription : 27/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Probook 4540s (qui commence mal...)

Message par doodoo94 le Ven 6 Déc - 4:41

Salut, regarde le tuto de la pensée 
[Vous devez être inscrit et connecté pour voir ce lien]
Very Happy

_________________
OSX 10.8.2
GA-Z77X-UP5 TH
i7 3770K
16 Go RAM
Dual Boot :  SSD Crucial M4 128 Go OSX  + SSD Crucial M4 128 Go Win7
Seagate Barracuda 1 To données Mac /  WDC 2To données Win & Backup Mac
ASUS GeForce GT 640 2040 Mo
DVD TSSTcorp SuperWriter
Fractal Design define R4

ProBook 4540s i5-3210M (2,5GHz) / RAM 8 Go / AMD Radeon HD 7650M / SSD Crucial M4 OSX 10.9 / HDD 500Go Win7 + Data Mac / Wi-fi Atheros  AR5B93 (ar9283)

doodoo94
Top usr
Top usr

Messages : 146
Date d'inscription : 05/05/2013
Localisation : Vitry/Seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Probook 4540s (qui commence mal...)

Message par maxime25 le Ven 6 Déc - 10:29

En fait le problème est que je n'ai plus de clé bootable chameleon mais qu'un clover que je n'arrive justement pas à faire booter

maxime25
Top usr
Top usr

Messages : 130
Date d'inscription : 27/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Probook 4540s (qui commence mal...)

Message par chris1111 le Ven 6 Déc - 10:32

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:En fait le problème est que je n'ai plus de clé bootable chameleon mais qu'un clover que je n'arrive justement pas à faire booter
comment ca, est ce que tu as envoyer clover sur ton disk ????  reboot sans la clef usb  

et tape ceci 


GraphicsEnabler=No -v -x 

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Installation Probook 4540s (qui commence mal...)

Message par maxime25 le Ven 6 Déc - 10:41

En fait mon bootloader est chameleon mais pour profiter des mises à jour d'iwork, ilife et aperture j'ai fais une clé clover donc j'ai effacé ma clé chameleon. Mais la clé clover n'a pas voulu booter elle m'affichait une erreur boot0 et quand j'ai voulu redémarrer mon ordi sur le disque dur il m'a affiché également une erreur boot0

maxime25
Top usr
Top usr

Messages : 130
Date d'inscription : 27/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Probook 4540s (qui commence mal...)

Message par maxime25 le Sam 7 Déc - 9:18

Quelqu'un a-t-il une solution à mon problème, je ne peux pas utiliser mon ordinateur ?

maxime25
Top usr
Top usr

Messages : 130
Date d'inscription : 27/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Probook 4540s (qui commence mal...)

Message par chris1111 le Sam 7 Déc - 9:19

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Quelqu'un a-t-il une solution à mon problème, je ne peux pas utiliser mon ordinateur ?
si sa boot plus faut reinstaller proprement  Sad

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Installation Probook 4540s (qui commence mal...)

Message par maxime25 le Sam 7 Déc - 9:24

Le problème c'est qu'il faut que je reinstalle windows pour faire une machine virtuelle puis re-télécharger mavericks et refaire la clé, ne ne peux pas essayer de booter avec la clé clover que j'ai ?

maxime25
Top usr
Top usr

Messages : 130
Date d'inscription : 27/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Probook 4540s (qui commence mal...)

Message par chris1111 le Sam 7 Déc - 9:30

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Le problème c'est qu'il faut que je reinstalle windows pour faire une machine virtuelle puis re-télécharger mavericks et refaire la clé, ne ne peux pas essayer de booter avec la clé clover que j'ai ?
tu la essyer, elle te donne boot0 error, elle n'as pas été bien fait ou elle est corrompue ou bousiller  Embarassed

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Installation Probook 4540s (qui commence mal...)

Message par maxime25 le Sam 7 Déc - 9:32

ah ok merci

maxime25
Top usr
Top usr

Messages : 130
Date d'inscription : 27/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Probook 4540s (qui commence mal...)

Message par chris1111 le Sam 7 Déc - 9:40

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:ah ok merci
Allor je te conseil ca de refaire ton installation et de laisser tomber Iwork et tout c'est truc, pour le moment jusqu'à ce que la solution sois plus facile Very Happy

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Installation Probook 4540s (qui commence mal...)

Message par cabanon09 le Sam 7 Déc - 9:51

Un truc que je comprends pas c'est qu'avant tu arrivais à booter et maintenant tu te retrouves à nouveau avec l'erreur boot0 !
Tu dis plus haut : " j'ai essayé de réparer l'erreur avec ubuntu"
Tu as fait une mauvaise manip et écrit sur le disque des trucs qu'il fallait pas.
Sinon tu aurais jamais atteint le bureau avant !

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Probook 4540s (qui commence mal...)

Message par maxime25 le Sam 7 Déc - 10:11

En fait avant j'avais chaméléon et ça marchait très bien puis j'ai fais une clé bootable clover, j'ai fais booter et c'est là que j'ai eu l'erreur boot0, ne ne comprends pas pourquoi je ne peux plus démarrer sur le disque dur puisque je n'ai rien inscrit dessus car la clé a rencontré l'erreur à son démarrage

maxime25
Top usr
Top usr

Messages : 130
Date d'inscription : 27/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Probook 4540s (qui commence mal...)

Message par cabanon09 le Sam 7 Déc - 10:34

Avant de mettre la clé clover ça bootait !
Donc il n'y avait pas d'erreur.
Maintenant ça boote plus !
Et c'est pas la clé clover qui est allé changer ça.
Donc il y a bien quelque chose qui s'est passé entre les 2 !
Comment l'erreur boot0 peut revenir ?
scratch

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Probook 4540s (qui commence mal...)

Message par maxime25 le Sam 7 Déc - 10:44

Je pense que c'est la clé clover qui est responsable puisque j'ai eu l'erreur boot0 au boot de la clé clover

maxime25
Top usr
Top usr

Messages : 130
Date d'inscription : 27/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Probook 4540s (qui commence mal...)

Message par maxime25 le Dim 8 Déc - 5:01

Voila j'ai refais mon installation et tout remarche parfaitement merci à tous,
Sinon entre temps la version 6.1.11 de probook installer est sortie et cela a règlé mon problème de son, si cela peut aider quelqu'un...
J'ai un macbook pro parfaitement fonctionnel

Merci à tous ceux qui m'ont aidé

maxime25
Top usr
Top usr

Messages : 130
Date d'inscription : 27/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Probook 4540s (qui commence mal...)

Message par chris1111 le Dim 8 Déc - 7:58

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Voila j'ai refais mon installation et tout remarche parfaitement merci à tous,
Sinon entre temps la version 6.1.11 de probook installer est sortie et cela a règlé mon problème de son, si cela peut aider quelqu'un...
J'ai un macbook pro parfaitement fonctionnel

Merci à tous ceux qui m'ont aidé
VOILA  Very Happy cheers  BRAVO L'AMI tu 
oui

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Installation Probook 4540s (qui commence mal...)

Message par maxime25 le Mar 24 Déc - 3:29

Bonjour à tous, comme quoi rien n'est jamais vraiment acquis. J'ai un problème lors de la mise à jour vers 10.9.1. La mise à jour se fait très bien le reboot aussi mais à ce moment là je n'ai plus de son et je ne sais pas si j'ai d'autres kexts à réinstaller. Sinon comment repérer et réinstaller le kext audio qui a été installé par le Probook installer ?

maxime25
Top usr
Top usr

Messages : 130
Date d'inscription : 27/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Probook 4540s (qui commence mal...)

Message par cabanon09 le Mar 24 Déc - 3:31

Tu relances le HP installer et tu ne coches que le kext pour le son
 Very Happy

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Probook 4540s (qui commence mal...)

Message par maxime25 le Mar 24 Déc - 4:18

D'accord merci mais le problème c'est que il n'y a pas une case à cocher par kext mais quand tu défini le modèle du pc il installe tout ce qui s'y rapporte je ne sais pas comment isoler le kext pour l'audio

maxime25
Top usr
Top usr

Messages : 130
Date d'inscription : 27/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Probook 4540s (qui commence mal...)

Message par cabanon09 le Mar 24 Déc - 5:03

tu as besoin de quel kext ?

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Probook 4540s (qui commence mal...)

Message par maxime25 le Mar 24 Déc - 5:13

Je ne suis pas sûr mais j'ai vu dans kext wizard un kext qui s'appelle com.apple.driver.AudioAUUC (1.60) je ne sais pas si c'est vraiment le kext qu'il me faut

maxime25
Top usr
Top usr

Messages : 130
Date d'inscription : 27/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Probook 4540s (qui commence mal...)

Message par Contenu sponsorisé Aujourd'hui à 7:41


Contenu sponsorisé


Revenir en haut Aller en bas

Page 5 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum