HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

l'install ne se fini pas

Voir le sujet précédent Voir le sujet suivant Aller en bas

l'install ne se fini pas

Message par joany le Dim 6 Oct - 8:37

salut a vous

voila j'ai fait une clé usb avec le postinstall v6 assez difficile pour une nul comme moi mais je croi y etre arrivé,

mon souci est que l'install a l'aire de bien ce passer ou post install, après sa dit que sa va redémarrer, la je refait f8 pour sélectionner mon ssd ou j'ai install mac 10.8.5 , et la j'ai la pomme qui tourne et op l’écran s'eteind comme ci j’avais plus de carte graphique, et plus rien
obligé de faire un reset

je patoge, merci de m'aider

joany
Top usr
Top usr

Messages : 53
Date d'inscription : 27/09/2013
Localisation : lyon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: l'install ne se fini pas

Message par chris1111 le Dim 6 Oct - 8:40

est ce que tu a choisi GraphicsEnabler= No ?  car ta carte a besoin de ça Very Happy

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: l'install ne se fini pas

Message par chris1111 le Dim 6 Oct - 8:47

allor essai de mettre ce  flag au boot de ton pc  ok
GraphicsEnabler=No -v

respecte les espaces et les majuscules  Very Happy

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: l'install ne se fini pas

Message par joany le Dim 6 Oct - 8:51

salut a vous les gars et merci pour la reactivité
@chris, dans postinstall v6 j'ai decoché graphique enabled (tous en haut)

mais comment je mais un flag ?

joany
Top usr
Top usr

Messages : 53
Date d'inscription : 27/09/2013
Localisation : lyon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: l'install ne se fini pas

Message par chris1111 le Dim 6 Oct - 8:55

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:salut a vous les gars et merci pour la reactivité
@chris, dans postinstall v6 j'ai decoché graphique enabled (tous en haut)

mais comment je mais un flag ?
ok tape espace clavier au moment de voir le background

et tape encore espace et tu poras ecrire le flag,
allor essai celui ci

GraphicsEnabler=No -v

et envois limage si lecran arrette Very Happy 

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: l'install ne se fini pas

Message par chris1111 le Dim 6 Oct - 9:05

Si ton os x reboot et écran noir ou autre truc qui fait que l'ecran arrette pas, c'est que ton bios nest pas bien configurer, allor vas dans les download et le dernier dossier tout en bas, c'est le setting que tu as besoin pour ta carte mere Very Happy 

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: l'install ne se fini pas

Message par joany le Dim 6 Oct - 10:00

re chris

alors j'ai configuré le bios comme sur le setting, impossible de me servire de la touche espace de mon clavié, mais j'ai reussi a booter un coup sur 2 je me demande ci ma clé usb etait bien faite ? possible que sa a mal installé sur la clé usb ?
ou alors j'ai fait les mauvai chois au preboot ?
beaucoup de chose

mon disc ssd est neuf j'avai windob 7 dessu marchai bien donc je pense pas que se soi le ssd


joany
Top usr
Top usr

Messages : 53
Date d'inscription : 27/09/2013
Localisation : lyon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: l'install ne se fini pas

Message par chris1111 le Dim 6 Oct - 10:02

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:re chris

alors j'ai configuré le bios comme sur le setting, impossible de me servire de la touche espace de mon clavié, mais j'ai reussi a booter un coup sur 2 je me demande ci ma clé usb etait bien faite ? possible que sa a mal installé sur la clé usb ?
ou alors j'ai fait les mauvai chois au preboot ?
beaucoup de chose

mon disc ssd est neuf j'avai windob 7 dessu marchai bien donc je pense pas que se soi le ssd

boot
-v
et envois limage de lecran car je peut rien faire sans cela

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: l'install ne se fini pas

Message par joany le Dim 6 Oct - 10:30

re chris

bon j'ai trouvé pour les flag, je boot sur la clé usb apres je vai sur le disc mac et la je tape la ligne
la plein de ligne, mais comme je la capture ?
car les ligne defile defile, et apres ecran noir obligé de faire reset
sa va tellement vite que je voi pas se qui est ecrit sur les derniere ligne,

mais 1 reboot sur 2 j'arrive a la page ou faut mettre le pass , mon passe est jo mais la je le rentre et sa fait comme si sa allai demarer, mais sa revien a me demander le pass
en boucle

j'ai du faire une boulette quelque part ?

merci pour ton aide

joany
Top usr
Top usr

Messages : 53
Date d'inscription : 27/09/2013
Localisation : lyon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: l'install ne se fini pas

Message par chris1111 le Dim 6 Oct - 10:37

si tu a utiliser linstaller v6 tu nas plus besoin de usb allor tape le flag -v

sans usb, sur ton os x hdd Very Happy 
on veras ce qui se passe Razz 

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: l'install ne se fini pas

Message par joany le Dim 6 Oct - 11:14

re

alors si je passe pas par f8 et la clé usb je ne voi pas le fond ecran le lion donc je peu pas taper le flag (une option que j'aurai du cocher dans linstallé v6),
sa part direct sur la pomme et 10 seconde apres comme si j'avai pas d'ecran

et quand je passe par la clé usb en boot sa me donne tous les DD , la je me mais sur le dd Mac et je tape le flag, mais je c'est pas commen faire un imprime ecran Sad

et sa va tres vite les ligne et op d'un coup plus d'ecran

je suis en HDMI en ecran sa viendrai pas de sa ?

merci

je cherche une autre clé pour refaire l'install, j'ai peu que ma clé soi pas terribe

joany
Top usr
Top usr

Messages : 53
Date d'inscription : 27/09/2013
Localisation : lyon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: l'install ne se fini pas

Message par chris1111 le Dim 6 Oct - 13:12

OK ESSAI

GraphicsEnabler=Yes -v

sur ton hdd Very Happy 

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: l'install ne se fini pas

Message par joany le Lun 7 Oct - 2:45

salut chris

merci pour ton aide mais j'ai rien reussi a faire et mon phone merde pour les photo (application galerie se ferme toute seul)
mais je c'est meme pas si j'aurai reussi a faire une photo tellement sa par vite au momment ou il y a l'erreur

la je telecharge mavericks.app.dmg
croi tu que sa serai mieu pour moi ?
et avec linstaller v6 commen je doit configurer pour mon ordi ?

merci

ps: le temps que sa telecharge je suis apres refaire une clé usb la avec le 10.8 et tin installé v6
mais pareil je c'est pas koi cocher dans les option pour mon matos, j'ai essayé plein de combinaison, mais sa foire pareil suis deg

joany
Top usr
Top usr

Messages : 53
Date d'inscription : 27/09/2013
Localisation : lyon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: l'install ne se fini pas

Message par chris1111 le Lun 7 Oct - 3:09

ok reboot avec la clef usb  

et tape

-v -x   mais choisis ton HDD  ok et rendu sur le bureau, installe fakesmc.kext  

qui se trouve dans le dossier /aplication/utilitaire /Tools / kext+

tu le copie sur le bureau, et tu linstall avec kext wizzard

vois tu j'ai edite mon post sur l.installer v6, et il y avais une erreur allor vas voir le post et tu comprendras Very Happy 
[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: l'install ne se fini pas

Message par Contenu sponsorisé Aujourd'hui à 19:48


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum