HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




problème clover (Disque disparu)

Voir le sujet précédent Voir le sujet suivant Aller en bas

problème clover (Disque disparu)

Message par alidzcom le Ven 29 Sep - 5:31

Bonjour à tous, voila je vous expose mon problème

J'ai créer ma clé bootable de MacOS High Sierra 10.13  en utilisant ce tutoriel : [Vous devez être inscrit et connecté pour voir ce lien]  
+ mon config-plist  du MacOS Sierra 10.12.6
installation

Je boot sur la clé, formatage du SSD, et installation qui ce déroule sans souci, à la fin de l'installation l'ordinateur redémarre puis m'affiche sa

Fichiers joints efi zip
Et merci d'avance pour votre aide
Fichiers joints
EFI.zip Vous n'avez pas la permission de télécharger les fichiers joints.(7.9 Mo) Téléchargé 7 fois
avatar
alidzcom
Top usr
Top usr

Messages : 133
Date d'inscription : 04/10/2014
Age : 48
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème clover (Disque disparu)

Message par chris1111 le Ven 29 Sep - 6:24

Tu a oublier de sélectionner apfs.efi  , ce qui aurait mis le drivers apfs.efi dans Drivers64UEFI Smile

le voila en fichier joint +1

Oublie pas que ton Clover que tu utilise pour Booter dois être a jour pour macOS High Sierra, car j'ai vue que tu a pas de dossier 10.13
et un DSDT dans le dossier Other c'est assez pas fréquent Razz

Tu a du boulot je crois
Fichiers joints
apfs.efi.zip Vous n'avez pas la permission de télécharger les fichiers joints.(259 Ko) Téléchargé 9 fois
avatar
chris1111
Admin
Admin

Messages : 21416
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: problème clover (Disque disparu)

Message par alidzcom le Ven 29 Sep - 9:50

chris1111 a écrit:Tu a oublier de sélectionner apfs.efi  , ce qui aurait mis le drivers apfs.efi dans Drivers64UEFI Smile

le voila en fichier joint +1

Oublie pas que ton Clover que tu utilise pour Booter dois être a jour pour macOS High Sierra, car j'ai vue que tu a pas de dossier 10.13
et un DSDT dans le dossier Other c'est assez pas fréquent Razz

Tu a du boulot je crois

Bon voilà j’ai  refait une installation sur une autre clé USB avec   Clover_v2.4k_4223 Special Edition-v4  en mode legacy avec  (apfs-64) et sa done sa

   
Fichiers joints
EFI.zip Vous n'avez pas la permission de télécharger les fichiers joints.(4.5 Mo) Téléchargé 13 fois
avatar
alidzcom
Top usr
Top usr

Messages : 133
Date d'inscription : 04/10/2014
Age : 48
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème clover (Disque disparu)

Message par chris1111 le Ven 29 Sep - 12:13

Ecoute bien c'est une JOKE ou quoi tes post aujourd'hui ha3
Le premier coup t'avait un DSDT dans le dossier Other et la ta même pas de Drivers64 help
avatar
chris1111
Admin
Admin

Messages : 21416
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: problème clover (Disque disparu)

Message par alidzcom le Ven 29 Sep - 16:24

chris1111 a écrit:Ecoute bien c'est une JOKE ou quoi tes post aujourd'hui ha3
Le premier coup t'avait un DSDT dans le dossier Other et la ta même pas de Drivers64 help


chris J’ai installé  macOS High Sierra avec succès et j'ai booter avec la cle usb sans aucun problème
maintenant j’ai un petit souci concernant l’installation du clover quand je lance l’installation du Clover il me donne set erreurs


Comment désactiver le zip sécurité merci
avatar
alidzcom
Top usr
Top usr

Messages : 133
Date d'inscription : 04/10/2014
Age : 48
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème clover (Disque disparu)

Message par chris1111 le Ven 29 Sep - 16:30

alidzcom a écrit:
chris1111 a écrit:Ecoute bien c'est une JOKE ou quoi tes post aujourd'hui ha3
Le premier coup t'avait un DSDT dans le dossier Other et la ta même pas de Drivers64 help


chris J’ai installé  macOS High Sierra avec succès et j'ai booter avec la cle usb sans aucun problème
maintenant j’ai un petit souci concernant l’installation du clover quand je lance l’installation du Clover il me donne set erreurs


Comment désactiver le zip sécurité merci
Il faut que ton SIP sois désactiver par le config.plist et que tu désactive le Gatekeeper
Pour le SIP dans le config
key>RtVariables</key>
<dict>
<key>BooterConfig</key>
<string>0x28</string>
<key>CsrActiveConfig</key>
<string>0x3E7</string>

Pour le Gatekeeper
Ouvre le Terminal et tape ceci
sudo spctl --master-disable
avatar
chris1111
Admin
Admin

Messages : 21416
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: problème clover (Disque disparu)

Message par alidzcom le Ven 29 Sep - 18:01

chris1111 a écrit:
alidzcom a écrit:
chris1111 a écrit:Ecoute bien c'est une JOKE ou quoi tes post aujourd'hui ha3
Le premier coup t'avait un DSDT dans le dossier Other et la ta même pas de Drivers64 help


chris J’ai installé  macOS High Sierra avec succès et j'ai booter avec la cle usb sans aucun problème
maintenant j’ai un petit souci concernant l’installation du clover quand je lance l’installation du Clover il me donne set erreurs


Comment désactiver le zip sécurité merci
Il faut que ton SIP sois désactiver par le config.plist et que tu désactive le Gatekeeper
Pour le SIP dans le config
key>RtVariables</key>
<dict>
<key>BooterConfig</key>
<string>0x28</string>
<key>CsrActiveConfig</key>
<string>0x3E7</string>

Pour le Gatekeeper
Ouvre le Terminal et tape ceci
sudo spctl --master-disable


Bon pour le SIP sur la clé USB mon (config-plist) j'ai sa
<dict>
<key>BooterConfig</key>
<string>0x28</string>
<key>CsrActiveConfig</key>
<string>0x3E7</string>

-Gatekeeper  désactiver  avec (sudo spctl --master-disable)

le souci maintenant je n’arrive toujours pas à installer Clover sur le ssd je boot toujours avec la clé USB

Message Erreur

l’installation à échouer
le programme d’installation à rencontrer une erreur qui a provoqué l’échec de l’installation contacter l’éditeur du logiciel pour obtenir de l’aide


Y a-t-il une solutions à ce problème
merci
avatar
alidzcom
Top usr
Top usr

Messages : 133
Date d'inscription : 04/10/2014
Age : 48
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème clover (Disque disparu)

Message par chris1111 le Ven 29 Sep - 18:04

Ont vois même pas ton SSD monter ?
Monte le et envois limage de ce qu'il contient?
Ta partition EFI dois avoir un problème ou bien tu a un SSD en Core Storage

Demarre ceci  tape A

et envoie limage, recadre ton image pour que je vois bien
Fichiers joints
Command Line EFI Mounter.zip Vous n'avez pas la permission de télécharger les fichiers joints.(1.5 Mo) Téléchargé 41 fois
avatar
chris1111
Admin
Admin

Messages : 21416
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: problème clover (Disque disparu)

Message par alidzcom le Ven 29 Sep - 18:23

chris1111 a écrit:Ont vois même pas ton SSD monter ?
Monte le et envois limage de ce qu'il contient?
Ta partition EFI dois avoir un problème ou bien tu a un SSD en Core Storage

Demarre ceci  tape A

et envoie limage, recadre ton image pour que je vois bien

avatar
alidzcom
Top usr
Top usr

Messages : 133
Date d'inscription : 04/10/2014
Age : 48
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème clover (Disque disparu)

Message par chris1111 le Ven 29 Sep - 18:56

alidzcom a écrit:
chris1111 a écrit:Ont vois même pas ton SSD monter ?
Monte le et envois limage de ce qu'il contient?
Ta partition EFI dois avoir un problème ou bien tu a un SSD en Core Storage

Demarre ceci  tape A

et envoie limage, recadre ton image pour que je vois bien

Quelle version Clover tu utilise ?
avatar
chris1111
Admin
Admin

Messages : 21416
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: problème clover (Disque disparu)

Message par alidzcom le Sam 30 Sep - 3:55

chris1111 a écrit:
alidzcom a écrit:
chris1111 a écrit:Ont vois même pas ton SSD monter ?
Monte le et envois limage de ce qu'il contient?
Ta partition EFI dois avoir un problème ou bien tu a un SSD en Core Storage

Demarre ceci  tape A

et envoie limage, recadre ton image pour que je vois bien

Quelle version Clover tu utilise ?
J’ai essayé avec les deux versions
- version v2.4k r4223
Clover_v2.4k_Special Edition
- Clover_v2.4k_Special Edition V4 r4210
avatar
alidzcom
Top usr
Top usr

Messages : 133
Date d'inscription : 04/10/2014
Age : 48
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème clover (Disque disparu)

Message par emax31 le Sam 30 Sep - 4:12

alidzcom a écrit:
Bon voilà j’ai  refait une installation sur une autre clé USB avec   Clover_v2.4k_4223 Special Edition-v4  en mode legacy avec  (apfs-64) et sa done sa
Continue à utiliser CSE 4223
Regarde la vidéo dès le départ on parle de SIP ()
Ensuite tu regardes ce qu'il faut cocher en mode legacy principalement pour les sections
bootloader
clover efi
drivers64

_________________
 Aladin IV   :

[Vous devez être inscrit et connecté pour voir ce lien]




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1769
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème clover (Disque disparu)

Message par alidzcom le Sam 30 Sep - 5:22

emax31 a écrit:
alidzcom a écrit:
Bon voilà j’ai  refait une installation sur une autre clé USB avec   Clover_v2.4k_4223 Special Edition-v4  en mode legacy avec  (apfs-64) et sa done sa
Continue à utiliser CSE 4223
Regarde la vidéo dès le départ on parle de SIP  ()
Ensuite tu regardes ce qu'il faut cocher en mode legacy principalement pour les sections
bootloader
clover efi
drivers64

Comment je dois faire pour désactiver le SIP exactement Il y a quelque chose qui m’échappe la
Merci
avatar
alidzcom
Top usr
Top usr

Messages : 133
Date d'inscription : 04/10/2014
Age : 48
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème clover (Disque disparu)

Message par chris1111 le Sam 30 Sep - 6:07

emax31 a écrit:
alidzcom a écrit:
Bon voilà j’ai  refait une installation sur une autre clé USB avec   Clover_v2.4k_4223 Special Edition-v4  en mode legacy avec  (apfs-64) et sa done sa
Continue à utiliser CSE 4223
Regarde la vidéo dès le départ on parle de SIP  ()
Ensuite tu regardes ce qu'il faut cocher en mode legacy principalement pour les sections
bootloader
clover efi
drivers64

Il est la ton problème 4210 ne peut pas monter EFI sur un APFS
Utilise un Clover le plus récent disponible dans downloads
Fait apparaître ton SSD sur le bureau et envois limage de ton SSD car tu dois avoir un log Clover et un fichier EFIROOTDIR raccourcie
ainsi qu'un dossier EFI
Faut virer tout ca

De toute façon moi jy suis plus car ... partis
avatar
chris1111
Admin
Admin

Messages : 21416
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: problème clover (Disque disparu)

Message par alidzcom le Sam 30 Sep - 6:56

chris1111 a écrit:
emax31 a écrit:
alidzcom a écrit:
Bon voilà j’ai  refait une installation sur une autre clé USB avec   Clover_v2.4k_4223 Special Edition-v4  en mode legacy avec  (apfs-64) et sa done sa
Continue à utiliser CSE 4223
Regarde la vidéo dès le départ on parle de SIP  ()
Ensuite tu regardes ce qu'il faut cocher en mode legacy principalement pour les sections
bootloader
clover efi
drivers64

Il est la ton problème 4210 ne peut pas monter EFI sur un APFS
Utilise un Clover  le plus récent disponible dans downloads
Fait apparaître ton SSD sur le bureau et envois limage de ton SSD car tu dois avoir un log Clover et un fichier EFIROOTDIR raccourcie
ainsi qu'un dossier EFI
Faut virer tout ca

De toute façon  moi jy suis plus car ...  partis
j'ai effacer. le  fichier EFIROOTDIR et le dossier EFI et EFI-backups
avatar
alidzcom
Top usr
Top usr

Messages : 133
Date d'inscription : 04/10/2014
Age : 48
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème clover (Disque disparu)

Message par chris1111 le Sam 30 Sep - 6:59

Welcome Clover_v2.4k_Special Edition V4
Revision actuel ☞ r4227
avatar
chris1111
Admin
Admin

Messages : 21416
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: problème clover (Disque disparu)

Message par alidzcom le Sam 30 Sep - 7:24

chris1111 a écrit:Welcome Clover_v2.4k_Special Edition V4
Revision actuel ☞ r4227  

Clover_v2.4k_4227 Special Edition-v4
Avec cette version elle me donne ça

avatar
alidzcom
Top usr
Top usr

Messages : 133
Date d'inscription : 04/10/2014
Age : 48
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème clover (Disque disparu)

Message par chris1111 le Sam 30 Sep - 7:52

alidzcom a écrit:
chris1111 a écrit:Welcome Clover_v2.4k_Special Edition V4
Revision actuel ☞ r4227  

Clover_v2.4k_4227 Special Edition-v4
Avec cette version elle me donne ça


Ferme ca et ferme ta cession et réouvre le a partir de ton Bureau
avatar
chris1111
Admin
Admin

Messages : 21416
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: problème clover (Disque disparu)

Message par alidzcom le Sam 30 Sep - 8:06


C’est le même problème
avatar
alidzcom
Top usr
Top usr

Messages : 133
Date d'inscription : 04/10/2014
Age : 48
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème clover (Disque disparu)

Message par chris1111 le Sam 30 Sep - 8:12

Vire encore les fichier sur le disque et essai de trouver la solution car je sait pas trop, peut être tu aurais du installer en HFS+J et que ton SSD est pas adapter pour l'APFS ???
avatar
chris1111
Admin
Admin

Messages : 21416
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: problème clover (Disque disparu)

Message par alidzcom le Sam 30 Sep - 8:28

chris1111 a écrit:Vire encore les fichier sur le disque et essai de trouver la solution car je sait pas trop, peut être tu aurais du installer en HFS+J et que ton SSD est pas adapter pour l'APFS ???

OK je vais refaire l’installation du macOS High sierra avec Clover_v2.4k_4227 Special Edition-v4 et pour le disque c’est un Crucial MX300
avatar
alidzcom
Top usr
Top usr

Messages : 133
Date d'inscription : 04/10/2014
Age : 48
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème clover (Disque disparu)

Message par chris1111 le Sam 30 Sep - 8:33

alidzcom a écrit:
chris1111 a écrit:Vire encore les fichier sur le disque et essai de trouver la solution car je sait pas trop, peut être tu aurais du installer en HFS+J et que ton SSD est pas adapter pour l'APFS ???

OK je vais refaire l’installation du macOS High sierra  avec  Clover_v2.4k_4227 Special Edition-v4 et pour le disque c’est un Crucial MX300
MX 300 est supposer marcher jen ai un sur mon Main System
Il a quelques chose qui est pas correct dans ton affaire Clover ne Failled plus sur l'APFS depuis plusieurs révisions
avatar
chris1111
Admin
Admin

Messages : 21416
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: problème clover (Disque disparu)

Message par alidzcom le Sam 30 Sep - 10:54

Je vais essayer une installation en mode HFS+J
Comment je vais faire pour formater le disque en HFS+J

avatar
alidzcom
Top usr
Top usr

Messages : 133
Date d'inscription : 04/10/2014
Age : 48
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème clover (Disque disparu)

Message par chris1111 le Sam 30 Sep - 11:08

alidzcom a écrit:Je vais essayer une installation en mode HFS+J
Comment je vais faire pour formater le disque en HFS+J


Si tu a utiliser Clover Spécial Edition
Sort de ou tu est et vas sur ton autre OS X
Et formate ton SSD sur ton autre OS X en macOS étendue journalise / Guid avant de faire installation

maintenant fait linstall  sans aller dans utilitaire de disque
après le premier reboot vas sur ton SSD
SSD, ➤ macOS Install Data ,ouvre avec texte édit  OSInstallAttr.plist et minstallconfig.xml.



change la ligne

OSInstallAttr.plist
<key>Do APFS Convert</key>
<true/>

pour

<key>Do APFS Convert</key>
<false/>


minstallconfig.xml
<key>ConvertToAPFS</key>
<true/>

pour

<key>ConvertToAPFS</key>

<false/>


maintenant reboot et fait ta deuxième étapes
avatar
chris1111
Admin
Admin

Messages : 21416
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum