HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




Problème Clover_v2.4k_Special Edition V4

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème Clover_v2.4k_Special Edition V4

Message par Sidd le Ven 29 Sep 2017 - 16:18

Bonjour,
Je m'étais certainement trompé de sujet en poster dans le sujet de Clover, donc je viens poster ici.
Comme expliqué avant, j'ai téléchargé l'installateur de high Sierra depuis l'App Store mais lorsque que je sélectionne ce dernier depuis mes applications (dont le nom s'affiche en anglais) ça me met un message d'erreur me disant que ce n'est pas un installateur officiel (et pourtant si !).

J'ai donc essayé de le déplacer dans mon bureau (dont le nom devient français) pour le choisir une nouvelle fois avec Clover mais ensuite ce dernier me dit qu'il n'a pas trouvé la commande sudo -s (command not found)

J'imagine que c'est moi qui ait un problème mais je ne vois pas du tous en quoi.

(Je post ici car j'imagine que je trouverai forcément d'autres problèmes après Razz )

Merci d'avance pour vos aides !
avatar
Sidd

Messages : 41
Date d'inscription : 25/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par chris1111 le Ven 29 Sep 2017 - 16:37

Reinstall ton Mac avant toute chose sa semble pas tourner rond dans ta boite
avatar
chris1111
Admin
Admin

Messages : 21416
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par Sidd le Ven 29 Sep 2017 - 16:44

Oui, c'est justement pour ça que je souhaiterai installer HighSierra du coup, pour réinstaller tous et repartir depuis le début avec vos installeurs
avatar
Sidd

Messages : 41
Date d'inscription : 25/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par Sidd le Lun 2 Oct 2017 - 10:42

Je viens d'installer Clover avec l'Install d'High Sierra téléchargé depuis un vrai mac et l'installation s'est bien déroulé. A présent, quand j'essaye de booter sur la clé USb ça me met "Please, select proper boot device"
avatar
Sidd

Messages : 41
Date d'inscription : 25/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par arcade33 le Lun 2 Oct 2017 - 12:36

Sidd a écrit:Je viens d'installer Clover avec l'Install d'High Sierra téléchargé depuis un vrai mac et l'installation s'est bien déroulé. A présent, quand j'essaye de booter sur la clé USb ça me met "Please, select proper boot device"
first boot = clef usb

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6523
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par Sidd le Lun 2 Oct 2017 - 14:08

Merci pour votre réponse
Je viens de regler le problème en refaisant la clé usb.

avatar
Sidd

Messages : 41
Date d'inscription : 25/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par Sidd le Lun 2 Oct 2017 - 16:13

A présent, lors du boot, je reste bloqué à ce niveau

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne sais pas du tous pourquoi
avatar
Sidd

Messages : 41
Date d'inscription : 25/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par chris1111 le Lun 2 Oct 2017 - 16:33

Sidd a écrit:A présent, lors du boot, je reste bloqué à ce niveau

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne sais pas du tous pourquoi
Quelle version de Clover tu utilise ?
avatar
chris1111
Admin
Admin

Messages : 21416
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par Sidd le Lun 2 Oct 2017 - 16:43

J'utilise CLOVER_V2.4K_SPECIAL EDITION V4 R4233
avatar
Sidd

Messages : 41
Date d'inscription : 25/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par chris1111 le Lun 2 Oct 2017 - 17:16

Sidd a écrit:J'utilise CLOVER_V2.4K_SPECIAL EDITION V4 R4233

Est ce que tu a mis Inject Intel ?
avatar
chris1111
Admin
Admin

Messages : 21416
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par Sidd le Lun 2 Oct 2017 - 17:22

Ouui j'ai deja essayé avec et sans, le résultat est le même Crying or Very sad
avatar
Sidd

Messages : 41
Date d'inscription : 25/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par chris1111 le Lun 2 Oct 2017 - 17:24

Sidd a écrit:Ouui j'ai deja essayé avec et sans, le résultat est le même Crying or Very sad
Essai de désactiver ta carte WIFI pour le moment de l'installation

Boot toujours en verbose et envois encore limage si sa coince
avatar
chris1111
Admin
Admin

Messages : 21416
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par Sidd le Lun 2 Oct 2017 - 17:58

Après avoir désactivé ma carte wifi:
[Vous devez être inscrit et connecté pour voir ce lien]
avatar
Sidd

Messages : 41
Date d'inscription : 25/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par chris1111 le Lun 2 Oct 2017 - 18:22

Sidd a écrit:Après avoir désactivé ma carte wifi:
[Vous devez être inscrit et connecté pour voir ce lien]

Ok dans EFI/CLOVER//kexts/
vire le FakeSMC.kext du dossier 10.13 et met le dans le dossier Other

Remet ta carte Wifi activer
Reboot et dit moi
avatar
chris1111
Admin
Admin

Messages : 21416
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par chris1111 le Lun 2 Oct 2017 - 19:45

L'injection kext est tout mélanger depuis quelques révision, il y plusieurs qui n'arrive plus a booter

Faut attendre qu'il répare le tout
avatar
chris1111
Admin
Admin

Messages : 21416
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par Sidd le Mar 3 Oct 2017 - 6:56

Ca me donne exactement le même résultat en déplacant FakeSMC
avatar
Sidd

Messages : 41
Date d'inscription : 25/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par Sidd le Mar 3 Oct 2017 - 12:34

Je viens d'essayer avec la version 4222 mais toujours le même résultat

EDIT: Je remarque que lors du boot, et avant que tous ça ne s’arrête, ce genre de message apparait:

[Vous devez être inscrit et connecté pour voir ce lien]
avatar
Sidd

Messages : 41
Date d'inscription : 25/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par Sidd le Mer 4 Oct 2017 - 9:55

J'ai essayé avec les mêmes options que j'avais utilisé que mon hackintosh Sierra, mais le résultat est le même, encore.

Personne n'a d'idée Crying or Very sad
avatar
Sidd

Messages : 41
Date d'inscription : 25/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par arcade33 le Mer 4 Oct 2017 - 10:01

Sidd a écrit:J'ai essayé avec les mêmes options que j'avais utilisé que mon hackintosh Sierra, mais le résultat est le même, encore.

Personne n'a d'idée Crying or Very sad
c'est quoi ton hack sierra
et avec quoi tu l'as fait

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6523
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par Sidd le Mer 4 Oct 2017 - 10:25

Je l'avais fait avec une video youtube ou il y avait deja l'image de sierra avec Clover version 2.3k rev3763 ou il fallait seulement le graver sur une clé USB.
avatar
Sidd

Messages : 41
Date d'inscription : 25/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par arcade33 le Mer 4 Oct 2017 - 10:35

Sidd a écrit:Je l'avais fait avec une video youtube ou il y avait deja l'image de sierra avec Clover version 2.3k rev3763 ou il fallait seulement le graver sur une clé USB.
et c'est la dessus que tu fais ta clef ha3

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6523
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par Sidd le Mer 4 Oct 2017 - 10:44

que j'avais* oui, à présent j'essaye de suivre les tutos de ce site, avec l'app officielle d'high sierra venu du store et avec Clover du site.

Le problème que j'essaye de réspudre sur ce site concerne le tuto de ce site et non mon précédent hackintosh
avatar
Sidd

Messages : 41
Date d'inscription : 25/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par arcade33 le Mer 4 Oct 2017 - 10:54

Sidd a écrit:que j'avais* oui, à présent j'essaye de suivre les tutos de ce site, avec l'app officielle d'high sierra venu du store et avec Clover du site.

Le problème que j'essaye de réspudre sur ce site concerne le tuto de ce site et non mon précédent hackintosh
bon j'y comprends rien
ton hack que t'avais fait avec  une merde prise sur internet
c'est la dessus que t'as fait ta clel clover speciale edition
ou sur autre chose
parce que CHRIS t'avait dit : Reinstall ton Mac avant toute chose sa semble pas tourner rond dans ta boite

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6523
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par Sidd le Mer 4 Oct 2017 - 11:01

Ok je m'explique.

Avant, j'avais fait un hackintosh avec une merde prise par internet, au bout de deux ou trois jours j'ai enfin réussi à l'installer sauf que je ne peux pas booter sans la clé et que le son ne fonctionne pas.

J'ai donc décidé de suivre le tuto de ce site qui utilise clover et l'app officielle de l'appstore. J'ai donc essayé de faire la clé via mon hackintosh mais clover ne reconnaissait pas mon app installer high sierra, ce après quoi Chris m'a dit qu'il y avait qqch qui ne tourne pas rond dans mon hackintosh.

Au final j'au réussi a trouver qqn avec un MacBook Air pour faire ma clé, j'ai réussi à la faire mais à présent j'ai ce problème que j'explique dans ce topic.
avatar
Sidd

Messages : 41
Date d'inscription : 25/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par arcade33 le Mer 4 Oct 2017 - 11:03

Sidd a écrit:Ok je m'explique.

Avant, j'avais fait un hackintosh avec une merde prise par internet, au bout de deux ou trois jours j'ai enfin réussi à l'installer sauf que je ne peux pas booter sans la clé et que le son ne fonctionne pas.

J'ai donc décidé de suivre le tuto de ce site qui utilise clover et l'app officielle de l'appstore. J'ai donc essayé de faire la clé via mon hackintosh mais clover ne reconnaissait pas mon app installer high sierra, ce après quoi Chris m'a dit qu'il y avait qqch qui ne tourne pas rond dans mon hackintosh.

Au final j'au réussi a trouver qqn avec un MacBook Air pour faire ma clé, j'ai réussi à la faire mais à présent j'ai ce problème que j'explique dans ce topic.
tu l'as avec toi le mac book air
si on te dit de modifier des choses comment tu fais

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6523
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum