HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




Problème Clover_v2.4k_Special Edition V4

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème Clover_v2.4k_Special Edition V4

Message par Sidd le Ven 29 Sep - 15:18

Rappel du premier message :

Bonjour,
Je m'étais certainement trompé de sujet en poster dans le sujet de Clover, donc je viens poster ici.
Comme expliqué avant, j'ai téléchargé l'installateur de high Sierra depuis l'App Store mais lorsque que je sélectionne ce dernier depuis mes applications (dont le nom s'affiche en anglais) ça me met un message d'erreur me disant que ce n'est pas un installateur officiel (et pourtant si !).

J'ai donc essayé de le déplacer dans mon bureau (dont le nom devient français) pour le choisir une nouvelle fois avec Clover mais ensuite ce dernier me dit qu'il n'a pas trouvé la commande sudo -s (command not found)

J'imagine que c'est moi qui ait un problème mais je ne vois pas du tous en quoi.

(Je post ici car j'imagine que je trouverai forcément d'autres problèmes après Razz )

Merci d'avance pour vos aides !
avatar
Sidd

Messages : 41
Date d'inscription : 25/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Problème Clover_v2.4k_Special Edition V4

Message par Sidd le Mer 4 Oct - 10:06

Malheureusement non, si je modifie des choses, je peux le faire avec le hackintosh
avatar
Sidd

Messages : 41
Date d'inscription : 25/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par arcade33 le Mer 4 Oct - 10:10

Sidd a écrit:Malheureusement non, si je modifie des choses, je peux le faire avec le hackintosh
poste ta config.plist compressée
puis en bas choisir un fichier - valider
et quand c'est bon tu poste

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6523
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par Sidd le Mer 4 Oct - 10:18

Ok, je pense peut être avoir trouvé la nature du problème. Je pensais avoir une partie EFI sur ma clé, mais non il s'agissait de l'EFI de mon hackintosh. J'ai pas de dossier EFI et de fichier config sur ma clé. Mais du coup, je ne sais pas pourquoi
avatar
Sidd

Messages : 41
Date d'inscription : 25/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par arcade33 le Mer 4 Oct - 10:21

Sidd a écrit:Ok, je pense peut être avoir trouvé la nature du problème. Je pensais avoir une partie EFI sur ma clé, mais non il s'agissait de l'EFI de mon hackintosh. J'ai pas de dossier EFI et de fichier config sur ma clé. Mais du coup, je ne sais pas pourquoi
OK tireur tireur tireur

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6523
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par Sidd le Mer 4 Oct - 10:22

Par contre je ne comprend pas du tous pourquoi, ayant refais en plus ma clé plusieurs fois en suivant le tuto
avatar
Sidd

Messages : 41
Date d'inscription : 25/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par chris1111 le Mer 4 Oct - 10:23

Sidd a écrit:Par contre je ne comprend pas du tous pourquoi, ayant refais en plus ma clé plusieurs fois en suivant le tuto

parce quil dois etre dans la parttion EFI de ta clef USB
avatar
chris1111
Admin
Admin

Messages : 21416
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par Sidd le Mer 4 Oct - 10:25

Mais justement, je n'ai pas de partition EFI, j'ai simplement Install MacOS High Sierra
avatar
Sidd

Messages : 41
Date d'inscription : 25/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par arcade33 le Mer 4 Oct - 10:28

Sidd a écrit:Mais justement, je n'ai pas de partition EFI, j'ai simplement Install MacOS High Sierra
ca va être vite vue ha3
mets ta clef sur ton hack
tape dans le terminal
diskutil list
et poste copie ecran

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6523
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par chris1111 le Mer 4 Oct - 10:53

arcade33 a écrit:
Sidd a écrit:Mais justement, je n'ai pas de partition EFI, j'ai simplement Install MacOS High Sierra
ca va être vite vue ha3
mets ta clef sur ton hack
tape dans le terminal
diskutil list
et poste copie ecran
Faut qu'il la monte la partition EFI
avatar
chris1111
Admin
Admin

Messages : 21416
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par arcade33 le Mer 4 Oct - 10:57

chris1111 a écrit:
arcade33 a écrit:
Sidd a écrit:Mais justement, je n'ai pas de partition EFI, j'ai simplement Install MacOS High Sierra
ca va être vite vue ha3
mets ta clef sur ton hack
tape dans le terminal
diskutil list
et poste copie ecran
Faut qu'il la monte la partition EFI  
c'est juste pour voir si justement il a une partitition efi
comme ça

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6523
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par Sidd le Mer 4 Oct - 11:06

J'ai effectivement une partition EFI
[Vous devez être inscrit et connecté pour voir ce lien]



avatar
Sidd

Messages : 41
Date d'inscription : 25/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par arcade33 le Mer 4 Oct - 11:10

Sidd a écrit:J'ai effectivement une partition EFI
[Vous devez être inscrit et connecté pour voir ce lien]



et bien monte la

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6523
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par chris1111 le Mer 4 Oct - 11:14

arcade33 a écrit:
Sidd a écrit:J'ai effectivement une partition EFI
[Vous devez être inscrit et connecté pour voir ce lien]



et bien monte la
En tout cas le Nom Install Mac OS High Sierra semble belle et bien notre image ha26
avatar
chris1111
Admin
Admin

Messages : 21416
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par arcade33 le Mer 4 Oct - 11:16

chris1111 a écrit:
arcade33 a écrit:
Sidd a écrit:J'ai effectivement une partition EFI
[Vous devez être inscrit et connecté pour voir ce lien]



et bien monte la
En tout cas le Nom Install Mac OS High Sierra semble belle et bien notre image ha26
oui Very Happy

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6523
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par Sidd le Mer 4 Oct - 11:19

C'est fait, et donc à présent je peux réessayer comme ça ou ce n'était la cause de mon problème ?
avatar
Sidd

Messages : 41
Date d'inscription : 25/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par arcade33 le Mer 4 Oct - 11:21

Sidd a écrit:C'est fait, et donc à présent je peux réessayer comme ça ou ce n'était la cause de mon problème ?
poste ta config.plist
comme je t'ai demandé plus haut

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6523
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par Sidd le Mer 4 Oct - 11:26

Voila mon fichier config
Fichiers joints
config.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(2 Ko) Téléchargé 2 fois
avatar
Sidd

Messages : 41
Date d'inscription : 25/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par arcade33 le Mer 4 Oct - 11:35

Sidd a écrit:Voila mon fichier config
y'a une carte graphique en plus dans ce portable
ça repond pas assez vite
j'ai fait comme si t'avais une carte nvidia en plus
change la config de ta clef par celle là
edit 1 : c'est quoi ta resolution ecran 1366 x 768
Fichiers joints
config.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(2 Ko) Téléchargé 4 fois

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6523
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par Sidd le Mer 4 Oct - 11:41

Ok merci, je vais essayer ça, et dois-je mettre des options en plus dans clover lors du boot ?

Edit: La résolution de mon asus, pas le top mais bon Razz


Dernière édition par Sidd le Mer 4 Oct - 11:50, édité 1 fois
avatar
Sidd

Messages : 41
Date d'inscription : 25/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par chris1111 le Mer 4 Oct - 11:42

Sidd a écrit:Ok merci, je vais essayer ça, et dois-je mettre des options en plus dans clover lors du boot ?

Non
avatar
chris1111
Admin
Admin

Messages : 21416
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par Sidd le Mer 4 Oct - 13:38

Voici à présent mon message d'erreur:
[Vous devez être inscrit et connecté pour voir ce lien]
avatar
Sidd

Messages : 41
Date d'inscription : 25/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par Sidd le Jeu 5 Oct - 6:56

Je me demande si ce qu'il se passe lors du boot avec le "launchd(1)" était normal ou non, mais surtout à quoi ça correspond ?

ici une image lors du boot:
[Vous devez être inscrit et connecté pour voir ce lien]
avatar
Sidd

Messages : 41
Date d'inscription : 25/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par chris1111 le Jeu 5 Oct - 7:22

Sidd a écrit:Je me demande si ce qu'il se passe lors du boot avec le "launchd(1)" était normal ou non, mais surtout à quoi ça correspond ?

ici une image lors du boot:
[Vous devez être inscrit et connecté pour voir ce lien]
tu était plus loin avec limage precedante
bizarre
copie le FakeSMC et VoodooPS2 dans le Dossier Other
Vire les de 10.13
avatar
chris1111
Admin
Admin

Messages : 21416
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par Sidd le Jeu 5 Oct - 7:24

Oui, j'ai oublié de préciser, j'ai pris la dernière photo avant que l'étape ou ça bloque, mais j'en suis toujours au même endroit.

Ok je vais essayer ça
avatar
Sidd

Messages : 41
Date d'inscription : 25/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Clover_v2.4k_Special Edition V4

Message par Sidd le Jeu 5 Oct - 8:03

Le résultat est le même
Lors du boot j'ai quand même aperçu rapidement que c'était marqué "FakeSMC: started". Dois je le désactiver dans les options de Clover aussi ou non ?
avatar
Sidd

Messages : 41
Date d'inscription : 25/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum