HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


soucis multiple suite à clean install

Voir le sujet précédent Voir le sujet suivant Aller en bas

soucis multiple suite à clean install

Message par johann51 le Lun 14 Oct - 14:04

Bonjour
Je rencontre quelques soucis suite à clean install (du à problème lié à mise à jour 10.8.5)
Tout d'abord je ne peux pas lancer LION sans la clef USB MYHACK
Ensuite pas de son
Enfin pas de connexion possible sur FACETIME, APPLESTORE
Quelqu'un peut il m'aider ?
Merci

_________________
Config :
1 Ecran plat 24’’ LED 5ms Full HD VGA / DVI - S24B300BL
1 Webcam Hercules HD Sunset Photo 5Mpix, Vidéo HD720p
1 Disque Mémoire SSD 2.5'' SATA III – 120 Go - Force series GT  
1 Carte mère GIGABYTE GA-Z68XP-UD3 - Chipset INTEL Z68 - Socket 1155
1 Carte graphique Gigabyte GTX 650
1 Mémoire Kit de 2 Barrettes CORSAIR DDR3 PC3-12800 - 2 x 8 Go (16Go)
1 Processeur INTEL Core i7 2700K - 3.5 GHz - HD 3000 - Socket LGA1155  
1 Disque dur interne 3,5'' 2000 Go Barracuda 7200.14 - 64Mo - SATA 6 Gb/s
Very Happy

johann51

Messages : 39
Date d'inscription : 04/03/2013
Age : 44
Localisation : FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: soucis multiple suite à clean install

Message par johann51 le Lun 14 Oct - 14:06

Petit changement car j'ai changé de carte mère que je n'ai pas encore installée c'est une GIGABYTE GEFORCE GTX 650
Dois je modifier quelquechose avant de l'installer ?
Merci

_________________
Config :
1 Ecran plat 24’’ LED 5ms Full HD VGA / DVI - S24B300BL
1 Webcam Hercules HD Sunset Photo 5Mpix, Vidéo HD720p
1 Disque Mémoire SSD 2.5'' SATA III – 120 Go - Force series GT  
1 Carte mère GIGABYTE GA-Z68XP-UD3 - Chipset INTEL Z68 - Socket 1155
1 Carte graphique Gigabyte GTX 650
1 Mémoire Kit de 2 Barrettes CORSAIR DDR3 PC3-12800 - 2 x 8 Go (16Go)
1 Processeur INTEL Core i7 2700K - 3.5 GHz - HD 3000 - Socket LGA1155  
1 Disque dur interne 3,5'' 2000 Go Barracuda 7200.14 - 64Mo - SATA 6 Gb/s
Very Happy

johann51

Messages : 39
Date d'inscription : 04/03/2013
Age : 44
Localisation : FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: soucis multiple suite à clean install

Message par chris1111 le Lun 14 Oct - 14:07

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour
Je rencontre quelques soucis suite à clean install (du à problème lié à mise à jour 10.8.5)
Tout d'abord je ne peux pas lancer LION sans la clef USB MYHACK
Ensuite pas de son
Enfin pas de connexion possible sur FACETIME, APPLESTORE
Quelqu'un peut il m'aider ?
Merci
Myhack on lutilise pas vraiment ici allor on peut pas taider Embarassed car je sais meme ps de quoi il en retourne Razz


Dernière édition par chris1111 le Lun 14 Oct - 14:08, édité 1 fois

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: soucis multiple suite à clean install

Message par johann51 le Lun 14 Oct - 14:07

Tant pis
Merci quand même

_________________
Config :
1 Ecran plat 24’’ LED 5ms Full HD VGA / DVI - S24B300BL
1 Webcam Hercules HD Sunset Photo 5Mpix, Vidéo HD720p
1 Disque Mémoire SSD 2.5'' SATA III – 120 Go - Force series GT  
1 Carte mère GIGABYTE GA-Z68XP-UD3 - Chipset INTEL Z68 - Socket 1155
1 Carte graphique Gigabyte GTX 650
1 Mémoire Kit de 2 Barrettes CORSAIR DDR3 PC3-12800 - 2 x 8 Go (16Go)
1 Processeur INTEL Core i7 2700K - 3.5 GHz - HD 3000 - Socket LGA1155  
1 Disque dur interne 3,5'' 2000 Go Barracuda 7200.14 - 64Mo - SATA 6 Gb/s
Very Happy

johann51

Messages : 39
Date d'inscription : 04/03/2013
Age : 44
Localisation : FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: soucis multiple suite à clean install

Message par cabanon09 le Lun 14 Oct - 15:06


_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: soucis multiple suite à clean install

Message par Invité le Mer 16 Oct - 16:58

hello, alors my hack est un installer qui évolue un peux comme une multitude de ses confrères. Il propose une solution clé en main, en proposant de faire une clé usb d'installation et install par la meme occassion dans les applications un utilitaires myhack.

Concernant ton soucis et questions, je te conseilles plutôt d'utiliser les outils que Chris développe, tout en regardant avant si ton matos est compatible.

Config : 1 Ecran plat 24’’ LED 5ms Full HD VGA / DVI - ok
Webcam Hercules HD Sunset Photo 5Mpix -> a vérifier mais d'après Hercule compatible que Windows pour leur utilitaire.
1 Disque Mémoire SSD 2.5'' SATA III – 120 Go -> Ok fonctionne -
1 Carte mère GIGABYTE GA-Z68XP-UD3 - Chipset INTEL Z68 - Socket 1155 -> Chipset compatible
1 Carte graphique SAPPHIRE HD6570 - Radeon HD6570 - 2048 Mo - PCI-Express-> Ok fonctionne
2 Mémoire Kit de 2 Barrettes CORSAIR DDR3 PC3-12800 - 2 x 8 Go (16Go) ->Ok
1 Processeur INTEL Core i7 2700K - 3.5 GHz - HD 3000 - Socket LGA1155 ->ok
1 Disque dur interne 3,5'' 2000 Go Barracuda 7200.14 - 64Mo - SATA 6 Gb/s->ok

en théorie ton matos de ta signature fonctionne sans soucis.

Maintenant pour tes premières questions :
Tout d'abord je ne peux pas lancer LION sans la clef USB MYHACK -> Normal Wink sur la clé Myhack tu as un bootloader installer, il te faut donc la même chose sur ton HDD MAIS qui correspond à ta configuration.
Ensuite pas de son -> Il faut trouver le bon Kext ( Driver ) -> dans ton cas un Kext pour Realtek ALC889 soit un Voodoo généric fonctionne bien en général ou mettre un DSDT ce qui te faciliterai la vie ( DSDT = Table des matière spécifique à ta carte mère, ce qui donne les bonne info à OSX pour activer les options de ta carte mère sans mettre trop de Kexts de partout)
Enfin pas de connexion possible sur FACETIME, APPLESTORE -> Pour Facetime et applestore, beaucoup de post en parle, mais dans ton cas, cela vient d'un manque de fichier smbios.plist

Je veux bien te filer un coup de pouce Smile mais pitié arrête avec les outils My hack et d'autre du genre tonymac. Chris passe un temps fou à développer ses outils, utilise les Wink et n'hésite pas à regarder sur le forum. Beaucoup de tes questions sont posées et dont une qui a été résolu hier Wink

Restant à ta dispo ( demain je suis en Formation) j'aurais plus de dispo vendredi dans la journée Smile ou vendredi soir

Invité
Invité


Revenir en haut Aller en bas

Re: soucis multiple suite à clean install

Message par Invité le Mer 16 Oct - 17:00

@johann51 a écrit:Petit changement car j'ai changé de carte mère que je n'ai pas encore installée c'est une GIGABYTE GEFORCE GTX 650
Dois je modifier quelquechose avant de l'installer ?
Merci
Je suppose que tu parle de carte vidéo?? et non Carte mère. Attention, il faudra modifer quelques éléments d'un point de vue logiciel avant de pouvoir jouer avec Smile

Passer d'une carte ATI à Nvidia est pénible Smile

1°) enleve moi la carte ATI et Nvidia, sers toi du hd 3000 pour faire ton installation et après on s'occupera de mettre ta carte correctement. Smile

Invité
Invité


Revenir en haut Aller en bas

Re: soucis multiple suite à clean install

Message par cabanon09 le Mer 16 Oct - 17:15

Pourquoi tu rentres pas dans la team zenelae ?
Je te verrais bien modo ...
pouce +

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: soucis multiple suite à clean install

Message par chris1111 le Mer 16 Oct - 17:22

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Pourquoi tu rentres pas dans la team zenelae ?
Je te verrais bien modo ...
pouce +
il etais ADMIN au debut Razz 
oui 

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: soucis multiple suite à clean install

Message par Invité le Mer 16 Oct - 17:25

@cabanon09 a écrit:Pourquoi tu rentres pas dans la team zenelae ?
Je te verrais bien modo ...
pouce +
-> réponse via Mp Smile

Invité
Invité


Revenir en haut Aller en bas

Re: soucis multiple suite à clean install

Message par Invité le Mer 16 Oct - 17:26

Mdr énorme^^ je viens de répondre en Mp à cabanon^^ en même temps que Chris répondait.

Bon Cabanon, peux tu transférer ma réponse au chef?
Merci Mister Smile

Invité
Invité


Revenir en haut Aller en bas

Re: soucis multiple suite à clean install

Message par johann51 le Jeu 17 Oct - 15:47

Bonjour à toutes et tous et merci de votre attention
Après avoir remis ma CG, tout fonctionne sauf le son j'ai remis avec multitruc le kext 889 mais rien n'y fait impossible de ravoir du son alors que tout fonctionnait avant que la mise à jour ne m'ote le son.
Je suis preneur de toute idée pour pallier le problème
Merci

_________________
Config :
1 Ecran plat 24’’ LED 5ms Full HD VGA / DVI - S24B300BL
1 Webcam Hercules HD Sunset Photo 5Mpix, Vidéo HD720p
1 Disque Mémoire SSD 2.5'' SATA III – 120 Go - Force series GT  
1 Carte mère GIGABYTE GA-Z68XP-UD3 - Chipset INTEL Z68 - Socket 1155
1 Carte graphique Gigabyte GTX 650
1 Mémoire Kit de 2 Barrettes CORSAIR DDR3 PC3-12800 - 2 x 8 Go (16Go)
1 Processeur INTEL Core i7 2700K - 3.5 GHz - HD 3000 - Socket LGA1155  
1 Disque dur interne 3,5'' 2000 Go Barracuda 7200.14 - 64Mo - SATA 6 Gb/s
Very Happy

johann51

Messages : 39
Date d'inscription : 04/03/2013
Age : 44
Localisation : FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: soucis multiple suite à clean install

Message par chris1111 le Jeu 17 Oct - 15:49

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour à toutes et tous et merci de votre attention
Après avoir remis ma CG, tout fonctionne sauf le son j'ai remis avec multitruc le kext 889 mais rien n'y fait impossible de ravoir du son alors que tout fonctionnait avant que la mise à jour ne m'ote le son.
Je suis preneur de toute idée pour pallier le problème
Merci
c'est ecrit dans la charte que si tu utilise mulimerde , ça risque de pas marcher et desoler on reparre pas les erreur de tony sinon on travaillerais pour lui et crois moi quils y en as qui sont bien occuper a ca !  merci de respecter la charte du forum Cool

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: soucis multiple suite à clean install

Message par johann51 le Jeu 17 Oct - 15:51

Pardon et désolé du dérangement Smile 

_________________
Config :
1 Ecran plat 24’’ LED 5ms Full HD VGA / DVI - S24B300BL
1 Webcam Hercules HD Sunset Photo 5Mpix, Vidéo HD720p
1 Disque Mémoire SSD 2.5'' SATA III – 120 Go - Force series GT  
1 Carte mère GIGABYTE GA-Z68XP-UD3 - Chipset INTEL Z68 - Socket 1155
1 Carte graphique Gigabyte GTX 650
1 Mémoire Kit de 2 Barrettes CORSAIR DDR3 PC3-12800 - 2 x 8 Go (16Go)
1 Processeur INTEL Core i7 2700K - 3.5 GHz - HD 3000 - Socket LGA1155  
1 Disque dur interne 3,5'' 2000 Go Barracuda 7200.14 - 64Mo - SATA 6 Gb/s
Very Happy

johann51

Messages : 39
Date d'inscription : 04/03/2013
Age : 44
Localisation : FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: soucis multiple suite à clean install

Message par chris1111 le Jeu 17 Oct - 15:51

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Pardon et désolé du dérangement Smile 
De rien Embarassed 

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: soucis multiple suite à clean install

Message par johann51 le Jeu 17 Oct - 15:53

J'ai installé via MYHACK car c'est tout ce que j'avais n'ayant pas de mac et j'avais gràce à toi l'an passé remis mon HACK en route et tout fonctionnait bien mais le son a sauté lors de la mise à jour 10.8.5 et je voulais juste un conseil pour le remettre
Cordialament

_________________
Config :
1 Ecran plat 24’’ LED 5ms Full HD VGA / DVI - S24B300BL
1 Webcam Hercules HD Sunset Photo 5Mpix, Vidéo HD720p
1 Disque Mémoire SSD 2.5'' SATA III – 120 Go - Force series GT  
1 Carte mère GIGABYTE GA-Z68XP-UD3 - Chipset INTEL Z68 - Socket 1155
1 Carte graphique Gigabyte GTX 650
1 Mémoire Kit de 2 Barrettes CORSAIR DDR3 PC3-12800 - 2 x 8 Go (16Go)
1 Processeur INTEL Core i7 2700K - 3.5 GHz - HD 3000 - Socket LGA1155  
1 Disque dur interne 3,5'' 2000 Go Barracuda 7200.14 - 64Mo - SATA 6 Gb/s
Very Happy

johann51

Messages : 39
Date d'inscription : 04/03/2013
Age : 44
Localisation : FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: soucis multiple suite à clean install

Message par chris1111 le Jeu 17 Oct - 15:58

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J'ai  installé via MYHACK car c'est tout ce que j'avais n'ayant pas de mac et j'avais gràce à toi l'an passé remis mon HACK en route et tout fonctionnait bien mais le son a sauté lors de la mise à jour 10.8.5 et je voulais juste un conseil pour le remettre
Cordialament
S'il te plait , tu dis avoir installer via MYhack on le sait tu l'as dit, mais dit pas que c'est tout ce que tu avais, les tutos d'install sont abondants sur le forum alors je te l'ai dit et répété mYhack j'y connais rien, j'ai jamais utilisé et je l'utiliserai jamais.
Alors comment veux tu que je t'aide quand tu reçois des kexts de gauche et de droite Suspect

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: soucis multiple suite à clean install

Message par johann51 le Jeu 17 Oct - 15:59

Je ne t'embetterais plus
Merci

_________________
Config :
1 Ecran plat 24’’ LED 5ms Full HD VGA / DVI - S24B300BL
1 Webcam Hercules HD Sunset Photo 5Mpix, Vidéo HD720p
1 Disque Mémoire SSD 2.5'' SATA III – 120 Go - Force series GT  
1 Carte mère GIGABYTE GA-Z68XP-UD3 - Chipset INTEL Z68 - Socket 1155
1 Carte graphique Gigabyte GTX 650
1 Mémoire Kit de 2 Barrettes CORSAIR DDR3 PC3-12800 - 2 x 8 Go (16Go)
1 Processeur INTEL Core i7 2700K - 3.5 GHz - HD 3000 - Socket LGA1155  
1 Disque dur interne 3,5'' 2000 Go Barracuda 7200.14 - 64Mo - SATA 6 Gb/s
Very Happy

johann51

Messages : 39
Date d'inscription : 04/03/2013
Age : 44
Localisation : FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: soucis multiple suite à clean install

Message par chris1111 le Jeu 17 Oct - 16:03

Ecoute penses alors que je vais sur insnalymac et que je post sur le thread de pandora et je demmande a micky de m'aider pour mon installe avec mon installer  Razz partis

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: soucis multiple suite à clean install

Message par Invité le Ven 18 Oct - 5:26

Allez on résume tout Smile

Ici nous utilisons des versions dites 'Retail', c'est à dire des OSX Originaux non modifié, sauf que nous installons via l'installeur de Chris ou à l'ancienne méthode ( clé boot + osx ) . Le but de l'installeur est de simplifier la vie des utilisateur et Chris je peux vous dire qu'il en a usé des claviers pour les faire Wink

L'installeur = Clé usb Boot+OS X , Chris vous automatise les données.

Comme l'évoque Chris, nous pouvons aider que si vous utilisez des outils que nous connaissons. Ayant connu le Hack sous Snow Léopard, j'ai testé toute les solutions de My hack Tony...ect... et la solution la plus stable est de tout faire nous même.

Métaphore: imagine faire réparer ta voiture peugeot chez Peugeot, mais tu lui dis qu'elle a commencé a déconner, tu es donc aller chez BMW pour une mise à jour de la console de bord, puis après une modif chez Porsche...Ect.... au bout d'un moment c'est un total bazard^^

Donc Reprend TOUT A ZERO avec les outils que Chris met à dispo donc le dernier en date: ICI si tu veux mettre Mavericks et La pour Mountain Lion.

A partir de là on pourra aider car nous connaitrons le matos et les outils.

Invité
Invité


Revenir en haut Aller en bas

Re: soucis multiple suite à clean install

Message par Contenu sponsorisé Aujourd'hui à 4:15


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum