HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Install sur lenovo R400

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Install sur lenovo R400

Message par mikke85 le Mar 29 Oct - 11:28

Rappel du premier message :

Bonjour,

Je suis nouvellement convertis à OSX, avec un montage iaktos S3 10.6.3. installation réussi avec néanmoins 2 problèmes :
1°) pas de possibilité de lire des vidéos via VLC 2.0.8 (accélération OpenGL non supportée par votre Mac, n'a pas l'acceleration Quartz Extreme.)
2°) pas de connexion wifi/ethernet. je passe avec une clé 3G qui elle fonctionne.

Je précise que je n'ai modifié aucune kext car je ne comprend pas comment faire.

Merci de votre aide.

PS : est ce que je peut monter sur le pc OSX Lion ?

config
portable lenovo r400
intel core 2 duo  2Ghz
2 Go ddr2 800 mz

mikke85
Top usr
Top usr

Messages : 79
Date d'inscription : 29/10/2013
Age : 40
Localisation : vendée

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Install sur lenovo R400

Message par cabanon09 le Sam 2 Nov - 7:18

Est-ce que tu as appuyé sur une touche au moment ou il te montre la jauge et le disque de snow ?

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par mikke85 le Sam 2 Nov - 7:35

Il n,y a pas eu de jauge avec wizard, j'ai peu être appuyer sur un clic de souris pendant la reflexion

_________________
ASUS M4A79XTD EVO
AMD Phenom IIx4 955  3200 Mhz
Ram 4 G
AMD Radeon HD 4650

mikke85
Top usr
Top usr

Messages : 79
Date d'inscription : 29/10/2013
Age : 40
Localisation : vendée

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par cabanon09 le Sam 2 Nov - 7:47

?
Est-ce que tu as chaméléon au boot ?

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par mikke85 le Sam 2 Nov - 8:18

Au boot de SL j'ai l'écran Apple blanc + la pomme


_________________
ASUS M4A79XTD EVO
AMD Phenom IIx4 955  3200 Mhz
Ram 4 G
AMD Radeon HD 4650

mikke85
Top usr
Top usr

Messages : 79
Date d'inscription : 29/10/2013
Age : 40
Localisation : vendée

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par chris1111 le Sam 2 Nov - 10:44

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Au boot  de SL j'ai  l'écran Apple blanc + la pomme

avant la pomme tu appuie espace clavier et encore espace et tu tape 
-v -x
Very Happy

chris1111
Admin
Admin

Messages : 18150
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par mikke85 le Sam 2 Nov - 11:07

@ cris1111

Ok merci je vais essayer.

Est il est possible de modifier ton installer pour y ajouter la kexts de ma CG ou de créer un installer avec les kexts de mes composants ?

_________________
ASUS M4A79XTD EVO
AMD Phenom IIx4 955  3200 Mhz
Ram 4 G
AMD Radeon HD 4650

mikke85
Top usr
Top usr

Messages : 79
Date d'inscription : 29/10/2013
Age : 40
Localisation : vendée

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par chris1111 le Sam 2 Nov - 11:28

Linstaller a atout pour Mavericks, le seul problèmes c'est le Hd 3000
qui est dur a monter sur certain laptop ou pc  mais pas tous car sur mon probook 4530s, il est reconnue natif sans aucun kext, mon chipset est le 6 série Very Happy  et le 5 série est plus difficile Razz

chris1111
Admin
Admin

Messages : 18150
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par mikke85 le Dim 3 Nov - 2:44

Ok cris1111, donc si je résume très peu de chance d'avoir le vidéo sur mon Pc c'est ça?

Je suppose que si j'installe Maveriks j'aurais le même problème?

Comme j'ai pas réussi la manip que tu m'a donner pour démarrer SL, je l'ai desinstallé. Par contre sur ML je ne peut pas installer de logiciel (système info, kexts wizard, clé 3G ...) car il me manque java "SE 6". Comment faire?

_________________
ASUS M4A79XTD EVO
AMD Phenom IIx4 955  3200 Mhz
Ram 4 G
AMD Radeon HD 4650

mikke85
Top usr
Top usr

Messages : 79
Date d'inscription : 29/10/2013
Age : 40
Localisation : vendée

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par chris1111 le Dim 3 Nov - 6:24

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ok cris1111, donc si je résume très peu de chance d'avoir le vidéo sur mon Pc c'est ça?

Je suppose que si j'installe Maveriks j'aurais le même problème?

Comme j'ai pas réussi la manip que tu m'a donner pour démarrer SL, je l'ai desinstallé. Par contre sur ML je ne peut pas installer de logiciel (système info, kexts wizard, clé 3G ...) car il me manque java "SE 6". Comment faire?
tu peut l'avoir ton HD3000 suffit de trouver les bon kext et sa vas marcher Very Happy

chris1111
Admin
Admin

Messages : 18150
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par cabanon09 le Dim 3 Nov - 8:10

Attendez je suis plus là ..
On parle toujours bien de cette machine :
portable lenovo r400
intel core 2 duo  2Ghz
2 Go ddr2 800 mz  ??
Ati radeon HD 4890 ?

Que viens faire le HD3000 là dedans ?
D'ou l'importance de mettre son profil à jour car au bout d'un moment on sait plus de quoi on parle..

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par mikke85 le Dim 3 Nov - 12:41

Dans un de mes précédent post, j'ai apporter cette remarque :

- la référence de la carte dans système info me dis mobility ATI radeon HD série 3400, dans la pomme elle me dis ATI radeon HD 4650. La quelle dit vrai ?

Voilà pourquoi chris parle de HD3000.

Et pour mon problème de java SE 6?

_________________
ASUS M4A79XTD EVO
AMD Phenom IIx4 955  3200 Mhz
Ram 4 G
AMD Radeon HD 4650

mikke85
Top usr
Top usr

Messages : 79
Date d'inscription : 29/10/2013
Age : 40
Localisation : vendée

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par cabanon09 le Dim 3 Nov - 17:00

Le HD3000 est pour les cpu qui ont une puce vidéo intégrée !!
Toi tu as une carte vidéo à part entière donc ça marcheras jamais ...
Perso c'est la 1ère fois que j'entends parler de java pour une installation
basique d'OSX. Pour Libre office Ok, mais pour kewt wizard...
Jamais eu besoin de ce truc depuis snow jusqu'à aujourd'hui.. donc ton installation
à quelque chose d'anormal..

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par mikke85 le Dim 3 Nov - 23:52

Tu as raison, kexts wizard c'est bon, c' pour système info, clé 3G et VLC qu'il le demande le java.

Le problème avec la CG c'est que je ne sais pas laquelle des deux est la bonne. Il faut que je démonte le Pc ? Ou j'installe xp juste pour mettre Everest home et connaître la CG ?

Concernant ML il rest bloqé sur la pomme que je boot directement sur le PC, alors que lorsque je boot sur l'usb c'est nickel comme,t se fais t-il ?


_________________
ASUS M4A79XTD EVO
AMD Phenom IIx4 955  3200 Mhz
Ram 4 G
AMD Radeon HD 4650

mikke85
Top usr
Top usr

Messages : 79
Date d'inscription : 29/10/2013
Age : 40
Localisation : vendée

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par chris1111 le Lun 4 Nov - 6:25

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Tu as raison, kexts wizard c'est bon, c' pour système info, clé 3G et VLC qu'il le demande le java.

Le problème avec la CG c'est que je ne sais pas laquelle des deux est la bonne. Il faut que je démonte le Pc ? Ou j'installe xp juste pour mettre Everest home et connaître la CG ?

Concernant ML il rest bloqé sur la pomme que je boot directement sur le PC, alors que lorsque je boot sur l'usb c'est nickel comme,t se fais t-il ?

faut que tu envois l'image de lecran en boot 
-v 
Very Happy  et la on veras ce qui coince

chris1111
Admin
Admin

Messages : 18150
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par cabanon09 le Lun 4 Nov - 11:24

oui fais ce que dit Chris ...
parce que même VLC n'a jamais eu besoin de java... !

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par sanackas le Sam 9 Nov - 6:00

L'image n'est pas visible No

_________________
Boitier Fractal Define r4
Carte mère Asus maximus V formula
Intel core I5 3570K @ 4.4Ghz
Refroidissement corsair H100
Carte graphique Sli EVGA 780 ACX Superclocked
16Go Kingston HyperX Red
2 SSD Samsung 840 PRO 128Go
Alim Corsair modulaire RM850
Ecran ROG SWIFT PG278Q

sanackas
Top usr
Top usr

Messages : 184
Date d'inscription : 03/11/2013
Age : 35
Localisation : Tours, France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par cabanon09 le Sam 9 Nov - 6:09

Argh !!!!!!
Lis le tuto pour savoir comment on fait pour poster des images !!
C'est pénible de devoir expliquer des choses qui sont pourtant essentielles et répétées des dizaines de fois !!
UTILISATION DU FORUM

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par mikke85 le Mar 12 Nov - 8:10

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Argh !!!!!!
Lis le tuto pour savoir comment on fait pour poster des images !!
C'est pénible de devoir expliquer des choses qui sont pourtant essentielles et répétées des dizaines de fois !!
UTILISATION DU FORUM
Je suis désolé Embarassed Embarassed Embarassed Embarassed Embarassed Embarassed Embarassed Embarassed Embarassed Embarassed Embarassed Embarassed 

ci joint capture d'ecran avec -v 


mikke85
Top usr
Top usr

Messages : 79
Date d'inscription : 29/10/2013
Age : 40
Localisation : vendée

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par chris1111 le Mar 12 Nov - 8:23

ok boot avec ce flag et respecte bien les espaces et les majuscules Very Happy 

GraphicsEnabler=Yes cpus=1 npci=0x2000 -v -x

et attend quand tu veras pci configuration begin, ça ce peut que sa prenne 2 A 3  min avant d'ouvrir Very Happy

chris1111
Admin
Admin

Messages : 18150
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par mikke85 le Mar 12 Nov - 9:05

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:ok boot avec ce flag et respecte bien les espaces et les majuscules Very Happy 

GraphicsEnabler=Yes cpus=1 npci=0x2000 -v -x

et attend quand tu veras pci configuration begin, ça ce peut que sa prenne 2 A 3  min avant d'ouvrir Very Happy
ok manip effectué, voici ou il bloque maintenant


mikke85
Top usr
Top usr

Messages : 79
Date d'inscription : 29/10/2013
Age : 40
Localisation : vendée

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par chris1111 le Mar 12 Nov - 9:09

celui la Very Happy 

GraphicsEnabler=No cpus=1 npci=0x2000 PCIRootUID=0 -v -x

chris1111
Admin
Admin

Messages : 18150
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par mikke85 le Mar 12 Nov - 9:19

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:celui la Very Happy 

GraphicsEnabler=No cpus=1 npci=0x2000 PCIRootUID=0 -v -x
bon ca fonctionne, j'arrive jusqu'a la page du mot de passe mais mon clavier n'est plus reconnu.

mikke85
Top usr
Top usr

Messages : 79
Date d'inscription : 29/10/2013
Age : 40
Localisation : vendée

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par chris1111 le Mar 12 Nov - 9:30

comment ça la page de mot de passe, tu avais déjà installer OS X  ????  scratch scratch cyclops silent

chris1111
Admin
Admin

Messages : 18150
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par mikke85 le Mar 12 Nov - 9:42

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:comment ça la page de mot de passe, tu avais déjà installer OS X  ????  scratch scratch cyclops silent
lol!  ben oui quand même, j'arrive sur la page ci-jointe, mais la ma souris fonctionne mais pas mon clavier, donc je ne peut rien ecrire.


mikke85
Top usr
Top usr

Messages : 79
Date d'inscription : 29/10/2013
Age : 40
Localisation : vendée

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par chris1111 le Mar 12 Nov - 9:50

tu na pas répondue a ma question precedante

chris1111
Admin
Admin

Messages : 18150
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par Contenu sponsorisé Aujourd'hui à 20:22


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum