HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Problème carte graphique ati radeon 5470

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème carte graphique ati radeon 5470

Message par RBO974 le Mer 23 Jan - 12:36

Bonjour a tous,
J'ai installer mouintain lion sur mon Pc avec iatkos ml2
L'installation s'est très bien passer et tout fonctionne sauf la carte graphique.
Mon Pc est un hp pavilion dv6 3122ek et la carte graphique est une ati radeon mobility 5470 512mo
Je tourne actuellement en moniteur 64mo avec une résolution forcé en 1366x768 mais pas d'accélérateur graphique

En attendant votre aide

RBO974

Messages : 25
Date d'inscription : 23/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ati radeon 5470

Message par chris1111 le Mer 23 Jan - 13:08

normal ton cpu integre la hd300 allor tu as laptop optimus Laughing tongue

faut travailler fort pour soit aller sur la carte grafic ou sur la hd300 tu peut pas avoir les deux Very Happy

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème carte graphique ati radeon 5470

Message par chris1111 le Mer 23 Jan - 13:17

ok commence par enlever sest kext la et garde toi un backup dans un dossier Very Happy

AppleIntelHD3000GraphicsVADriver.bundle
:AppleIntelHD3000GraphicsGLDriver.bund
AppleIntelHD3000GraphicsGA.plugin
AppleIntelHD3000Graphics.kext
- AppleIntelHD4000Graphics.kext
- AppleIntelHD4000GraphicsGA.plugin
- AppleIntelHD4000GraphicsGLDriver.bundle
- AppleIntelHD4000GraphicsVADriver.bundle
- AppleIntelHDGraphics.kext
- AppleIntelHDGraphicsFB.kext
- AppleIntelHDGraphicsGA.plugin
- AppleIntelHDGraphicsGLDriver.bundle
- AppleIntelHDGraphicsVADriver.bundle


Nvidia
- GeForce.kext
- GeForceGA.plugin
- GeForceGLDriver.bundle
- GeForceVADriver.bundle
- NVDAGF100Hal.kext
- NVDAGK100Hal.kext
- NVDANV50Hal.kext
- NVDAResman.kext
- NVSMU.kext

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème carte graphique ati radeon 5470

Message par RBO974 le Mer 23 Jan - 13:26

Je n'est rien de tout cela dans mon dossier extension, par contre j'en est beaucoup en ati radeon

RBO974

Messages : 25
Date d'inscription : 23/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ati radeon 5470

Message par chris1111 le Mer 23 Jan - 13:29

system/bibliotheque//extensions Very Happy c'est la que sont tous les kext de ton hackintosh

et peut tu faire un copier coller de ton org.chameleon.boot.plist dans extra que je vois Smile

tu fait clic droit et tu louvre avec textedit

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème carte graphique ati radeon 5470

Message par RBO974 le Mer 23 Jan - 13:35

oui j'ai bien regarder dans ce dossier mais rien de ce que tu ma cité

voila mon org.chameleon.boot.plist

?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>AtiConfig</key>
<string>Shrike</string>
<key>Boot Graphics</key>
<string>Yes</string>
<key>Credits</key>
<string>Created with Champlist</string>
<key>EnableHDMIAudio</key>
<string>Yes</string>
<key>Graphics Mode</key>
<string>1366x768x32</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string>-f npci=0x2000 darkwake=0</string>
<key>Legacy Logo</key>
<string>Yes</string>
<key>PciRoot</key>
<string>1</string>
<key>Rescan</key>
<string>Yes</string>
<key>SMBIOS</key>
<string>/Extra/smbios.plist</string>
<key>Timeout</key>
<string>1</string>
<key>UseKernelCache</key>
<string>Yes</string>
</dict>
</plist>
non ecoute cest imposible que tu nest pas les kext intelhd3000 et4000 si tu ne les a pas enlever


alor sest / system /bibliothèque / ou library/ extensions Very Happy

et pout boot plist essai comme ca
xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>AtiConfig</key>
<string>Shrike</string>
<key>Boot Graphics</key>
<string>Yes</string>
<key>Credits</key>
<string>Created with Champlist</string>
<key>EnableHDMIAudio</key>
<string>Yes</string>
<key>Graphics Mode</key>
<string>1366x768x32</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string>-npci=0x2000 cpus=1</string>
<key>Legacy Logo</key>
<string>no</string>
<key>SMBIOS</key>
<string>/Extra/smbios.plist</string>
<key>Timeout</key>
<string>1</string>
<key>UseKernelCache</key>
<string>Yes</string>
</dict>
</plist>
et garde toi un back up de ton plist et reboot avec ce que je tai donner Smile

RBO974

Messages : 25
Date d'inscription : 23/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ati radeon 5470

Message par RBO974 le Mer 23 Jan - 14:03

j'ai copier le plist que tu ma donner et toujours pareil carte graphique toujours pas reconnu et je viens de verifier et j'ai rien en intelHD dans mes extensions

RBO974

Messages : 25
Date d'inscription : 23/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ati radeon 5470

Message par RBO974 le Mer 23 Jan - 14:07

par contre j'ai un intelcpu monitor dans mes extensions, c'est peu etre cela ?

RBO974

Messages : 25
Date d'inscription : 23/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ati radeon 5470

Message par chris1111 le Mer 23 Jan - 14:18

quelque chose pas normal dans ton os Very Happy

tu est supposer avoir tout les kext intelhd3000 et 4000

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème carte graphique ati radeon 5470

Message par RBO974 le Mer 23 Jan - 14:30

j'ai fait 3 screenshot de mon ecran si ça peu aider Rolling Eyes







RBO974

Messages : 25
Date d'inscription : 23/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ati radeon 5470

Message par chris1111 le Mer 23 Jan - 14:42

regarde tu dit quil sont pas ten mieux pour aller avec ta carte ATI mais si sa marche pas allor faut être sur le intelhd3000 car la plupart des optimus sont sur le intell hd et non le contraire mais bon Very Happy c'est bizzard quand meem mais sest ca les distro comme Iatkos, sest probablement ce qui ta fait enlever tas kext a ta place je me ferais un clef usb bootable vite fait avec mon installer et je ferai a la vaire booter avec des test

et la je reinstallerais un vrai mac
hackintosh Razz pirat

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème carte graphique ati radeon 5470

Message par RBO974 le Ven 25 Jan - 12:32

toujours personne pour m'aider ?
j'ai pensé peut etre que cela vient du bootloader Neutral

RBO974

Messages : 25
Date d'inscription : 23/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ati radeon 5470

Message par chris1111 le Ven 25 Jan - 13:15

essai avec ca

<key>AtiPorts</key>
<string>4</string>
<key>AtiConfig</key>
<string>Duckweed</string>


a la place de ca Very Happy
<key>AtiConfig</key>
<string>Shrike</string>

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème carte graphique ati radeon 5470

Message par RBO974 le Ven 25 Jan - 14:13

non toujours pareil, ça ne fonctionne pas

RBO974

Messages : 25
Date d'inscription : 23/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ati radeon 5470

Message par chris1111 le Ven 25 Jan - 14:22

ok ca


<key>AtiConfig</key>
<string>Lotus</string>
<key>UseAtiROM</key>
<string>Yes</string>

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème carte graphique ati radeon 5470

Message par chris1111 le Ven 25 Jan - 14:34

peut tu me remonter ton boot plist encore sil te plais Very Happy

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème carte graphique ati radeon 5470

Message par RBO974 le Ven 25 Jan - 14:40

Avec ça je boot plus du tout, je suis bloquer avant la pomme Shocked

j'ai réussi a démarrer en GraphicsEnabler=No

voila mo plist actuel avec tes modifs

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>AtiConfig</key>
<string>Lotus</string>
<key>Graphics Mode</key>
<string>1366x768x32</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string>-f npci=0x2000 darkwake=0</string>
<key>Legacy Logo</key>
<string>Yes</string>
<key>PciRoot</key>
<string>1</string>
<key>SMBIOS</key>
<string>/Extra/smbios.plist</string>
<key>Timeout</key>
<string>1</string>
<key>UseAtiROM</key>
<string>Yes</string>
<key>UseKernelCache</key>
<string>Yes</string>
</dict>
</plist>

RBO974

Messages : 25
Date d'inscription : 23/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ati radeon 5470

Message par chris1111 le Ven 25 Jan - 14:50

ok boot avec ce flag

UseAtiROM=NO -v

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème carte graphique ati radeon 5470

Message par chris1111 le Ven 25 Jan - 14:53

ok ca met le comme ça Very Happy

<key>Kernel Flags</key>
<string>npci=0x3000 darkwake=0</string>

et enlele le UseAtiROM


et eenleve ca


<key>PciRoot</key>
<string>1</string>

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème carte graphique ati radeon 5470

Message par RBO974 le Ven 25 Jan - 15:02

je boot bien maintenant mais toujours pas detecter Mad

RBO974

Messages : 25
Date d'inscription : 23/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ati radeon 5470

Message par chris1111 le Ven 25 Jan - 15:09

et comme ca Very Happy Razz


<key>Kernel Flags</key>
<string>npci=0x3000 cpus=1</string>

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème carte graphique ati radeon 5470

Message par RBO974 le Ven 25 Jan - 15:16

toujours pas Sad

RBO974

Messages : 25
Date d'inscription : 23/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ati radeon 5470

Message par chris1111 le Ven 25 Jan - 15:28

moi j'ai comme limpression qu'il te faudra aller sur le hd 3000

i

et enleve tout les kext ATI et NV + les bundle garde un backuk de sest kext et de ton boot plist ok Very Happy

installe sest kexxt la avec kext wizard et repare les permission et rebuild la cache
[Vous devez être inscrit et connecté pour voir ce lien]

met ton boot plist comme ca et reboot

<key>Graphics Mode</key>
<string>1366x768x32</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string>npci=0x3000 darkwake=0</string>
<key>Legacy Logo</key>
<string>NO</string>
<key>Timeout</key>
<string>1</string>
<key>UseKernelCache</key>
<string>Yes</string>
</dict>
</plist>


et on se croise les doight cheers

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème carte graphique ati radeon 5470

Message par chris1111 le Ven 25 Jan - 15:35

les kext a enlever Very Happy Razz



ATI
- ATI2400Controller.kext
- ATI2600Controller.kext
- ATI3800Controller.kext
- ATI4600Controller.kext
- ATI4800Controller.kext
- ATI5000Controller.kext
- ATI6000Controller.kext
- ATIFramebuffer.kext
- ATIRadeonX2000.kext
- ATIRadeonX2000GA.plugin
- ATIRadeonX2000GLDriver.bundle
- ATIRadeonX2000VADriver.bundle
- ATISupport.kext

Nvidia
- GeForce.kext
- GeForceGA.plugin
- GeForceGLDriver.bundle
- GeForceVADriver.bundle
- NVDAGF100Hal.kext
- NVDAGK100Hal.kext
- NVDANV50Hal.kext
- NVDAResman.kext
- NVSMU.kext



chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème carte graphique ati radeon 5470

Message par RBO974 le Ven 25 Jan - 15:47

j'ai fais comme tu as dit mais toujours pareil. j'ai installer les kext dans le dossier extension par contre !!! faut les mettre dans extra aussi ?

RBO974

Messages : 25
Date d'inscription : 23/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ati radeon 5470

Message par Contenu sponsorisé Aujourd'hui à 10:33


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum