HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

problème Boot ML

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

problème Boot ML

Message par asot le Dim 3 Nov - 23:06

Hello!

j'ai un gros soucis,j'ai installé ML a l'aide de myHack par USB, mon Hackintosh était fonctionnel mais j'avais le fameux soucis du boot:impossible de démarrer sans ma clef MYHACK.
Aujourd hui j'ai voulu m'attaque au problème car impossible de faire la maj Maverick a cause de ce problème de boot (en passant par l appstore qui nécessite un redémarrage)
j ai donc intaller tous les bootloader possible et innimaginable en triffouillant a gauche a droite: rien a faire.
je suis donc tombé ici et j ai vu la méthode d instal Maverick via Clover dans laquel je me suis lancé,étant très pressé. Et ne disposant que d une seul clef adequat sous la main j ai fais une image de ma clef Myhack sur un dd externe et ai créer ma clef clover.
redémarrage: DEAD. . No boot disk has been detected. J ai beau aller ds l UEFI pour sélectionner le disk de boot,l ordre de boot, desactiver les différents périph,rien a faire. J ai dc réhabiliter ma clef MYHACK via un autre mac de la maison...impossible de booter:

Help me please.

je suis dans l urgence car j ai un boulot a rendre ds 3 jours...

merci a vous et dsl pour la mise en page car je suis sur mobile.

asot

Messages : 22
Date d'inscription : 03/11/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème Boot ML

Message par chris1111 le Dim 3 Nov - 23:16

Clover fait pas sur ton Hp ou bien tu n'as pas bien fait ta clef  mais quand tu fait du Hack, tu ne met pas de gauche a droite des choses, allor   regarde ce post ici et suis bien la méthode Very Happy 
et pour ton Mavericks os x .app tu peut le prendre a partir de ton Imac et met le dans tes apli avant de demarer l'installer Cool 
[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18233
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: problème Boot ML

Message par asot le Dim 3 Nov - 23:20

Merci pour ta réponse.
c est bien ce thread que j'ai suivi, je pense donc que ma tour est incompatible :/

asot

Messages : 22
Date d'inscription : 03/11/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème Boot ML

Message par chris1111 le Dim 3 Nov - 23:24

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Merci pour ta réponse.
c est bien ce thread que j'ai suivi, je pense donc que ma tour est incompatible :/
yas pas de clover dans ce thread Razz

c'est le v2 qui a clover  Very Happy  et de toute façon dans la v2 tu n'est pas obliger de prendre clover 

tu dois avoir été trop vite, faut prendre le temp de regarder les video et bien lire le post


Dernière édition par chris1111 le Dim 3 Nov - 23:27, édité 2 fois

chris1111
Admin
Admin

Messages : 18233
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: problème Boot ML

Message par asot le Dim 3 Nov - 23:25

Argh ok j vais voir ca plus en détail alors

asot

Messages : 22
Date d'inscription : 03/11/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Re: problème Boot ML

Message par asot le Dim 3 Nov - 23:30

Oui c est bien ca! Dans le bios tout est Ok! Je vais tenter l Install de Chris et je vous dis ca!

asot

Messages : 22
Date d'inscription : 03/11/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème Boot ML

Message par asot le Dim 3 Nov - 23:35

Juste une petite question bête: avec ce système d Install est ce que je doit avoir l iso de maverick sur l ordi ou je créer la clef ou juste ds les App du PC destinataire?

asot

Messages : 22
Date d'inscription : 03/11/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème Boot ML

Message par chris1111 le Dim 3 Nov - 23:49

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Juste une petite question bête: avec ce système d Install est ce que je doit avoir l iso de maverick sur l ordi ou je créer la clef ou juste ds les App du PC destinataire?
comprend pas ta question, scratch  Mavericks c'est un .app que tu dois avoir de lasptore  et faut qu'il sois dans tes application avant de demarer l'installer et tu fait une clef usb, ne te case pas la tete avec le dvd créateur de la deuxième section de l'installer Very Happy

chris1111
Admin
Admin

Messages : 18233
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: problème Boot ML

Message par asot le Lun 4 Nov - 0:27

Ok Compris, j ai juste 5 h de DL pour recuperer Maverik...alors que je l'ai sur l'autre tour mais qui refuse de booter....Evil or Very Mad

asot

Messages : 22
Date d'inscription : 03/11/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème Boot ML

Message par chris1111 le Lun 4 Nov - 0:28

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ok Compris, j ai juste 5 h de DL pour recuperer Maverik...alors que je l'ai sur l'autre tour mais qui refuse de booter....Evil or Very Mad
ok boot

 -v -x 

 sur l'autre tour  Very Happy

chris1111
Admin
Admin

Messages : 18233
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: problème Boot ML

Message par asot le Lun 4 Nov - 11:00

non y a rien a faire sur cette tour :No Boot disk has been detected or the disk has Failed

et j 'ai créer une nouvelle clef a partir de ton tuto : No Boot disk has been detected or the disk has failed

je sais plus quoi faire :/

asot

Messages : 22
Date d'inscription : 03/11/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème Boot ML

Message par chris1111 le Lun 4 Nov - 12:18

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:non y a rien a faire sur cette tour :No Boot disk has been detected or the disk has Failed

et j 'ai créer une nouvelle clef a partir de ton tuto : No Boot disk has been detected or the disk has failed

je sais plus quoi faire :/
fait toi un .iso:D  et vérifie bien que tu est bien en AHCI dans le bios

chris1111
Admin
Admin

Messages : 18233
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: problème Boot ML

Message par asot le Lun 4 Nov - 12:26

Hello

Je suis bien en AHCI

il faut donc que je me procure un DVD 8GB, et j n ai pas un rond.

au passage j ai tester de booter par mon DvD Win8 et celui ci a bien voulu:c'est rassurant, je commencais a me demander s'il voulais booter sur quoi que ce soit.

ce qui me rend un peu fou 'est que sur mon DD j'ai une instal ML fonctionnel et que je suis incapable de booter dessus. j'ai beau recréer mainte et mainte fois ma clef de boot qui marchais tré bien avant ca avec Myhack : rien a faire, le Boot par USB ou par DD a l'air totalement innenvisageable.

Merci encore pour tes reponses

asot

Messages : 22
Date d'inscription : 03/11/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème Boot ML

Message par chris1111 le Lun 4 Nov - 12:29

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Hello

Je suis bien en AHCI

il faut donc que je me procure un DVD 8GB, et j n ai pas un rond.

au passage j ai tester de booter par mon DvD Win8 et celui ci a bien voulu:c'est rassurant, je commencais a me demander s'il voulais booter sur quoi que ce soit.

ce qui me rend un peu fou 'est que sur mon DD j'ai une instal ML fonctionnel et que je suis incapable de booter dessus. j'ai beau recréer mainte et mainte fois ma clef de boot qui marchais tré bien avant ca avec Myhack : rien a faire, le Boot par USB ou par DD a l'air totalement innenvisageable.

Merci encore pour tes réponses
boot sur le hdd 
-v 

et envois limage du screen Very Happy

chris1111
Admin
Admin

Messages : 18233
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: problème Boot ML

Message par asot le Lun 4 Nov - 12:54

Le probléme est que je n'arrive meme pas a lancer le boot et encore moins en -v

qd je demarre j ai mon écran commercial suivi de ce fameux message d'erreur: a ce moment la je ne peux faire de -v, il ne fais que me ré afficher le message. 

si je passe par l UEFI et que je selectionne mon Disk de démarrage : Le meme, je ne vois pas qd est ce que je peux lancer la cmd -v

avant je pouvais le faire sans soucis car ma clef de boot MyHack avec Chameleon me donner le choix du disk de boot mais post UEFI.

tu me comprend ? Smile

asot

Messages : 22
Date d'inscription : 03/11/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème Boot ML

Message par chris1111 le Lun 4 Nov - 13:07

Allor ça l'air bien compliquer ton affaire Crying or Very sad

chris1111
Admin
Admin

Messages : 18233
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: problème Boot ML

Message par asot le Lun 4 Nov - 13:19

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Allor ça l'air bien compliquer ton affaire Crying or Very sad
Damn

asot

Messages : 22
Date d'inscription : 03/11/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème Boot ML

Message par asot le Lun 4 Nov - 13:32

Ok j'ai un semblant d'espoir Smile

j'ai installer Chameleon sur une clef et au lieu du message habituel j'ai : 

boot0:GPT
boot0:done
boot1: error

saurais tu m'aider pour la suite?

le but de jeu etant juste de pouvoir avoir mon menu de choix de boot post UEFI

asot

Messages : 22
Date d'inscription : 03/11/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème Boot ML

Message par chris1111 le Lun 4 Nov - 13:40

non regarde je joue pas moi  j'ai créer des Installer qui fonctionne et si tu arrive pas a les faire fonctionner c'est que ton pc   marche pas bien allor a toi de trouver , tu as tout les outils a ta disposition

chris1111
Admin
Admin

Messages : 18233
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: problème Boot ML

Message par asot le Lun 4 Nov - 13:45

ok merci

asot

Messages : 22
Date d'inscription : 03/11/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème Boot ML

Message par asot le Lun 4 Nov - 16:13

Bon j'ai reussi a booter a partir d'une clef ou j'ai installé Chameleon, j ai formater la clef MacOsx journalisé option MBR

j'ai reussi a booter en -v donc voici les divers sreenshots



J'aimerai juste régler mon problem de boot : impossible de booter sans ma clef.

si vous avie une piste ou deux a me refiler e serais magnifique, je suis deja tomber sur divers liens a ce sujet mais sans succés. merci encore

et dsl pour la piétre qualité de ces images, s'il faut je refais...


Dernière édition par asot le Lun 4 Nov - 16:26, édité 2 fois

asot

Messages : 22
Date d'inscription : 03/11/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème Boot ML

Message par chris1111 le Lun 4 Nov - 16:16

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bon j'ai reussi a booter a partir d'une clef ou j'ai installé Chameleon, j ai formater la clef MacOsx journalisé option MBR

j'ai reussi a booter en -v donc voici les divers sreenshots




J'aimerai juste régler mon problem de boot : impossible de booter sans ma clef.

si vous avie une piste ou deux a me refiler e serais magnifique, je suis deja tomber sur divers liens a ce sujet mais sans succés. merci encore

et dsl pour la piétre qualité de ces images, s'il faut je refais...
il ny as pas dimages juste de petit carer bleu

chris1111
Admin
Admin

Messages : 18233
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: problème Boot ML

Message par asot le Lun 4 Nov - 16:26

et la?

asot

Messages : 22
Date d'inscription : 03/11/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème Boot ML

Message par chris1111 le Lun 4 Nov - 16:29

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:et la?
c'est quoi ta carte Graphics ??

chris1111
Admin
Admin

Messages : 18233
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: problème Boot ML

Message par Contenu sponsorisé Aujourd'hui à 0:12


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum