HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

Installation Packar bell LJ75 - ATI 5650

Voir le sujet précédent Voir le sujet suivant Aller en bas

Installation Packar bell LJ75 - ATI 5650

Message par TheMajestic le Lun 4 Nov - 10:47

Bonjour,

Je possède un packard bell LJ 75 avec un processeur i5 430m une carte graphique ATI mobility radeon HD 5650 et je souhaite installer OS X Mavericks avant le futur achat d'un macbook. Je souhaite pouvoir coder sur xcode 5 afin de développé pour IOS7. Néanmoins j'ai des soucis au niveau de l'installation de celui ci. Je l'ance ce dernier avec Chamelon RC5 et j'utilise le maximum de flag possible.

le dernier test le plus concluant a été réaliser en utilisant : 
-v -f -F -x npci=0x2000 GraphicsEnabler=No cpus=1

J'ai vu cette combinaison sur un forum pour la même configuration que la mienne mais ceci n'a pas fonctionner chez moi.

Il bloque au bout de 5 minutes sur un problème usb apparament.

Quelqu'un aurait il une solution ?

J'ai recommencer des dizaine de fois avec des dizaine de combinaison differente sans succés et je désespère help    ^^

Merci a tous

TheMajestic

Messages : 40
Date d'inscription : 04/11/2013
Age : 26

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Packar bell LJ75 - ATI 5650

Message par chris1111 le Lun 4 Nov - 10:53

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour,

Je possède un packard bell LJ 75 avec un processeur i5 430m une carte graphique ATI mobility radeon HD 5650 et je souhaite installer OS X Mavericks avant le futur achat d'un macbook. Je souhaite pouvoir coder sur xcode 5 afin de développé pour IOS7. Néanmoins j'ai des soucis au niveau de l'installation de celui ci. Je l'ance ce dernier avec Chamelon RC5 et j'utilise le maximum de flag possible.

le dernier test le plus concluant a été réaliser en utilisant : 
-v -f -F -x npci=0x2000 GraphicsEnabler=No cpus=1

J'ai vu cette combinaison sur un forum pour la même configuration que la mienne mais ceci n'a pas fonctionner chez moi.

Il bloque au bout de 5 minutes sur un problème usb apparament.

Quelqu'un aurait il une solution ?

J'ai recommencer des dizaine de fois avec des dizaine de combinaison differente sans succés et je désespère help    ^^

Merci a tous
enleve les kext AppleIntelhd dans system/Library/extensions 
/System/Library/Extensions/AppleIntelFramebufferAzul.kext/
/System/Library/Extensions/AppleIntelFramebufferCapri.kext/
/System/Library/Extensions/AppleIntelHDGraphicsGA.plugin/
/System/Library/Extensions/AppleIntelHDGraphicsVADriver.bundle/
/System/Library/Extensions/AppleIntelHDGraphics.kext/
/System/Library/Extensions/AppleIntelHDGraphicsFB.kext/

et reboot 
-v  Very Happy

chris1111
Admin
Admin

Messages : 18197
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Installation Packar bell LJ75 - ATI 5650

Message par TheMajestic le Lun 4 Nov - 10:56

Je tente ça de suite et je vous tiens au courant ! =) Merci !

TheMajestic

Messages : 40
Date d'inscription : 04/11/2013
Age : 26

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Packar bell LJ75 - ATI 5650

Message par TheMajestic le Lun 4 Nov - 11:01

J'aurai surement du le précisé avant. Je fais l'installation par USB. Je n'ai pas de mac a disposition aujourd'hui j'ai donc utiliser transmac sur windows pour restaurer l'image sur la USB. Mais je n'est pas de ce dossier system/Library/extensions dans celle ci.
J'ai une mauvaise version ?

TheMajestic

Messages : 40
Date d'inscription : 04/11/2013
Age : 26

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Packar bell LJ75 - ATI 5650

Message par Genesis le Lun 4 Nov - 11:11

Tu as fait ta cle USB avec quel installer ?
Sinon tu peux toujours aller voir mon tuto sur la creation d'une cle USB avec l'installer de Chris depuis Windows avec VirtualBox, ca peut peut-être t'aider.
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
No keyboard detected.
Press any key to continue.

Genesis
Genie
Genie

Messages : 1150
Date d'inscription : 20/01/2013
Age : 22
Localisation : Right behind you !

Voir le profil de l'utilisateur https://www.youtube.com/channel/UCGv0Fd91omnoiLLYLQlR-8w

Revenir en haut Aller en bas

Re: Installation Packar bell LJ75 - ATI 5650

Message par TheMajestic le Lun 4 Nov - 11:18

j'avais juste utiliser mon image install_osx_mavericks.app.dmg que j'ai restauré avec transmac. Je voulais egalement faire la manip sur vmware afin de la faire correctement mais mes clé usb n'y était jamais detecté. J'avais installer les kext usb, ma machine virtuelle ne planté plus du tout quand j'inséré une clé usb mais elle n’était jamais détecter pour autant. Je vais lire ce tuto et le suivre on verra ce que ça donne. Merci des réponses rapides en tout cas =)

TheMajestic

Messages : 40
Date d'inscription : 04/11/2013
Age : 26

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Packar bell LJ75 - ATI 5650

Message par cabanon09 le Lun 4 Nov - 11:19

Impossible ...
t'es obligé d'avoir système / bibliothèque/ extensions
sinon ça boote pas !

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Packar bell LJ75 - ATI 5650

Message par TheMajestic le Lun 4 Nov - 11:24

Oui exacte je viens de comparé avec les version de iatkos que j'avais et l’architecture n'etait pas la meme. J'ai pris une mauvaise version.. J'vais suivre le tuto juste au dessus je pense que ça sera un peu plus concluant a la fin =)

TheMajestic

Messages : 40
Date d'inscription : 04/11/2013
Age : 26

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Packar bell LJ75 - ATI 5650

Message par TheMajestic le Mar 5 Nov - 5:25

Bonjour tout le monde.
Je reviens suite au suivi du tuto donner un peu plus haut.
Bon ma clé usb est bien créer y'a tout le nécessaire dedans.
Hier je me suis mal exprimé c’était la version de iatkos s3 v2 que j'avais essayer auparavant d'installer et la ml2. Concernant la version de mavericks que j'avais c’était pas du tout la bonne.
Donc la cette fois j'ai bien tout suivie a la lettre et je me retrouve avec un clé usb avec la même architecture que mes iatkos.

Les version de iatkos que j'avais tester pour l'installation était elle detecter grâce à iboot chamelon rc5. Par contre la ma clé usb créer avec le tuto avec cette fois ci le vrai mavericks n'est pas du tout détecter au démarrage. 
Y a t'il une version spécial que je dois utiliser pour la détecter ?

Habituellement je met juste la clé usb je lance mon cd iboot et je vois directement la version sur la clé usb. La même si j'actualise comme quand on utilise un dvd rien ne se passe.. J'ai alors recommencer l'installation de la clé usb. Mais le résultat est toujours le même.

TheMajestic

Messages : 40
Date d'inscription : 04/11/2013
Age : 26

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Packar bell LJ75 - ATI 5650

Message par Invité le Mar 5 Nov - 5:34

bonjour 
tu la fait en quel partition guid ou mbr

Invité
Invité


Revenir en haut Aller en bas

Re: Installation Packar bell LJ75 - ATI 5650

Message par TheMajestic le Mar 5 Nov - 5:53

guid comme sur le tuto

TheMajestic

Messages : 40
Date d'inscription : 04/11/2013
Age : 26

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Packar bell LJ75 - ATI 5650

Message par Invité le Mar 5 Nov - 6:02

et quand tu branche la clée elle est pas du tout reconnue

Invité
Invité


Revenir en haut Aller en bas

Re: Installation Packar bell LJ75 - ATI 5650

Message par TheMajestic le Mar 5 Nov - 6:04

Dans le bios je la vois. Quand j'appuis sur F12 pour le boot je l'a vois deja plus. Quand je lance le cd iboot je ne l'a vois pas non plus. Sur windows elle n'apparait pas (mais normal car elle est formaté pour mac)  mais dans virtualbox et avec transmac je l'a vois.

TheMajestic

Messages : 40
Date d'inscription : 04/11/2013
Age : 26

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Packar bell LJ75 - ATI 5650

Message par Invité le Mar 5 Nov - 6:09

refait ta clé et mets la au format MBR

Invité
Invité


Revenir en haut Aller en bas

Re: Installation Packar bell LJ75 - ATI 5650

Message par Genesis le Mar 5 Nov - 6:10

J'espere qu'il n'a pas encore delete la VM LoL

_________________
No keyboard detected.
Press any key to continue.

Genesis
Genie
Genie

Messages : 1150
Date d'inscription : 20/01/2013
Age : 22
Localisation : Right behind you !

Voir le profil de l'utilisateur https://www.youtube.com/channel/UCGv0Fd91omnoiLLYLQlR-8w

Revenir en haut Aller en bas

Re: Installation Packar bell LJ75 - ATI 5650

Message par TheMajestic le Mar 5 Nov - 8:04

bon cette fois ci j'ai reussi a booter sur la usb. la usb me faisait redémarre mon pc directement donc j'ai utiliser mon cd iboot mais j'ai obtenu ces deux écrans que j'ai eu avec des flag différents utilisés. Je désespère pas je suis tenace ^^
Merci pour toute vos réponse en tout cas vous êtes tres rapide
Fichiers joints
1.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(598 Ko) Téléchargé 1 fois
2.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(641 Ko) Téléchargé 1 fois

TheMajestic

Messages : 40
Date d'inscription : 04/11/2013
Age : 26

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Packar bell LJ75 - ATI 5650

Message par TheMajestic le Mer 6 Nov - 6:44

personne n'a de solution ? :/

TheMajestic

Messages : 40
Date d'inscription : 04/11/2013
Age : 26

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Packar bell LJ75 - ATI 5650

Message par TheMajestic le Sam 9 Nov - 5:23

personne ? =(

TheMajestic

Messages : 40
Date d'inscription : 04/11/2013
Age : 26

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Packar bell LJ75 - ATI 5650

Message par cabanon09 le Sam 9 Nov - 6:20

Tu le fait exprés  non ?
Ton CD iboot il vient d'ou... creuse toi un peu la tête..
On perd plus de temps avec les comiques...
Le sujet est désormais cloturé..

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Packar bell LJ75 - ATI 5650

Message par Contenu sponsorisé Aujourd'hui à 2:34


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum