HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


{RESOLU} Mise au point graphique hd 7xxx (image clignote)

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

{RESOLU} Mise au point graphique hd 7xxx (image clignote)

Message par canardfgt le Sam 9 Nov - 6:32

Bonjour tout le monde,

Apres Avoir bien galeré, j'ai réussi a rendre mon system hackintosh quasiment full stable Wink
Et je dis pour ca merci a tous et particulièrement a Chris.

J'ai comme certains encore des problèmes d'affichage qui clignote, apres avoir réussi a faire reconnaitre ma carte MSI hd 7850 (source kext deja modifié pour safire hd7850): 

- cligonetement, notament lorsque l'on deplace une fenêtre, tres présent sur safari par exemple, et beaucoup moins sur chrome

apres kext no white screen : 
"AMD Radeon HD 7xxx :

  Jeu de composants : AMD Radeon HD 7xxx
  Type : Processeur graphique (GPU)
  Bus : PCIe
  Longueur de la voie PCIe : x16
  VRAM (totale) : 2048 Mo
  Fournisseur : ATI (0x1002)
  Identifiant du périphérique : 0x6819
  Identifiant de révision : 0x0000
  Moniteurs :
PL2773H :
  Résolution : 1920 x 1080 @ 60 Hz
  Profondeur de pixels : Couleurs 32 bits (ARGB8888)
  Numéro de série du moniteur : 1120330100809
  Moniteur principal : Oui
  Miroir : Désactivé
  Connecté : Oui

J'ai en trainant sur le forum vue qu'en plus d'injecter les kext certain modification doivent etre faite dans le org.chameleon.boot.plist pour donner full compatibilité graphique. N'étant pas sur des changement je post le code du fichier org.chameleon.boot.plist afin d'avoir vos lumieres a ce sujet:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Boot Graphics</key>
<string>Yes</string>
<key>EnableHDMIAudio</key>
<string>Yes</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>Graphics Mode</key>
<string>1920x1080x32</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string>darkwake=0</string>
<key>Quiet Boot</key>
<string>No</string>
<key>Timeout</key>
<string>5</string>
<key>UseKernelCache</key>
<string>Yes</string>
</dict>
</plist>

Voila il n'y a aucune reference ATI dedant peu être manque t'il quelque chose pour amélioré ces problème d'affichage ...?
Merci Smile


Dernière édition par canardfgt le Jeu 28 Nov - 6:34, édité 1 fois

canardfgt

Messages : 43
Date d'inscription : 10/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU} Mise au point graphique hd 7xxx (image clignote)

Message par cabanon09 le Sam 9 Nov - 6:42

Je laisse Chris t'éclairer n'étant pas fan d'ATI Very Happy

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU} Mise au point graphique hd 7xxx (image clignote)

Message par chris1111 le Sam 9 Nov - 7:57

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour tout le monde,

Apres Avoir bien galeré, j'ai réussi a rendre mon system hackintosh quasiment full stable Wink
Et je dis pour ca merci a tous et particulièrement a Chris.

J'ai comme certains encore des problèmes d'affichage qui clignote, apres avoir réussi a faire reconnaitre ma carte MSI hd 7850 (source kext deja modifié pour safire hd7850): 

- cligonetement, notament lorsque l'on deplace une fenêtre, tres présent sur safari par exemple, et beaucoup moins sur chrome

apres kext no white screen : 
"AMD Radeon HD 7xxx :

  Jeu de composants : AMD Radeon HD 7xxx
  Type : Processeur graphique (GPU)
  Bus : PCIe
  Longueur de la voie PCIe : x16
  VRAM (totale) : 2048 Mo
  Fournisseur : ATI (0x1002)
  Identifiant du périphérique : 0x6819
  Identifiant de révision : 0x0000
  Moniteurs :
PL2773H :
  Résolution : 1920 x 1080 @ 60 Hz
  Profondeur de pixels : Couleurs 32 bits (ARGB8888)
  Numéro de série du moniteur : 1120330100809
  Moniteur principal : Oui
  Miroir : Désactivé
  Connecté : Oui

J'ai en trainant sur le forum vue qu'en plus d'injecter les kext certain modification doivent etre faite dans le org.chameleon.boot.plist pour donner full compatibilité graphique. N'étant pas sur des changement je post le code du fichier org.chameleon.boot.plist afin d'avoir vos lumieres a ce sujet:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Boot Graphics</key>
<string>Yes</string>
<key>EnableHDMIAudio</key>
<string>Yes</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>Graphics Mode</key>
<string>1920x1080x32</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string>darkwake=0</string>
<key>Quiet Boot</key>
<string>No</string>
<key>Timeout</key>
<string>5</string>
<key>UseKernelCache</key>
<string>Yes</string>
</dict>
</plist>

Voila il n'y a aucune reference ATI dedant peu être manque t'il quelque chose pour amélioré ces problème d'affichage ...?
Merci Smile
fait juste un teste voir si sa boot avec ce flag

allor tape ceci au démarrage   
GraphicsEnabler=No -v

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: {RESOLU} Mise au point graphique hd 7xxx (image clignote)

Message par canardfgt le Dim 10 Nov - 19:32

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:fait juste un teste voir si sa boot avec ce flag

allor tape ceci au démarrage   
GraphicsEnabler=No -v
Hello chris,

Voila ma cole, je ne sait pas ou taper cette commande au démarrage, clover ? Car apres le choix du disc c'est pomme 3sec puis bureau..

Sinon une autre question, j'ai cru comprendre qu'une des methode les plus adapté au meilleur fonctionnement du hack est linjection d'un DSDT fait directement a partir de la carte mère, et ou l'on trouve de nombreux patch pour le matériel ajouté?

Je n'ai pas vu de fichier DSDT.aml ds ton dossier extra, est t'il toujours possible d'en créer un ou ce n'est pas compatible avec ton sytem de boot.plist ? Ou je me mélange complémentent les pinceaux dans ce que je raconte ? 

un petit rapport de "bugs" après certain redémarrage du system OSX : 
- Plus de barre de launch en bas.
- Disparition de la reconnaissance du son.

Bref c déja pas mal mais ca n'est pas stable (incomparable à mon windows bien entretenue), je continue ! 
Je crois que j’aime la bidouillle hein !

canardfgt

Messages : 43
Date d'inscription : 10/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU} Mise au point graphique hd 7xxx (image clignote)

Message par chris1111 le Dim 10 Nov - 19:42

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:fait juste un teste voir si sa boot avec ce flag

allor tape ceci au démarrage   
GraphicsEnabler=No -v
Hello chris,

Voila ma cole, je ne sait pas ou taper cette commande au démarrage, clover ? Car apres le choix du disc c'est pomme 3sec puis bureau..

Sinon une autre question, j'ai cru comprendre qu'une des methode les plus adapté au meilleur fonctionnement du hack est linjection d'un DSDT fait directement a partir de la carte mère, et ou l'on trouve de nombreux patch pour le matériel ajouté?

Je n'ai pas vu de fichier DSDT.aml ds ton dossier extra, est t'il toujours possible d'en créer un ou ce n'est pas compatible avec ton sytem de boot.plist ? Ou je me mélange complémentent les pinceaux dans ce que je raconte ? 

un petit rapport de "bugs" après certain redémarrage du system OSX : 
- Plus de barre de launch en bas.
- Disparition de la reconnaissance du son.

Bref c déja pas mal mais ca n'est pas stable (incomparable à mon windows bien entretenue), je continue ! 
Je crois que j’aime la bidouillle hein !
je comprend pas trop, tu envois ton boot plist qui est relier au bootloader chameleon et la tu dit que ton os x boot avec clover ??

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: {RESOLU} Mise au point graphique hd 7xxx (image clignote)

Message par canardfgt le Lun 11 Nov - 5:43

oui car le boot sur le disc na jamais marché en direct, je passe toujours par la clé et clover ..

J'ai fait la cle usb avec boot usb dvd mav V2, et apres j'ai utilisé et lancer camelon pour booter avec graphic enabler= yes pour faire reconnaitre la carte graphic. 
Car durant mon installation j'avais choisie graphic enabler = no ds la personnalisation de la cle boottable avec clover (j'ai utilisé le camelon qu'il y avait ds le dossier que tu a fait ga z87 dh3). 

Mon probleme je pense est d'avoir récupéré trop d'information précise et pratique sur les sujet qui bloquent, ce qui finalement me donne une compréhension d'ensemble et théorique incomplète (j'ai mélanger et bidouillé selon plusieurs source et souvent anglophone pour tester et faire reconnaître mon materiel).  

Lien supprimé par cabanon09

canardfgt

Messages : 43
Date d'inscription : 10/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU} Mise au point graphique hd 7xxx (image clignote)

Message par chris1111 le Lun 11 Nov - 6:59

allor tu devrais réinstaller proprement et choisir GE=Yes avec Imac 13.2 et tu décoche le son,et décoche le AHCI,tu en as pas besoin sur ta carte mer. 
A partir de la on pourras faire les bonne choses

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: {RESOLU} Mise au point graphique hd 7xxx (image clignote)

Message par canardfgt le Lun 11 Nov - 18:40

Salut Chris,

Voila j'ai réinstaller le system en cochant comme tu dis et tjrs avec le boot v2 avec clover, j'ai du charger tes drivers pour le son (ga-z87m-dh3 Maveriks) et j'ai charger ceux que j'avais pour la carte graphique qui est bien reconnu comme le son au reboot, J'ai aussi mis le trim enabler et c'est tout.

Toujours le meme probleme de l'image hein, 

Voila le fichier org.chameleon.boot.plis tout frais :

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string>darkwake=0</string>
<key>Boot Graphics</key>
<string>Yes</string>
        <key>Quiet Boot</key>
        <string>No</string>
        <key>Timeout</key>
        <string>5</string>
<key>UseKernelCache</key>
<string>yes</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
</dict>
</plist>

C'est encore un fichier chamelon.boot.plis c'est normal? c'etait bien avec la v2 et j'ai coché clover EFI pourtant hein.

canardfgt

Messages : 43
Date d'inscription : 10/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU} Mise au point graphique hd 7xxx (image clignote)

Message par canardfgt le Lun 11 Nov - 18:51

j'ai oublié aussi que je ne peus comme avant, pas booter sur le disc (uefi) j'ai toujours besoin de la cle usb.

canardfgt

Messages : 43
Date d'inscription : 10/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU} Mise au point graphique hd 7xxx (image clignote)

Message par chris1111 le Lun 11 Nov - 19:09

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:j'ai oublié aussi que je ne peus comme avant, pas booter sur le disc (uefi) j'ai toujours besoin de la cle usb.
ecoute le boot clover, cest pour Installer  et pendant l'installe tu n'as pas vus chameleon 2265, allor oublis clover, maintenant tu est bien avec chameleon Very Happy Razz

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: {RESOLU} Mise au point graphique hd 7xxx (image clignote)

Message par canardfgt le Mar 12 Nov - 5:37

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:ecoute le boot clover, cest pour Installer  et pendant l'installe tu n'as pas vus chameleon 2265, allor oublis clover, maintenant tu est bien avec chameleon Very Happy Razz
Ok tres bien, oui en effet cette instal est propre aucune bidouille testing, j'ai utilisé les kext son et image et le trim et c tout..

Les bugs d'affichage persiste toujours.

canardfgt

Messages : 43
Date d'inscription : 10/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU} Mise au point graphique hd 7xxx (image clignote)

Message par chris1111 le Mar 12 Nov - 5:48

quelle sont exactement les bugs ?? ce serais bien que tu upload une video sur youtube de 2 A 3 min de ton écran, pour que l'on vois c'est bugs Very Happy

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

petite créa cadeau !

Message par canardfgt le Dim 17 Nov - 10:42

hello tt le monde,

Bon désolé Chris, je me suis pas encore occupé de la vidéo je vais y venir, en revanche voila : 





petite créa pour la communauté, je peu t'envoyer les version HD par mail privé ,) 

voila, a plus je ferais la vidéo bientôt Wink

canardfgt

Messages : 43
Date d'inscription : 10/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU} Mise au point graphique hd 7xxx (image clignote)

Message par chris1111 le Dim 17 Nov - 10:57

merci cool L'image Very Happy Razz

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: {RESOLU} Mise au point graphique hd 7xxx (image clignote)

Message par chris1111 le Dim 17 Nov - 11:02

pourrais tu me faire le HACKINTOSH MONTREAL FRANCE avec les memes  lettres que tu as fait la  Very Happy

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: {RESOLU} Mise au point graphique hd 7xxx (image clignote)

Message par cabanon09 le Dim 17 Nov - 11:29

Oui, cool ces images.. je veux bien les HD
cheers

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

nu version

Message par canardfgt le Dim 17 Nov - 11:41

oui alors voila : 





Wink

canardfgt

Messages : 43
Date d'inscription : 10/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU} Mise au point graphique hd 7xxx (image clignote)

Message par canardfgt le Dim 17 Nov - 11:42

pardon et cette version :



Smile

canardfgt

Messages : 43
Date d'inscription : 10/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU} Mise au point graphique hd 7xxx (image clignote)

Message par chris1111 le Dim 17 Nov - 12:08

moi c'est seulement les lettres  memes si ton image je la garde, mais avec les lettres je referai la banierre Very Happy

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

vidéo bug d'affichage

Message par canardfgt le Dim 17 Nov - 17:51

Je peu t'envoyer les lettres en png fond transparent si tu veus aussi Wink

En tt cas voila pour la vidéo des bug d'affichage, j'ouvre et deplace la fenetttre pour bien montrer les bug et je compare chrome a safari :

[Vous devez être inscrit et connecté pour voir ce lien]

Aussi le le boot n'est pas possible directement sur le ssd avec l'OSX je doit utiliser la cle usb pour pouvoir booter sur mon disc OSX

canardfgt

Messages : 43
Date d'inscription : 10/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU} Mise au point graphique hd 7xxx (image clignote)

Message par chris1111 le Dim 17 Nov - 17:56

ok les bug sont du au fait que tu boot avec la clef usb, les kext Graphics ne sont pas charger, pareil comme si tu étais en -x Wink

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: {RESOLU} Mise au point graphique hd 7xxx (image clignote)

Message par canardfgt le Dim 17 Nov - 18:15

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:ok les bug sont du au fait que tu boot avec la clef usb, les kext Graphics ne sont pas charger, pareil comme si tu étais en -x Wink
Ho cool et donc que dois-je faire ?
Pour l'instant lorsque je mets le ssd UEFI avec OSX en premier choix sur le bios, apres un black screen il passe au second choix de boot , mon disc ssd avec Windows. voila Smile

canardfgt

Messages : 43
Date d'inscription : 10/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU} Mise au point graphique hd 7xxx (image clignote)

Message par chris1111 le Dim 17 Nov - 18:24

c'est quoi ton bootloader  sur le HDD  sans la clef usb ??

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: {RESOLU} Mise au point graphique hd 7xxx (image clignote)

Message par canardfgt le Dim 17 Nov - 18:34

Alors je ne suis pas sur de comprendre et savoir comment vérifié, alors je dis ce que je sais : 

- J'ai utilisé le boot V2 pour faire la cle en cochant bootloader clover,
- dans mon dossier extra le fichier boot.plist est un fichier org.chameleon.boot.plist

canardfgt

Messages : 43
Date d'inscription : 10/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU} Mise au point graphique hd 7xxx (image clignote)

Message par chris1111 le Dim 17 Nov - 18:42

bon allor tu n'est pas avec clover mais chameleon , pourquoi tu n'as pas régler encore ce problèmes de boot ???

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: {RESOLU} Mise au point graphique hd 7xxx (image clignote)

Message par Contenu sponsorisé Aujourd'hui à 4:46


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum