HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


ASUS G73JH A1

Voir le sujet précédent Voir le sujet suivant Aller en bas

ASUS G73JH A1

Message par davelaw56 le Mar 12 Nov - 16:59

j'avais un hackintosh fonctionnel avant... J'ai voulu essayer ta méthode (MOUNTAIN LION PKG avec EXTRA FOLDER POST INTALL A15) ( en usb boot)  j'ai fait une deuxième partition sur mon disque dur hackintosh. ça a fonctionné du premier coup! j'ai alors effacé les 2 partitions sur le disque dur hackintosh  dans le but de repartir a zéro et ne pas encourager celui dont nous n'avons pas le droit de parler ici pour en refaire une neuve. j'ai suivi le tutoriel à la lettre comme ça avait marcher avant je me disais je ne peux me tromper. voila que je me retrouve avec un petit souci... Je boot en VERBOSE pour voir quel est le problème et suite aux messages ligne de commandes  il boot sur un écran blanc avec des lignes verticales bleues ! serait-ce à cause que j'ai un autre disque dur avec windows 7 dedans. Malgré que tout fonctionnait avant la réinstallation du hackintosh.... Je pouvais booter soit sur windows soit sur hackintosh sans probleme  J'arrive bien sur a booter sur le bureau du hackintosh via la clef usb BOOT que j'ai fait selon ton tutoriel. J'ai installé les 3 principaux kexts suite à la post installation de EXTRA FOLDER (Fakesmc, nullcpu, et wifi injector.) Je n'arrive pas à concevoir pourquoi une configuration qui fonctionnait avant ne fonctionne plus...

davelaw56

Messages : 14
Date d'inscription : 10/11/2013
Localisation : Québec,Canada

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: ASUS G73JH A1

Message par chris1111 le Mar 12 Nov - 17:10

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:j'avais un hackintosh fonctionnel avant... J'ai voulu essayer ta méthode (MOUNTAIN LION PKG avec EXTRA FOLDER POST INTALL A15) ( en usb boot)  j'ai fait une deuxième partition sur mon disque dur hackintosh. ça a fonctionné du premier coup! j'ai alors effacé les 2 partitions sur le disque dur hackintosh  dans le but de repartir a zéro et ne pas encourager celui dont nous n'avons pas le droit de parler ici pour en refaire une neuve. j'ai suivi le tutoriel à la lettre comme ça avait marcher avant je me disais je ne peux me tromper. voila que je me retrouve avec un petit souci... Je boot en VERBOSE pour voir quel est le problème et suite aux messages ligne de commandes  il boot sur un écran blanc avec des lignes verticales bleues ! serait-ce à cause que j'ai un autre disque dur avec windows 7 dedans. Malgré que tout fonctionnait avant la réinstallation du hackintosh.... Je pouvais booter soit sur windows soit sur hackintosh sans probleme  J'arrive bien sur a booter sur le bureau du hackintosh via la clef usb BOOT que j'ai fait selon ton tutoriel. J'ai installé les 3 principaux kexts suite à la post installation de EXTRA FOLDER (Fakesmc, nullcpu, et wifi injector.) Je n'arrive pas à concevoir pourquoi une configuration qui fonctionnait avant ne fonctionne plus...
envois moi ton dossier extra par fichier zip.com: Surprised   je vais voir lereur que tu dois avoir fait et je te dirai Exclamation Razz 

chris1111
Admin
Admin

Messages : 18197
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: ASUS G73JH A1

Message par chris1111 le Mar 12 Nov - 18:55

quelle est ta config sur ce laptop,   modèle du  cpu et carte  Graphics silt te plait 

et est que tu avait un dsdt avant ta manoeuvre  dans ton extra ??

chris1111
Admin
Admin

Messages : 18197
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: ASUS G73JH A1

Message par chris1111 le Mar 12 Nov - 18:55

quelle est ta config sur ce laptop,   modèle du  cpu et carte  Graphics silt te plait 

et est que tu avait un dsdt avant ta manoeuvre  dans ton extra ??

chris1111
Admin
Admin

Messages : 18197
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: ASUS G73JH A1

Message par davelaw56 le Mar 12 Nov - 19:04

j'ai jamais rien compris au dsdt alors je n'en n'utilise tout simplement pas Laughing 

Carte graphique :  ati radeon HD 5870
CPU : Intel Core i7 Q740 @ 1.73GHz avec turbo boost

_________________
Asus G73JH A1
Chipset H55M
Intel core I7 720QM 1,73GHz
ATI Radeon HD 5870M
8Gb Ram
Bootloader Clover
OSX 10.10.3 Yosemite
ALC269

davelaw56

Messages : 14
Date d'inscription : 10/11/2013
Localisation : Québec,Canada

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: ASUS G73JH A1

Message par chris1111 le Mar 12 Nov - 19:06

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:j'ai jamais rien compris au dsdt alors je n'en n'utilise tout simplement pas Laughing 

Carte graphique :  ati radeon HD 5870
CPU : Intel Core i7 Q740 @ 1.73GHz avec turbo boost
ok est ce que tu as bien installer nulcpu et fakesmc dans S/L/E ?Cool

chris1111
Admin
Admin

Messages : 18197
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: ASUS G73JH A1

Message par davelaw56 le Mar 12 Nov - 19:10

via kext wizard jai bien installé dans S/L/E ensuite j'ai réparé les permissions

_________________
Asus G73JH A1
Chipset H55M
Intel core I7 720QM 1,73GHz
ATI Radeon HD 5870M
8Gb Ram
Bootloader Clover
OSX 10.10.3 Yosemite
ALC269

davelaw56

Messages : 14
Date d'inscription : 10/11/2013
Localisation : Québec,Canada

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: ASUS G73JH A1

Message par davelaw56 le Mar 12 Nov - 19:15

Peut être quand utilisant chameleon wizard et en installant boot0md ça réglera les problèmes

la derniere fois ça a régler les problèmes mais jh'ai essayé tout à l'heure et rien....

davelaw56

Messages : 14
Date d'inscription : 10/11/2013
Localisation : Québec,Canada

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: ASUS G73JH A1

Message par chris1111 le Mar 12 Nov - 19:16

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Peut être quand utilisant chameleon wizard et en installant boot0md ça réglera les problèmes
met ce dossier extra et reboot
-v Very Happy

[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18197
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: ASUS G73JH A1

Message par davelaw56 le Mar 12 Nov - 19:21

Même chose je passe tous les tests dans verbos mais l'écran étrange au boot:(

_________________
Asus G73JH A1
Chipset H55M
Intel core I7 720QM 1,73GHz
ATI Radeon HD 5870M
8Gb Ram
Bootloader Clover
OSX 10.10.3 Yosemite
ALC269

davelaw56

Messages : 14
Date d'inscription : 10/11/2013
Localisation : Québec,Canada

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: ASUS G73JH A1

Message par chris1111 le Mar 12 Nov - 19:25

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Même chose je passe tous les tests dans verbos mais l'écran étrange au boot:(
ok install ça avec kextwizzard  Very Happy   et reboot -v 



  prochaine fois quand tu teste des trucs, et que ton Hack est fonctionnelle, assure toi d'avoir un backup de ton extra et de tout les kext que tu avais installer  Razz

chris1111
Admin
Admin

Messages : 18197
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: ASUS G73JH A1

Message par davelaw56 le Mar 12 Nov - 19:27

Je l'installe dans S\L\E ?

_________________
Asus G73JH A1
Chipset H55M
Intel core I7 720QM 1,73GHz
ATI Radeon HD 5870M
8Gb Ram
Bootloader Clover
OSX 10.10.3 Yosemite
ALC269

davelaw56

Messages : 14
Date d'inscription : 10/11/2013
Localisation : Québec,Canada

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: ASUS G73JH A1

Message par chris1111 le Mar 12 Nov - 19:30

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Je l'installe dans S\L\E ?
oui
Very Happy

chris1111
Admin
Admin

Messages : 18197
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: ASUS G73JH A1

Message par davelaw56 le Mar 12 Nov - 19:32

comme je te dis c'Est vraiment étrange ça fait plusieurs tests que je fais et j'ai pas de difficultés habituellement j'ai fais exactement la même manipulation mais la seule différence est qu'au lieu d'avoir 2 partition j'en avait une seule flambant neuve

_________________
Asus G73JH A1
Chipset H55M
Intel core I7 720QM 1,73GHz
ATI Radeon HD 5870M
8Gb Ram
Bootloader Clover
OSX 10.10.3 Yosemite
ALC269

davelaw56

Messages : 14
Date d'inscription : 10/11/2013
Localisation : Québec,Canada

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: ASUS G73JH A1

Message par davelaw56 le Mar 12 Nov - 19:33

je sui en train de penser à un conflit entre les deux DD

_________________
Asus G73JH A1
Chipset H55M
Intel core I7 720QM 1,73GHz
ATI Radeon HD 5870M
8Gb Ram
Bootloader Clover
OSX 10.10.3 Yosemite
ALC269

davelaw56

Messages : 14
Date d'inscription : 10/11/2013
Localisation : Québec,Canada

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: ASUS G73JH A1

Message par chris1111 le Mar 12 Nov - 19:34

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:je sui en train de penser à un conflit entre les deux DD
pas suposer les HDD as tu mis le kext ??

chris1111
Admin
Admin

Messages : 18197
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: ASUS G73JH A1

Message par davelaw56 le Mar 12 Nov - 19:37

oui je l'ai mis toujours la même chose Embarassed

_________________
Asus G73JH A1
Chipset H55M
Intel core I7 720QM 1,73GHz
ATI Radeon HD 5870M
8Gb Ram
Bootloader Clover
OSX 10.10.3 Yosemite
ALC269

davelaw56

Messages : 14
Date d'inscription : 10/11/2013
Localisation : Québec,Canada

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: ASUS G73JH A1

Message par chris1111 le Mar 12 Nov - 19:44

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:oui je l'ai mis toujours la même chose Embarassed
met ça dans extra  dsdt.aml  dezipe le fichier 


 et reboot  -v

chris1111
Admin
Admin

Messages : 18197
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: ASUS G73JH A1

Message par davelaw56 le Mar 12 Nov - 19:49

Même problème un écran blanc parsemée de ligne verticale Suspect Suspect Suspect Suspect transparent apparait par dessus les lignes de commendes et les ligne de commandes s'estompent doucement

_________________
Asus G73JH A1
Chipset H55M
Intel core I7 720QM 1,73GHz
ATI Radeon HD 5870M
8Gb Ram
Bootloader Clover
OSX 10.10.3 Yosemite
ALC269

davelaw56

Messages : 14
Date d'inscription : 10/11/2013
Localisation : Québec,Canada

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: ASUS G73JH A1

Message par chris1111 le Mar 12 Nov - 19:55

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Même problème un écran blanc parsemée de ligne verticale Suspect Suspect Suspect Suspect transparent apparait par dessus les lignes de commendes et les ligne de commandes s'estompent doucement
jai de la misere a situer ce problèmes  ligne atraver les ligne de system ??  envois moi limage de lecran

chris1111
Admin
Admin

Messages : 18197
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: ASUS G73JH A1

Message par davelaw56 le Mar 12 Nov - 20:08

Au pire je vais refaire l'installation qui avait fonctionné avant je vais voir le résultat

_________________
Asus G73JH A1
Chipset H55M
Intel core I7 720QM 1,73GHz
ATI Radeon HD 5870M
8Gb Ram
Bootloader Clover
OSX 10.10.3 Yosemite
ALC269

davelaw56

Messages : 14
Date d'inscription : 10/11/2013
Localisation : Québec,Canada

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: ASUS G73JH A1

Message par chris1111 le Mar 12 Nov - 20:09

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Au pire je vais refaire l'installation qui avait fonctionné avant je vais voir le résultat
ok study

chris1111
Admin
Admin

Messages : 18197
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: ASUS G73JH A1

Message par davelaw56 le Mer 13 Nov - 4:57

Salut je me sui rappellé que j'avais fais un clone de mon DD sur un DD externe. Alors tout fonctionne bien comme avant.  j'aimerais vraiment pouvoir utiliser ta méthode à l'avenir:D. Pour futur config c'est beaucoup plus simple Very Happy en plus tu m'as aider sur plusieurs choses que personne n'arrivait pas à régler. Alors y'a pas à dire, T'es le best. si ça t'intéresse je suis dispo pour t'envoyer tout ce dont tu as besoin pour t'aider à mieux comprendre le problème que j'avais hier.Cool en même temps qui sait,  cela va p-e en aider plus d'un...

_________________
Asus G73JH A1
Chipset H55M
Intel core I7 720QM 1,73GHz
ATI Radeon HD 5870M
8Gb Ram
Bootloader Clover
OSX 10.10.3 Yosemite
ALC269

davelaw56

Messages : 14
Date d'inscription : 10/11/2013
Localisation : Québec,Canada

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: ASUS G73JH A1

Message par chris1111 le Mer 13 Nov - 15:28

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Salut je me sui rappellé que j'avais fais un clone de mon DD sur un DD externe. Alors tout fonctionne bien comme avant.  j'aimerais vraiment pouvoir utiliser ta méthode à l'avenir:D. Pour futur config c'est beaucoup plus simple Very Happy en plus tu m'as aider sur plusieurs choses que personne n'arrivait pas à régler. Alors y'a pas à dire, T'es le best. si ça t'intéresse je suis dispo pour t'envoyer tout ce dont tu as besoin pour t'aider à mieux comprendre le problème que j'avais hier.Cool en même temps qui sait,  cela va p-e en aider plus d'un...
envois moi ça c'est très bon  Very Happy  extra 

et si il as d'autre dossier  Razz

chris1111
Admin
Admin

Messages : 18197
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: ASUS G73JH A1

Message par Contenu sponsorisé Aujourd'hui à 2:34


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum