HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

Marvericks problème audio

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Marvericks problème audio

Message par pouik le Sam 30 Nov - 17:09

Rappel du premier message :

Déja bonsoir/bonjour a tous , je suis nouveau dans le monde merveilleux du hackintosh (moins d'un mois)
et dieux c'est que ce site ma été utile et Chris a travers c'est réponse sur de nombreux poste l'a été aussi. 
mais voila aujourd'hui petit problème j'ai fais la MAJ de 10.8.3 ver 10.9 marvericks tout c'est bien passer seul légé problème je n'est pas de son )= . voodoohda2.8.4 est installer mes kexts aussi j'ai bien le logo sur le bureau mais aucun son ne sort. évidement  tout est bien brancher ^^. je pence que j'ai merdé quelque part mais ou ? si quelqu'un a eu un problème similaire je suis preneur.

Config  - CM msi z77 Mpower
           - cpu intel I5 3570k
           - cg msi gtx 770

pouik
Top usr
Top usr

Messages : 99
Date d'inscription : 30/11/2013
Age : 27
Localisation : bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Marvericks problème audio

Message par pouik le Sam 30 Nov - 21:02

si je me rappel j'ai installer IOurnetwork.kext qui se trouvais dans s/l/e de la clef usb crée avec ton installer Smile

_________________

pouik
Top usr
Top usr

Messages : 99
Date d'inscription : 30/11/2013
Age : 27
Localisation : bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Marvericks problème audio

Message par chris1111 le Sam 30 Nov - 21:08

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:si je me rappel j'ai installer IOurnetwork.kext qui se trouvais dans s/l/e de la clef usb crée avec ton installer Smile
tu aurais pas du Shocked  est ce que tu as un backup de ton ionetwork ?? si oui install dans S/L/E rtl81xx car la tu as mis ce kext qui contient tout les réseau dans les plugin du ionetwok et il est de ML 10.8 Very Happy  fait pour la clef usb  Razz  pas grave si tu ne la pas  le backup  je te l'envois

chris1111
Admin
Admin

Messages : 18157
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Marvericks problème audio

Message par pouik le Sam 30 Nov - 21:12

je l'ai entre guillemet car il se trouve toujours dans la clef usb, lil nan mais je fais que des connerie aujourd'hui c'est dingue, en tous cas le kext 8811 est bien installer et mon réseau s'en porte mieux Very Happy je croix qu'il est tempo que j'aille au lit , il me faut absolument le back-up de iounetwork ?

_________________

pouik
Top usr
Top usr

Messages : 99
Date d'inscription : 30/11/2013
Age : 27
Localisation : bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Marvericks problème audio

Message par chris1111 le Sam 30 Nov - 21:19

ok le voici, quand tu installe un kext coche toujours copie des kext a remplacer dans kext wizzard  et tu auras backup sur le bureau  

voila ton kext original  et il  ne contient aucun autre kext dans les plugin que ceux de apple, car toi ton réseau sinstall dans S/L/E avec rtl81xx  aller réinstalle ton ionetwork et ton os x seras parfait  Very Happy 

repare permission et reboot Razz 

[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18157
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Marvericks problème audio

Message par pouik le Sam 30 Nov - 21:22

cool , et bien heureusement que t'es la ce soir car j'en chie un peut bon kext en cour d'installation "j'ai un petit doute que ce soit bine celui ci que j'avais installé" en tous cas safari me donne des alertes de securiter de certificats sur chaque site que j'essai d'ouvrir grrrrrrr

EDIT = je t'es dis des bêtise chez =S celui que j'avais installer c'était celui la IOUserEthernet.kext ne crie pas sil te plait Embarassed  lol

pouik
Top usr
Top usr

Messages : 99
Date d'inscription : 30/11/2013
Age : 27
Localisation : bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Marvericks problème audio

Message par chris1111 le Sam 30 Nov - 21:25

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:cool , et bien heureusement que t'es la ce soir car j'en chie un peut bon kext en cour d'installation "j'ai un petit doute que ce soit bine celui ci que j'avais installé" en tous cas safari me donne des alertes de securiter de certificats sur chaque site que j'essai d'ouvrir grrrrrrr
Dans kextwizzard clic maintenance  et coche répare et reconstruit le cache   et après reboot Very Happy

chris1111
Admin
Admin

Messages : 18157
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Marvericks problème audio

Message par pouik le Sam 30 Nov - 21:35

oui c'est fait mais toujours les problèmes de certificat  Evil or Very Mad Evil or Very Mad Evil or Very Mad  j'en peut plus la lil , tu a vu l'édite de mon précédent poste ? comme quoi je m'étais trompé sur le nom du kext que j'avais installé ?Crying or Very sad

_________________

pouik
Top usr
Top usr

Messages : 99
Date d'inscription : 30/11/2013
Age : 27
Localisation : bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Marvericks problème audio

Message par chris1111 le Sam 30 Nov - 21:42

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:oui c'est fait mais toujours les problèmes de certificat  Evil or Very Mad Evil or Very Mad Evil or Very Mad  j'en peut plus la lil , tu a vu l'édite de mon précédent poste ? comme quoi je m'étais trompé sur le nom du kext que j'avais installé ?Crying or Very sad
ok je tenvois iuseretnet original  installe le et fait maintenance après lavoir installer et reboot, si sa marche pas vas falloir une fresh install  Razz 

[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18157
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Marvericks problème audio

Message par pouik le Sam 30 Nov - 21:46

je suis dcd je ferais sa demain car la je m'endort devant mon ecran Very Happy    en tout ça je te re re re mercis pour tout ton boulot et pour toute l'aide que tu m'as apporter ce soir je serais encore a mon voodooHDA si t'avais pas été la lil j t'enverrais un message demain pour te dire si sa a fonctionné , bonne soirée ou journée (je c'est pas l'heure qu'il est a montréal) et encore une fois merci

_________________

pouik
Top usr
Top usr

Messages : 99
Date d'inscription : 30/11/2013
Age : 27
Localisation : bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Marvericks problème audio

Message par chris1111 le Sam 30 Nov - 21:47

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:je suis dcd je ferais sa demain car la je m'endort devant mon ecran Very Happy    en tout ça je te re re re mercis pour tout ton boulot et pour toute l'aide que tu m'as apporter ce soir je serais encore a mon voodooHDA si t'avais pas été la lil j t'enverrais un message demain pour te dire si sa a fonctionné , bonne soirée ou journée (je c'est pas l'heure qu'il est a montréal) et encore une fois merci
bon dodo Sleep Sleep Sleep

chris1111
Admin
Admin

Messages : 18157
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Marvericks problème audio

Message par D4RK le Jeu 12 Juin - 15:05

Hello !

J'ai également un soucis avec ma carte mère P8Z67V-LE.. Je n'ai pas de son sur mon pc !

Est-ce que tu as trouver la solution, ou Chris tu as une idée ?

_________________
Asus P8Z67V-LE
Intel I5 2500K 3.4 GHZ
12 Go de RAM de corsair
PNY GTX 680 ( écran branché en DVI )
Alimentation Corsair GS600

SSD 160 GO GT FORCE de corsaire ( disque principale )
Disque Dur Western Digital 500 GO

D4RK

Messages : 20
Date d'inscription : 06/06/2014
Age : 26
Localisation : Metz

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Marvericks problème audio

Message par Invité le Jeu 12 Juin - 15:11

@D4RK a écrit:Hello !

J'ai également un soucis avec ma carte mère P8Z67V-LE.. Je n'ai pas de son sur mon pc !

Est-ce que tu as trouver la solution, ou Chris tu as une idée ?
Pourquoi posté ici !!! Tu as déjà un post ouvert !!

Invité
Invité


Revenir en haut Aller en bas

Re: Marvericks problème audio

Message par D4RK le Jeu 12 Juin - 15:46

Car j'ai reporter ici vu que le sujet le traiter

_________________
Asus P8Z67V-LE
Intel I5 2500K 3.4 GHZ
12 Go de RAM de corsair
PNY GTX 680 ( écran branché en DVI )
Alimentation Corsair GS600

SSD 160 GO GT FORCE de corsaire ( disque principale )
Disque Dur Western Digital 500 GO

D4RK

Messages : 20
Date d'inscription : 06/06/2014
Age : 26
Localisation : Metz

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Marvericks problème audio

Message par Invité le Jeu 12 Juin - 15:56

@D4RK a écrit:Car j'ai reporter ici vu que le sujet le traiter
Pas 2 membres sur le même post !!!

Invité
Invité


Revenir en haut Aller en bas

Re: Marvericks problème audio

Message par Contenu sponsorisé Aujourd'hui à 15:52


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum