HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[Mavericks] Freezes/mauvaises performances avec une Nvidia 560TI

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Mavericks] Freezes/mauvaises performances avec une Nvidia 560TI

Message par Loup le Dim 1 Déc 2013 - 11:53

Coucou !

Donc toujours le même soucis pour moi sous Mavericks avec le bootloader
Clover. J'ai des freezes aléatoires ainsi que des performances mauvaises
dans les jeux (TeamFortress 2 / League of Legends).

Voici mes options graphiques pour Clover :
Code:
   <key>Graphics</key>
   <dict>
      <key>Inject</key>
      <dict>
         <key>ATI</key>
         <false/>
         <key>Intel</key>
         <false/>
         <key>NVidia</key>
         <true/>
      </dict>
      <key>GraphicsInjector</key>
      <string>Yes</string>
      <key>LoadVBios</key>
      <string>No</string>
      <key>VideoPorts</key>
      <string>3</string>
      <key>NVCAP</key>
      <string>04000000000003000C0000000000000700000000</string>
      <key>display-cfg</key>
      <string>03010300FFFF0001</string>
      <key>PatchVBios</key>
      <false/>
   </dict>
Après quelques recherches, il semble que ma carte graphique "Fermi" ne soit pas compatible
avec les pilotes graphiques "Mac" ...

Comment diagnostiqué la chose ? Voir la résoudre ! Laughing

Loup

Messages : 8
Date d'inscription : 24/11/2013
Age : 26
Localisation : Le Cannet (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Mavericks] Freezes/mauvaises performances avec une Nvidia 560TI

Message par chris1111 le Dim 1 Déc 2013 - 11:56

met ton Graphics comme ceci  



</dict>
<key>Graphics</key>
<dict>
<key>DualLink</key>
<string>1</string>
<key>Inject</key>
<dict>
<key>Intel</key>
<true/>

chris1111
Admin
Admin

Messages : 18195
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Mavericks] Freezes/mauvaises performances avec une Nvidia 560TI

Message par Loup le Dim 1 Déc 2013 - 12:10

Pourquoi Intel ? (Que je comprenne les manip ^^)

Note : Ma carte mère n'a pas de module graphique.
Voir : http://www.gigabyte.fr/products/product-page.aspx?pid=3449

(Je glisse une petite question, ou trouver les logs de mac afin de mieux connaitre la source des problèmes ?)

Loup

Messages : 8
Date d'inscription : 24/11/2013
Age : 26
Localisation : Le Cannet (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Mavericks] Freezes/mauvaises performances avec une Nvidia 560TI

Message par chris1111 le Dim 1 Déc 2013 - 13:27

Parce que c'est comme ca   fait ce que je te dit ou bien fait le pas 

tu est libre de le faire Razz

chris1111
Admin
Admin

Messages : 18195
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Mavericks] Freezes/mauvaises performances avec une Nvidia 560TI

Message par Loup le Dim 1 Déc 2013 - 13:37

Mac ne démarre plus (écran blanc) avec les options que tu donne Sad

Loup

Messages : 8
Date d'inscription : 24/11/2013
Age : 26
Localisation : Le Cannet (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Mavericks] Freezes/mauvaises performances avec une Nvidia 560TI

Message par chris1111 le Dim 1 Déc 2013 - 14:53

@Loup a écrit:Mac ne démarre plus (écran blanc) avec les options que tu donne Sad
reboot avec ta clef usb et remet comme serais Very Happy

chris1111
Admin
Admin

Messages : 18195
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Mavericks] Freezes/mauvaises performances avec une Nvidia 560TI

Message par Loup le Dim 1 Déc 2013 - 15:08

Oui je garde une petite USB avec un Chameleon dessus pour les petits accidents du genre.

Sinon, j'en suis toujours au même point donc Neutral 
Le boot sur Intel est impossible dans le sens ou j'ai aucun module graphique Intel.
Ma carte mère n'a aucun module graphique.

Je cherche toujours sur google, visiblement la piste principal est que ma carte
graphique (560ti) n'est pas prise en charge a 100% par le "pilote" de mac.


Edite : Voici un bout de log que j'ai réussi a prendre sur un crash :
Code:
NVDA(OpenGL): Channel timeout!

NVDA: Unable to make context resident prior to start of command buffer processing!
NVDA: Calling glrKillClient for task 0xffffff8023856e00

Loup

Messages : 8
Date d'inscription : 24/11/2013
Age : 26
Localisation : Le Cannet (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Mavericks] Freezes/mauvaises performances avec une Nvidia 560TI

Message par Contenu sponsorisé Aujourd'hui à 16:19


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum