HACKINTOSH MONTRÉAL & FRANCE

[résolu]BLOCAGE BOOT -MSI Z390-A PRO Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
-31%
Le deal à ne pas rater :
Scie sauteuse sans fil Ryobi – sans batterie (ODR 20€)
45.55 € 65.55 €
Voir le deal

[résolu]BLOCAGE BOOT -MSI Z390-A PRO

Page 1 sur 5 1, 2, 3, 4, 5  Suivant

Aller en bas

[résolu]BLOCAGE BOOT -MSI Z390-A PRO Empty [résolu]BLOCAGE BOOT -MSI Z390-A PRO

Message par Dorian34 le Ven 22 Mai - 14:15

Bonsoir à tous
Je suis bloquer à cette étape après le boot sur Clover pour l’installation de High sierra

https://i.servimg.com/u/f92/20/01/68/05/5e250310.jpg
EDIT ARCADE33 : CE POST FAIT SUITE À UNE DEMANDE SUR CE TUTO :
https://www.hackintosh-montreal.com/t8135p50-tuto-installation-mojave-reussie-carte-mere-msi-z390a-pro#128885

Nom du sujet EDITER ADMIN chris1111
Dorian34
Dorian34
Top usr
Top usr

Date d'inscription : 22/05/2020
Age : 35
Localisation : 76

Revenir en haut Aller en bas

[résolu]BLOCAGE BOOT -MSI Z390-A PRO Empty Re: [résolu]BLOCAGE BOOT -MSI Z390-A PRO

Message par arcade33 le Sam 23 Mai - 2:47

@Dorian34 a écrit:Bonsoir à tous
Je suis bloquer à cette étape après le boot sur Clover pour l’installation de High sierra

https://i.servimg.com/u/f92/20/01/68/05/5e250310.jpg
T'as réglé ton bios suivant les copies ecran que je t'ai donné hier

_________________
mes configs:
[résolu]BLOCAGE BOOT -MSI Z390-A PRO Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu]BLOCAGE BOOT -MSI Z390-A PRO Empty Re: [résolu]BLOCAGE BOOT -MSI Z390-A PRO

Message par Dorian34 le Sam 23 Mai - 2:54

oui chef ^^
Dorian34
Dorian34
Top usr
Top usr

Date d'inscription : 22/05/2020
Age : 35
Localisation : 76

Revenir en haut Aller en bas

[résolu]BLOCAGE BOOT -MSI Z390-A PRO Empty Re: [résolu]BLOCAGE BOOT -MSI Z390-A PRO

Message par arcade33 le Sam 23 Mai - 2:58

@Dorian34 a écrit:oui chef ^^
et le config.plist elle est changée

_________________
mes configs:
[résolu]BLOCAGE BOOT -MSI Z390-A PRO Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu]BLOCAGE BOOT -MSI Z390-A PRO Empty Re: [résolu]BLOCAGE BOOT -MSI Z390-A PRO

Message par Dorian34 le Sam 23 Mai - 2:59

j'ai remplacer le dossier EFI par celui ci : EFI-Catalina10.15.4.02 qui avait été mis sur le post de la personne qui dispose de la même carte mère que moi
Dorian34
Dorian34
Top usr
Top usr

Date d'inscription : 22/05/2020
Age : 35
Localisation : 76

Revenir en haut Aller en bas

[résolu]BLOCAGE BOOT -MSI Z390-A PRO Empty Re: [résolu]BLOCAGE BOOT -MSI Z390-A PRO

Message par arcade33 le Sam 23 Mai - 3:03

@Dorian34 a écrit:j'ai remplacer le dossier EFI par celui ci : EFI-Catalina10.15.4.02 qui avait été mis sur le post de la personne qui dispose de la même carte mère que moi
bon la config.plist qui est dans ton EFI c'est la quelle ???

_________________
mes configs:
[résolu]BLOCAGE BOOT -MSI Z390-A PRO Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu]BLOCAGE BOOT -MSI Z390-A PRO Empty Re: [résolu]BLOCAGE BOOT -MSI Z390-A PRO

Message par Dorian34 le Sam 23 Mai - 3:05

https://i.servimg.com/u/f92/20/01/68/05/captur10.png
Dorian34
Dorian34
Top usr
Top usr

Date d'inscription : 22/05/2020
Age : 35
Localisation : 76

Revenir en haut Aller en bas

[résolu]BLOCAGE BOOT -MSI Z390-A PRO Empty Re: [résolu]BLOCAGE BOOT -MSI Z390-A PRO

Message par arcade33 le Sam 23 Mai - 3:17

@Dorian34 a écrit:https://i.servimg.com/u/f92/20/01/68/05/captur10.png
mets la config ci joint
il faut la décompresser avant
dans les kexts Other
vires

WhateverGreen.kext
Lilu.kext
VoodooPS2Controller.kext
Fichiers joints
[résolu]BLOCAGE BOOT -MSI Z390-A PRO Attachment
config.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(3 Ko) Téléchargé 3 fois

_________________
mes configs:
[résolu]BLOCAGE BOOT -MSI Z390-A PRO Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu]BLOCAGE BOOT -MSI Z390-A PRO Empty Re: [résolu]BLOCAGE BOOT -MSI Z390-A PRO

Message par Dorian34 le Sam 23 Mai - 5:50

C’est fait mais je reste toujours bloquer
J’ai sélectionner dans les option -V et nv_disable=1
Dorian34
Dorian34
Top usr
Top usr

Date d'inscription : 22/05/2020
Age : 35
Localisation : 76

Revenir en haut Aller en bas

[résolu]BLOCAGE BOOT -MSI Z390-A PRO Empty Re: [résolu]BLOCAGE BOOT -MSI Z390-A PRO

Message par Dorian34 le Sam 23 Mai - 6:15

https://i.servimg.com/u/f92/20/01/68/05/daea1310.jpg
Dorian34
Dorian34
Top usr
Top usr

Date d'inscription : 22/05/2020
Age : 35
Localisation : 76

Revenir en haut Aller en bas

[résolu]BLOCAGE BOOT -MSI Z390-A PRO Empty Re: [résolu]BLOCAGE BOOT -MSI Z390-A PRO

Message par arcade33 le Sam 23 Mai - 8:30

celle ci
t'as rien a ajouter
tu boot c'est tout
si ça va pas tu remplaces par ce dossier EFI
https://mega.nz/file/28sCRAJJ#BB7oehN9OJF9vnFgeLARAD3zCqLz5Gar2iXxXwmF6ZU
Fichiers joints
[résolu]BLOCAGE BOOT -MSI Z390-A PRO Attachment
config.plist 2.zip Vous n'avez pas la permission de télécharger les fichiers joints.(3 Ko) Téléchargé 1 fois

_________________
mes configs:
[résolu]BLOCAGE BOOT -MSI Z390-A PRO Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu]BLOCAGE BOOT -MSI Z390-A PRO Empty Re: [résolu]BLOCAGE BOOT -MSI Z390-A PRO

Message par Dorian34 le Sam 23 Mai - 9:06

https://i.servimg.com/u/f92/20/01/68/05/03868610.jpg
Dorian34
Dorian34
Top usr
Top usr

Date d'inscription : 22/05/2020
Age : 35
Localisation : 76

Revenir en haut Aller en bas

[résolu]BLOCAGE BOOT -MSI Z390-A PRO Empty Re: [résolu]BLOCAGE BOOT -MSI Z390-A PRO

Message par Dorian34 le Sam 23 Mai - 9:09

https://i.servimg.com/u/f92/20/01/68/05/6ebb8b10.jpg
Dorian34
Dorian34
Top usr
Top usr

Date d'inscription : 22/05/2020
Age : 35
Localisation : 76

Revenir en haut Aller en bas

[résolu]BLOCAGE BOOT -MSI Z390-A PRO Empty Re: [résolu]BLOCAGE BOOT -MSI Z390-A PRO

Message par arcade33 le Sam 23 Mai - 9:22

https://mega.nz/file/K0F32SrJ#0VnydJWUk7cEq8ZqykPxuwkgAXXZm6YNNQpIQvSPmsc

_________________
mes configs:
[résolu]BLOCAGE BOOT -MSI Z390-A PRO Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu]BLOCAGE BOOT -MSI Z390-A PRO Empty Re: [résolu]BLOCAGE BOOT -MSI Z390-A PRO

Message par Dorian34 le Sam 23 Mai - 9:33

https://i.servimg.com/u/f92/20/01/68/05/af861010.jpg

C’est good !! C’est partie pour l’installation
Dorian34
Dorian34
Top usr
Top usr

Date d'inscription : 22/05/2020
Age : 35
Localisation : 76

Revenir en haut Aller en bas

[résolu]BLOCAGE BOOT -MSI Z390-A PRO Empty Re: [résolu]BLOCAGE BOOT -MSI Z390-A PRO

Message par arcade33 le Sam 23 Mai - 10:03

@Dorian34 a écrit:https://i.servimg.com/u/f92/20/01/68/05/af861010.jpg

C’est good !! C’est partie pour l’installation
t'as pas eu un avertissement te disant que tu ne pouvais pas installer high sierra ????

_________________
mes configs:
[résolu]BLOCAGE BOOT -MSI Z390-A PRO Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu]BLOCAGE BOOT -MSI Z390-A PRO Empty Re: [résolu]BLOCAGE BOOT -MSI Z390-A PRO

Message par Dorian34 le Sam 23 Mai - 10:04

J’ai changer la date
Dorian34
Dorian34
Top usr
Top usr

Date d'inscription : 22/05/2020
Age : 35
Localisation : 76

Revenir en haut Aller en bas

[résolu]BLOCAGE BOOT -MSI Z390-A PRO Empty Re: [résolu]BLOCAGE BOOT -MSI Z390-A PRO

Message par arcade33 le Sam 23 Mai - 10:04

@Dorian34 a écrit:J’ai changer la date
ok lunette

_________________
mes configs:
[résolu]BLOCAGE BOOT -MSI Z390-A PRO Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu]BLOCAGE BOOT -MSI Z390-A PRO Empty Re: [résolu]BLOCAGE BOOT -MSI Z390-A PRO

Message par Dorian34 le Sam 23 Mai - 10:07

https://i.servimg.com/u/f92/20/01/68/05/658c8b10.jpg

L’ installation en est la
Dorian34
Dorian34
Top usr
Top usr

Date d'inscription : 22/05/2020
Age : 35
Localisation : 76

Revenir en haut Aller en bas

[résolu]BLOCAGE BOOT -MSI Z390-A PRO Empty Re: [résolu]BLOCAGE BOOT -MSI Z390-A PRO

Message par arcade33 le Sam 23 Mai - 10:12

@Dorian34 a écrit:https://i.servimg.com/u/f92/20/01/68/05/658c8b10.jpg

L’ installation en est la
bon ça a l'air bon Very Happy

_________________
mes configs:
[résolu]BLOCAGE BOOT -MSI Z390-A PRO Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu]BLOCAGE BOOT -MSI Z390-A PRO Empty Re: [résolu]BLOCAGE BOOT -MSI Z390-A PRO

Message par Dorian34 le Sam 23 Mai - 10:40

https://i.servimg.com/u/f92/20/01/68/05/d6842310.jpg

Et voilà par contre je dois faire quoi maintenant ? Je suis perdu
Dorian34
Dorian34
Top usr
Top usr

Date d'inscription : 22/05/2020
Age : 35
Localisation : 76

Revenir en haut Aller en bas

[résolu]BLOCAGE BOOT -MSI Z390-A PRO Empty Re: [résolu]BLOCAGE BOOT -MSI Z390-A PRO

Message par arcade33 le Sam 23 Mai - 10:48

@Dorian34 a écrit:https://i.servimg.com/u/f92/20/01/68/05/d6842310.jpg

Et voilà par contre je dois faire quoi maintenant ? Je suis perdu
en premier j'installerais clover avec CSE
pour desactiver GATEKEEPER ici :https://mega.nz/file/ug9TlaoZ#M8Bm-ONVayopwtRvSQPJE08N7i-Xz1Y8JW0lq_uaOVI
https://www.hackintosh-montreal.com/t6078-clover_v2-5k_special-edition-v6
T'installe en UEFI
quand t'as installé CLOVER , tu montes ta patirtion EFI avec : https://www.hackintosh-montreal.com/t7610-drop-efi
tu vires le contenu , tu vides la corbeille
et tu remplaces par le EFI COMPLET DE TA CLEF

[résolu]BLOCAGE BOOT -MSI Z390-A PRO Captu598
aprés je ferais la mise à jour de HIGH SIERRA
et quand c'est à jour , normalement tu devais être en 10.13.6 (17G65)
[résolu]BLOCAGE BOOT -MSI Z390-A PRO Sans_t10
t'installes les web drivers ici :https://mega.nz/file/ztl03QgA#YZpryptG-qmXeGzpvCTsPWSL9JOtSbZF3yZXBfdn9g8
quand les web drivers sont installés
tu ouvres ta config.plist avec textt edit
et tu remplaves nv_disable=1 par nvda_drv=1
ici ou c'est en rouge

<key>Boot</key>
<dict>
<key>Arguments</key>
<string>-v nv_disable=1 kext-dev-mode=1 rootless=0</string>
<key>CustomLogo</key>
<false/>
<key>Debug</key>
<false/>
<key>DefaultLoader</key>
<string>boot.efi</string>
<key>DefaultVolume</key>
<string>Macintosh HD</string>
<key>HibernationFixup</key>
<true/>
<key>Legacy</key>
<string>PBR</string>
<key>NeverDoRecovery</key>
<false/>
<key>NeverHibernate</key>
<true/>
<key>Secure</key>
<false/>
<key>Timeout</key>
<integer>5</integer>
<key>XMPDetection</key>
<string>Yes</string>
</dict>

ENFIN ICI TOUT EN FAIT EN BAS TU METS true à la place de false
<key>SystemParameters</key>
<dict>
<key>InjectKexts</key>
<string>Yes</string>
<key>InjectSystemID</key>
<true/>
               <key>NvidiaWeb</key>
               <false/>
</dict>
t'enregistre ta config et tu reboot
POUR LE SON : https://www.hackintosh-montreal.com/t8406-voodoohda-2-9-2-clover-v15
pour activer le TRIM pour le ssd
sudo trimforce enable dans le terminal


Dernière édition par arcade33 le Sam 23 Mai - 12:04, édité 5 fois

_________________
mes configs:
[résolu]BLOCAGE BOOT -MSI Z390-A PRO Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu]BLOCAGE BOOT -MSI Z390-A PRO Empty Re: [résolu]BLOCAGE BOOT -MSI Z390-A PRO

Message par Dorian34 le Sam 23 Mai - 11:14

Je n’ai pas internet sur mon pc aïe!
Dorian34
Dorian34
Top usr
Top usr

Date d'inscription : 22/05/2020
Age : 35
Localisation : 76

Revenir en haut Aller en bas

[résolu]BLOCAGE BOOT -MSI Z390-A PRO Empty Re: [résolu]BLOCAGE BOOT -MSI Z390-A PRO

Message par arcade33 le Sam 23 Mai - 11:20

@Dorian34 a écrit:Je n’ai pas internet sur mon pc aïe!
c'est pas un problème ,tu METS ces kexts dans OTHER
https://mega.nz/file/KhtBUBzT#ts55kndi0E_tKyqXDmPb1w7ryq8-ohi2_HwG7mY23nM
c'est des connards chez MSI , ils mettent pas le chipset LAN

_________________
mes configs:
[résolu]BLOCAGE BOOT -MSI Z390-A PRO Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu]BLOCAGE BOOT -MSI Z390-A PRO Empty Re: [résolu]BLOCAGE BOOT -MSI Z390-A PRO

Message par arcade33 le Sam 23 Mai - 11:43

EDIT COMPLET AU DESSUS POUR LA SUITE lunette
POUR MOI C'EST FINI POUR CE SOIR Very Happy

_________________
mes configs:
[résolu]BLOCAGE BOOT -MSI Z390-A PRO Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu]BLOCAGE BOOT -MSI Z390-A PRO Empty Re: [résolu]BLOCAGE BOOT -MSI Z390-A PRO

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 5 1, 2, 3, 4, 5  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum