HACKINTOSH MONTRÉAL & FRANCE

HP ProDesk 600 G1 OpenCore - Page 6 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

HP ProDesk 600 G1 OpenCore - Page 6 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

HP ProDesk 600 G1 OpenCore

+13
webi85
izanatos
marianopela
stick
vees2f
enka
jojodu13230
Tibbie
Balsie
arcade33
emax31
djams
chris1111
17 participants

Page 6 sur 12 Précédent  1, 2, 3 ... 5, 6, 7 ... 10, 11, 12  Suivant

Aller en bas

HP ProDesk 600 G1 OpenCore - Page 6 Empty HP ProDesk 600 G1 OpenCore

Message par chris1111 Jeu 2 Juil - 12:54

Rappel du premier message :

Update:

Tu possèdes un HP un HP ProDesk 600 G1 sff et bien voici mon Tuto HP ProDesk 600 G1 OpenCore
Fonctionne aussi pour n’importe quel Prodesk 600 G1 ou 800 G1 a base de CPU Haswell
HP ProDesk 600 G1 OpenCore - Page 6 System16HP ProDesk 600 G1 OpenCore - Page 6 Hp-pro11


Le premier programme a pouvoir installer OpenCore sur un Hackintosh +1 Fonctionne pour Big Sur et Catalina
Installation la plus facile qui soit clin d'oeil
Ouvrez le Spoiler TUTO pour voir tout les renseignement  lunette  Merci a @Tibbie  merci+
tuto:




NOTE: Pour mettre a jour OpenCore et vos kexts  ➤
OpenCore Créateur




Guide Open core
programme en fichier joint


[url=https://www.hackintosh-montreal.com/u13011]
Ne poster pas les problèmes en rapport avec ce sujet sur ce fil car vot


Dernière édition par chris1111 le Dim 29 Mai - 7:23, édité 115 fois (Raison : Paquet remis avec Correction SMBIOS)
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

jojodu13230, arcade33, emax31, jarode07, toniodel, khadija2018, safari13 et aiment ce message

Revenir en haut Aller en bas


HP ProDesk 600 G1 OpenCore - Page 6 Empty Re: HP ProDesk 600 G1 OpenCore

Message par Tibbie Jeu 29 Oct - 15:20

chris1111 a écrit:jai oublier de vous dire pour une Video optimale du Theme OpenCore voir le réglage Bios

lunette

Réglage de la Video voir le Spoiler
Réglage de la Video:
Avec ce réglage, les icônes sont plus petites et surtout bien nettes. pouce + Superbe !
Merci beaucoup ! merci 2244497741

_________________
Tibbie


Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !
Tibbie
Tibbie
Moderateurs
Moderateurs

Date d'inscription : 03/05/2017
Localisation : Suisse

chris1111 aime ce message

Revenir en haut Aller en bas

HP ProDesk 600 G1 OpenCore - Page 6 Empty Re: HP ProDesk 600 G1 OpenCore

Message par chris1111 Mar 3 Nov - 9:11

Recue aujourd'hui et tester avec grand succès la ZOTAC Geforce 710 1 Gig
PICIe x1 Very Happy   HDMI / DVI / VGA
Zotac Geforce GT 710 1Gig

lunette

HP ProDesk 600 G1 OpenCore - Page 6 Img_2312
HP ProDesk 600 G1 OpenCore - Page 6 Img_2313
HP ProDesk 600 G1 OpenCore - Page 6 Captu264
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Tibbie aime ce message

Revenir en haut Aller en bas

HP ProDesk 600 G1 OpenCore - Page 6 Empty Re: HP ProDesk 600 G1 OpenCore

Message par Tibbie Mar 3 Nov - 11:18

chris1111 a écrit:Recue aujourd'hui et tester avec grand succès la ZOTAC Geforce 710 1 Gig
PICIe x1 Very Happy   HDMI / DVI / VGA
Zotac Geforce GT 710 1Gig

lunette
merci+  pour l'information.  applaudi

Peux-tu préciser avec quelle version de l'installateur il faut utiliser cette carte ?
HP ProDesk 600 G1 OpenCore-NV-HD-V2.pkg.zip je suppose.

_________________
Tibbie


Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !
Tibbie
Tibbie
Moderateurs
Moderateurs

Date d'inscription : 03/05/2017
Localisation : Suisse

Revenir en haut Aller en bas

HP ProDesk 600 G1 OpenCore - Page 6 Empty Re: HP ProDesk 600 G1 OpenCore

Message par chris1111 Mar 3 Nov - 11:22

Tibbie a écrit:
chris1111 a écrit:Recue aujourd'hui et tester avec grand succès la ZOTAC Geforce 710 1 Gig
PICIe x1 Very Happy   HDMI / DVI / VGA
Zotac Geforce GT 710 1Gig

lunette
merci+  pour l'information.  applaudi

Peux-tu préciser avec quelle version de l'installateur il faut utiliser cette carte ?
HP ProDesk 600 G1 OpenCore-NV-HD-V2.pkg.zip je suppose.

Oui Very Happy
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

HP ProDesk 600 G1 OpenCore - Page 6 Empty Re: HP ProDesk 600 G1 OpenCore

Message par Tibbie Mar 3 Nov - 11:26

merci+
Je n'ai pas cette carte, mais pour ceux qui liront ton message, j'ai pensé que sera utile...

_________________
Tibbie


Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !
Tibbie
Tibbie
Moderateurs
Moderateurs

Date d'inscription : 03/05/2017
Localisation : Suisse

Revenir en haut Aller en bas

HP ProDesk 600 G1 OpenCore - Page 6 Empty Re: HP ProDesk 600 G1 OpenCore

Message par chris1111 Mar 3 Nov - 11:28

Tibbie a écrit:merci+
Je n'ai pas cette carte, mais pour ceux qui liront ton message, j'ai pensé que sera utile...

Oui utile car ont a tellement de port PCIex1 sur le ProDesk faut bien les utiliser HP ProDesk 600 G1 OpenCore - Page 6 1037447622 HP ProDesk 600 G1 OpenCore - Page 6 3259054435 HP ProDesk 600 G1 OpenCore - Page 6 3259054435 la carte fonctionne a merveille Very Happy
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

HP ProDesk 600 G1 OpenCore - Page 6 Empty Re: HP ProDesk 600 G1 OpenCore

Message par Tibbie Mar 3 Nov - 11:37

chris1111 a écrit:
Tibbie a écrit:merci+
Je n'ai pas cette carte, mais pour ceux qui liront ton message, j'ai pensé que sera utile...

Oui utile car ont a tellement de port PCIex1 sur le ProDesk faut bien les utiliser HP ProDesk 600 G1 OpenCore - Page 6 1037447622 HP ProDesk 600 G1 OpenCore - Page 6 3259054435 HP ProDesk 600 G1 OpenCore - Page 6 3259054435 la carte fonctionne a merveille Very Happy
ha24 +1

Pour information, dernièrement j'ai eu des gel de toute l'interface en sortie de veille (essais sans c. graphique dédiée).
J'ai enlevé dans le Bios les réglages pour une vidéo optimale du thème OpenCore
Advanced ➞ Option ROM Launch Policy ➞Video Option ROMs ➤ UEFI Only (alternative : Legacy Only)
Le fait de changer ce réglage a permis de solutionner le problème de gel.
En suite j'ai refait les mêmes réglages (j'ai remis UEFI Only). Le problème n'est pas réapparu. scratch

_________________
Tibbie


Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !
Tibbie
Tibbie
Moderateurs
Moderateurs

Date d'inscription : 03/05/2017
Localisation : Suisse

Revenir en haut Aller en bas

HP ProDesk 600 G1 OpenCore - Page 6 Empty Re: HP ProDesk 600 G1 OpenCore

Message par chris1111 Mar 3 Nov - 11:39

Tibbie a écrit:
chris1111 a écrit:
Tibbie a écrit:merci+
Je n'ai pas cette carte, mais pour ceux qui liront ton message, j'ai pensé que sera utile...

Oui utile car ont a tellement de port PCIex1 sur le ProDesk faut bien les utiliser HP ProDesk 600 G1 OpenCore - Page 6 1037447622 HP ProDesk 600 G1 OpenCore - Page 6 3259054435 HP ProDesk 600 G1 OpenCore - Page 6 3259054435 la carte fonctionne a merveille Very Happy
ha24 +1

Pour information, dernièrement j'ai eu des gel de toute l'interface en sortie de veille (essais sans c. graphique dédiée).
J'ai enlevé dans le Bios les réglages pour une vidéo optimale du thème OpenCore
Advanced ➞ Option ROM Launch Policy ➞Video Option ROMs ➤ UEFI Only (alternative : Legacy Only)
Le fait de changer ce réglage a permis de solutionner le problème de gel.
En suite j'ai refait les mêmes réglages (j'ai remis UEFI Only). Le problème n'est pas réapparu. scratch

Jai aussi le problème de Gel sotie de veille a l'occasion Mad faudrait trouver la solution définitive +1
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

HP ProDesk 600 G1 OpenCore - Page 6 Empty Re: HP ProDesk 600 G1 OpenCore

Message par Tibbie Mar 3 Nov - 11:44

chris1111 a écrit:Jai aussi le problème de Gel sotie de veille a l'occasion Mad  faudrait trouver la solution définitive +1
Merci pour l'info. J'ai essayé pas mal de choses pour le reproduire. Pour l'instant sans résultat. scratch

_________________
Tibbie


Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !
Tibbie
Tibbie
Moderateurs
Moderateurs

Date d'inscription : 03/05/2017
Localisation : Suisse

Revenir en haut Aller en bas

HP ProDesk 600 G1 OpenCore - Page 6 Empty Re: HP ProDesk 600 G1 OpenCore

Message par chris1111 Mar 3 Nov - 11:46

Tibbie a écrit:
chris1111 a écrit:Jai aussi le problème de Gel sotie de veille a l'occasion Mad  faudrait trouver la solution définitive +1
Merci pour l'info. J'ai essayé pas mal de choses pour le reproduire. Pour l'instant sans résultat. scratch

je vais essayer ce que ta fait

Video Option ROMs ➤ UEFI Only (alternative : Legacy Only)
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

HP ProDesk 600 G1 OpenCore - Page 6 Empty Re: HP ProDesk 600 G1 OpenCore

Message par Tibbie Mar 3 Nov - 11:54

Quand j'avais le problème de gel de toute l'interface, j'ai l'impression qu'il y a quelque chose dans le Bios qui n'allait plus. J'avais beau redémarrer ou faire un reset de la NVRAM dans OC, le problème persistait.

Lorsque j'ai changé les réglages dans le Bios :
Advanced ➞ Option ROM Launch Policy ➞Video Option ROMs ➤ UEFI Only (alternative : Legacy Only)
cela a forcé l'enregistrement de nouvelles données ...et le problème a disparu.

Je me demande si ce réglage du Bios y est directement pour quelque chose ou pas. Peut-être que le fait d'enregistrer n'importe quel réglage aurait eu le même effet.

_________________
Tibbie


Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !
Tibbie
Tibbie
Moderateurs
Moderateurs

Date d'inscription : 03/05/2017
Localisation : Suisse

Revenir en haut Aller en bas

HP ProDesk 600 G1 OpenCore - Page 6 Empty Re: HP ProDesk 600 G1 OpenCore

Message par chris1111 Mar 3 Nov - 11:59

Tibbie a écrit:Quand j'avais le problème de gel de toute l'interface, j'ai l'impression qu'il y a quelque chose dans le Bios qui n'allait plus. J'avais beau redémarrer ou faire un reset de la NVRAM dans OC, le problème persistait.

Lorsque j'ai changé les réglages dans le Bios :
Advanced ➞ Option ROM Launch Policy ➞Video Option ROMs ➤ UEFI Only (alternative : Legacy Only)
cela a forcé l'enregistrement de nouvelles données ...et le problème a disparu.

Je me demande si ce réglage du Bios y est directement pour quelque chose ou pas. Peut-être que le fait d'enregistrer n'importe quel réglage aurait eu le même effet.

Je vient de le mettreVideo Option ROMs ➤ Legacy only et je vais voir ce que ca donne mais moi jai plusieurs OS sur le boot et cest pas trop estetic lunette
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

HP ProDesk 600 G1 OpenCore - Page 6 Empty Re: HP ProDesk 600 G1 OpenCore

Message par Tibbie Mar 3 Nov - 12:04

chris1111 a écrit:Je vient de le mettreVideo Option ROMs ➤ Legacy only et je vais voir ce que ca donne mais moi jai plusieurs OS sur le boot et cest pas trop estetic lunette
J'imagine bien... Crying or Very sad
Chez moi comme cela ne changeait rien, je suis revenu au réglage optimal (UEFI Only).
Et j'observe tout ce qui pourrait déclencher ce problème de gel.

_________________
Tibbie


Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !
Tibbie
Tibbie
Moderateurs
Moderateurs

Date d'inscription : 03/05/2017
Localisation : Suisse

Revenir en haut Aller en bas

HP ProDesk 600 G1 OpenCore - Page 6 Empty Re: HP ProDesk 600 G1 OpenCore

Message par chris1111 Mar 3 Nov - 12:08

Tibbie a écrit:
chris1111 a écrit:Je vient de le mettreVideo Option ROMs ➤ Legacy only et je vais voir ce que ca donne mais moi jai plusieurs OS sur le boot et cest pas trop estetic lunette
J'imagine bien...  Crying or Very sad
Chez moi comme cela ne changeait rien, je suis revenu au réglage optimal (UEFI Only).
Et j'observe tout ce qui pourrait déclencher ce problème de gel.

Regarde dans OC ca semble interessant ces réglage lunette

jy est pas toucher encore mais il y a plein de résolution ordi
HP ProDesk 600 G1 OpenCore - Page 6 Captu266
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

HP ProDesk 600 G1 OpenCore - Page 6 Empty Re: HP ProDesk 600 G1 OpenCore

Message par Tibbie Mar 3 Nov - 12:15

Voilà ce que j'ai actuellement (je suis en iGPU seul).

HP ProDesk 600 G1 OpenCore - Page 6 Gel10

Je n'ai rien changé à tes réglages. À cet endroit, pour moi c'est du chinois.

_________________
Tibbie


Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !
Tibbie
Tibbie
Moderateurs
Moderateurs

Date d'inscription : 03/05/2017
Localisation : Suisse

Revenir en haut Aller en bas

HP ProDesk 600 G1 OpenCore - Page 6 Empty Re: HP ProDesk 600 G1 OpenCore

Message par chris1111 Mar 3 Nov - 12:19

Tibbie a écrit:Voilà ce que j'ai actuellement (je suis en iGPU seul).

HP ProDesk 600 G1 OpenCore - Page 6 Gel10

Je n'ai rien changé à tes réglages. À cet endroit, pour moi c'est du chinois.

Jose pas trop y toucher moi aussi Sad
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

HP ProDesk 600 G1 OpenCore - Page 6 Empty Re: HP ProDesk 600 G1 OpenCore

Message par Tibbie Mar 3 Nov - 12:25

Je continue à surveiller et rechercher la cause de ce gel de l'interface.
Il n'est pas fréquent. Cela rend la détection de ce qui le déclenche plus difficile.scratch

Je te tiendrai au courant. Il faut que je m'absente un moment (repas du soir).
Bon après-midi ! ha39

_________________
Tibbie


Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !
Tibbie
Tibbie
Moderateurs
Moderateurs

Date d'inscription : 03/05/2017
Localisation : Suisse

Revenir en haut Aller en bas

HP ProDesk 600 G1 OpenCore - Page 6 Empty Re: HP ProDesk 600 G1 OpenCore

Message par chris1111 Mar 3 Nov - 15:14

Le seul problème avec la ZOTAC PCIex1 cest que le Sleep Wake marche pas pour le moment jai rien trouver et malgré que la carte fonctionne aussi dans le Port PCI Express Graphics wallbash
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

HP ProDesk 600 G1 OpenCore - Page 6 Empty Re: HP ProDesk 600 G1 OpenCore

Message par Tibbie Mar 3 Nov - 15:28

chris1111 a écrit:Le seul problème avec la ZOTAC PCIex1 cest que le Sleep Wake marche pas pour le moment jai rien trouver et malgré que la carte fonctionne aussi dans le Port PCI Express Graphics wallbash
Navré de ne pas pouvoir t'être utile.
Mais comme on le dit parfois : "la nuit porte conseil". study

_________________
Tibbie


Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !
Tibbie
Tibbie
Moderateurs
Moderateurs

Date d'inscription : 03/05/2017
Localisation : Suisse

Revenir en haut Aller en bas

HP ProDesk 600 G1 OpenCore - Page 6 Empty Re: HP ProDesk 600 G1 OpenCore

Message par marianopela Mer 4 Nov - 12:10

Hi Chris, thanks for you work! Hope English is not a problem (I'm from Italy), otherwise I can reach to you on IM o Github if you prefer

I see you don't recommend activating PM through SSDT, and I assume it is to fix the freeze problem, is that right? It's really a bummer. Why, in your opinion, are they correlated?
marianopela
marianopela

Date d'inscription : 21/10/2020

Revenir en haut Aller en bas

HP ProDesk 600 G1 OpenCore - Page 6 Empty Re: HP ProDesk 600 G1 OpenCore

Message par Tibbie Mer 4 Nov - 12:25

@ marianopela

Ciao, marianopela. Siete i benvenuti sul forum. welcomeani
Per favore, qui è consuetudine presentarsi prima di parlare sul forum.  Wink

Vai qui, crea un argomento e presentati.

Per scrivere sul forum bisogna farlo in francese.
Grazie per la vostra comprensione. Very Happy



Bonjour marianopela. Tu es le bienvenu sur le forum. welcomeani
S’il te plaît, ici il est habituel de se présenter avant d’intervenir sur le forum.  Wink

Va ici, crée un sujet et présente-toi.

Pour écrire sur le forum, il faut le faire en français.
Merci de ta comréhension. Very Happy

_________________
Tibbie


Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !
Tibbie
Tibbie
Moderateurs
Moderateurs

Date d'inscription : 03/05/2017
Localisation : Suisse

chris1111 aime ce message

Revenir en haut Aller en bas

HP ProDesk 600 G1 OpenCore - Page 6 Empty Re: HP ProDesk 600 G1 OpenCore

Message par chris1111 Mer 4 Nov - 13:12

Je n'avait pas mon graveur dans mon HP ProDesk Very Happy  je lai reçue ce matin de Ebay USA un graveur pratiquement neuf aprouve  3079029344
Arrow1    Genuine HP ProDesk 600 G1 MT/SFF 460510-800 DL DVD-RW Drive

HP ProDesk 600 G1 OpenCore - Page 6 Captu274
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

HP ProDesk 600 G1 OpenCore - Page 6 Empty Re: HP ProDesk 600 G1 OpenCore

Message par Tibbie Jeu 5 Nov - 10:36

chris1111 a écrit:Je n'avait pas mon graveur dans mon HP ProDesk Very Happy  je lai reçue ce matin de Ebay USA un graveur pratiquement neuf aprouve  3079029344
Arrow1    Genuine HP ProDesk 600 G1 MT/SFF 460510-800 DL DVD-RW Drive

HP ProDesk 600 G1 OpenCore - Page 6 Captu274
Pratiquement neuf, c'est réjouissant. Je suis bien content pour toi. pouce +  

Du coup, je suis allé regarder le mien.
Et là... déception. Il apparaît bien dans le Bios, mais il n'est pas mentionné dans les Informations système.
Et bien évidemment, il ne fonctionne pas.

J'ai refait l'installation avec HP ProDesk 600 G1 OpenCore-NV-HD-V2.pkg.zip. Cela ne change rien.
Qu’est-ce que tu as fait dans OC pour qu'il soit activé ? lunette

_________________
Tibbie


Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !
Tibbie
Tibbie
Moderateurs
Moderateurs

Date d'inscription : 03/05/2017
Localisation : Suisse

Revenir en haut Aller en bas

HP ProDesk 600 G1 OpenCore - Page 6 Empty Re: HP ProDesk 600 G1 OpenCore

Message par chris1111 Jeu 5 Nov - 11:06

Tibbie a écrit:
chris1111 a écrit:Je n'avait pas mon graveur dans mon HP ProDesk Very Happy  je lai reçue ce matin de Ebay USA un graveur pratiquement neuf aprouve  3079029344
Arrow1    Genuine HP ProDesk 600 G1 MT/SFF 460510-800 DL DVD-RW Drive

HP ProDesk 600 G1 OpenCore - Page 6 Captu274
Pratiquement neuf, c'est réjouissant. Je suis bien content pour toi. pouce +  

Du coup, je suis allé regarder le mien.
Et là... déception. Il apparaît bien dans le Bios, mais il n'est pas mentionné dans les Informations système.
Et bien évidemment, il ne fonctionne pas.

J'ai refait l'installation avec HP ProDesk 600 G1 OpenCore-NV-HD-V2.pkg.zip. Cela ne change rien.
Qu’est-ce que tu as fait dans OC pour qu'il soit activé ? lunette

Rien avec OC Il est natif ➦ dans le bios Security / Secure Boot / Legacy Support Enabble

ensuite tu devrait le voir et pouvoir l'utiliser lunette
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

HP ProDesk 600 G1 OpenCore - Page 6 Empty Re: HP ProDesk 600 G1 OpenCore

Message par Tibbie Jeu 5 Nov - 11:39

Merci ! J'ai déjà regardé cela. J'ai :

Security → Secure Boot Configuration  →
- Legacy Support  = Enabled
- Secure Boot = Disabled

Je cherche encore...  plonge



Je suis en train de recopier tous les réglages du Bios. Cela pourra servir à d'autres.

Réglages BIOS:



Dernière édition par Tibbie le Lun 30 Nov - 12:07, édité 1 fois

_________________
Tibbie


Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !
Tibbie
Tibbie
Moderateurs
Moderateurs

Date d'inscription : 03/05/2017
Localisation : Suisse

Revenir en haut Aller en bas

HP ProDesk 600 G1 OpenCore - Page 6 Empty Re: HP ProDesk 600 G1 OpenCore

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 6 sur 12 Précédent  1, 2, 3 ... 5, 6, 7 ... 10, 11, 12  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum