HACKINTOSH MONTRÉAL & FRANCE

Besoin d'aide pour installation Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

Besoin d'aide pour installation

Aller en bas

Besoin d'aide pour installation Empty Besoin d'aide pour installation

Message par benji33 le Lun 10 Aoû 2020 - 10:19

bonjour et merci d'avance pour l,'aide future apporter.

Ma configuration
Gigabyte z390m gaming
CPU i5 9600k
32Go Gskill 3200Mhz
CG rx5500 xt Sapphire Radeon
SSD samsung 860 evo 1T
Wifi+Bluetooth fenvi FV-T919

Je vais essayé d'être le plus claire possible avec mes mots de novice  Very Happy

Donc pour commencé j'ai extrais mon DSDT sous windows avec RWEverything quand j'avais encore une partition windows.
J'ai mis a jour le bios a la version F9g

J'ai essayer deux tuto un qui est sur un site qu'il ne faut pas nommer ici  Very Happy  et un autre sur Pastech sans  succès.
Problème dès le démarrage ( en faite ça na pas démarrer dut tout lol)

Les méthodes qui me permet de démarrer:
UniMACHIN + MultiMACHIN

Clover V2.5k special édition

Macosxinstaller du forum içi + clover v5119

J'ai trouver qu'il fallait que je mette agdpmod=pikera pour avoir un l'affichage

Etant donné que j'ai pu lire un peu partout qui ne servais a rien de charger la mule pour démarrer, j'ai installer a chaque fois les kext et driver suivant.

Driver :
ApfsDriverLoader.efi
AudioDxe.efi
DataHubDxe.efi
EmuVariableUefi.efi
Fat.efi
FSInject.efi
HFSPlus.efi
OsxAptioFixDrv.efi
PartitionDxe.efi
SMCHelper.efi

Kext:
AppleALC
IntelMausiEthernet
Lilu
VirtualSMC
SMCProcessor
SMCSuperIO
WhateverGreen

dans ACP:I
SSDT-EC

parametre bios:
CSM > désactivé
VT-d > désactivé
Fonction Windows 8/10 > sur autre SE
secure boot Enable > désactivé
configuration USB > support USB Legacy > activé     XHCI direct > activé    support de pilote de stockage en masse USB > activer  
Emulation Port 60/64 Désactivé
Décodage au dessus de 4G > désactivé

Ce sont les paramètres bios que vue qu'il fallait mettre.
je peu si il le faut mettre des photos du bios si ça peu aider.


Mon probleme du moins ce que je pense avec ma pensée et ma logique de novice. Very Happy
Je pense avoir un problème de gestion de l'alimentation puisse que dans les paramètres système je n'ai pas accès au réglage de la mise en veille de l'ordinateur; je n'ai pas accès également au réglage des ventilateurs et je pense avoir un souci au niveau des prises USB arrière.  

Donc la je suis bloquer et ne vois pas quoi faire .
la je peu démarrer par la clé USB bootable, j'ai re-installer mac Catalina sans rien mettre dans la partition EFI du disque principal en attendant votre aide.

j'espère avoir été suffisamment claire.

_________________
hp probook 4740s macos mojave
benji33
benji33

Date d'inscription : 23/03/2019

Revenir en haut Aller en bas

Besoin d'aide pour installation Empty Re: Besoin d'aide pour installation

Message par benji33 le Mer 12 Aoû 2020 - 10:40

J’ai vraiment besoin d’aide s’il vous plaît.
Est-ce que quelqu’un pourrait m’aiguiller pour l’installer correctement?

_________________
hp probook 4740s macos mojave
benji33
benji33

Date d'inscription : 23/03/2019

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum