HACKINTOSH MONTRÉAL & FRANCE

Probleme avec clover version 5122+ Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Probleme avec clover version 5122+ Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
Légendes Pokémon: Arceus Nintendo Switch – Précommande à ...
49.99 €
Voir le deal

Probleme avec clover version 5122+

Aller en bas

Probleme avec clover version 5122+ Empty Probleme avec clover version 5122+

Message par immcya Mer 11 Nov - 19:07

Bonjour,
j'ai un hack basé sur une carte mere de hp z800 avec un xeon x5675, 48go de ram et une cg amd rx570

Je suis actuelement sous Catalina et tout fonctionne a merveille sous clover 5122 avec une dsdt (que j'ai trouvé sur le net car je ne sais absolument pas fabriquer ces affaires la ^^)

J'ai peu de kext

-Lilu
-weg
-fakesmc
-usbinjectall
-applealc

Un config plist relativement simple, avec juste 2 lignes dans apci pour changer eh01 en ehc1 eh02 en ehc2 (ou un acronyme du genre).
j'ai un smbios d imac 18.3

Quand j'ai voulu passer a clover 5125 (pareil avec 5123 5124 et 5126)
J'arrive au menu de selection, mais quand je sleectione catalina, j ai un ecran noir, pas une perte de signal, un ecran noir, mais tjr eclairé, juste il n affiche que du noir...

J'ai tout tenté jusqu'a enlever ma dsdt, et la bingo, plus d'ecran noir, mais ca ne boot plus (forcement).
Donc j'ai recréé un autre dossier efi, avec le meme config plist mais beaucoupppp plus de kext pour le faire demarer et fonctionner a peu pres correctement.
Sauf que ce n'est absolument pas parfait, mon premiere probleme, c'est que aucun de mes usb ne fonctionne, je dois tout brancher sur une carte usb3 pcie...
Ensuite, quand j'ai tenté d'installer big sur sur un ghost de mon installation.... Panic... Etrangement la derniere ligne du verbose de l'install de big sur parle iousb xhco...
Je vous joins des photos

Probleme avec clover version 5122+ Q8o2

Probleme avec clover version 5122+ Er39

Ainsi que mes 2 dossiers clover (je les ai heberge il y a 2 jours, je n avais pas encore passé mon smbios en 18.3 du coup on est sur du macpro 5.1 mais je suis concient que ce n est pas compatible big sur, c est pour ca que je l ai changé maintenant)

https://drive.google.com/file/d/1EvtWX_HFx5OVsFivcxi_DQFy4ST4R_QX/view?usp=sharing

https://drive.google.com/file/d/1Q5v6hiFKxjddx-ETSZLFJ8tL3YQF4DtL/view?usp=sharing

Voila Smile Merci d'avance pour votre aide je suis a court d'idée :/

immcya
immcya

Date d'inscription : 14/04/2018

Revenir en haut Aller en bas

Probleme avec clover version 5122+ Empty Re: Probleme avec clover version 5122+

Message par immcya Ven 13 Nov - 21:03

j ai resolu le soucis de l efi, mais j ai un autre soucis avec big sur, je vais creer un autre topic du coup

_________________
MB: Carte mère de HP Z800 V2 Bios 3.61 - Proc: Intel Xeon x5675 - Alim: Corsair HX1000 (set en single rail) - CG: Sapphire R570 Pulse Nitro Plus 4GB - Mem: 48GB Samsung DDR3 PC3L-10600R 1333MHz 240pin ECC REG- Carte Raid RocketRaid 2720 - Carte USB 3.0 PciE - OSX 10.15.7 Catalina
Chipset son (je ne sais pas il ne marche pas et dpci manager ne donne pas d'info) Je me sers des sortie hdmi de ma cg et ensuite mes hp branchés sur la sortie audio de mon ecran
immcya
immcya

Date d'inscription : 14/04/2018

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum