HACKINTOSH MONTRÉAL & FRANCE

Sapphire Rx 5600 XT black screen Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Sapphire Rx 5600 XT black screen Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
Demon Slayer – Coffret (T19 + Roman N°02) en Précommande sur ...
15.99 €
Voir le deal

Sapphire Rx 5600 XT black screen

2 participants

Aller en bas

Sapphire Rx 5600 XT black screen Empty Sapphire Rx 5600 XT black screen

Message par Roloweb Sam 9 Jan - 13:34

Salut le monde.

Après plusieurs essai je n'est pas trouvé comment faire fonctionner ma Sapphire 5600 XT sur Big Sur. J'ai lu partout sur les forums et pas trouvé.

À la première installation tout fonctionne si je redémarre écran noir 9/10.

PS: Sur Catalina tout fonctionne bien.

Ma config:

i7 10700 10 Th generation
Asus Prime B460-Plus
Sapphire RX 5600 XT
32 Gigas de Ram
M2 1 gigas

Dans le config.plist mon boot-args est ( -v keepsyms=1 debug=0x100 alcid=1 agdpmod=pikera )

SMBIOS:  iMac20,1

Merci.

Edit: ça me semble résolu . J'ai updaté opencore 0.6.5. changé SMBIOS pour iMacPro1,1

J'ai redémarré 4 fois et mes 3 écrans fonctionnent. On se croise les doigts
avatar
Roloweb
Top usr
Top usr

Date d'inscription : 03/07/2013
Localisation : Québec

Revenir en haut Aller en bas

Sapphire Rx 5600 XT black screen Empty Re: Sapphire Rx 5600 XT black screen

Message par Wiseguy Lun 8 Mar - 9:02

Salut, tu as mis iMacPro1.1 ou MacPro1.1, et tu as changé les numéros de série en conséquence ? moi j'essaie sur Catalina, tout fonctionne sauf redémarrer et éteindre. Je croyais qu'avec un i7 10700 c'était iMac20,2, moi j'ai mis iMac20.1 pour mon i7 10700f

Si tu as une copie de ton EFI, j'aimerais bien voir ta solution, merci

_________________
Dell G5 5000 Desktop
Chipset: H470
CPU: i7 10700f
RAM: 32 G 3200Mhz
Disque: SSD 250G WD BLUE
GPU: RADEON RX 5700 XT
Audio: Realtek ALC 3861
OS: Catalina
Wiseguy
Wiseguy

Date d'inscription : 05/03/2021

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum