HACKINTOSH MONTRÉAL & FRANCE

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-44%
Le deal à ne pas rater :
PHILIPS HD6563/64 – Machine à café SENSEO Viva Café
49.99 € 89.99 €
Voir le deal

fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

+3
arcade33
chris1111
HAWKMOON0862
7 participants

Page 1 sur 3 1, 2, 3  Suivant

Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par HAWKMOON0862 Mer 13 Jan - 8:48

Bonjour Apres avoir pu installer Big Sur sur ma tour ( par l'intermediaire de mon portable ) Composée d'une carte mere asus p6 tse d'un proc I7 920 blomfield et d'une carte graphique saphirre rx 580 et apres avoir utilsé le voodoo HDA big sur de Chris j'ai le son qui ne fonctionne pas ou du moins il ne fonctionne que quand cela lui chante et de maniere completement aleatoire environs 1 fois sur 10

quelquun aurait il une idée du souci sur ce type de pc legacy vieux de 10 ans minimum ?

CDT

HAWKMOON0862
HAWKMOON0862
HAWKMOON0862
Super usr
Super usr

Date d'inscription : 10/11/2014
Age : 59
Localisation : Salon de provence

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par chris1111 Mer 13 Jan - 9:32

Assure toi que tu n'as pas en plus AppleACL.kext qui cause conflict

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par HAWKMOON0862 Mer 13 Jan - 10:44

non j'ai tout verifié que ce soit dans kext ou dans L/E

decidement Big sur n'est pas facile !
HAWKMOON0862
HAWKMOON0862
Super usr
Super usr

Date d'inscription : 10/11/2014
Age : 59
Localisation : Salon de provence

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par arcade33 Ven 15 Jan - 8:27

@HAWKMOON0862 a écrit:non j'ai tout verifié   que ce soit dans kext ou dans L/E

  decidement Big sur    n'est pas facile !
avais tu CATALINA qui tournait sur cette machine avec voodoohda ????

_________________
mes configs:
fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par HAWKMOON0862 Ven 15 Jan - 8:40

Bonjour Arcade

OUi. catalina fonctionne d'ailleurs toujours. avec le voodoo 2.9.2. classique
HAWKMOON0862
HAWKMOON0862
Super usr
Super usr

Date d'inscription : 10/11/2014
Age : 59
Localisation : Salon de provence

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par HAWKMOON0862 Ven 15 Jan - 8:44

Je me sis d'alleurs aussi rendu compte que Quicktime player. ne veut pas se lancer les videos restent bloquées sur Big Sur uniquement
et pour tout dire chose étrange c'est quand QuickTime player a fonctionné. que j'ai réussi a avoir du son aussi Avec VLC media player

comme si les 2 applications étaient dépendantes l'une de l'autre
HAWKMOON0862
HAWKMOON0862
Super usr
Super usr

Date d'inscription : 10/11/2014
Age : 59
Localisation : Salon de provence

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par arcade33 Ven 15 Jan - 8:57

on est en 2.9.6 pour BIG SUR !!!!!
à télécharger dans le coin des génies

_________________
mes configs:
fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par HAWKMOON0862 Ven 15 Jan - 9:02

Oui je sais et j’ai utilisé le 2.9.6 pour big sur mais là je te parlais de catalina qui fonctionnait sous la version 2.9.2
HAWKMOON0862
HAWKMOON0862
Super usr
Super usr

Date d'inscription : 10/11/2014
Age : 59
Localisation : Salon de provence

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par arcade33 Ven 15 Jan - 9:25

@HAWKMOON0862 a écrit:Oui je sais et j’ai utilisé le 2.9.6 pour big sur mais là je te parlais de catalina qui fonctionnait sous la version 2.9.2
tu prends ton 2.9.2 qui fonctionne dans catalina
et tu le remplaces dans big sur pour voir , que le kext qui doit se trouver dans OTHER

_________________
mes configs:
fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par HAWKMOON0862 Ven 15 Jan - 9:29

Si j’ai bien compris je remplace le 2.9.6 de big par celui de catalina qui est le 2.9.2 ?
HAWKMOON0862
HAWKMOON0862
Super usr
Super usr

Date d'inscription : 10/11/2014
Age : 59
Localisation : Salon de provence

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par arcade33 Ven 15 Jan - 9:33

@HAWKMOON0862 a écrit:Si j’ai bien compris je remplace le 2.9.6 de big par celui de catalina qui est le 2.9.2 ?
oui pour voir

_________________
mes configs:
fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par HAWKMOON0862 Ven 15 Jan - 10:03

niet ca ne marche pas !
HAWKMOON0862
HAWKMOON0862
Super usr
Super usr

Date d'inscription : 10/11/2014
Age : 59
Localisation : Salon de provence

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par arcade33 Ven 15 Jan - 10:29

@HAWKMOON0862 a écrit:  niet ca ne marche pas !
dans catalina il est ou ton voodoohda
dans les kexts de clover
ou dans S/L/E

_________________
mes configs:
fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par HAWKMOON0862 Ven 15 Jan - 10:55

Kext de clover
HAWKMOON0862
HAWKMOON0862
Super usr
Super usr

Date d'inscription : 10/11/2014
Age : 59
Localisation : Salon de provence

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par arcade33 Ven 15 Jan - 11:26

@HAWKMOON0862 a écrit:Kext de clover
sur quoi tu sors
des enceintes

_________________
mes configs:
fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par HAWKMOON0862 Ven 15 Jan - 11:40

sur la sortie optique de la carte mère vers un ampli home ciné
HAWKMOON0862
HAWKMOON0862
Super usr
Super usr

Date d'inscription : 10/11/2014
Age : 59
Localisation : Salon de provence

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par chris1111 Ven 15 Jan - 11:51

@HAWKMOON0862 a écrit:sur la sortie  optique  de la carte mère vers un ampli home ciné
je pensse que le problème est las essai de brancher sur le Jack vert sur des speaker

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par arcade33 Sam 16 Jan - 0:39

@chris1111 a écrit:
@HAWKMOON0862 a écrit:sur la sortie  optique  de la carte mère vers un ampli home ciné
je pensse que le problème est las essai de brancher sur le Jack vert sur des speaker
si ça fonctionne
brancher un cable jack sortie verte de la tour vers entrée auxiiaire RCA de l'ampli
fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Captu870

_________________
mes configs:
fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par HAWKMOON0862 Sam 16 Jan - 7:28

Merci de ta réponse
Mais même ça , ça ne fonctionne pas
Ni même la sortie headphone
Est ce que ton Quick Time player fonctionne ?
HAWKMOON0862
HAWKMOON0862
Super usr
Super usr

Date d'inscription : 10/11/2014
Age : 59
Localisation : Salon de provence

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par arcade33 Sam 16 Jan - 8:21

@HAWKMOON0862 a écrit:Merci de ta réponse
Mais même ça , ça ne fonctionne pas
Ni même la sortie headphone
Est ce que ton Quick Time player fonctionne ?
bien sur Very Happy

_________________
mes configs:
fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par HAWKMOON0862 Sam 16 Jan - 8:50

Alors c’est que je suis condamné à cumuler les soucis 😂😂
Je pense que mon prob de QuickTime qui ne fonctionne pas est lié au son
Comme je disais précédemment j’ai eu une seule fois Quick qui a fonctionné et bien entendu le son a fonctionné aussi et au reboot plus rien
Mais bon c’est pas grave même si ça m’énerve j’en prends mon parti
Mes catalina ( tour et portable ) eux fonctionnent nickel
HAWKMOON0862
HAWKMOON0862
Super usr
Super usr

Date d'inscription : 10/11/2014
Age : 59
Localisation : Salon de provence

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par HAWKMOON0862 Lun 25 Jan - 7:46

Bonjour. je reviens aujourd'hui  sur mon prob de son. avec Big Sur   sur ma carte mère Asus  P6T SE    
   J'essaye de passer par le layout id  pour arriver  a intégrer  le bon Kext et je n'arrive a pas grand chose    de temps en temps un son arrive.on ne sait pas pourquoi ni comment  parfois saccadé mais present et au reboot  plus rien.

je joins la copie d'image a partir de DPCI Manager qui montre ALC 888. alors que théoriquement mon ALC est 1200

Si quelqu'un peut m'aider ou a une idée je suis preneur
Fichiers joints
fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Attachment
codec id .png Vous n'avez pas la permission de télécharger les fichiers joints.(16 Ko) Téléchargé 0 fois
HAWKMOON0862
HAWKMOON0862
Super usr
Super usr

Date d'inscription : 10/11/2014
Age : 59
Localisation : Salon de provence

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par emax31 Lun 25 Jan - 8:57

Regarde avec DCPImanager si tu obtiens le même résultat pour audiodevice
0x80863A3E

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Flavou14
fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  26191810
fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  28143910
fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  28113810



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par HAWKMOON0862 Lun 25 Jan - 9:18

Ben oui c’est ce que j’ai envoyé en image jointe
HAWKMOON0862
HAWKMOON0862
Super usr
Super usr

Date d'inscription : 10/11/2014
Age : 59
Localisation : Salon de provence

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par emax31 Lun 25 Jan - 9:51

Il te faut vérifier avec un autre ou un autre OS.
De toute façon on s'en moque, tu utilises quoi ?
AppleALC ou VoodooHDA.
Tu testes, tu enlèves celui que tu utilises actuellement et tu fais avec l'autre.
Les 2 fonctionnent.

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Flavou14
fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  26191810
fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  28143910
fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  28113810



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum