HACKINTOSH MONTRÉAL & FRANCE

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Captu958
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
TINEO Matelas bébé climatisé 60 x 120 cm
36.99 €
Voir le deal

fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par HAWKMOON0862 le Mer 13 Jan - 8:48

Bonjour Apres avoir pu installer Big Sur sur ma tour ( par l'intermediaire de mon portable ) Composée d'une carte mere asus p6 tse d'un proc I7 920 blomfield et d'une carte graphique saphirre rx 580 et apres avoir utilsé le voodoo HDA big sur de Chris j'ai le son qui ne fonctionne pas ou du moins il ne fonctionne que quand cela lui chante et de maniere completement aleatoire environs 1 fois sur 10

quelquun aurait il une idée du souci sur ce type de pc legacy vieux de 10 ans minimum ?

CDT

HAWKMOON0862
HAWKMOON0862
HAWKMOON0862
Super usr
Super usr

Date d'inscription : 10/11/2014
Age : 58
Localisation : Salon de provence

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par chris1111 le Mer 13 Jan - 9:32

Assure toi que tu n'as pas en plus AppleACL.kext qui cause conflict

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par HAWKMOON0862 le Mer 13 Jan - 10:44

non j'ai tout verifié que ce soit dans kext ou dans L/E

decidement Big sur n'est pas facile !
HAWKMOON0862
HAWKMOON0862
Super usr
Super usr

Date d'inscription : 10/11/2014
Age : 58
Localisation : Salon de provence

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par arcade33 le Ven 15 Jan - 8:27

@HAWKMOON0862 a écrit:non j'ai tout verifié   que ce soit dans kext ou dans L/E

  decidement Big sur    n'est pas facile !
avais tu CATALINA qui tournait sur cette machine avec voodoohda ????

_________________
mes configs:
fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par HAWKMOON0862 le Ven 15 Jan - 8:40

Bonjour Arcade

OUi. catalina fonctionne d'ailleurs toujours. avec le voodoo 2.9.2. classique
HAWKMOON0862
HAWKMOON0862
Super usr
Super usr

Date d'inscription : 10/11/2014
Age : 58
Localisation : Salon de provence

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par HAWKMOON0862 le Ven 15 Jan - 8:44

Je me sis d'alleurs aussi rendu compte que Quicktime player. ne veut pas se lancer les videos restent bloquées sur Big Sur uniquement
et pour tout dire chose étrange c'est quand QuickTime player a fonctionné. que j'ai réussi a avoir du son aussi Avec VLC media player

comme si les 2 applications étaient dépendantes l'une de l'autre
HAWKMOON0862
HAWKMOON0862
Super usr
Super usr

Date d'inscription : 10/11/2014
Age : 58
Localisation : Salon de provence

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par arcade33 le Ven 15 Jan - 8:57

on est en 2.9.6 pour BIG SUR !!!!!
à télécharger dans le coin des génies

_________________
mes configs:
fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par HAWKMOON0862 le Ven 15 Jan - 9:02

Oui je sais et j’ai utilisé le 2.9.6 pour big sur mais là je te parlais de catalina qui fonctionnait sous la version 2.9.2
HAWKMOON0862
HAWKMOON0862
Super usr
Super usr

Date d'inscription : 10/11/2014
Age : 58
Localisation : Salon de provence

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par arcade33 le Ven 15 Jan - 9:25

@HAWKMOON0862 a écrit:Oui je sais et j’ai utilisé le 2.9.6 pour big sur mais là je te parlais de catalina qui fonctionnait sous la version 2.9.2
tu prends ton 2.9.2 qui fonctionne dans catalina
et tu le remplaces dans big sur pour voir , que le kext qui doit se trouver dans OTHER

_________________
mes configs:
fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par HAWKMOON0862 le Ven 15 Jan - 9:29

Si j’ai bien compris je remplace le 2.9.6 de big par celui de catalina qui est le 2.9.2 ?
HAWKMOON0862
HAWKMOON0862
Super usr
Super usr

Date d'inscription : 10/11/2014
Age : 58
Localisation : Salon de provence

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par arcade33 le Ven 15 Jan - 9:33

@HAWKMOON0862 a écrit:Si j’ai bien compris je remplace le 2.9.6 de big par celui de catalina qui est le 2.9.2 ?
oui pour voir

_________________
mes configs:
fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par HAWKMOON0862 le Ven 15 Jan - 10:03

niet ca ne marche pas !
HAWKMOON0862
HAWKMOON0862
Super usr
Super usr

Date d'inscription : 10/11/2014
Age : 58
Localisation : Salon de provence

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par arcade33 le Ven 15 Jan - 10:29

@HAWKMOON0862 a écrit:  niet ca ne marche pas !
dans catalina il est ou ton voodoohda
dans les kexts de clover
ou dans S/L/E

_________________
mes configs:
fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par HAWKMOON0862 le Ven 15 Jan - 10:55

Kext de clover
HAWKMOON0862
HAWKMOON0862
Super usr
Super usr

Date d'inscription : 10/11/2014
Age : 58
Localisation : Salon de provence

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par arcade33 le Ven 15 Jan - 11:26

@HAWKMOON0862 a écrit:Kext de clover
sur quoi tu sors
des enceintes

_________________
mes configs:
fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par HAWKMOON0862 le Ven 15 Jan - 11:40

sur la sortie optique de la carte mère vers un ampli home ciné
HAWKMOON0862
HAWKMOON0862
Super usr
Super usr

Date d'inscription : 10/11/2014
Age : 58
Localisation : Salon de provence

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par chris1111 le Ven 15 Jan - 11:51

@HAWKMOON0862 a écrit:sur la sortie  optique  de la carte mère vers un ampli home ciné
je pensse que le problème est las essai de brancher sur le Jack vert sur des speaker

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par arcade33 Hier à 0:39

@chris1111 a écrit:
@HAWKMOON0862 a écrit:sur la sortie  optique  de la carte mère vers un ampli home ciné
je pensse que le problème est las essai de brancher sur le Jack vert sur des speaker
si ça fonctionne
brancher un cable jack sortie verte de la tour vers entrée auxiiaire RCA de l'ampli
fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Captu870

_________________
mes configs:
fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par HAWKMOON0862 Hier à 7:28

Merci de ta réponse
Mais même ça , ça ne fonctionne pas
Ni même la sortie headphone
Est ce que ton Quick Time player fonctionne ?
HAWKMOON0862
HAWKMOON0862
Super usr
Super usr

Date d'inscription : 10/11/2014
Age : 58
Localisation : Salon de provence

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par arcade33 Hier à 8:21

@HAWKMOON0862 a écrit:Merci de ta réponse
Mais même ça , ça ne fonctionne pas
Ni même la sortie headphone
Est ce que ton Quick Time player fonctionne ?
bien sur Very Happy

_________________
mes configs:
fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par HAWKMOON0862 Hier à 8:50

Alors c’est que je suis condamné à cumuler les soucis 😂😂
Je pense que mon prob de QuickTime qui ne fonctionne pas est lié au son
Comme je disais précédemment j’ai eu une seule fois Quick qui a fonctionné et bien entendu le son a fonctionné aussi et au reboot plus rien
Mais bon c’est pas grave même si ça m’énerve j’en prends mon parti
Mes catalina ( tour et portable ) eux fonctionnent nickel
HAWKMOON0862
HAWKMOON0862
Super usr
Super usr

Date d'inscription : 10/11/2014
Age : 58
Localisation : Salon de provence

Revenir en haut Aller en bas

fonctionnement  audio  1 fois sur 10 sur pc legacy avec big sur  Empty Re: fonctionnement audio 1 fois sur 10 sur pc legacy avec big sur

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum